Usar o Editor de equação no Excel 2007 para Windows

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Para fórmulas matemáticas do documento em uma planilha, você pode inserir ou editar uma equação como um objeto usando o Microsoft Equation Editor.

Equação

Você crie a equação selecionando os símbolos da equaçãobarra de ferramentas e digitando variáveis e números. Na linha superior da barra de ferramentas equação, você pode escolher entre mais de 150 símbolos matemáticos. Na linha inferior, você pode escolher entre uma variedade de modelos ou estruturas que contêm símbolos, como frações, integrais e somatórios. O Equation Editor fornece símbolos que não estão disponíveis no teclado (por exemplo, letras gregos e o símbolo de raiz quadrada) em um agrupamento lógico, para que você pode facilmente criar equações.

Você pode também criar uma equação no Microsoft Office Word e, em seguida, copie e Inserir objeto equação em sua planilha. Você pode descobrir que o Equation Editor no Word torna mais fácil localizar os símbolos e estruturas desejado. O Word também fornece uma galeria de equações comumente usadas que você pode facilmente copiar e colar na planilha.

As fórmulas do Excel e suas fórmulas de matemática semelhante

Na figura anterior, células A2 e A3 contêm fórmulas do Excel que retornam valores. Objetos de equação que express a mesma função em termos matemáticos são incorporados na parte superior da B2: C2 células adjacentes (uma fórmula que calcula o valor futuro de 10000 em 5% de juros compostos por ano por um período de três anos) e na parte superior da célula B3 (uma fórmula que calcula a raiz quadrada de 729). Esses objetos não estão contidos nas células e não realizar qualquer ação — você pode pensá-los como imagens de texto que descrevem as fórmulas nas células na coluna A.

O que você deseja fazer?

Inserir uma equação com o Editor de equação

Editar uma equação no Editor de equação

Criar uma equação no Word

Inserir uma equação com o Equation Editor

  1. Clique em qualquer lugar em uma planilha onde você deseja inserir a equação.

  2. Na guia Inserir, no grupo Texto, clique em Objeto.

    Imagem da Faixa de Opções do Excel

  3. Na caixa de diálogo Objeto, clique na guia Criar Novo.

  4. Na caixa Tipo de objeto, clique em Microsoft Equation 3.0.

    Se o Equation Editor não estiver disponível, talvez você precise instalá-lo.

    Instalar o Equation Editor

    1. Feche todos os programas.

    2. Clique em Adicionar ou Remover Programas no Painel de Controle.

    3. Na caixa Programas instalados, clique em Microsoft Office <Suite> 2007 ou Microsoft Office Excel 2007, dependendo de o Excel ter sido instalado como parte do Office ou como um programa individual, e, em seguida, clique em Alterar.

    4. Na tela Altere a instalação do Microsoft Office <Suite> 2007., clique em Adicionar ou Remover Recursos e, em seguida, clique em Continuar.

    5. Na guia Opções de Instalação, clique no indicador de expansão (+) ao lado de Ferramentas do Office.

    6. Clique na seta ao lado de Equation Editor e, em seguida, clique em Executar de Meu Computador.

    7. Clique em Continuar.

    8. Quando a instalação do Equation Editor estiver concluída, reinicie o Office Excel 2007.

  5. Na caixa de diálogo Objeto, clique em OK.

  6. Use os símbolos, modelos ou estruturas na barra de ferramentas equação para editar a equação.

    Se precisar de Ajuda, faça o seguinte:

    1. Selecione e clique com botão direito no objeto de equação.

    2. Aponte para Objeto de equação e clique em Abrir.

    3. No menu Ajuda, clique em Tópicos de Ajuda do Editor de equações.

  7. Para retornar à planilha, clique em qualquer célula vazia.

Início da página

Editar uma equação no Equation Editor

  1. Em uma planilha, clique duas vezes no objeto de equação que você deseja editar.

  2. Use os símbolos, modelos ou estruturas na barra de ferramentas equação para editar a equação.

    Se precisar de Ajuda, faça o seguinte:

    1. Selecione e clique com botão direito no objeto de equação.

    2. Aponte para Objeto de equação e clique em Abrir.

    3. No menu Ajuda, clique em Tópicos de Ajuda do Editor de equações.

  3. Para retornar à planilha, clique em qualquer célula vazia.

Início da página

Criar uma equação no Word

  1. Clique em qualquer lugar em um documento do Word.

  2. Na guia Inserir, no grupo símbolos, clique em equação.

    Isso exibe as Ferramentas de equação, adicionando uma guia de Design.

  3. Na guia Design, use os símbolos e as estruturas para construir sua equação.

  4. Para copiar a equação, selecione-o e pressione CTRL + C.

  5. Para colar a equação em sua planilha, ative a planilha e, em seguida, pressione CTRL + V.

Dica : Você pode visualizar uma galeria de equações internas clicando na seta na parte inferior do comando equação (guiaInserir, grupo símbolos ou guia Design, grupo Ferramentas ).

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×