Usar mala direta para criar e imprimir cartas e outros documentos

É possível usar a mala direta quando deseja criar um conjunto de documentos, como uma carta modelo que é enviada a muitos clientes ou uma folha de etiquetas de endereço. Cada carta ou etiqueta tem o mesmo tipo de informações, no entanto o conteúdo é exclusivo. Por exemplo, nas cartas ao seus clientes, cada carta pode ser personalizada para abordar cada cliente pelo nome. As informações exclusivas em cada carta ou etiqueta provêm de entradas em uma fonte de dados.

O processo de mala direta inclui as seguintes etapas gerais:

  1. Definir o documento principal. O documento principal contém o texto e os gráficos que são os mesmos para cada versão do documento mesclado. Por exemplo, o endereço de retorno ou a saudação em uma carta modelo.

  2. Conectar o documento a uma fonte de dados. Uma fonte de dados é um arquivo que contém as informações a serem mescladas em um documento. Por exemplo, os nomes e os endereços dos destinatários de uma carta.

  3. Refinar a lista de destinatários ou os itens. O Microsoft Office Word gera uma cópia do documento principal para cada item, ou registro, no seu arquivo de dados. Se o seu arquivo de dados for uma lista de correspondência, esses itens serão provavelmente destinatários da sua correspondência. Se você quiser gerar cópias apenas para determinados itens no seu arquivo de dados, poderá escolher quais itens (registros) incluir.

  4. Adicionar espaços reservados, chamados campos de mala direta, ao documento. Ao realizar a mala direta, os campos da mala direta são preenchidos com informações de seu arquivo de dados.

  5. Visualizar e completar a mesclagem. É possível visualizar cada cópia do documento antes de imprimir todo o conjunto.

Você pode usar comandos na guia Correspondências para executar uma mala direta.

Dica   Também é possível realizar uma mala direta usando o painel de tarefas Mala Direta, que lhe orienta etapa por etapa pelo processo. Para usar o painel de tarefas, no grupo Iniciar Mala Direta na guia Correspondências, clique em Iniciar Mala Direta e, em seguida, clique em Assistente Detalhado de Mala Direta.

Imagem da Faixa de Opções do Word

Definir o documento principal

  1. Inicie o Word.

    Um documento em branco abre por padrão. Deixe-o aberto. Se escolher fechá-lo, os comandos na próxima etapa não estarão disponíveis.

  2. Na guia Correspondências, no grupo Iniciar Mala Direta, clique em Iniciar Mala Direta.

    Imagem da Faixa de Opções do Word

  3. Clique no tipo de documento que deseja criar.

Por exemplo, é possível criar:

  • Um conjunto de envelopes     O endereço de retorno é o mesmo em todos os envelopes, mas o endereço de destino é exclusivo em cada um. Clique em Envelopes e, em seguida, especifique suas preferências para o tamanho do envelope e a formatação do texto na guia Opções de Envelopeda caixa de diálogo Opções de Envelope.

  • Um conjunto de etiquetas de endereço     Cada etiqueta mostra o nome e o endereço da pessoa, mas o nome e o endereço em cada etiqueta é exclusivo. Clique em Etiquetas e, em seguida, especifique suas preferências para o tipo de etiqueta na caixa de diálogo Opções de Etiqueta.

  • Um conjunto de cartas modelo ou emails     O conteúdo básico é o mesmo em todas as cartas ou mensagens, mas cada um contém informações específicas ao destinatário individual, como nome, endereço ou outra informação. Clique em Cartas ou Emails para criar esses tipos de documentos.

  • Um catálogo ou diretório    O mesmo tipo de informação, como nome e descrição, é mostrado para cada item, mas o nome e a descrição em cada item é exclusivo. Clique em Diretório para criar esse tipo de documento.

Reiniciar uma mala direta

Se você precisar para de trabalhar em uma mala direta, poderá salvar o documento principal e reiniciar a mesclagem posteriormente. O Microsoft Office Word mantém a fonte de dados e as informações dos campos. Se você estava usando o painel de tarefas Mala Direta, o Word retornará ao local onde parou no painel de tarefas ao reiniciar a mesclagem.

  1. Quando você estiver pronto para reiniciar a mesclagem, abra o documento.

    O Word exibe uma mensagem que pede para você confirmar se deseja abrir o documento, que executará um comando SQL.

  2. Como esse documento está conectado a uma fonte de dados e você deseja recuperar os dados, clique em Sim. Se estivesse abrindo um documento que não soubesse estar conectado a uma fonte de dados, você poderia clicar em Não para impedir possíveis acessos mal-intencionados aos dados.

    O texto do documento, junto com quaisquer campos inseridos, aparece.

  3. Clique na guia Correspondências e reinicie seu trabalho.

Parte superior da página

Conectar o documento a uma fonte de dados

Para mesclar informações em seu documento principal, é necessário conectar o documento a uma fonte de dados, ou a um arquivo de dados. Se você ainda não tiver um arquivo de dados, poderá criar um durante o processo de mala direta.

Escolha um arquivo de dados

  1. Na guia Correspondências, no grupo Iniciar Mala Direta, clique em Selecionar Destinatários.

    Imagem da Faixa de Opções do Word

  2. Siga um destes procedimentos:

    • Se você quiser usar sua Lista de contatos no Outlook, clique em Selecionar a partir dos Contatos do Outlook.

      Dicas para trabalhar com a lista Contatos do Microsoft Outlook

      Conectar-se a sua pasta Contatos do Outlook é normalmente um processo direto, mas algumas vezes é possível encontrar um problema. Aqui estão as soluções para os problemas comuns que podem ocorrer:

      • Não consigo encontrar a pasta Contatos do Outlook para conectá-la.

      • Recebo mensagens de erro sobre clientes de email e tabelas.

      • Não consigo me conectar à pasta Contatos do Outlook em Pastas Públicas.

      • Desejo usar meu catálogo de endereços do Outlook Express como minha pasta Contatos, mas não consigo me conectar a ele.

        Não consigo encontrar a pasta Contatos do Outlook

        Pode ser necessário ativar a propriedade Mostrar esta pasta como catálogo de emails no Outlook, ou alterar seu perfil de usuário do Outlook.

        Ative a propriedade Mostrar esta pasta como catálogo de emails

      • No Microsoft Office Outlook, no menu Ir, clique em Contatos.

      • Clique com o botão direito do mouse na pasta Contatos que contém as informações que deseja usar para uma mala direta e, em seguida, clique em Propriedades.
        Contact properties in Outlook

      • Na guia Catálogo de endereços do Outlook, verifique se a caixa de seleção Mostrar esta pasta como catálogo de emails está marcada e, em seguida, clique em OK.

        Voltar às dicas do Outlook

        Altere o seu perfil de usuário do Outlook

        Um perfil de usuário do Outlook é um grupo de contas de email e catálogos de endereço. Normalmente, é necessário apenas um perfil — mas se você compartilhar seu computador com outra pessoa ou usar catálogos de endereço diferentes para objetivos diferentes, poderá definir mais de um perfil. Se, quando você iniciar sua mala direta, estiver usando um perfil que não inclui a pasta Contatos que você deseja usar, essa pasta não estará disponível.

        Para alternar para um perfil de usuário diferente, reinicie o Outlook. Quando for solicitado por um perfil, escolha o perfil que inclui a pasta Contatos que deseja usar na mala direta.

        Se você não for solicitado por um perfil e souber que possui mais de um, convém configurar o Outlook de modo que ele faça essa solicitação. Para fazer isso:

      • Feche o Outlook.

      • No Painel de controle, alterne para modo de exibição clássico e clique em Email.

      • Clique em Mostrar Perfis.

      • Para que seja solicitado que você selecione um perfil sempre que iniciar o Outlook, clique em Escolher perfil a ser usado e clique em OK.


        Voltar às dicas do Outlook

        Recebo mensagens de erro sobre clientes de email e tabelas

        Se você tentar se conectar à sua pasta Contatos durante uma mala direta no Word e o Outlook não estiver definido como seu programa de email padrão no Windows Internet Explorer, uma mensagem de erro com a seguinte afirmação será exibida:

        "Não há um cliente de email padrão ou o cliente de email atual não pode realizar a solicitação de mensagens. Execute o Microsoft Office Outlook e defina-o como o cliente de email padrão".

        Para evitar receber essa mensagem durante uma mala direta, faça o seguinte:

      • Saia do Word.

      • No menu Ferramentas do Internet Explorer, clique em Opções da Internet e, em seguida, clique na guia Programas.

      • Em Email, clique em Microsoft Office Outlook e, em seguida, clique em OK.

        Inicie o Word novamente, abra seu documento de mala direta e conecte-se à sua pasta Contatos do Outlook.

        Voltar às dicas do Outlook

        Não consigo me conectar a uma pasta Contatos do Outlook em Pastas Públicas

        Se você iniciar uma mala direta no Word e tentar conectar-se a uma pasta Contatos do Outlook em Pastas Públicas, uma mensagem de erro afirmando o seguinte será exibida:

        "A operação não pode ser concluída devido a falhas na caixa de diálogo ou no mecanismo de banco de dados. Tente novamente mais tarde."

        Se você tentar novamente mais tarde, receberá a mesma mensagem de erro.

        Para usar uma pasta Contatos de Pastas Públicas como o arquivo de dados para sua mala direta, é necessário iniciar a mala direta pelo Outlook.

        Voltar às dicas do Outlook

        Desejo usar meu catálogo de endereços do Outlook Express como minha pasta Contatos

        Não é possível conectar-se a esse tipo de catálogo de endereços diretamente durante uma mala direta. Em vez disso, exporte seu catálogo de endereços do Outlook Express como um arquivo de texto .csv e, em seguida, conecte-se a ele dessa maneira.

        Exporte seu catálogo de endereços do Outlook Express:

      • Inicie o Microsoft Outlook Express.

      • No menu Arquivo, aponte para Exportar e clique em Catálogo de Endereços.

      • Na caixa de diálogo Ferramenta de Exportação de Catálogo de Endereços, clique em Arquivo de Texto (Valores Separados por Vírgula) e clique em Exportar.

      • Na caixa Salvar arquivo exportado como, digite um nome de arquivo para seu arquivo exportado e, em seguida, clique em Pesquisar.

      • Na caixa de diálogo Salvar Como, na lista Salvar em, escolha onde deseja salvar o arquivo e, em seguida, clique em Salvar. É muito útil salvar arquivos de dados na pasta Minhas Fontes de Dados na sua pasta Meus Documentos. É nesse local que o Word procura primeiro pelos arquivos de dados quando você pesquisa por eles durante uma mala direta.

      • Clique em Avançar. Marque as caixas de seleção ao lado dos campos que deseja exportar e, em seguida, clique em Concluir.

        Observação   Quando você está decidindo quais campos exportar, pense nas cartas modelo ou emails ou etiquetas que pretende criar com a mala direta. Por exemplo, se você nunca inclui apelidos ou sites pessoais em seus documentos mesclados, não exporte esses campos.

      • Quando a mensagem de conclusão da exportação for exibida, clique em OK.

      • Para fechar a caixa de diálogo Ferramenta de Exportação de Catálogo de Endereços, clique em Fechar e, em seguida, saia do Outlook Express.

        Quando estiver de volta no Word executando sua mala direta e chegar à etapa que precisa se conectar a um arquivo de dados, clique na opção Usar uma lista existente e procure o arquivo .csv que acabou de exportar. Antes do arquivo ser aberto, você pode receber uma solicitação para selecionar qual caractere separador irá separar uma coluna de outra na sua lista de endereços. Clique em Vírgula e, em seguida, clique em OK.


        Voltar às dicas do Outlook

    • Se você tiver uma planilha do Microsoft Office Excel, um banco de dados do Microsoft Office Access ou outro tipo de arquivo de dados, clique em Usar Lista Existente e, em seguida, localize o arquivo na caixa de diálogo Selecionar Fonte de Dados.

      Para o Excel, é possível selecionar os dados a partir de qualquer planilha ou intervalo nomeado dentro de uma pasta de trabalho. Para o Access, é possível selecionar os dados de qualquer tabela ou consulta definido no banco de dados. Para outro tipo de arquivo de dados, selecione o arquivo na caixa de diálogo Selecionar Fonte de Dados. Se o arquivo não estiver listado, selecione o tipo de arquivo apropriado ou selecione Todos os Arquivos na caixa Arquivos do tipo. Em uma mala direta, você pode usar os seguintes tipos de arquivos de dados:

      1. Programas de banco de dados de camada única baseados em arquivos, para os quais você instalou um driver debanco de dados OLE ou ODBC (Conectividade Aberta de Banco de Dados) (vários desses drivers são fornecidos com o Microsoft Office).

      2. Um arquivo HTML que tem uma tabela única. A primeira linha da tabela deve conter nomes de colunas e as outras linhas devem conter dados.

      3. Catálogos de endereços eletrônicos:

        • Catálogo de endereços do Microsoft Outlook

        • Lista de Contatos do Microsoft Schedule+ 7.0

        • Qualquer lista de endereços semelhante criada com um sistema de mensagens compatível com o padrão MAPI como, por exemplo, o Microsoft Outlook.

      4. Um documento do Microsoft Word. O documento deve conter uma única tabela. A primeira linha da tabela deve conter títulos e as outras linhas devem conter os registros que deseja mesclar. Você também pode usar uma fonte de cabeçalho como uma fonte de dados.

      5. Qualquer arquivo de texto que tenha campo de dados separados (ou delimitados) por caracteres de tabulação ou vírgulas e registro de dadosseparados por marcas de parágrafos.

        Dicas para formatação de dados no Excel

        Se o seu arquivo de dados for uma planilha do Excel que inclui porcentagens, valores de moeda ou códigos postais, você poderá preservar a formatação numérica dos dados usando o Intercâmbio Dinâmico de Dados para se conectar à planilha do Excel pelo Word. Por exemplo, é possível certificar-se de que um código postal de cinco dígitos de 07865 de seu arquivo de dados não seja exibido como o número 7865 (sem o zero à esquerda).

        Antes de se conectar à planilha, faça o seguinte no Word:

        1. Clique no Botão Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Word.

        2. Clique em Avançado.

        3. Vá até a seção Geral e marque a caixa de seleção Confirmar conversão de formato de arquivo ao abrir.

        4. Clique em OK.

        5. Com o principal documento da mala direta aberto, no grupo Iniciar Mala Direta da guia Correspondências, clique em Selecionar Destinatários e, em seguida, clique em Usar Lista Existente.

        6. Localize a planilha do Excel na caixa de diálogo Selecionar Fonte de Dados e clique duas vezes nela.

        7. Na caixa de diálogo Confirmar a Fonte de Dados, clique em Planilhas do MS Excel por meio do DDE (*.xls) e, em seguida, clique em OK.

          Observação   Se você não vir Planilhas do MS Excel por meio do DDE (*.xls), marque a caixa de seleção Mostrar Tudo.

        8. Na caixa de diálogo Microsoft Office Excel, para Nome ou intervalo de células, selecione o intervalo de células ou a planilha que contenha as informações que deseja mesclar e, em seguida, clique em OK.

          Observação   Para impedir o questionamento sempre que abrir um arquivo de dados, você pode desativar a opção Confirmar conversão ao abrir após ter se conectado à planilha.

    • Se você ainda não tiver um arquivo de dados, clique em Digitar uma nova lista e, em seguida, use o formulário aberto para criar sua lista. A lista é salva como um arquivo de banco de dados (.mdb) que pode ser usado novamente.

Observação   Se você instalou o Sistema Microsoft Office 2007 (em vez de instalar apenas o Microsoft Word), também poderá usar o Microsoft Query para construir uma consulta e recuperar os dados que deseja de uma fonte de dados externa.

Parte superior da página

Refine a lista de destinatários ou os itens

Ao conectar-se com um determinado arquivo de dados, talvez você não queira mesclar as informações de todos os registros desse arquivo de dados em seu documento principal.

Para estreitar a lista de destinatários ou usar um subconjunto dos itens no seu arquivo de dados, faça o seguinte:

  1. Na guia Correspondências, no grupo Iniciar Mala Direta, clique em Editar Lista de Destinatários.

    Imagem da Faixa de Opções do Word

  2. Na caixa de diálogo Destinatários da mala direta, siga um destes procedimentos:

    • Selecione registros individuais     Esse método é mais útil se sua lista for pequena. Marque as caixas de seleção ao lado dos destinatários que deseja incluir e desmarque as caixas de seleção ao lado dos destinatários que deseja excluir.

      Se souber que deseja incluir apenas alguns registros na sua mala direta, poderá desmarcar a caixa de seleção na linha de cabeçalho e, em seguida, selecione apenas os registros que deseja. Da mesma forma, se quiser incluir a maior parte da lista, marque a caixa de seleção na linha de cabeçalho e, em seguida, desmarque as caixas de seleção para os registros que você não deseja incluir.

    • Classificar registros     Clique no título da coluna do item pelo qual deseja classificar. A lista classifica em ordem alfabética ascendente (de A a Z).

      Se você deseja uma classificação mais complexa, clique em Classificar em Refinar lista de destinatários e escolha suas preferências de classificação na guia Classificar Registros da caixa de diálogo Filtrar e Classificar. Por exemplo, é possível usar esse tipo de classificação se quiser que os endereços dos destinatários sejam organizados em ordem alfabética com base no sobrenome dentro de cada CEP e que os CEPs sejam listados em ordem numérica.

    • Filtrar os registros     Isso é útil se a lista contiver registros que você sabe que não deseja ver ou incluir na mala direta. Após filtrar a lista, poderá usar as caixas de seleção para incluir e excluir registros.

      Para filtrar os registros, faça o seguinte:

      1. Em Refinar lista de destinatários, clique em Filtrar.

      2. Na guia Filtrar Registros da caixa de diálogo Filtrar e Classificar, escolha o critério que deseja usar para o filtro.

        Por exemplo, para gerar cópias de seu documento principal somente para os endereços que listam Austrália como o país/região, clique em País ou Região na lista Campos, Igual a na lista Comparação e Austrália na lista Comparar a.

      3. Para refinar o filtro ainda mais, clique em E ou Ou e, em seguida, especifique mais critérios.

        Por exemplo, para gerar cópias do seu documento principal somente para negócios em Munique, filtre os registros dos quais o campo Cidade contiver Munique e dos quais o campo Nome da Empresa não estiver em branco. Se você usar Ou em vez de E nesse filtro, sua mala direta incluirá todos os endereços de Munique assim como todos os endereços que incluem um nome de empresa, independentemente da cidade.

Observação   Se você instalou o software de validação de endereço, poderá clicar em Validar endereços na caixa de diálogo Destinatários de Mala Direta para validar os endereços do seu destinatário.

Parte superior da página

Adicionar espaços reservados, chamados de campos de mala direta, ao documento

Após conectar o seu documento principal a um arquivo de dados, você estará pronto para digitar o texto do documento e adicionar espaços reservados que indicam onde as informações exclusivas aparecerão em cada cópia do documento.

Os espaços reservados, como endereço e saudação, são chamados de campos de mala direta. Os campos no Word correspondem aos títulos da coluna no arquivo de dados selecionado.

1. As colunas em um arquivo de dados representam as categorias de informações. Os campos que você adiciona ao documento principal são espaços reservados para essas categorias.

2. As linhas em um arquivo de dados representam os registros de informações. O Word gera uma cópia do documento principal para cada registro ao realizar uma mala direta.

Ao colocar um campo no seu documento principal, você indica que deseja uma determinada categoria de informação, como nome ou endereço, para aparecer nesse local.

Campos inseridos em um documento do Word

Observação   Ao inserir um campo de mala direta no documento principal, o nome do campo é sempre cercado por sinais de divisas (« »). Esses sinais de divisas não aparecem nos documentos mesclados. Eles apenas ajudam a distinguir os campos no documento principal do texto normal.

O que ocorre ao mesclar

Ao mesclar, as informações da primeira linha no arquivo de dados substitui os campos no seu documento principal para criar o primeiro documento mesclado. As informações da segunda linha no arquivo de dados substituem os campos para criar o segundo documento mesclado e assim por diante.

Mesclando informações do arquivo de dados no documento

Trabalhando com campos: Exemplos

É possível adicionar qualquer título de coluna de seu arquivo de dados ao documento principal como um campo. Isso possibilita a flexibilidade ao criar cartas modelo, etiquetas, emails e outros documentos mesclados. Por exemplo:

  • Suponha que você esteja criando uma carta para notificar o comércio local que eles foram selecionados para inclusão no seu guia anual da cidade. Se o seu arquivo de dados contiver uma coluna Empresa com o nome de cada comércio com o qual deseja entrar em contato, você poderá inserir o campo «Empresa» em vez de digitar o nome de cada empresa individual.

  • Imagine que você envia emails trimestralmente ao seus clientes alertando sobre novos produtos e ofertas especiais. Para personalizar essas mensagens para os seus melhores clientes, é possível adicionar uma coluna AnotaçãoPessoal ao seu arquivo de dados no qual é possível digitar anotações como "Senhorita Miller, o novo objeto é exatamente o que você estava procurando". Ao colocar um campo «AnotaçãoPessoal» no documento principal, é possível incluir essas anotações na parte inferior de determinadas mensagens.

  • Suponha que sua lista de correspondência seja para assinantes do seu newsletter e seu arquivo de dados inclui uma coluna, chamada DataDeExpiração, para armazenar a data que cada assinatura expira. Se você colocar um campo «DataDeExpiração» na etiqueta do documento principal antes de executar a mesclagem, cada assinante receberá sua própria data de expiração na etiqueta de sua correspondência.

É possível combinar os campos e separá-los com marcas de pontuação. Por exemplo, para criar um endereço, é possível configurar os campos no seu documento principal desta forma:

«Nome» «Sobrenome»

«Endereço»

«Cidade», «Estado» «Código postal»

Para as coisas que você usa freqüentemente, como blocos de endereço e linhas de saudações, o Word fornece campos de composição que agrupam um número de campos. Por exemplo:

  • O campo Bloco de Endereço é uma combinação de diversos campos, incluindo o nome, o sobrenome, o endereço, a cidade e o código postal.

    Elementos no campo Bloco de endereço

  • O campo Linha de Saudação pode incluir ou mais campos de nome, dependendo do sua escolha de saudação.

É possível personalizar o conteúdo de cada um desses campos de composição. Por exemplo, no endereço, é possível selecionar um formato de nome formal (Sr. Joshua Randall Jr.); na saudação, é possível usar "Para" em vez de "Caro".

Mapeie os campos de mala direta para o seu arquivo de dados

Para verificar se o Word pode localizar uma coluna no seu arquivo de dados que corresponda a cada endereço ou elemento de saudação, talvez seja necessário mapear os campos de mala direta no Word para as colunas no seu arquivo de dados.

Para mapear os campos, clique em Coincidir Campos no grupo Gravar & Inserir Campos da guia Correspondências.

Imagem da Faixa de Opções do Word

A caixa diálogo Coincidir Campos é aberta.

Caixa de diálogo Coincidir Campos

Os elementos de um endereço e de uma saudação estão listados na esquerda. Os títulos da coluna de seu arquivo de dados estão listados à direita.

O Word pesquisa pela coluna que coincide com cada elemento. Na ilustração, o Word compara automaticamente os dados da coluna Apelido com Sobrenome. Mas o Word não foi capaz de comparar outros elementos. A partir desse arquivo de dados, por exemplo, o Word não pode comparar Nome.

Na lista à direita, é possível selecionar a coluna de seu arquivo de dados que corresponda ao elemento na esquerda. Na ilustração, a coluna Nome agora corresponde a Nome. Não tem problema que Título de Cortesia, Identificador Exclusivo e Nome do Meio não correspondam. Seu documento de mala direta não precisa usar todos os campos. Se você adicionar um campo que não contém dados de seu arquivo de dados, ele aparecerá no documento mesclado como um espaço reservado vazio — normalmente uma linha em branco ou um campo oculto.

Caixa de diálogo Coincidir Campos

Digite o conteúdo e adicione os campos

  1. No documento principal, clique no local onde deseja inserir o campo.

  2. Use o grupo Gravar & Inserir Campos na guia Correspondências.

    Imagem da Faixa de Opções do Word

  3. Adicione uma das das seguintes ações:

    Bloco de endereço com nome, endereço e outras informações

    1. Clique em Bloco de endereço.

    2. Na caixa de diálogo Inserir Bloco de Endereço, selecione os elementos do endereço que deseja incluir e os formatos que deseja e, em seguida, clique em OK.

    3. Se a caixa de diálogo Coincidir Campos aparecer, talvez o Word não tenha sido capaz de localizar algumas informações que precisa para o bloco de endereço. Clique na seta ao lado de (não coincidente) e, em seguida, selecione o campos de sua fonte de dados que corresponda ao campo necessário para a mala direta.

    Linha de saudação

    1. Clique em Linha de saudação.

    2. Selecione o formato da linha de saudação, que inclui a saudação, o formato do nome e a pontuação que se segue.

    3. Selecione o texto que deseja exibir em casos onde o Microsoft Word não pode interpretar o nome do destinatário, por exemplo, quando a fonte de dados não contiver nome ou sobrenome para um destinatário, mas apenas um nome de empresa.

    4. Clique em OK.

    5. Se a caixa de diálogo Coincidir Campos aparecer, talvez o Word não tenha sido capaz de localizar algumas das informações necessárias para a linha de saudação. Clique na seta ao lado de (não coincidente) e, em seguida, selecione o campo de sua fonte de dados que corresponda ao campo necessário para a mala direta.

    Campos individuais

    É possível inserir informações de campos individuais, como o nome, número de telefone ou a quantidade de contribuição de uma lista de doadores. Para adicionar rapidamente um campo de seu arquivo de dados ao documento principal, clique na seta ao lado de Inserir Campo de Mesclagem e, em seguida, clique no nome do campo.

    Para obter mais opções de inserção de campos individuais no documento, faça o seguinte:

    1. Na guia Correspondências, no grupo Gravar e Inserir Campos, clique em Inserir Campo de Mesclagem.

    2. Na caixa de diálogo Inserir Campo de mesclagem, execute uma das seguintes ações:

      • Para selecionar campos de endereço que corresponderão automaticamente aos campos da fonte de dados, mesmo que os campos desta não tenham o mesmo nome de seus campos, clique em Campos de Endereço.

      • Para selecionar os campos que sempre pegam os dados diretamente de uma coluna no seu arquivo de dados, clique em Campos de Banco de Dados.

    3. Na caixa Campos, clique no campo desejado. 

    4. Clique em Inserir e, em seguida, clique em Fechar.

    5. Se a caixa de diálogo Coincidir Campos aparecer, talvez o Microsoft Word não tenha sido capaz de localizar algumas informações necessárias para inserir o campo. Clique na seta ao lado de (não coincidente) e, em seguida, selecione o campo de sua fonte de dados que corresponda ao campo necessário para a mala direta.

      Observação   Se você inserir um campo da lista Campos de Banco de Dados e, depois, alternar para uma fonte de dados que não possua uma coluna com o mesmo nome, o Word não conseguirá inserir as informações de campo no documento mesclado.

    Campos personalizados dos contatos do Outlook

    A única maneira de incluir campos de contato personalizados em seu documento principal é iniciar a mala direta a partir do Outlook. Primeiro, configure um modo de exibição de seus contatos com os campos que deseja usar na mesclagem. Em seguida, inicie a mala direta. Após escolher as configurações que deseja, o Word irá abrir automaticamente e você poderá completar a mesclagem.

    Defina um modo de exibição de seus contatos que inclua os campos personalizados

    1. Nos Contatos do Outlook, no menu Exibir, aponte para Modo de Exibição Atual e, em seguida, clique em Lista de Telefones.

    2. Clique com o botão direito do mouse no título da coluna e, em seguida, clique em Seletor de Campos.

    3. Na lista suspensa na parte superior da caixa de diálogo Seletor de Campos, selecione Campos do usuário na pasta.

    4. Arraste o campos que deseja para adicionar a partir da caixa de diálogo até os títulos da coluna. Uma pequena seta vermelha ajudará você a colocar o campo no local que deseja.
      Arrastando o campo personalizado do Seletor de Campos para o modo de exibição de pasta Contatos

      Observação   É possível adicionar um novo campo na caixa de diálogo Seletor de Campos clicando em Novo na parte inferior.

    5. Após você adicionar todos os seus campos personalizados ao modo de exibição, feche a caixa de diálogo Seletor de Campos.

    6. Para remover um campo que não deseja incluir na mala direta, clique no nome do campo no título da coluna no modo de exibição Lista de Telefones e arraste-o do título da coluna.

      Execute a mala direta a partir do Outlook

    7. Nos Contatos do Outlook, selecione os contatos individuais pressionando SHIFT e clicando para selecionar um intervalo ou pressionando CTRL e clicando para selecionar individualmente. Se quiser incluir todos os contatos visíveis no momento no modo de exibição, não clique em nenhum contato.

    8. No menu Ferramentas, clique em Mala Direta.

    9. Se você selecionou contatos individuais para incluir na mala direta, clique em Somente contatos selecionados. se quiser incluir todos os contatos visíveis no momento no modo de exibição, clique em Todos os contatos no modo de exibição atual.

    10. Se você configurou o modo de exibição Lista de Telefones de modo que ele exiba exatamente os campos que deseja usar na mala direta,clique em Campos do contato no modo de exibição atual. Caso contrário, clique em Todos os campos do contato para tornar todos os campos de contato disponíveis na mala direta.

    11. Se você quiser gerar um novo documento principal para a mala direta, clique em Novo documento. Caso contrário, clique em Documento existente e clique em Pesquisar para localizar o documento para usar como o documento principal.

    12. Se você quiser salvar os contatos e os campos que selecionou, para que possam ser usados novamente, marque a caixa de seleção Arquivo permanente e, em seguida, clique em Pesquisar para salvar o arquivo. Os dados são salvos em um documento do Word como dados delimitados por vírgula.

    13. Selecione quaisquer opções de mesclagem que deseje:

      • Cartas Modelo      Prepare um lote de cartas para um envio de mala direta em massa.

      • Etiquetas de Correspondência      Configure as etiquetas de endereços para um envio de mala direta em massa.

      • Envelopes      Configure os envelopes para o envio de mala direta em massa.

      • Catálogo      Crie um único documento que contenha um catálogo ou uma lista de endereços.

      • Novo Documento      Gere documentos mesclados, que podem ser editados individualmente no Word.

      • Impressora     Envie documentos mesclados diretamente para a impressora padrão.

      • Email      Gere documentos mesclados criados para serem emails. Quando estiver pronto para completar a mesclagem no Word, na guia Correspondências no grupo Concluir, clique em Concluir & Mesclar e, em seguida, clique em Enviar Emails. A linha Assunto é preenchida com o texto que você digitou na caixa de diálogo Contatos de Mala Direta no Outlook.

    14. Clique em OK. Quando o documento abre no Word, na guia Correspondências, no grupo Gravar & Inserir Campos, clique na seta ao lado de Inserir Campo de Mesclagem e, em seguida, clique nos campos que deseja adicionar ao documento.

Observação   

  • Não é possível digitar caracteres de campo («« »») manualmente ou usar o comando Símbolo no menu Inserir. É necessário usar a mala direta.

  • Se os campos mesclados aparecerem entre chaves, como { MERGEFIELD Cidade }, então o Microsoft Word exibirá os código de campo em vez dos resultados de campo. Isso não afeta a mesclagem, mas para exibir os resultados em vez dos campos, clique com o botão direito do mouse no código de campo e, em seguida, clique em Alternar Códigos de Campo no menu de atalho.

Formatar dados mesclados

Programas de banco de dados e de planilhas, como o Microsoft Office Access e o Microsoft Office Excel, armazenam as informações que você digita em células como dados sem formatação. A formatação que você aplica no Access ou no Excel, como fontes e cores, não é armazenada com os dados sem formatação. Quando você mescla informações a partir de um arquivo de dados para o documento do Word, você está mesclando os dados sem a formatação aplicada.

Para formatar os dados no documento, selecione o campo de mala direta e formate-o, da mesma forma que faria com qualquer texto. Verifique se a seleção inclui os sinais de divisas (« ») que cercam o campo.

Parte superior da página

Visualizar e completar a mesclagem

Após adicionar os campos ao documento principal, você está pronto para visualizar os resultados da mesclagem. Quando estiver satisfeito com a visualização, poderá concluir a mesclagem.

Visualizar a mesclagem

É possível visualizar seus documentos mesclados e fazer alterações antes de realmente completar a mesclagem.

Para visualizar, faça um dos seguintes no grupo Visualizar Resultados da guia Correspondências:

Imagem da Faixa de Opções do Word

  • Clique em Visualizar Resultados.

  • Passe pelas páginas de cada documento mesclado usando os botões Próximo Registro e Registro Anterior no grupo Resultados da Visualização.

  • Visualize um documento específico clicando em Localizar Destinatário.

Observação   Clique em Editar Destinatário no grupo Iniciar Mala Direta na guia Correspondências para abrir a caixa de diálogo Destinatários da Mala Direta, na qual é possível filtrar a lista ou limpar destinatários se você vir registros que não deseja incluir.

Imagem da Faixa de Opções do Word

Concluir a mesclagem

É possível imprimir os documentos mesclados ou modificá-los individualmente. É possível imprimir ou alterar tudo ou um subconjunto dos documentos.

Imprimir os documentos mesclados

  1. Na guia Correspondências, no grupo Concluir, clique em Concluir e Mesclar e, em seguida, clique em Imprimir Documentos.

    Imagem da Faixa de Opções do Word

  2. Escolha se deseja imprimir todo o conjunto de documentos, somente a cópia que está visível no momento, ou um subconjunto do conjunto, especificado pelo número do registro.

Alterar cópias individuais do documento

  1. Na guia Correspondências, no grupo Concluir, clique em Concluir e Mesclar e, em seguida, clique em Editar Documentos Individuais.

    Imagem da Faixa de Opções do Word

  2. Escolha se deseja editar todo o conjunto de documentos, somente a cópia visível no momento ou um subconjunto do conjunto, especificado pelo número do registro. O Word salva as cópias que deseja editar em um único arquivo, com uma quebra de página entre cada cópia do documento.

Salvar o documento principal

Lembre-se de que os documentos mesclados que você salva são separados do documento principal. É uma boa idéia salvar o próprio documento principal se você planeja usá-lo para outra mala direta.

Ao salvar o documento principal, você também salva sua conexão com o arquivo de dados. Na próxima vez que abrir o documento principal, será solicitado a escolher se deseja que as informações do arquivo de dados sejam mescladas novamente no documento principal.

  • Se você clicar em Sim, o documento abrirá com as informações do primeiro registro mesclado.

  • Se clicar em Não, a conexão entre o documento principal e o arquivo de dados será interrompida. O documento principal se tornará um documento padrão do Word. Os campos serão substituídos pelas informações exclusivas do primeiro registro.

Parte superior da página

Aplicável a: Word 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma