Usar mala direta para criar e imprimir cartas

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você tiver o email em massa para enviar às pessoas na sua lista de endereçamento, você pode usar a mala direta para criar um lote de letras personalizadas. Cada letra que é produzida tem layout idêntico, formatação, texto e elementos gráficos. Apenas as seções específicas da letra variam e são personalizadas.

O processo de mala direta contém estas etapas:

  1. Configurar o documento principal. O documento principal contém o texto e elementos gráficos que são os mesmos para cada versão do documento mesclado — por exemplo, o endereço do remetente ou a saudação em uma carta modelo.

  2. Conectar o documento a uma fonte de dados. Uma fonte de dados é um arquivo que contém as informações a serem mescladas em um documento. Por exemplo, os nomes e endereços dos destinatários de uma carta.

  3. Refinar a lista de destinatários ou itens. Microsoft Office Word gera uma cópia do documento principal para cada item ou registro, no arquivo de dados. Se o seu arquivo de dados é uma lista de endereçamento, esses itens são provavelmente destinatários da sua correspondência. Se você quiser gerar cópias para somente certos itens no seu arquivo de dados, você pode escolher quais itens (registros) para incluir.

  4. Adicionar espaços reservados, chamados de campos de mala direta, o documento. Quando você executar a mala direta, os campos de mala direta serão preenchidos com as informações do seu arquivo de dados.

  5. Visualizar e concluir a mesclagem. Você pode visualizar cada cópia do documento antes de imprimir todo o conjunto.

Você pode usar comandos na guia Correspondências para fazer uma mala direta.

Importante : Se você planeja usar campos personalizados de contato com a lista de contatos no Microsoft Office Outlook, você deve Iniciar o processo de mala direta no Outlook.

Observação : 

Você também pode executar uma mala direta usando o painel de tarefas mala direta, que orienta você passo a passo durante o processo. Para usar o painel de tarefas, no grupo Iniciar Mala direta na guia correspondências, clique em Iniciar Mala direta e clique em Assistente de mala direta passo a passo.

imagem da faixa de opções

Etapa 1: Configurar o documento principal

  1. Inicie o Word.

    Um documento em branco abre por padrão. Deixe-o aberto. Se escolher fechá-lo, os comandos na próxima etapa não estarão disponíveis.

  2. Na guia Correspondências, no grupo Iniciar Mala Direta, clique em Iniciar Mala Direta.

    Imagem da Faixa de Opções do Word

  3. Clique em cartas.

Você também pode usar mala direta para criar:

  • Um catálogo ou diretório    O mesmo tipo de informação, como nome e descrição, é mostrado para cada item, mas o nome e descrição em cada item é exclusiva. Clique em diretório para criar esse tipo de documento.

  • Um conjunto de envelopes     O endereço do remetente é o mesmo em todos os envelopes, mas o endereço de destino é exclusivo em cada um deles. Para obter mais informações, consulte criar e imprimir envelopes para envio de correspondência em massa.

  • Um conjunto de etiquetas de endereçamento    Cada etiqueta mostra o nome e endereço de uma pessoa, mas o nome e endereço em cada etiqueta é exclusivo. Para obter mais informações, consulte criar e imprimir etiquetas para envio de correspondência em massa.

  • Um conjunto de mensagens de email     O conteúdo básico é o mesmo em todas as mensagens, mas cada mensagem vai para o destinatário individual e cada mensagem contém informações específicas para que o destinatário, como o nome do destinatário ou outra informação de informações. Para obter mais informações, consulte usar a mala direta para enviar mensagens de email personalizadas à sua lista de endereços de email.

Observação : 

Se você precisar interromper o trabalho em uma mala direta, você pode salvar o documento principal e reiniciar a mesclagem mais tarde. Microsoft Office Word retém as informações de origem e o campo de dados. Se você estava usando o painel de tarefas de mala direta, o Word retorna para seu local no painel de tarefas quando você retomar a mala direta.

  1. Quando estiver pronto para reiniciar a mala direta, abra o documento.

    O Word exibe uma mensagem que pede para confirmar se deseja abrir o documento, o que executará um comando SQL.

  2. Como esse documento está conectado a uma fonte de dados, e você deseja recuperar os dados, clique em Sim. Se estivesse abrindo um documento que não soubesse estar conectado a uma fonte de dados, você poderia clicar em Não para impedir um possível acesso mal-intencionado aos dados.

    O texto do documento, junto com qualquer campo inserido, aparece.

  3. Clique na guia Correspondências e reinicie seu trabalho.

Início da página

Etapa 2: Conectar o documento a uma fonte de dados

Para mesclar informações em seu documento principal, você deve conectar o documento para uma fonte de dados ou um arquivo de dados. Se você ainda não tiver um arquivo de dados, você pode criar um durante o processo de mala direta.

Importante : Se você usar uma lista existente, verifique se ele contém as informações que você deseja usar, incluindo todas as colunas e linhas. Você pode fazer algumas alterações durante a mesclagem, mas você não pode abrir sua fonte de dados separadamente durante a mesclagem. O processo de mala direta é mais fácil se sua fonte de dados está pronto antes de conectá-lo.

Escolher um arquivo de dados

  1. Na guia correspondências, no grupo Iniciar Mala direta, clique em Selecionar destinatários.

    Imagem da Faixa de Opções do Word

  2. Siga um destes procedimentos:

    • Usar contatos do Outlook    Se você quiser usar sua lista de contatos no Outlook, clique em Selecionar nos contatos do Outlook.

      Para obter mais informações sobre como usar a lista de contatos, consulte dicas para trabalhar com uma lista de contatos do Outlook.

    • Usar um arquivo de fonte de dados existente    Se você tiver uma planilha do Excel, um banco de dados do Microsoft Office Access ou outro tipo de arquivo de dados, clique em Usar lista existente e, em seguida, localize o arquivo na caixa de diálogo Selecionar fonte de dados.

      Para o Excel, é possível selecionar os dados a partir de qualquer planilha ou intervalo nomeado dentro de uma pasta de trabalho. Para o Access, é possível selecionar os dados de qualquer tabela ou consulta definida no banco de dados.

      Para obter dicas sobre como formatar os dados da planilha do Excel para mala direta, consulte dicas para formatação de dados no Excel.

      Para outro tipo de arquivo de dados, selecione o arquivo na caixa de diálogo Selecionar Fonte de Dados. Se o arquivo não estiver listado, selecione o tipo de arquivo apropriado ou escolha Todos os Arquivos na caixa Arquivos do tipo. Em uma mala direta, você pode usar os seguintes tipos de arquivos de dados:

      • Arquivos de programas de banco de dados de camada única, baseado em arquivo para o qual você tenha instalado um provedor de OLE DB ou driver ODBC (vários desses drivers são incluído no Microsoft Office).

      • Um arquivo HTML que tenha uma tabela única. A primeira linha da tabela deve conter nomes de colunas, e as outras linhas devem conter dados.

      • Catálogos de endereços eletrônicos:

        • Catálogo de endereços do Microsoft Outlook

        • Lista de contatos do Microsoft Schedule + 7.0

        • Qualquer lista de endereços semelhante criadas com um MAPI-sistema de mensagens compatível, como o Microsoft Outlook.

      • Um documento do Microsoft Word. O documento deve conter uma única tabela. A primeira linha da tabela deve conter títulos e as outras linhas devem conter os registros que você deseja mesclar. Você também pode usar uma fonte de cabeçalho como uma fonte de dados.

      • Qualquer arquivo de texto que possui campos de dados separados (ou delimitados) por registros de dados ou vírgulas e caracteres de tabulação separados por marcas de parágrafo.

    • Criar um novo arquivo de dados no Word    Se você ainda não tem um arquivo de dados, clique em Digitar nova lista e, em seguida, use o formulário aberto para criar sua lista. A lista é salvo como um arquivo de banco de dados (. mdb) que você pode reutilizar. Para obter mais informações, consulte digitar uma nova lista.

Se você instalou 2007 Microsoft Office system (em vez de instalar o Microsoft Word por si só), você também pode usar o Microsoft Query para construir um consulta e recuperar os dados desejados de uma fonte de dados externa.

Se você estiver pronto para continuar, vá para a próxima etapa.

Se você tiver dúvidas sobre como trabalhar com uma lista de contatos do Outlook, a formatação de dados no Excel ou digitar uma nova lista, vá para dicas e procedimentos adicionais.

Etapa 3: Refinar a lista de destinatários ou itens

Quando você se conectar a um determinado arquivo de dados, talvez você não queira mesclar as informações de todos os registros desse arquivo de dados no seu documento principal.

Se você planeja usar a lista inteira, você pode pular para a próxima etapa.

Para restringir a lista de destinatários ou usar um subconjunto dos itens no seu arquivo de dados, faça o seguinte:

  1. Na guia correspondências, no grupo Iniciar Mala direta, clique em Editar lista de destinatários.

    Imagem da Faixa de Opções do Word

  2. Na caixa de diálogo Destinatários da Mala Direta, siga um destes procedimentos:

    • Selecionar registros individuais    Este método é mais útil se sua lista é curta. Selecione as caixas de seleção ao lado dos destinatários que você deseja incluir e desmarque as caixas de seleção ao lado dos destinatários que você deseja excluir.

      Se você souber que você deseja incluir apenas alguns registros na mesclagem, você pode desmarcar a caixa de seleção na linha de cabeçalho e selecione somente os registros que você deseja. Da mesma forma, se desejar incluir a maior parte da lista, marque a caixa de seleção na linha de cabeçalho e, em seguida, desmarque as caixas de seleção para os registros que você não deseja incluir.

    • Classificar registros    Clique no título de coluna do item que você deseja classificar. A lista é classificada em ordem alfabética crescente (de À Z). Clique no título da coluna novamente para classificar a lista em ordem alfabética (Z a) decrescente.

      Se você quiser mais complexos de classificação, clique em Classificar em refinar lista de destinatários e escolha suas preferências de classificação na guia Classificar registros da caixa de diálogo Filtrar e classificar. Por exemplo, você pode usar esse tipo de classificação se quiser que os endereços de destinatários para ser em ordem alfabética pelo sobrenome dentro de cada CEP e os CEPs listados em ordem numérica.

    • Filtrar registros    Isso é útil se a lista contiver registros que você sabe que não deseja ver ou incluir na mesclagem. Depois de filtrar a lista, você pode usar as caixas de seleção para incluir e excluir registros.

      Para filtrar os registros, faça o seguinte:

      a.

      Em Refinar lista de destinatários, clique em Filtrar.

      b.

      Na guia Filtrar registros da caixa de diálogo Filtrar e classificar, escolha o critério que você deseja usar para o filtro.

      Por exemplo, para gerar cópias do documento principal somente para os endereços que listam Austrália como o país/região, você clicaria país ou região na lista de campos, igual a na lista comparação e Austrália em Comparar a lista.

      c.

      Para refinar ainda mais o filtro, clique em e ou ou e, em seguida, especifique mais critérios.

      Por exemplo, para gerar cópias do documento principal somente para empresas em Munique, você poderia filtrar registros cujo campo Cidade contém Munique e cujo campo Nome da empresa não está em branco. Se você usar ou em vez e neste filtro, sua mala direta inclui todos os endereços de Munique, bem como todos os endereços que incluem um nome de empresa, independentemente de cidade.

    • Adicionar destinatários    Para adicionar destinatários à lista, siga este procedimento:

      a.

      Na guia correspondências, no grupo Iniciar Mala direta, clique em Editar lista de destinatários.

      b.

      Em Fonte de dados, clique no nome do arquivo de dados.

      c.

      Clique em Editar.

      d.

      Na caixa de diálogo Editar Fonte de Dados, clique em Nova Entrada e digite as informações desse destinatário.

      Dica : Dependendo do tipo de fonte de dados que você usa, alguns processos podem não estar disponíveis. Se possível, certifique-se de que seu arquivo de dados foi concluído antes de conectá-lo ao seu documento principal de etiquetas.

    • Localizar um destinatário

      Você pode encontrar um destinatário específico ou um grupo de destinatários que compartilham um atributo comum. Para identificar um indivíduo ou grupo de pessoas que compartilham atributos comuns (como um sobrenome, CEP ou mês de nascimento), você pode pesquisar a lista.

      a.

      Na caixa de diálogo Destinatários da mala direta, clique em Localizar destinatário.

      b.

      Na caixa de diálogo Localizar entrada, insira o atributo que você deseja localizar na caixa de texto Localizar , especifique o campo ou campos que você deseja pesquisar e, em seguida, clique em Localizar próxima.

Se você instalou o software de validação de endereço, poderá clicar em Validar endereços na caixa de diálogo Destinatários de Mala Direta para validar os endereços do seu destinatário.

Início da página

Etapa 4: Adicionar espaços reservados, chamados de campos de mala direta, o documento

Depois de conectar seu documento principal para um arquivo de dados, você está pronto para digitar o texto do documento e adicionar espaços reservados que indicam onde as informações exclusivas aparecerão em cada cópia do documento.

Se você estiver familiarizado com como funcionam os campos de mala direta, leia o tópico on.you pode saltar para mapeamento e mesclagem.

Se você quiser saber mais sobre como funcionam os campos de mala direta, vá para dicas para usar campos de mesclagem.

Mapear campos de mala direta para seu arquivo de dados

Para verificar se o Word pode localizar uma coluna no seu arquivo de dados que corresponda a cada endereço ou elemento de saudação, talvez seja necessário mapear os campos de mala direta no Word para as colunas no seu arquivo de dados.

Para mapear os campos, clique em Coincidir Campos no grupo Gravar e Inserir Campos da guia Correspondências.

No Word, na guia correspondências, grupo gravar e inserir campos

A caixa diálogo Coincidir Campos é aberta.

Caixa de diálogo Coincidir Campos

Os elementos de um endereço e de uma saudação estão listados na esquerda. Os títulos da coluna de seu arquivo de dados estão listados à direita.

O Word pesquisa pela coluna que coincide com cada elemento. Na ilustração, o Word coincide automaticamente os dados da coluna Nome de Família com Sobrenome. Mas, o Word não foi capaz de coincidir outros elementos. A partir desse arquivo de dados, por exemplo, o Word não pode coincidir Nome.

Na lista à direita, você pode selecionar a coluna de seu arquivo de dados que coincida com o elemento à esquerda. Na ilustração, a coluna nome agora coincide com Sobrenome. Há problema que título de cortesia, Identificador exclusivo e nome do meio não são correspondentes. Seu documento de mala direta não precisa usar cada campo. Se você adicionar um campo que não contém dados do seu arquivo de dados, ele aparecerá no documento mesclado como um espaço reservado vazio — geralmente uma linha em branco ou um campo oculto.

Caixa de diálogo Coincidir Campos

Digitar o conteúdo e adicionar os espaços reservados ou campos

  1. No documento principal, digite qualquer conteúdo que você deseja exibir em todas as cópias do documento.

    Para adicionar uma imagem, como um logotipo, clique em imagem no grupo ilustrações na guia página inicial.

  2. Clique onde deseja inserir o campo.

  3. Use o grupo Gravar e Inserir Campos na guia Correspondências.

    No Word, na guia correspondências, grupo gravar e inserir campos

  4. Adicione qualquer uma das seguintes opções:

    Bloco de endereço com nome, endereço e outras informações

    1. Clique em Bloco de Endereço.

    2. Na caixa de diálogo Inserir Bloco de Endereço, selecione os elementos do endereço que deseja incluir, os formatos desejados e clique em OK.

    3. Se a caixa de diálogo Coincidir Campos for exibida, o Word pode não ser capaz de localizar algumas das informações necessárias para o bloco de endereço. Clique na seta ao lado de (não correspondente) e, em seguida, selecione o campo de sua fonte de dados que corresponde ao campo necessário para a mala direta.

    Linha de saudação

    1. Clique em Linha de saudação.

    2. Selecione o formato da linha de saudação, que inclui a saudação, o formato do nome e a pontuação que se segue.

    3. Selecione o texto que deseja exibir, nos casos em que o Microsoft Word não puder interpretar o nome do destinatário; por exemplo, quando a fonte de dados não contiver o nome ou o sobrenome de um destinatário, mas apenas um nome de empresa.

    4. Clique em OK.

    5. Se a caixa de diálogo Coincidir Campos aparecer, talvez o Word não tenha sido capaz de localizar algumas das informações necessárias para a linha de saudação. Clique na seta ao lado de (não coincidente) e, em seguida, selecione o campo de sua fonte de dados que corresponda ao campo necessário para a mala direta.

    Campos individuais

    É possível inserir informações de campos individuais, como nome, número de telefone ou o valor de uma contribuição em uma lista de doadores. Para adicionar rapidamente um campo do arquivo de dados ao documento principal, clique na seta ao lado de Inserir Campo de Mesclagem e clique no nome do campo.

    Para obter mais opções de inserção de campos individuais no documento, faça o seguinte:

    1. Na guia Correspondências, no grupo Gravar e Inserir Campos, clique em Inserir Campo de Mesclagem.

    2. Na caixa de diálogo Inserir Campo de Mesclagem, siga um destes procedimentos:

      • Para selecionar campos de endereço que corresponderão automaticamente aos campos da fonte de dados, mesmo que os campos desta não tenham o mesmo nome de seus campos, clique em Campos de Endereço.

      • Para selecionar os campos que sempre obtêm os dados diretamente de uma coluna no arquivo de dados, clique em Campos de Banco de Dados.

    3. Na caixa Campos, clique no campo desejado.

    4. Clique em Inserir e depois em Fechar.

    5. Se a caixa de diálogo Coincidir Campos for exibida, o Microsoft Word pode não ser capaz de localizar algumas informações necessárias para inserir o campo. Clique na seta ao lado de (não correspondente) e, em seguida, selecione o campo de sua fonte de dados, correspondente ao campo necessário para a mala direta.

      Observação : Se você inserir um campo da lista Campos de Banco de Dados e, depois, alternar para uma fonte de dados que não possua uma coluna com o mesmo nome, o Word não conseguirá inserir as informações de campo no documento mesclado.

Campos personalizados de contatos do Outlook

É a única maneira de incluir campos personalizados de contato em seu documento principal iniciar a mala direta pelo Outlook. Primeiro, configure um modo de exibição de seus contatos com os campos que você deseja usar na mala direta. Em seguida, inicie a mala direta. Depois de escolher as configurações desejadas, Word abrirá automaticamente, e você pode concluir a mesclagem.

Configurar um modo de exibição dos seus contatos que inclua os campos personalizados

  1. Nos Contatos do Outlook, no menu Exibir, aponte para Modo de exibição atual e clique em Lista de telefone.

  2. Clique com o botão direito do mouse no título de uma coluna e clique em Seletor de Campos.

  3. Na lista suspensa na parte superior da caixa de diálogo Seletor de Campos, selecione Campos do usuário na pasta.

  4. Arraste o campo que deseja adicionar da caixa de diálogo para os títulos de coluna. Uma pequena seta vermelha o ajuda a posicionar o campo no local desejado.
    Arrastando o campo personalizado do Seletor de Campos para o modo de exibição de pasta Contatos

    É possível adicionar um novo campo à caixa de diálogo Seletor de Campos clicando em Novo na parte inferior.

  5. Após adicionar todos os seus campos personalizados ao modo de exibição, feche a caixa de diálogo Seletor de Campos.

  6. Para remover um campo que não deseja incluir na mala direta, clique no nome do campo no título da coluna no modo de exibição Lista de Telefones e arraste-o do título da coluna.

  7. Para executar a mala direta do Outlook, nos contatos do Outlook, selecione contatos individuais pressionando SHIFT e clicando em para selecionar um intervalo ou pressionando CTRL e clicando em para selecionar indivíduos. Se você deseja incluir todos os contatos visíveis no momento no modo de exibição, não clique em contatos.

  8. No menu Ferramentas, clique em Mala Direta.

  9. Se você tiver selecionado contatos individuais para incluir na mala direta, clique em Somente contatos selecionados. Se quiser incluir todos os contatos visíveis no momento no modo de exibição, clique em Todos os contatos no modo de exibição atual.

  10. Se você tiver configurado o modo de exibição Lista de Telefones de forma que ele mostre exatamente os campos que você deseja usar na mala direta, clique em Campos do contato no modo de exibição atual. Caso contrário, clique em Todos os campos do contato para tornar todos os campos de contato disponíveis na mala direta.

  11. Se quiser gerar um novo documento principal para a mesclagem, clique em Novo documento. Caso contrário, clique em Documento existente e clique em Pesquisar para localizar o documento a ser usado como principal.

  12. Se quiser salvar os contatos e os campos selecionados para que eles possam ser usados novamente, marque a caixa de seleção Arquivo permanente e clique em Pesquisar para salvar o arquivo. Os dados são salvos em um documento do Word como dados delimitados por vírgula.

  13. Selecione as opções de mesclagem desejadas:

    • Cartas      Prepare um lote de letras para correspondência em massa.

    • Etiquetas de endereçamento     Configure etiquetas de endereço para correspondência em massa.

    • Envelopes     Configure envelopes para envio de correspondência em massa.

    • Catálogo     Crie um único documento que contém uma lista de catálogo ou o endereço.

    • Novo documento     Gere documentos mesclados, que você pode editar individualmente no Word.

    • Impressora     Envie documentos mesclados diretamente para a impressora padrão.

    • Email     Gere documentos mesclados desenvolvidos para ser mensagens de email. Quando estiver pronto para concluir a mala direta no Word, na guia correspondências, no grupo Concluir, clique em Concluir e mesclar e clique em Enviar mensagens de email. A linha de assunto é preenchida com o texto digitado na caixa de diálogo Contatos para mala direta no Outlook.

  14. Clique em OK. Quando o documento for aberto no Word, na guia correspondências, no grupo gravar e inserir campos , clique na seta ao lado de Inserir campo de mesclagem e, em seguida, clique nos campos que você deseja adicionar o documento.

  • Você não pode digitar caracteres de campo de mesclagem (««»») manualmente ou usar o comando símbolo no menu Inserir. Você deve usar mala direta.

  • Se os campos de mesclagem aparecerem entre chaves, como { MERGEFIELD Cidade }, o Microsoft Word está exibindo códigos de campo em vez de resultados de campo. Isso não afeta a mesclagem, mas se você deseja exibir os resultados em vez disso, o código de campo de atalho e, em seguida, clique em Alternar códigos de campo no menu de atalho.

Formatar os dados mesclados

Programas de banco de dados e planilha, como o Microsoft Office Access e Microsoft Office Excel, armazenam as informações que você digita nas células como dados processados. A formatação aplicada no Access ou Excel, como fontes e cores, não é armazenada com os dados processados. Quando você mescla informações de um arquivo de dados em um documento do Word, você estiver mesclando os dados processados sem a formatação aplicada.

  1. Selecione o campo de mala direta. Verifique se a seleção inclui os sinais de divisa (« ») que cercam o campo.

  2. Na guia Página Inicial, no grupo Fonte, aplique a formatação desejada. Ou, clique no iniciador da Caixa de Diálogo Fonte para obter mais opções.

Importante : Para minimizar o espaço extra entre linhas nos endereços nas suas etiquetas, você deve selecionar as linhas, clique no iniciador de caixa de diálogo parágrafo na guia página inicial e digite 0 no antes e depois caixas de espaçamento. Se você estiver usando o campo de mesclagem do bloco de endereço, selecione o campo inteiro, incluindo as divisas («») e ajuste o espaçamento.

Início da página

Etapa 5: Visualizar, concluir a mesclagem e imprimir os documentos

Depois de adicionar campos ao documento principal, você estará pronto para visualizar os resultados da mesclagem. Quando estiver satisfeito com a visualização, você pode concluir a mesclagem.

Visualizar a mesclagem

Você pode visualizar os documentos mesclados e fazer alterações antes de realmente concluir a mesclagem.

Para visualizar, siga qualquer um destes procedimentos no grupo Visualizar Resultados da guia Correspondências:

Imagem da Faixa de Opções do Word

  • Clique em Visualizar Resultados.

  • Passe pelas páginas de cada documento mesclado usando os botões Próximo registro e Registro anterior no grupo Visualizar resultados.

  • Visualize um documento específico clicando em Localizar Destinatário.

Clique em Editar Destinatário no grupo Iniciar Mala Direta na guia Correspondências para abrir a caixa de diálogo Destinatários da Mala Direta, na qual é possível filtrar a lista ou limpar destinatários se você vir registros que não deseja incluir.

Imagem da Faixa de Opções do Word

Concluir a mesclagem

Você pode imprimir os documentos mesclados ou modificá-las individualmente. Você pode imprimir ou alterar todas ou apenas um subconjunto dos documentos.

Se você quiser imprimir um subconjunto dos documentos, você pode especificar o conjunto por um intervalo de números de registro. Se você quiser imprimir páginas em vez de especificar números de registro, siga as instruções na seção cópias individuais de alteração do documento .

Imprimir os documentos mesclados
  1. Na guia Correspondências, no grupo Concluir, clique em Concluir e Mesclar e clique em Imprimir Documentos.

    Imagem da Faixa de Opções do Word

  2. Escolha se deseja imprimir todo o conjunto de documentos, apenas a cópia que está visível no momento ou um subconjunto do conjunto, que você especificar por número de registro.

Alterar cópias individuais do documento
  1. Na guia Correspondências, no grupo Concluir, clique em Concluir e Mesclar e clique em Editar Documentos Individuais.

    Imagem da Faixa de Opções do Word

  2. Escolha se deseja editar todo o conjunto de documentos, apenas a cópia que está visível no momento ou um subconjunto do conjunto que você especificar pelo número do registro. O Word salva as cópias que você deseja editar em um único arquivo, com uma quebra de página entre cada cópia do documento.

Após terminar de editar o novo arquivo de etiquetas, você pode imprimir as etiquetas clicando o Botão Microsoft Office imagem do botão Office e, em seguida, clicando em Imprimir.

Salvar o documento principal

Lembre-se de que os documentos mesclados que você salva são separados do documento principal. É recomendável salvar o documento principal em si, se você pretende usá-lo para outra mala direta.

Quando você salva o documento principal, você também salva sua conexão com o arquivo de dados. Na próxima vez que você abre o documento principal, você precisará escolher se deseja que as informações do arquivo de dados a serem mesclados novamente o documento principal.

  • Se você clicar em Sim, o documento será aberto com as informações do primeiro registro mesclado.

  • Se você clicar em não, a conexão entre o documento principal e o arquivo de dados é interrompida. O documento principal torna-se um documento do Word padrão. Campos são substituídos pelas informações exclusivas do primeiro registro.

Início da página

Dicas e procedimentos adicionais

Para obter mais informações sobre como trabalhar com uma lista de contatos, a formatação de dados no Excel ou criando uma nova lista, selecione as opções a seguir.

Dicas para trabalhar com uma lista de contatos do Outlook

Dicas para formatação de dados no Excel

Dicas para usar campos de mesclagem

Digitar uma nova lista

Dicas para trabalhar com uma lista de contatos do Outlook

Conectar-se à sua pasta Contatos do Outlook geralmente é um processo simples, mas, às vezes, você pode encontrar um problema. Soluções para problemas comuns que você pode encontrar, selecione um item na lista suspensa.

Pode ser necessário ativar a propriedade Mostrar esta pasta como catálogo de emails no Outlook ou alterar seu perfil de usuário do Outlook.

Para ativar mostrar esta pasta como uma propriedade de catálogo de endereços de email

  1. No Microsoft Office Outlook, no menu Ir, clique em Contatos.

  2. Clique com botão direito na pasta Contatos que contém as informações que você deseja usar para uma mala direta e clique em Propriedades.
    Propriedades do contato no Outlook

  3. Na guia Catálogo de Endereços do Outlook, verifique se a caixa de seleção Mostrar esta pasta como catálogo de emails está marcada e clique em OK.

Altere seu perfil de usuário do Outlook

Um perfil de usuário do Outlook é um grupo de contas de email e catálogos de endereço. Normalmente, é necessário apenas um perfil , mas, se você compartilhar seu computador com outra pessoa ou usar catálogos de endereço diferentes para objetivos diferentes, poderá definir mais de um perfil. Ao iniciar sua mala direta, se estiver usando um perfil que não inclui a pasta Contatos que você deseja usar, essa pasta não estará disponível.

Para alternar para um perfil de usuário diferente, reinicie o Outlook. Quando for solicitado por um perfil, escolha o perfil que inclui a pasta Contatos que deseja usar na mala direta.

Se nenhum perfil for solicitado e você souber que possui mais de um, convém configurar o Outlook de modo que ele faça essa solicitação. Para fazer isso:

  1. Feche o Outlook.

  2. No painel de controle, alterne para o modo de exibição clássico e clique em email.

  3. Clique em Mostrar Perfis.

  4. Para que seja solicitado que você selecione um perfil sempre que iniciar o Outlook, clique em Escolher perfil a ser usado e clique em OK.


Voltar às dicas do Outlook

Se você tentar se conectar à sua pasta Contatos durante uma mala direta no Word e o Outlook não estiver definido como seu programa de email padrão no Windows Internet Explorer, uma mensagem de erro com a seguinte afirmação será exibida:

"Não há um cliente de email padrão ou o cliente de email atual não pode realizar a solicitação de mensagens. Execute o Microsoft Office Outlook e defina-o como o cliente de email padrão".

Para evitar receber essa mensagem durante uma mala direta, faça o seguinte:

  1. Sair do Word.

  2. No menu Ferramentas do Internet Explorer, clique em Opções da Internet e, em seguida, clique na guia programas.

  3. Em email, clique em Microsoft Office Outlook e clique em OK.

Inicie o Word novamente, abra seu documento de mala direta e conecte-se à sua pasta Contatos do Outlook.

Voltar às dicas do Outlook

Se você iniciar uma mala direta no Word e tentar se conectar a uma pasta Contatos do Outlook em Pastas Públicas, será exibida uma mensagem de erro afirmando o seguinte:

"A operação não pode ser concluída devido a falhas na caixa de diálogo ou no mecanismo de banco de dados. Tente novamente mais tarde."

Se você tentar novamente mais tarde, receberá a mesma mensagem de erro.

Para usar uma pasta Contatos de Pastas Públicas como o arquivo de dados para sua mala direta, é necessário iniciar a mala direta pelo Outlook.

Voltar às dicas do Outlook

Você não pode se conectar a esse tipo de catálogo de endereços diretamente durante uma mala direta. Em vez disso, exportar seu catálogo de endereços do Outlook Express como um arquivo de texto. csv e, em seguida, conectá-la nesse formulário.

Para exportar seu catálogo de endereços do Outlook Express

  1. Inicie o Microsoft Outlook Express.

  2. No menu arquivo, aponte para Exportar e clique em Catálogo de endereços.

  3. Na caixa de diálogo Ferramenta de exportação de catálogo de endereços, clique em Arquivo de texto (valores separados por vírgulas) e clique em Exportar.

  4. Na caixa Salvar arquivo exportado como, digite um nome de arquivo para o arquivo exportado e clique em Procurar.

  5. Na caixa de diálogo Salvar como, na lista Salvar em, escolha onde deseja salvar o arquivo e clique em Salvar. É útil para salvar arquivos de dados na pasta Minhas fontes de dados na pasta Meus documentos. Que é onde o Word procura primeiro os arquivos de dados quando você procurá-los durante uma mala direta.

  6. Clique em Avançar. Selecione as caixas de seleção ao lado de campos que você deseja exportar e clique em Concluir.

    Observação : Ao decidir quais campos para exportar, pense sobre o cartas ou mensagens de email ou rótulos que você pretende criar com a mala direta. Por exemplo, se você nunca incluir apelidos ou sites pessoais nos documentos mesclados, não exporte esses campos.

  7. Quando você recebe a mensagem que o procedimento de exportação estiver concluído, clique em OK.

  8. Para fechar a caixa de diálogo Ferramenta de exportação de catálogo de endereços, clique em Fechar e, em seguida, saia do Outlook Express.

Quando você estiver novamente no Word fazendo a mala direta e chegar à etapa onde você se conectar a um arquivo de dados, clique na opção usar uma lista existente e navegue para localizar o arquivo. CSV exportado. Antes que o arquivo é aberto, você pode ser solicitado para selecionar o caractere separador separar uma coluna de outro em sua lista de endereços. Clique vírgula e, em seguida, clique em OK.


Voltar às dicas do Outlook

Dicas para formatação de dados no Excel

Se o seu arquivo de dados for uma planilha do Excel que inclui porcentagens, valores de moeda ou códigos postais, você poderá preservar a formatação numérica dos dados usando o Intercâmbio Dinâmico de Dados para se conectar à planilha do Excel pelo Word. Por exemplo, é possível certificar-se de que um código postal de cinco dígitos de 07865 de seu arquivo de dados não seja exibido como o número 7865 (sem o zero à esquerda).

Antes de se conectar à planilha, faça o seguinte no Word:

  1. Clique no Botão do Microsoft Office imagem do botão Office e em Opções do Word.

  2. Clique em Avançado.

  3. Vá até a seção Geral e marque a caixa de seleção Confirmar conversão de formato de arquivo ao abrir.

  4. Clique em OK.

  5. Com o mala direta documento principal aberto, no grupo Iniciar Mala direta da guia correspondências, clique em Selecionar destinatários e clique em Usar lista existente.

  6. Localize a planilha do Excel na caixa de diálogo Selecionar Fonte de Dados e clique duas vezes nela.

  7. Na caixa de diálogo Confirmar fonte de dados, clique em Planilhas do MS Excel via DDE (*. xls) e clique em OK.

    Se não vir Planilhas do MS Excel via DDE (*.xls), marque a caixa de seleção Mostrar Tudo.

  8. Na caixa de diálogo Microsoft Office Excel, para Nome ou intervalo de células, selecione o intervalo de células ou a planilha que contém as informações a serem mescladas e clique em OK.

    Para impedir um aviso sempre que você abrir um arquivo de dados, você pode desativar a opção Confirmar conversão ao abrir depois que você tiver conectado à planilha.

Voltar para dicas e procedimentos adicionais

Dicas para usar campos de mesclagem

Os espaços reservados, como endereço e saudação, são chamados de campos de mala direta. Campos no Word correspondem aos títulos de coluna no arquivo de dados que você selecionar.

Arquivo de dados com colunas (categorias) e linhas (registros)

1. As colunas em um arquivo de dados representam as categorias de informações. Os campos que você adicionar ao documento principal são espaços reservados para essas categorias.

2. As linhas em um arquivo de dados representam registros de informações. O Word gera uma cópia do documento principal para cada registro, ao executar uma mala direta.

Ao colocar um campo no documento principal, você indica que deseja uma determinada categoria de informação, como nome ou endereço, para exibir nesse local.

Campos inseridos em um documento do Word

Ao inserir um campo de mala direta no documento principal, o nome do campo será sempre delimitado por sinais de divisas (« »). Esses sinais não aparecem nos documentos mesclados. Eles apenas ajudam a distinguir os campos no documento principal do texto normal.

O que acontece quando você mescla

Ao mesclar, as informações da primeira linha no arquivo de dados substituem os campos no documento principal para criar o primeiro documento mesclado. As informações da segunda linha no arquivo de dados substituem os campos para criar o segundo documento mesclado e assim por diante.

mesclando informações do arquivo de dados no documento

Trabalhando com campos: exemplos

Você pode adicionar qualquer título de coluna de seu arquivo de dados ao documento principal como um campo. Isso permite flexibilidade ao criar cartas, rótulos, mensagens de email e outros documentos mesclados. Por exemplo:

  • Suponha que você está criando uma carta para notificar empresas locais que eles foram selecionados para inclusão no guia anual da cidade. Se seu arquivo de dados contém uma coluna de empresa com o nome de cada empresa que deseja contatar, você poderá inserir o campo «Empresa» em vez de digitar o nome de cada empresa.

  • Imagine que você envia trimestral mensagens de email aos seus clientes alertando-os para novos produtos e ofertas especiais. Para personalizar as mensagens para seus melhores clientes, você pode adicionar uma coluna de PersonalNote para seu arquivo de dados onde você pode digitar anotações como "Perda Miller, o novo widget é exatamente o que você tiver sido procurando." Ao colocar um campo «PersonalNote» no documento principal, você pode incluir essas anotações na parte inferior da determinadas mensagens.

  • Suponha que sua lista de endereçamento é para os assinantes do seu boletim informativo e seu arquivo de dados inclui uma coluna, chamada ExpireDate, para armazenar a data em que cada assinatura expira. Se você colocar um campo «ExpireDate» no documento principal de etiquetas antes de executar a mala direta, assinantes cada verá seu próprios data de expiração na sua etiqueta de endereçamento.

Você pode combinar campos e separe-os por marcas de pontuação. Por exemplo, para criar um endereço, você pode configurar os campos no documento principal como esta:

«Nome» «Sobrenome»

«Endereço»

«Cidade», «Estado» «CEP»

Para saber o que você usa com frequência, como blocos de endereço e linhas de saudação, o Word fornece campos compostos que um número de campos juntos de grupo. Por exemplo:

  • O campo Bloco de endereço é uma combinação de vários campos, incluindo nome, sobrenome, endereço, cidade e CEP.

    Elementos no campo Bloco de endereço

  • O campo de linha de saudação pode incluir um ou mais campos de nome, dependendo de sua saudação escolhida.

Você pode personalizar o conteúdo em cada um desses campos composto. Por exemplo, o endereço, talvez você queira selecionar um formato de nome formal (SR. Joshua Randall Jr.); na saudação, talvez você queira usar "A" em vez de "Caro".

Voltar para dicas e procedimentos adicionais

Digitar uma nova lista

  1. Na caixa de diálogo Nova lista de endereços, digite as informações para o primeiro endereço ou registro, o que você deseja incluir na mesclagem rótulo.

    Se quiser adicionar ou remover colunas, clique em Personalizar Colunas e faça as alterações desejadas.

  2. Depois de digitar todas as informações referentes ao primeiro registro, clique em Nova Entrada e digite as informações referentes ao registro seguinte. Continue até digitar informações para todos os registros que você deseja incluir.

  3. Quando a nova lista estiver completa, clique em OK.

  4. Na caixa de diálogo Salvar Lista de Endereços, digite um nome para a nova lista e clique em Salvar.

Voltar para dicas e procedimentos adicionais

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×