Usar a função SOMA para somar os números de um intervalo

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode usar uma fórmula simples para somar os números de um intervalo (um grupo de células), mas a função SOMA é mais fácil de usar ao trabalhar com vários números. Por exemplo, é menos provável que =SOMA(A2:A6) tenha erros de digitação que =A2+A3+A4+A5+A6.

Usando SOMA com dois intervalos de números

Eis uma fórmula que usa duas células intervalos: =SUM(A2:A4,C2:C3) somas os números nos intervalos a2: a4 e C2: C3. Pressione Enter para obter o total de 39787.

Para criar a fórmula:

  1. Digite = soma em uma célula, seguida de um parêntese de abertura (.

  2. Para inserir o primeiro intervalo de fórmula, que é chamado de argumento (dados de que a fórmula precisa para ser executada), digite A2:A4 (ou selecione a célula A2 e arraste até a célula A6)

  3. Digite uma vírgula (,) para separar o primeiro argumento do próximo.

  4. Digite o segundo argumento, C2:C3 (ou arraste para selecionar as células).

  5. Digite um parêntese de fechamento ) e pressione Enter.

Cada argumento pode ser um intervalo, um número ou uma referência de célula única, todos separados por vírgulas.

  • =SOMA(A2:A4,2429,10482)

  • =SOMA(4823;A3:A4;C2:C3)

  • =SOMA(4823;12335;9718;C2:C3)

  • =SOMA(A2;A3;A4;2429;10482)

Dica : Se você precisar somar colunas ou linhas de números que estejam lado a lado,use a AutoSoma.

Experimente

Se você quiser brincar com nossos exemplos, aqui estão alguns dados para usar.

Você pode ver como a função SOMA funciona copiando a tabela a seguir para uma planilha do Excel e colando-a na célula A1.

Dados

-5

15

30

'5

VERDADEIRO

Fórmula

Descrição

Resultado

=SOMA(3; 2)

Adiciona 3 e 2.

5

=SOMA("5"; 15; VERDADEIRO)

Adiciona 5, 15 e 1. O valor do texto "5" é primeiramente convertido em um número, e o valor lógico VERDADEIRO é convertido no número 1.

21

=SOMA(A2:A4)

Adciona os valores nas células de A2 a A4.

40

=SOMA(A2:A4, 15)

Adiciona os valores nas células de A2 a A4 e depois adiciona 15 a esse resultado.

55

=SOMA(A5,A6, 2)

Adiciona os valores nas células A5 e A6 e depois adiciona 2 a esse resultado. Como valores não numéricos e referências não são convertidos — o valor na célula A5 ('5) e o valor na célula A6 (VERDADEIRO) são ambos tratados como texto — os valores nessas células são ignorados.

2

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×