Usar a ferramenta de Backup das Pastas Particulares do Microsoft Outlook

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Essa ferramenta fornece uma forma rápida e fácil de fazer backup das informações do Outlook de sua escolha para o disco rígido ou servidor ou compartilhamento de rede.

Neste artigo

Sobre arquivos de pastas particulares (. pst) e a ferramenta de backup

Comparar Backup das pastas particulares, exportação e arquivamento

Instalar a ferramenta de Backup das pastas particulares

Use a ferramenta de Backup das pastas particulares

Restaurar itens de um backup

Sobre os arquivos das Pastas Particulares (.pst) e a ferramenta de backup

Este artigo é escrito para a ferramenta de Backup das pastas particulares do Microsoft Outlook que está disponível como um download em Microsoft.com.

Se você estiver usando uma conta do Microsoft Exchange ou uma conta HTTP, como o Windows Live Mail, todos os seus dados do Outlook é salvo em um arquivo de pastas particulares (. pst). Mesmo quando você tiver uma conta do Exchange ou do Windows Live Mail, você pode fazer backup de dados para um arquivo. pst, que é salvo localmente em seu computador, em vez de no servidor de email.

Cada arquivo .pst contém todas as pastas do Outlook, incluindo Caixa de Entrada, Calendário e Contatos. Você deve ter um único arquivo .pst (geralmente denominado Pastas Particulares na Lista de Pastas), mas também pode ter um arquivo .pst adicional usado para arquivamento. Com o uso da ferramenta de Backup das Pastas Particulares, é possível fazer backup de qualquer um ou de todos os arquivos .pst.

Depois de fazer backup das informações, copie essas duplicatas dos dados do Outlook para uma mídia removível como um CD ou um DVD. Os arquivos de backup são cópias exatas dos arquivos originais e foram salvos no mesmo formato de arquivo. Você pode receber lembretes periódicos para fazer backup dos arquivos.

  • A ferramenta de Backup das pastas particulares só faz backup de arquivos. pst. Se você tiver uma caixa de correio do Exchange, o suas pastas de caixa de correio do servidor devem ser feitas backup regularmente pelo administrador do Exchange.

  • Se você estiver usando um sistema operacional do Leste Asiático com uma versão em inglês do Microsoft Office, não será possível fazer este download.

Início da página

Comparar Backup, exportação e arquivamento das Pastas Particulares

Há três modos de fazer backup dos emails, dos contatos, dos compromissos, das tarefas, das anotações e das entradas de diário — a ferramenta de Backup, a exportação e o arquivamento das Pastas Particulares.

Ferramenta de Backup das Pastas Particulares     é usada para copiar o arquivo ou os arquivos .pst para o disco rígido ou servidor ou compartilhamento de rede.

Exportar     é usado para criar um arquivo contendo as informações do Outlook, mas ainda mantém as datas originais das suas pastas. Você pode exportar somente uma pasta de cada vez.

Arquivar     é usado para mover os item que você deseja fazer backup para fora das pastas.

Início da página

Instalar a ferramenta de Backup PST

  1. Saia do Outlook.

  2. Baixe a ferramenta de backup do site do Microsoft Office Online clicando no link Download e seguindo as instruções nas caixas de diálogo.

    Para alterar os idiomas, selecione um idioma na lista Alterar idioma, clique em Ir e depois clique em Download.

  3. Para iniciar o programa de instalação, clique duas vezes no arquivo do programa Pfbackup.exe no disco rígido.

  4. Siga as instruções na tela para concluir a instalação.

  5. Inicie o Outlook.

Início da página

Usar a ferramenta de Backup PST

Dica : Antes de iniciar o processo de backup, você pode querer verificar o tamanho do arquivo .pst. Se você tiver várias pastas no arquivo .pst, deverá selecionar a pasta de nível superior para determinar o tamanho total do arquivo em todas as pastas.

Nesta seção

Fazer backup de suas pastas particulares

Ativar ou desativar um lembrete de backup

Alterar o local de backup para um arquivo de pastas particulares

Remover a ferramenta de Backup das pastas particulares

Exibir o status de backup de pastas particulares

Fazer backup das Pastas Particulares

O arquivo de Pastas Particulares (.pst) do qual você deseja fazer backup deve estar aberto. Se estiver visível na Lista de Pastas, o arquivo está aberto.

  1. No menu Arquivo, clique em Backup.

    O comando de Backup está faltando

    A ferramenta de Backup das Pastas Particulares não está instalada ou foi removida. Instale a ferramenta de Backup de Pastas Particulares.

    Observação : Talvez você precise baixar o Backup de Pastas Particulares do site Microsoft Office Online.

    especificar de qual informação deverá ser feito backup

    1. Lista os arquivos das Pastas Particulares (.pst) que serão incluídos no backup.

    2. Exibe o último horário em que o backup foi concluído.

    3. O botão Opções é o local no qual você pode definir os lembretes de backup, quais arquivos das Pastas Particulares serão incluídos e o local do arquivo no qual o backup será salvo.

    4. Você pode abrir backups criados anteriormente.

  2. Clique em Opções.

    Opções para backups

    1. A marca na caixa de seleção especifica que os lembretes devem ser usados. Especifique qualquer número entre 1 e 999 dias.

    2. Marque a caixa de seleção de cada arquivo das Pastas Particulares do qual você deseja fazer backup.

    3. O local do arquivo é para onde os dados serão copiados. Os dados originais não serão movidos ou alterados. Assim que o backup for concluído, use o Windows Explorer para ir até esse local e ver o arquivo de backup ou copie-o para uma mídia removível como um CD, um DVD, um disco rígido portátil ou um dispositivo de memória portátil.

  3. Na lista Fazer backup desses arquivos de pastas particulares, marque a caixa de seleção de cada item do qual você deseja fazer backup.

  4. Altere o nome do arquivo .pst mostrado ou selecione uma pasta diferente, clique em Procurar, navegue até o local desejado e clique em Abrir.

    O nome e o local do arquivo padrão no qual o arquivo .pst foi salvo será mostrado na caixa Local do arquivo.

  5. Para fazer com que o Microsoft Outlook lembrá-lo para fazer uma cópia de backup desse arquivo automaticamente, marque a caixa de seleção Avisar para fazer backup a cada n dias e, em seguida, digite o número de dias entre 1 e 999.

  6. Clique em OK.

  7. Clique em Salvar Backup.

    Observação : Não será feito backup dos itens selecionados até que você saia do Outlook.

Ativar ou desativar um lembrete de backup

  1. No menu Arquivo, clique em Backup.

  2. Clique em Opções.

  3. Siga um destes procedimentos:

    • Para ativar um lembrete de backup, marque a caixa de seleção Avisar para fazer backup a cada n dias e, em seguida, digite o número de dias entre 1 e 999.

    • Para desativar um lembrete de backup, desmarque a caixa de seleção Avisar para fazer backup a cada n dias.

  4. Clique em OK.

Alterar o local de backup do arquivo das pastas particulares

  1. No menu Arquivo, clique em Backup.

  2. Clique em Opções.

  3. Na lista Fazer backup desses arquivos de pastas particulares, clique no arquivo para o qual você deseja alterar o local de backup e depois altere o local na caixa Fazer backup do arquivo selecionado acima deste local.

  4. Clique em OK.

  5. Clique em Salvar Backup.

Remover a ferramenta de Backup PST

  1. Saia do Outlook.

  2. Siga um destes procedimentos:

    • Windows Vista    

      1. Em Painel de Controle, em Programas, clique em Desinstalar Programa.

      2. Selecione o Backup de Pastas Particulares do Microsoft Outlook e clique em Remover.

      3. Confirme se deseja desinstalar esse software, clique em Sim.

      4. Observação : Se você estiver usando o Modo de Exibição Clássico, clique duas vezes em Programas, clique duas vezes em Programas Instalados, selecione Backup de Pastas Particulares do Microsoft Outlook e, em seguida, clique em Remover. Confirme se deseja desinstalar esse software, clique em Sim.

    • Microsoft Windows Server 2003 ou Windows XP   

      1. No Painel de Controle, clique em Adicionar ou Remover Programas.

        Observação : Se você está usando o modo de exibição clássico, clique duas vezes em Adicionar ou Remover Programas.

      2. Na lista de programas, na guia Instalar/Desinstalar, localize o Backup das Pastas Particulares do Microsoft Outlook e selecione-o.

      3. Clique em Alterar/Remover.

      4. Confirme se deseja desinstalar esse software e clique em Sim.

Exibir o status de backup das pastas particulares

  • No menu Arquivo, clique em Backup. Na caixa de diálogo Backup de Pastas Particulares, você verá quais arquivos das pastas particulares estão definidos para backup no momento e a data do último backup.

Início da página

Restaurar os itens de um backup

Nesta seção

Abrir uma cópia de backup de um arquivo de pastas particulares

Onde os arquivos. pst são salvos

Restaurar dados

Abrir uma cópia de backup do arquivo de Pastas Particulares

  1. No menu Arquivo, clique em Backup.

  2. Clique em Abrir Backup.

  3. Clique no arquivo de pastas particulares que você deseja abrir e depois clique em Abrir.

Você também pode abrir um arquivo .pst sem usar a ferramenta de Backup das Pastas Particulares. No Outlook, abra os arquivos de dados do Outlook no menu Arquivo.

Onde são salvos os arquivos .pst

Quando você criar um arquivo .pst, ele será salvo na pasta de configurações locais do Outlook.

  • Windows Vista    

    c:\users\user name\Local \ Local Settings\Application Data\Microsoft\Outlook

    Talvez seja preciso modificar o modo de exibição padrão no Windows Explorer para ver pastas ocultas.

    Como exibir pastas ocultas

    1. No Windows, clique no botão Iniciar e, em seguida, clique em Painel de Controle.

    2. Em Selecionar uma Categoria, clique duas vezes em Desempenho e Manutenção.

      Observação : Se você estiver usando o Modo de Exibição Clássico no Painel de Controle, vá para a próxima etapa.

    3. Em Consulte Também, clique em Tipos de Arquivo.

      Observação : Se você estiver usando o Modo de Exibição Clássico no Painel de Controle, clique duas vezes em Opções da Pasta.

    4. Clique na guia Modo de Exibição.

    5. Em Configurações Avançadas, em Arquivos e Pastas, em Ocultar arquivos e pastas, clique em Mostrar arquivos e pastas ocultas.

  • Microsoft Windows Server 2003, Microsoft Windows XP   

    c:\Documents and Settings\Profiles\user name\Local dados de usuário

    Talvez seja preciso modificar o modo de exibição padrão no Windows Explorer para ver pastas ocultas.

    Como exibir pastas ocultas

    1. Clique em Iniciar e clique em Meu Computador.

    2. No menu Ferramentas, clique em Opções de Pasta.

    3. Clique na guia Exibir e depois clique na opção Mostrar arquivos e pastas ocultos.

Recuperar dados

A quantidade de informações que você deseja recuperar determinará a forma de restauração dos dados de backup.

  • Se você deseja recuperar alguns itens que foram excluídos ou alterados acidentalmente, abra o arquivo e depois mova ou copie os itens do arquivo de backup no arquivo original.

    1. No menu Arquivo, aponte para Abrir e depois clique em Arquivo de Dados do Outlook.

    2. Clique no arquivo .pst que deseja abrir e, em seguida, clique em OK.

      O nome da pasta associado ao arquivo de dados aparece na Lista de Arquivos. Para exibir a Lista de Pastas, no menu Ir, clique em Lista de Pastas. Por padrão, a pasta receberá o nome Pastas Particulares.

  • Para fechar o arquivo de backup clique nele com o botão direito do mouse e depois clique em Fechar.

  • Se você deseja recuperar vários itens ou uma pasta inteira, importe a cópia de backup do arquivo. Se você não precisar substituir a pasta inteira, filtre os itens para obter aqueles que desejar ou importe a pasta inteira e especifique se os itens duplicados devem ser substituídos ou não.

    1. No menu Arquivo, clique em Importar e Exportar.

    2. Clique em Importar de outro programa ou arquivo e depois clique em Avançar.

    3. Clique em Arquivo de Pasta Particular (.pst) e depois clique em Avançar.

    4. Na caixa Arquivo a ser importado, especifique o caminho e o nome do arquivo .pst que você deseja importar.

      Se você não se lembra onde você salvou o backup

      1. No menu Exibir, clique em Lista de Pastas.

      2. Clique com o botão direito do mouse na pasta de nível superior do arquivo .pst para o qual você deseja determinar o local.

      3. No menu de atalho, clique em Propriedades para <nome do arquivo> e depois clique em Avançado. As informações do local serão exibidas na caixa Caminho.

      Se você receber a mensagem de erro: "arquivo deas pastas particulares (. pst) < nome do arquivo > não pôde ser aberto. O arquivo pode não ser compatível com esta versão do Outlook ou ele pode estar corrompido. "

      Tente abrir o arquivo .pst a partir do menu Arquivo do Outlook. Se você receber a mensagem de erro "O arquivo <nome do arquivo> não é compatível com essa versão do serviço de informações das Pastas Particulares. Entre em contato com o administrador." o arquivo .pst contém Informações Unicode. Essas informações são suportadas pelo Microsoft Office Outlook 2003 e posterior. Se você está usando uma versão anterior do Outlook, o arquivo não será acessível. Se você receber uma mensagem de erro informando que o arquivo não pode ser lido ou está corrompido, tente usar a ferramenta de Reparo da Caixa de Entrada do Outlook.

    5. Escolha uma destas opções:

      Substituir duplicatas por itens importados    Os dados existentes serão sobrescritos pelas informações contidas no arquivo que está sendo importado.

      Permitir a criação de duplicatas    Os dados existentes não serão sobrescritos e as duplicatas serão adicionadas à pasta do Outlook atual.

      Não importar itens duplicados    Os dados existentes serão mantidos e as informações duplicadas não serão copiadas no arquivo não serão copiadas na pasta atual do Outlook.

    6. Siga as demais instruções do Assistente para importação e exportação.

  • Se você deseja recuperar o arquivo .pst inteiro, saia do Outlook e use o comando Localizar do Windows para localizar e renomear o arquivo .pst danificado. Faça a cópia de backup do arquivo .pst e depois forneça um nome para a cópia do arquivo .pst original danificado. Esse arquivo precisa estar na mesma pasta do arquivo .pst original. Reinicie o Outlook.

Experimentar a versão mais recente do Outlook

A versão mais recente do Outlook oferece facilitar o gerenciamento de arquivos de pastas particulares e uma experiência de usuário mais robusta.

Experimente a nova versão do Office

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×