Usar SOMARPRODUTO para somar o produto dos valores correspondentes em intervalos de células

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

SOMARPRODUTO usa intervalos de células como seus argumentos (as partes da fórmula que a fazem funcionar). Ela multiplica os itens dos intervalos de células e depois soma o resultado.

Para criar a fórmula usando nossa lista de compras de amostra, digite =SOMARPRODUTO(B2:B5,C2:C5) e pressione Enter. Cada célula da coluna B é multiplicada por sua célula correspondente na mesma linha na coluna C, e os resultados são somados. A quantidade total de gastos com alimentação é R$ 21,60.

Lista de compras de amostra para mostrar como utilizar SOMARPRODUTO

Para escrever uma fórmula mais extensa que dá o mesmo resultado, digite =B2*C2+B3*C3+B4*C4+B5*C5 e pressione Enter. Após pressionar Enter, o resultado é o mesmo: R$ 21,60. A célula B2 é multiplicada por C2, e seu resultado é somado ao resultado da célula B3 vezes a célula C3, e assim por diante. Você pode imaginar como o uso de SOMARPRODUTO facilitará sua vida se você tiver centenas (ou mesmo milhares) de linhas.

Observações : 

  • As colunas ou linhas devem ter comprimento igual.

  • Se houver texto em uma célula, em vez de um número, ele será tratado como zero.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×