Usando Office Web Apps no SharePoint

Comece a usar o Microsoft Office Web Apps no SharePoint, armazenando documentos em sua biblioteca do SharePoint. Em seguida, abra documentos no navegador da Web para exibi-los e editá-los.

Observação :  Se você administra a instalação do SharePoint da sua organização, consulte Implantar o Office Web Apps no site da Microsoft TechNet para saber mais sobre como instalar e configurar o Office Web Apps.

Neste artigo

Salvar um documento em uma biblioteca do SharePoint

Abrir documentos para exibir ou editar no Office Web Apps

Salvar um documento em uma biblioteca do SharePoint

Você pode começar com a página do SharePoint em seu navegador e carregar um documento do computador ou começar com o Microsoft Office 2010. Se você não tiver um aplicativo do Office para área de trabalho, é possível usar seu navegador para criar um novo documento na biblioteca do SharePoint.

Começar com a página do SharePoint em seu navegador

  1. Vá para uma biblioteca de documentos, como Documentos Compartilhados, no site do SharePoint.

  2. Na guia Documentos dentro da guia Ferramentas de Biblioteca, clique na seta abaixo de Carregar Documento.

  3. Clique em Carregar Documento ou Carregar Vários Documentos para carregar um ou mais documentos, respectivamente.

Começar com o Office 2010

As etapas para salvar um documento em uma biblioteca do SharePoint dependem do programa do Office que você está usando.

No Word 2010, no Excel 2010 ou no PowerPoint 2010

  1. Abra seu documento no Microsoft Word 2010, no Microsoft Excel 2010 ou no Microsoft PowerPoint 2010.

  2. Clique na guia Arquivo.

  3. Clique em Salvar e Enviar e, em seguida, clique em Salvar no SharePoint.

  4. Clique em Procurar um local para localizar seu site do SharePoint.

    Observação :  Se estiver salvando o documento em um local do SharePoint que você já tenha usado, clique duas vezes em seu nome.

  5. Na caixa Nome do arquivo, digite o endereço Web da biblioteca de documentos, como http://fabrikam/documentos compartilhados e pressione ENTER.

  6. Digite um nome para o documento e, em seguida, clique em Salvar.

No OneNote 2010

  1. Abrir seu bloco de anotações no Microsoft OneNote 2010.

  2. Clique na guia Arquivo e depois em Compartilhar.

  3. Clique no bloco de anotações que deseja salvar.

  4. Clique em Rede e em uma biblioteca de documentos na lista de locais. Se a biblioteca de documentos desejada não estiver listada, clique em Procurar para localizá-la.

  5. Clique em Compartilhar Bloco de Anotações.

  6. O OneNote permite o envio de um link para o bloco de anotações. Se desejar, clique em Enviar Link por Email e redija uma mensagem de email. Um link incluído na mensagem abre o bloco de anotações no aplicativo do OneNote para área de trabalho e o outro abre o bloco de anotações no OneNote Web App.

Começar com um computador no qual o Office não está instalado

Se os aplicativos do Office para área de trabalho não estiverem instalados no seu computador, é possível usar o Office Web Apps para criar documentos. Esse recurso pode ser configurado pelo administrador da biblioteca de documentos no site do SharePoint.

  1. Vá para a biblioteca de documentos do seu site do SharePoint.

  2. Na guia Documentos dentro da guia Ferramentas de Biblioteca, clique na seta abaixo de Novo Documento.

  3. Clique no tipo do novo documento que deseja criar. As opções disponíveis podem ser personalizadas pelo administrador da biblioteca.

  4. Digite um nome para o documento e clique em OK. O documento será aberto no aplicativo Web apropriado.

Início da Página

Abrir documentos para exibir ou editar no Office Web Apps

Para abrir um documento no Office Web Apps, vá para a biblioteca de documentos no seu site do SharePoint e, em seguida, clique no link associado ao documento. O documento será aberto no aplicativo Web apropriado.

Se o SharePoint solicitar que você escolha entre Somente Leitura e Editar, a biblioteca não foi configurada para executar o Office Web Apps clicando no link do documento. Siga este procedimento:

Passe o cursor sobre o nome do documento até que uma seta de lista suspensa apareça e clique nela.

Botão de Controle de Edição

No menu exibido, clique em Exibir no Navegador para ler o documento ou em Editar no Navegador para editar o documento.

Mais informações

Para saber mais sobre como usar cada um dos aplicativos da Web no SharePoint, consulte:

Início da Página

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×