Trabalhe em conjunto em apresentações do PowerPoint

Trabalhe em conjunto em apresentações do PowerPoint

Ao salvar sua apresentação no OneDrive ou no SharePoint do Office 365, você pode colaborar em uma apresentação ao mesmo tempo que os seus colegas.

Para trabalhar em uma apresentação ao mesmo tempo, todos os autores precisam usar o PowerPoint 2010 ou posterior (no Windows), PowerPoint 2016 para Mac ou posterior ou o PowerPoint para a Web.

Compartilhar sua apresentação com outras pessoas e colaborar ao mesmo tempo

  1. Abra sua apresentação do PowerPoint e escolha Compartilhar no canto superior direito da faixa de opções quando você estiver pronto para colaborar.

    Compartilhar
  2. Na caixa Convidar pessoas, insira o endereço de email da pessoa com quem você deseja compartilhar a apresentação. Se as informações de contato da pessoa já estão armazenadas, basta apenas inserir o nome. A lista suspensa permite que você determine se os convidados podem editar ou apenas exibir o arquivo.

    Mostra a caixa de diálogo do Painel de compartilhamento no PowerPoint
  3. Clique em Compartilhar. Se o arquivo já tiver sido salvo na nuvem, um convite por email será enviado aos convidados. Se você não salvou a apresentação no OneDrive ou no SharePoint Online para Office 365, o PowerPoint solicitará que você salve agora. Depois que você fizer isso, o convite por email será enviado.

    Caso você não tenha salvo sua apresentação no OneDrive ou no SharePoint, o PowerPoint solicitará que você faça isso.

Veja onde outras pessoas estão trabalhando na apresentação compartilhada

  1. Abra a apresentação e comece a trabalhar nela.

    Se outra pessoa estiver visualizando ou trabalhando na apresentação, sua imagem em miniatura será exibida no canto superior direito da faixa de opções. O PowerPoint alerta quando as pessoas entram e saem da apresentação.

    Pessoas e chat
  2. Você também verá o nome da pessoa que está exibindo ou editando a apresentação no painel Compartilhar. Há um indicador na miniatura do slide e no slide em si que exibe onde uma pessoa está trabalhando na apresentação. Passe o mouse sobre o indicador ou selecione-o para descobrir quem está editando.

    Mostra o ícone indicando que outra pessoa está colaborando em um slide no PowerPoint 2016

    Para fins de acessibilidade, o PowerPoint também permite que você ative a exibição automática do nome do editor. Para ativá-la, clique em Arquivo > Opções > Avançado > Exibir > Mostrar sinalizadores de presença para itens selecionados.

    Exibe um ícone que mostra uma pessoa trabalhando em uma seção de um slide no PowerPoint 2016 para Windows
  3. Ao terminar de trabalhar, salve o arquivo.

    Quando os outros autores fizerem alterações, você verá o seguinte ao salvar.

    Mostra a mensagem de Alterações sincronizadas no PowerPoint

    Se as suas atualizações e as atualizações de outros autores não entrarem em conflito, elas serão mescladas automaticamente e você não precisará fazer mais nada.

Notificações quando você abre um arquivo alterado

Esse é um recurso somente para assinantes Este recurso está disponível somente para assinantes do Office 365.

Depois que outras pessoas fizerem alterações em um arquivo de apresentação compartilhado, o PowerPoint para Office 365 notificará você quando reabrir o arquivo. Uma faixa pequena informa quem fez alterações à sua apresentação enquanto você estava ausente.

O PowerPoint para Office 365 mostra a você quem fez alterações no seu arquivo compartilhado enquanto você estava fora

Controlar alterações: o programa realça as revisões feitas por outras pessoas

PowerPoint para Office 365 controla automaticamente as alterações feitas em documentos online.

Esse é um recurso somente para assinantes Este recurso está disponível somente para assinantes do Office 365.

Seu navegador não dá suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.
  1. Quando você abre novamente uma apresentação alterada (ou está em um arquivo que está sendo editado ativamente por outra pessoa), os slides alterados são realçados em turquesa no painel de miniatura. Uma dica de ferramenta diz "slide tem alterações não lidas".

    Realce de revisão no painel de miniatura do PowerPoint
  2. Selecione uma miniatura para ver no slide em tamanho real. Você verá a parte alterada do slide com um contorno turquesa. Uma notação que informa quem fez a alteração e quando. Olhando para o slide revisado, você desativa o realce de turquesa e a notação "slide tem alterações não lidas" nesse slide.

    Há alguns casos em que um slide revisado é realçado, mas o tipo de alteração realizada não está destacada no slide individual. Entre os exemplos dessas alterações estão: alterações no painel de notas, exclusão de uma forma, adição de um comentário e alterações de animação.

    Notação de realce de revisão sobre quem fez uma alteração e quando foi feita

O que determina se as alterações são realçadas:

  • Esse recurso funciona em documentos compartilhados armazenados no OneDrive e no SharePoint.

  • As alterações são realçadas somente quando a pessoa que faz a alteração está usando PowerPoint para a Web ou PowerPoint para Office 365 — pelo menos a versão 1707 do canal mensal ou a versão 1803 do canal semestral. Descubra sua versão do Office

  • As alterações não serão realçadas se os dados de revisão tiverem sido desativados para o documento nas Opções de Privacidade do Central de Confiabilidade:

    Se as opções de privacidade não estiverem ativadas, um nome de usuário e o horário da última atualização feita por ele em um objeto serão armazenados na apresentação para dar suporte a esse recurso de realce de revisão. Use o Inspetor de Documento para remover essas informações, se necessário. (Confira o artigo remover dados ocultos e informações pessoais por meio da inspeção de documentos, apresentações ou pastas de trabalho para obter diretrizes sobre como usar o Inspetor de documento.)

    Se as opções de privacidade estiverem ativadas, esse recurso de realce de revisão estará desativado, e nenhum dado pessoal (nomes de usuário e horários mencionados acima) será armazenado.

    Para tornar possível o realce de revisão, os dados sobre o status lido/não lido de slides individuais são armazenados separadamente pelo PowerPoint. Onde os dados são armazenados depende de qual versão e canal do PowerPoint você está usando. Estamos mudando para armazená-los em um serviço online da Microsoft projetado para salvar as configurações do usuário, mas ainda não concluímos totalmente a mudança.

    A tabela a seguir lista cada versão relevante do PowerPoint e onde armazena os dados de status lidos/não lidos sobre cada pessoa que abre o arquivo:

    Para este número de versão (ou posterior)

    Os dados de status são armazenados no

    PowerPoint para Office 365 no Canal Mensal

    entre 1707 e 1710

    No disco do computador, sob o caminho:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Esse local é protegido pela pasta Usuários do Windows. Se desejar, você pode excluir manualmente os arquivos que gravam seu status de lido/não lido.

    PowerPoint para Office 365 no Canal Mensal

    1711

    Serviço Microsoft Online

    PowerPoint para Office 365 no Canal Semestral

    1803

    Serviço Microsoft Online

    PowerPoint para Office 365 para Mac

    16,11

    Serviço Microsoft Online

    PowerPoint para Android

    16.0.9001.2077

    Serviço Microsoft Online

    PowerPoint para iOS

    2.9.108.0

    Serviço Microsoft Online

    PowerPoint Mobile

    17.8827

    Serviço Microsoft Online

    Localize sua versão do Office

  • As alterações não serão realçadas se o arquivo estiver criptografado ou protegido por senha.

  • As alterações não serão realçadas se o arquivo estiver no formato .odp ou no antigo formato .ppt ou .pps do PowerPoint.

Comunicação por chat ou comentários

Escolha Comentários comentários para fazer ou exibir comentários. Além disso, você pode resolver ou responder aos comentários e marcá-los como concluídos. Confira mais informações em Adicionar Comentários.

(Office 365 apenas) Você pode conversar instantaneamente com outras pessoas que estão trabalhando em uma apresentação armazenada no OneDrive for Business ou SharePoint Online. Escolha o botão Chat Botão de chat de grupo no PowerPoint 2016 para iniciar um chat em grupo com todos que estiverem trabalhando no documento.

Barra de menus cinza com o botão chat realçado

  • O histórico de chats não é preservado, portanto, se você fechar o documento e reabri-lo mais tarde, você estará começando a trabalhar com um chat vazio. Se você precisar de uma discussão mais permanente, considere o uso de Comentários.

  • Quando outra pessoa abrir o arquivo para editá-lo, ela também poderá participar do chat, mas não verá o histórico do chat anterior ao momento em que abriu o arquivo. Ela verá apenas as novas mensagens, a partir do momento em que abrir o chat.

Ver versões anteriores do arquivo

Esse é um recurso somente para assinantes Este recurso está disponível somente para assinantes do Office 365.

Office preserva as versões anteriores dos arquivos SharePoint, OneDrive e OneDrive for Business enquanto estiver trabalhando nelas.

Para abrir a lista das versões anteriores de um arquivo, selecione o nome do arquivo na barra de título da janela do aplicativo e, em seguida, selecione histórico de versões.

Selecione o nome do arquivo na barra de título para obter acesso ao histórico de versões do arquivo

O histórico de versão é para visualização, não para edição. Você pode ver qualquer versão anterior de um arquivo.

Para abrir uma versão anterior:

  • No painel histórico de versão à direita, selecione abrir versão em um dos itens de histórico de versão.

    Uma cópia somente leitura dessa versão é aberta em uma janela separada do PowerPoint.

Resolver alterações conflitantes

Se houver alterações conflitantes, uma comparação visual entre suas alterações e as alterações conflitantes de um de seus colaboradores será exibida quando você selecionar Salvar. Você pode escolher as alterações que gostaria de manter.

Mostra a caixa de diálogo de alterações conflitantes no PowerPoint

Serão exibidas na comparação apenas as alterações feitas por outras pessoas que estão em conflito direto com as suas alterações. As alterações não conflitantes são mescladas automaticamente quando você salva sua apresentação, e é possível visualizá-las no modo de exibição Minhas Alterações.

  1. Escolha Minhas Alterações ou Alterações de Terceiros.

  2. Se houver mais de um conflito para resolver, siga um destes procedimentos:

    • Escolha Próximo para continuar resolvendo os conflitos. Escolha Anterior para rever um conflito anterior.

    • Caso você queira escolher o mesmo conjunto de alterações para todos os conflitos restantes, marque a caixa de seleção Fazer isso nos conflitos restantes.

      Mostra a caixa de seleção "Fazer isso nos conflitos restantes" no PowerPoint

  3. Quando terminar de resolver os conflitos, escolha Concluído.

Você perde bibliotecas de slides? 

Vá para a caixa de sugestão do PowerPoint e vote em reativação deste recurso.  

Compartilhar uma apresentação e coautoria

  1. Crie um rascunho da apresentação e salve-a em um local compartilhado, como o onedrive ou o SharePoint.

  2. Abra e comece a trabalhar na apresentação.

    Observação: Se outra pessoa estiver trabalhando na apresentação, você verá um ícone de coautoria Ícone de pessoas e um número na barra de status que informará quantas pessoas estão trabalhando na apresentação. Clique no ícone de coautoria Ícone de pessoas para ver quem está trabalhando na apresentação (como mostrado abaixo).

    Duas pessoas estão em coautoria

  3. Quando terminar de trabalhar, clique em arquivo > salvar.

    Se você for o único que está trabalhando na apresentação, o arquivo será salvo e você terminará. Se suas atualizações e as atualizações de outros autores não entrarem em conflito, elas serão mescladas automaticamente e você não precisará fazer mais nada.

Resolver alterações feitas por outras pessoas

Se outras pessoas estiverem trabalhando na mesma apresentação, muitas das seguintes mensagens de erro serão encontradas:

  • Quando outros autores fizerem alterações, você verá o seguinte:

    Examinar as alterações ou carregar agora

  • Se as alterações que você e outros autores fizerem entrarem em conflito umas com as outras, esta mensagem será exibida:

    Resolver Conflitos

Veja como resolver alterações feitas por outras pessoas:

  1. Na guia mesclar , clique em Mostrar alteraçõese, em seguida, siga um destes procedimentos:

    • Para exibir apenas as atualizações conflitantes, clique em Mostrar somente conflitos.

      Os conflitos são listados.

    • Para exibir todas as alterações, clique em Mostrar todas as alterações.

  2. Para aceitar ou rejeitar alterações, siga um destes procedimentos ou ambos:

    Para alterações conflitantes:

    • Para aceitar uma alteração conflitante, marque a caixa ao lado do ícone de alteração conflitante Ícone de alteração conflitante (mostrado abaixo).

      Marque a caixa de seleção para aceitar a alteração conflitante

    • Para rejeitar uma alteração conflitante, não faça nada. As caixas que não estiverem marcadas não serão adicionadas à apresentação.

    Para alterações padrão:

    • Para aceitar uma alteração padrão, não faça nada.

      Marque a caixa de seleção para aceitar alterações padrão feitas por outras pessoas

    • Para rejeitar uma alteração padrão, desmarque a caixa.

  3. Quando terminar de revisar as alterações, selecione fechar modo de exibiçãode mesclagem.

    Depois de selecionar fechar modo de exibiçãode mesclagem, todas as alterações serão aplicadas e carregadas no servidor.

    Observação: Depois de selecionar fechar modo de exibiçãode mesclagem, você não pode voltar e exibir alterações sinalizadas.

Coautoria de uma apresentação

  1. No PowerPoint 2010, abra a apresentação que está armazenada no servidor.

    Uma notificação aparecerá na barra de status na parte inferior de PowerPoint se você não for o único que está trabalhando na apresentação. A notificação informa quantas pessoas estão trabalhando na apresentação no momento. Clique nesse número para ver os nomes dos coautores.

    Notificação de que outras pessoas estão editando sua apresentação

  2. Na guia Exibir , no grupo modos de exibição de apresentação , clique em normal para exibir sua apresentação no modo de exibição normal.

  3. No painel esquerdo que contém as guias estrutura de tópicos e slides, na guia slides , procure um ícone pequeno no canto inferior direito da miniatura do slide. Isso indica que um coautoria está realizando alterações nesse slide. Clique no ícone para ver o nome do coautoria.

    Observações: 

    • Outra maneira de ver os nomes dos coautores da apresentação é clicar na guia arquivo e, em seguida, clicar em informações no lado esquerdo da tela. Os nomes dos coautores são exibidos no painel intermediário.

      Pessoas que estão editando a apresentação e como enviar uma mensagem a elas

    • Para enviar uma mensagem de email ou mensagem instantânea aos seus coautores, clique em Enviar uma mensageme, em seguida, clique em enviar uma mensagem de email ou Enviar uma mensagem instantânea.

    • Quando outro autor salva suas alterações, PowerPoint notifica você, o autor original da apresentação, que foram feitas alterações. No painel que contém as guias estrutura de tópicos e slides, na guia slides , um ícone é exibido no canto inferior direito da miniatura do slide que foi alterado.

      Notificação de que alterações foram feitas

Revisar alterações feitas por outros autores

  1. Para ver se outros autores alteraram sua apresentação, clique na guia arquivo e, em seguida, clique em informações. Em seguida, ao lado de atualizações do documento disponíveis, clique em salvare, em seguida, clique em salvar erevisar.

    Na guia Arquivo é possível ver se outros autores alteraram sua apresentação

  2. Em seguida, para ver as alterações feitas por outros autores, clique em revisar alterações.

    Botão Revisar Alterações

  3. Quando você clica em revisar alterações, a guia mesclar aparece na faixa de opções e um painel de revisões é exibido no lado direito da janela do PowerPoint. O painel de revisões contém uma guia slides que lista os slides alterados por outros autores e uma guia detalhes que lista as alterações no slide exibido no momento.

Na guia mesclar , você pode usar os botões do grupo resoluções para mostrar as alterações anteriores e seguintes que foram feitas por outros autores e aceitar ou rejeitar essas alterações. Para sair da exibição de mesclagem, clique em fechar modo de exibiçãode mesclagem.

Observação: Enquanto estiver no modo de exibição de mesclagem, não será possível mesclar novas atualizações de outros autores ou carregar alterações no servidor. Você deve concluir a sua análise clicando em fechar modo de exibiçãode mesclagem, que, em seguida, carrega automaticamente suas alterações no servidor.

A guia Mesclar e o painel Revisões

Configurar o PowerPoint para notificá-lo toda vez que os autores fizerem alterações

Talvez você queira revisar (e aceitar ou rejeitar) as alterações que outros autores fazem em todas as apresentações em que você trabalha, antes que eles sejam mesclados. Em caso afirmativo, faça o seguinte:

  1. Clique na guia Arquivo.

  2. Clique em Opções no lado esquerdo da tela e, em seguida, na caixa de diálogo Opções do PowerPoint , clique em salvar.

  3. Em Opções de mesclagem de arquivo para arquivos compartilhados do servidor de colaboração de documentos, marque a caixa de seleção Mostrar alterações de mesclagem detalhadas quando ocorre uma mesclagem .

Compartilhar sua apresentação com outras pessoas e colaborar ao mesmo tempo

  1. Abra a apresentação do PowerPoint e, no canto superior direito da faixa de opções, selecione compartilhar Botão Compartilhar e, em seguida, selecione convidar pessoas.

  2. Digite o endereço de email da pessoa com a qual você gostaria de compartilhar a apresentação. Se as informações de contato da pessoa já estiverem armazenadas, basta apenas inserir o nome. O controle na parte superior permite que você determine se seus convidados podem editar o arquivo ou somente pode exibir o arquivo.

  3. Clique em Compartilhar. Se o arquivo já tiver sido salvo na nuvem, um convite por email será enviado aos convidados. Se você não salvou a apresentação no OneDrive ou no SharePoint Online para Office 365, o PowerPoint solicitará que você salve agora. Depois que você fizer isso, o convite por email será enviado.

    Caso você não tenha salvo sua apresentação no OneDrive ou no SharePoint, o PowerPoint solicitará que você faça isso.

Veja onde outras pessoas estão trabalhando na apresentação compartilhada

  1. Abra a apresentação e comece a trabalhar nela.

    Se outra pessoa estiver visualizando ou trabalhando na apresentação, sua imagem em miniatura será exibida no canto superior direito da faixa de opções. O PowerPoint alerta quando as pessoas entram e saem da apresentação.

    Pessoas e chat
  2. Você também verá o nome da pessoa que está exibindo ou editando a apresentação no painel Compartilhar. Há um indicador na miniatura do slide e no slide em si que exibe onde uma pessoa está trabalhando na apresentação. Passe o mouse sobre o indicador ou selecione-o para descobrir quem está editando.

    Indicador de presença no painel de miniaturas de slides

    Para fins de acessibilidade, o PowerPoint também permite que você ative a exibição automática do nome do editor. Para ativá-lo, selecione preferências do PowerPoint > > Exibir > Mostrar sinalizadores de presença dos itens selecionados.)

    Exibe um ícone que mostra uma pessoa trabalhando em uma seção de um slide no PowerPoint 2016 para Windows
  3. Ao terminar de trabalhar, salve o arquivo.

    Se as suas atualizações e as atualizações de outros autores não entrarem em conflito, elas serão mescladas automaticamente e você não precisará fazer mais nada.

Notificações quando você abre um arquivo alterado

Esse é um recurso somente para assinantes Este recurso está disponível somente para assinantes do Office 365.

Depois que outras pessoas fizerem alterações em um arquivo de apresentação compartilhado, o PowerPoint para Office 365 para Mac o notificará quando você abrir o arquivo novamente. Uma faixa pequena informa quem fez alterações à sua apresentação enquanto você estava ausente.

O PowerPoint para Office 365 mostra a você quem fez alterações no seu arquivo compartilhado enquanto você estava fora

Controlar alterações: o programa realça as revisões feitas por outras pessoas

Esse é um recurso somente para assinantes Este recurso está disponível somente para assinantes do Office 365.

oPowerPoint para Office 365 para Mac controla automaticamente as alterações feitas em documentos online.

Esse é um recurso somente para assinantes Este recurso está disponível somente para assinantes do Office 365.

Seu navegador não dá suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.
  1. Quando você abre novamente uma apresentação alterada (ou está em um arquivo que está sendo editado ativamente por outra pessoa), os slides alterados são realçados em turquesa no painel de miniatura. Uma dica de ferramenta diz "slide tem alterações não lidas".

    Realce de revisão no painel de miniatura do PowerPoint
  2. Selecione uma miniatura para ver no slide em tamanho real. Você verá a parte alterada do slide com um contorno turquesa. Uma notação que informa quem fez a alteração e quando. Olhando para o slide revisado, você desativa o realce de turquesa e a notação "slide tem alterações não lidas" nesse slide.

    Há alguns casos em que um slide revisado é realçado, mas o tipo de alteração realizada não está destacada no slide individual. Entre os exemplos dessas alterações estão: alterações no painel de notas, exclusão de uma forma, adição de um comentário e alterações de animação.

    Notação de realce de revisão sobre quem fez uma alteração e quando foi feita

O que determina se as alterações são realçadas:

  • Esse recurso funciona em documentos compartilhados armazenados no OneDrive e no SharePoint.

  • As alterações são realçadas somente quando a pessoa que faz a alteração está usando PowerPoint para a Web ou PowerPoint para Office 365 para Mac — pelo menos a versão 16,11. Localize sua versão do Office

  • As alterações não serão realçadas se o arquivo estiver criptografado ou protegido por senha.

  • As alterações não serão realçadas se o arquivo estiver no formato .odp ou no antigo formato .ppt ou .pps do PowerPoint.

Comunicar-se usando comentários

Na extremidade direita da faixa de opções da barra de ferramentas, selecione comentários Botão comentários para ver todos os comentários atualmente na apresentação.

Você pode adicionar um novo comentário ou responder ou resolver comentários existentes.

(Office 365 apenas) Marque um colega em um comentário usando o símbolo @ seguido do nome da pessoa. Essa pessoa recebe uma mensagem de email com um link para o seu comentário. Ao clicar no link, a pessoa será direcionada ao documento e à conversa.

(Office 365 apenas) Você pode conversar com alguém que está editando o arquivo ao mesmo tempo que você. Para começar, clique no ícone de chat Duas bolhas de fala, uma na parte superior da outra próximo ao canto superior direito da tela.

Barra de menus cinza com o botão chat realçado

Ver versões anteriores do arquivo

Esse é um recurso somente para assinantes Este recurso está disponível somente para assinantes do Office 365.

Office preserva as versões anteriores dos arquivos SharePoint, OneDrive e OneDrive for Business enquanto estiver trabalhando nelas.

Para abrir a lista de versões anteriores de um arquivo, selecione o nome do arquivo na barra de título da janela do aplicativo e, em seguida, selecione procurar histórico de versão.

O histórico de versão é para visualização, não para edição. Você pode ver qualquer versão anterior de um arquivo.

Para abrir uma versão anterior:

  • No painel histórico de versão à direita, selecione abrir versão em um dos itens de histórico de versão.

    Uma cópia somente leitura dessa versão é aberta em uma janela separada do PowerPoint.

Você pode copiar o conteúdo de uma versão anterior. Você também pode salvar uma cópia de uma versão anterior para poder editá-la separadamente do arquivo no qual você está trabalhando no momento.

Compartilhar uma apresentação com outras pessoas

  1. Na extremidade direita da faixa de opções da barra de ferramentas, clique em compartilhar O botão Compartilhar

  2. Na caixa de diálogo enviar um link , insira os nomes ou os endereços de email dos colegas com quem você deseja compartilhar a apresentação.

    Adicione uma mensagem aos seus colegas se desejar.

  3. Clique em Enviar.

Veja onde outras pessoas estão trabalhando na apresentação compartilhada

Quando várias pessoas trabalham em um arquivo ao mesmo tempo, os indicadores mostram onde elas são:

  • No painel do lado esquerdo, um ícone de presença Indicador de presença será exibido ao lado de uma miniatura de slide se alguém estiver editando esse slide. Aponte o mouse para o ícone para ver quem é a pessoa.

  • No painel de slide principal, um ícone de presença mostra quando alguém está editando um elemento específico no slide.

Ver revisões feitas por outras pessoas

Quando você abre uma apresentação que outra pessoa alterou, o PowerPoint o informa de duas maneiras:

  • Uma mensagem enquanto você estava ausente aparece no lado direito da janela.

    O PowerPoint para Office 365 mostra a você quem fez alterações no seu arquivo compartilhado enquanto você estava fora
  • No painel de miniaturas do slide à esquerda, os slides que foram revisados são realçados com um plano de fundo turquesa.

    Realce de revisão no painel de miniatura do PowerPoint

    Ao abrir esse slide, você também verá um contorno turquesa ao lado do elemento de slide revisado. Olhando para o slide revisado, você desativa o realce de turquesa e a notação "slide tem alterações não lidas" nesse slide.

Conferência usando comentários ou chats

Na extremidade direita da faixa de opções da barra de ferramentas, selecione comentários O botão comentários para ver todos os comentários atualmente na apresentação.

Você pode adicionar um novo comentário ou responder ou resolver comentários existentes.

Marque um colega em um comentário usando o símbolo @ seguido do nome da pessoa. Essa pessoa recebe uma mensagem de email com um link para o seu comentário. Ao clicar no link, a pessoa será direcionada ao documento e à conversa.

Você pode conversar com alguém que está editando o arquivo ao mesmo tempo que você. Para começar, clique no botão chat Botão Chat próximo ao canto superior direito da tela.

Botão de chat ao lado da notificação sobre as outras pessoas que estão editando no momento

Ver versões anteriores do arquivo

Office preserva as versões anteriores dos arquivos SharePoint, OneDrive e OneDrive for Business enquanto estiver trabalhando nelas.

Use o arquivo > informações > Exibir e restaurar versões anteriores para abrir a lista de versões anteriores de um arquivo.

O histórico de versão é para visualização, não para edição. Você pode ver qualquer versão anterior de um arquivo. Você pode copiar o conteúdo de uma versão anterior. Você também pode salvar uma cópia de uma versão anterior para poder editá-la separadamente do arquivo no qual você está trabalhando no momento.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×