Trabalhar em uma apresentação ao mesmo tempo que os seus colegas

No Microsoft PowerPoint 2010, vários autores podem alterar simultaneamente a mesma apresentação armazenada em um servidor.

Neste artigo

Visão geral de co-autoria

Co-autoria de uma apresentação

Revisar as alterações feitas por outros autores

Configurar o PowerPoint para notificá-lo sempre que autores fizerem mudanças

Visão geral de co-autoria

O novo recurso de co-autoria no Microsoft Office 2010 possibilita que vários usuários trabalhem produtivamente no mesmo documento sem atrapalhar ou bloquear o trabalho de outros.

"An executive report that used to take us 10 days to deliver,
only takes us seven days with co-authoring in PowerPoint 2010
and SharePoint Server 2010—a 30 percent improvement."
~Mike Flannery, Vice President of Operations for North America, Global Crossing

Você pode usar esse novo recurso de co-autoria em documentos do Microsoft PowerPoint 2010, Microsoft Word 2010 e Microsoft OneNote 2010 no SharePoint Server 2010. O novo recurso de co-autoria também é compatível com o Excel Online e o OneNote Online.

A co-autoria requer uma conta do SharePoint Foundation 2010 ou do Windows Live OneDrive. O servidor mantém uma cópia central da apresentação e registra as edições de vários autores. Você e seus co-autores podem ver quem está editando a apresentação e onde no documento estão trabalhando e suas alterações podem ser mescladas na apresentação.

Versões anteriores do PowerPoint não oferecem suporte à coautoria. Para aproveitar esse recurso, todos os co-autores devem ter o PowerPoint 2010 instalado em seus computadores.

Início da página

Co-autoria de uma apresentação

  1. No PowerPoint 2010, abra a apresentação que está armazenada no servidor.

    Observação    É exibida uma notificação na barra de status na parte inferior do PowerPoint se você não for o único a trabalhar na apresentação. A notificação informa quantas pessoas estão trabalhando atualmente na apresentação. Clique nesse número para ver os nomes dos co-autores.

    Notificação de que outras pessoas estão editando sua apresentação

  2. Na guia Exibir, no grupo Modos de Exibição de Apresentação, clique em Normal para ver sua apresentação no modo de exibição Normal.

  3. No painel esquerdo que contém as guias Tópicos e Slides, na guia Slides, procure por um pequeno ícone no canto inferior direito da miniatura do slide. Isso indica que um co-autor está fazendo alterações nesse slide. Clique no ícone para ver o nome do co-autor.

    Observações   

    • Outra maneira de ver os nomes dos co-autores da apresentação é clicar na guia Arquivo e em Informações no lado esquerdo da tela. Os nomes dos co-autores aparecem no painel central.

      Pessoas que estão editando a apresentação e como enviar uma mensagem a elas

    • Para enviar uma mensagem de email ou mensagens instantâneas para seus co-autores, clique em Enviar uma mensagem e em Enviar um email ou Enviar uma mensagem instantânea.

    • Quando outro autor salva suas alterações, o PowerPoint notifica você, o autor original da apresentação, que foram feitas alterações. No painel que contém as guias Tópicos e Slides, na guia Slides, é exibido um ícone no canto inferior direito da miniatura do slide que foi alterado.

      Notificação de que alterações foram feitas

Início da página

Revisar as alterações feitas por outros autores

  1. Para ver se outros autores alteraram a sua apresentação, clique na guia Arquivo e em Informações. Em seguida, ao lado de Atualizações de Documento Disponíveis, clique em Salvar e em Salvar e Avaliar.

    Na guia Arquivo é possível ver se outros autores alteraram sua apresentação

  2. Em seguida, para ver as mudanças que outros autores fizeram, clique em Revisar Alterações.

    Botão Revisar Alterações

  3. Quando você clica em Revisar Alterações, a guia Mesclar aparece na faixa de opções e um painel Revisões é exibido no lado direito da janela do PowerPoint. O painel Revisões contém uma guia Slides, que lista os slides que outros autores alteraram, e uma guia Detalhes, que lista as alterações ao slide exibido no momento.

Na guia Mesclar, você pode usar os botões no grupo Resoluções para mostrar as alterações anteriores que foram feitas por outros autores, e aceitar ou rejeitar as alterações. Para sair do modo de exibição Mesclar, clique em Fechar Modo de Exibição de Mesclagem.

Observação    Enquanto estiver no Modo de Exibição de Mesclagem, você não pode mesclar novas atualizações de outros autores ou carregar as alterações para o servidor. Você deve concluir sua revisão clicando Fechar Modo de Exibição de Mesclagem, que então carrega automaticamente as alterações para o servidor.

A guia Mesclar e o painel Revisões

Início da página

Configurar o PowerPoint para notificá-lo sempre que autores fizerem mudanças

Você pode querer rever (e aceitar ou rejeitar) alterações que outros autores fazem a apresentações nas quais você trabalhou, antes que sejam mescladas. Em caso afirmativo, faça o seguinte:

  1. Clique na guia Arquivo.

  2. Clique em Opções no lado esquerdo da tela e, na caixa de diálogo Opções do PowerPoint, clique em Salvar.

  3. Sob Opções de mesclagem de arquivo para arquivos de servidor de gerenciamento de documento compartilhado, marque a caixa de seleção Mostrar alterações de mesclagem detalhadas quando ocorrer uma mesclagem.

Início da página

Aplicável a: PowerPoint 2010, SharePoint Foundation 2010, SharePoint Server 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma