Trabalhar em um projeto offline

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Microsoft Office Project Professional 2007 permite que você trabalhe em um plano de projeto quando não está conectado ao Microsoft Office Project Server 2007. Por exemplo, se estiver trabalhando em um plano de projeto e tiver uma viagem de negócios programada, você pode fazer o check-out do projeto a partir do Project Server antes de sair e, depois, sincronizar suas alterações com o Project Server quando voltar da viagem.

Dica : Também é possível salvar um projeto em um formato especial para compartilhar com outro usuário que não tenha acesso ao seu Project Server. Localize links para obter mais informações sobre salvar um projeto na seção Consulte também.

Neste artigo

Fazer check-out de um projeto

Trabalhar em um projeto offline

Check-in de um projeto

Fazer o check-out de um projeto

  1. Inicie o Office Project Professional 2007 e conecte-se ao Project Server.

  2. Clique em Abrir Imagem do botão .

  3. Na caixa de diálogo Abrir, clique em Projetos da Empresa e clique duas vezes em um projeto da lista para abri-lo a partir do cache local ou clique duas vezes em Recuperar a lista de todos os projetos do Project Server para abrir um projeto a partir do servidor.

  4. No menu Arquivo, clique em Fechar.

  5. Quando for solicitado que você faça o check-in do arquivo, clique em Não para manter o projeto com check-out para você.

Início da página

Trabalhar em um projeto offline

  1. Inicie o Office Project Professional 2007.

  2. Se a caixa de diálogo Logon aparecer, selecione o perfil de conexão do servidor do projeto na lista Perfil e clique em Trabalhar Offline.

    Se a caixa de diálogo Logon não for exibida, no menu Ferramentas, aponte para Opções da Empresa e clique em Contas do Microsoft Office Project Server. Na seção Ao iniciar, clique em Controlar estado da conexão manualmente e clique em OK. Reinicie o Office Project Professional 2007 e a caixa de diálogo Logon será exibida. Selecione o perfil de conexão para o servidor do projeto na lista Perfil e clique em Trabalhar Offline.

  3. No menu Arquivo, clique em Abrir.

  4. Na caixa de diálogo Abrir, clique em Projetos da Empresa e clique duas vezes no nome do projeto para abri-lo a partir do cache local.

  5. Para salvar as alterações enquanto você trabalha offline, clique em Salvar Imagem do botão .

Início da página

Fazer o check-in de um projeto

  1. Inicie o Office Project Professional 2007 e conecte-se ao Project Server.

  2. No menu Arquivo, clique em Abrir.

  3. Na caixa de diálogo Abrir, clique em Projetos da Empresa e clique duas vezes no nome do projeto para abri-lo a partir do cache local.

    Dica : Se quiser sincronizar suas alterações com o servidor sem fazer o check-in do projeto, no menu Arquivo, clique em Trabalhar Offline.

  4. No menu Arquivo, clique em Fechar.

  5. Quando for solicitado que você faça o check-in do arquivo, clique em Sim.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×