Trabalhar de forma integrada com os aplicativos do Office Online e da área de trabalho do Office

O comando Office Online para abrir ou editar o documento no Word, Excel ou PowerPoint funciona melhor com a versão mais recente do Office. Se você tiver uma versão anterior do Office, o comando funciona melhor com a versão mais recente do Internet Explorer.

Normalmente, quando você usa este comando, o aplicativo da área de trabalho do Office abre seu documento, e é possível utilizar todos os recursos dos aplicativos da área de trabalho. Quando você salva o documento, ele é armazenado novamente no local em que você o abriu no Office Online.

Se você tiver problemas para abrir o documento no aplicativo da área de trabalho, continue a trabalhar no Office Online ou experimente usar a versão mais recente do Office. Se ainda não estiver pronto para comprá-la, você poderá testá-la gratuitamente durante um mês.

Caixa de diálogo Abrir no Word

Se você já tem uma versão recente do Office, pode haver um problema no navegador. Vamos analisar todos os pontos para resolver o problema.

Use outro navegador

O complemento que abre os documentos funciona apenas no Internet Explorer, Chrome, Firefox ou Safari (Mac) de 32 bits. Se você estiver usando outro navegador (por exemplo, o Internet Explorer de 64 bits), será preciso baixar e carregar o documento manualmente ou continuar usando o Office Online. Além disso, no Windows 8, use o Internet Explorer que você executa na área de trabalho em vez do aplicativo que você executa na tela inicial.

Se aparecer uma mensagem sobre o Plug-in para Navegador do Office Online, baixe-o e instale-o.

Permita a execução do complemento

Se você tem o navegador correto e uma versão recente do Office, talvez as configurações de segurança sejam muito altas ou o complemento tenha sido desligado. Veja a seguir as instruções para corrigir ambos os problemas:

Defina a segurança no Internet Explorer

  1. Vá para Ferramentas > Opções da Internet e, na guia Segurança, clique em Sites Confiáveis.

  2. Se o controle deslizante de segurança estiver em Alta, mova-o para baixo até Média-Alta.

Dar permissão ao Chrome

Se você vir uma mensagem de Solicitação de Protocolo Externo no Chrome, marque Lembrar minha escolha para todos os links desse tipo e clique em Iniciar Aplicativo. Da próxima vez em que você usar o comando do Office Online para abrir ou editar um documento no aplicativo da área de trabalho, ele deve funcionar perfeitamente.

Ligue o complemento novamente

No Internet Explorer:

  1. Vá para Ferramentas > Gerenciar Complementos.

  2. Abra a lista suspensa Mostrar e clique em Todos os complementos.

  3. Role até encontrar os complementos da Microsoft e clique em Classe OpenDocument do SharePoint.

  4. Na parte inferior da caixa de diálogo, clique em Habilitar e feche a caixa de diálogo.

No Firefox:

  1. Vá para a lista suspensa do Firefox, clique em Complementos e vá para Plug-ins.

  2. Procure o plug-in Microsoft Office 2010. Há a indicação (desabilitado) após seu nome.

  3. Clique em Habilitar.

Execute o OS X Lion no modo de 32 bits

Se você usa o Safari ou o Firefox e seu Mac está executando o OS X Lion, alterne para o modo de 32 bits:

  1. Feche o navegador.

  2. Vá para Aplicativos no Localizador e selecione o ícone do Safari ou do Firefox.

  3. No navegador, vá para Arquivo > Obter Informações e marque Abrir no modo de 32 bits.

  4. Feche o navegador e abra-o novamente.

Se você ainda precisar de ajuda para abrir documentos no Mac, visite o fórum do Office para Mac em http://answers.microsoft.com/en-us/mac.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×