Entrar

Tarefas básicas no Excel 2010

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Introdução ao Office 2010 Aqui estão algumas tarefas básicas que você pode fazer no Microsoft Excel 2010.

Neste artigo

Imagem do botão

Encontrar e aplicar um modelo

Criar uma nova pasta de trabalho

Salvar uma pasta de trabalho

Inserir dados em uma planilha

Formatar números

Aplicar bordas à célula

Criar uma tabela do Excel

Aplicar sombreamento de célula

Filtrar seus dados

Classifique seus dados

Criar uma fórmula

Colocar dados em gráficos

Guia de Início Rápido: Criar Projetos no Project Online

Ativar e usar um suplemento

Imagem do botão

Excel é um programa de planilha do Microsoft Office System. Você pode usar o Excel para criar e formatar as pastas de trabalho (uma coleção de planilhas) para analisar dados e tomar decisões de negócios mais fundamentadas. Especificamente, você pode usar o Excel para controlar dados, criar modelos para analisar dados, escrever fórmulas para executar cálculos em dados, pivot os dados de diversas maneiras e apresentar dados em uma variedade de gráficos de aparência profissionais.

A tabela a seguir resume os cenários comuns para usar o Excel.

Cenário

Descrição

Exemplos

Contabilidade

Você pode usar os recursos poderosos de cálculo do Excel em muitos demonstrativos financeiros de contabilidade.

  • Extrato de fluxo de caixa

  • Declaração de lucros e perdas

  • Declaração de lucros e prejuízos

Faturamento e vendas

Excel é útil para gerenciar dados de cobrança e de vendas, e você pode criar facilmente os formulários que você precisa.

  • Nota fiscal de vendas

  • Guia de remessa

  • Ordem de compra

Orçamento

Sejam suas necessidades pessoais ou comerciais relacionados, você pode criar qualquer tipo de orçamento no Excel.

  • Plano de orçamento de marketing

  • Orçamento do evento

  • Orçamento de aposentadoria

Planejamento

Excel é uma ótima ferramenta para a criação de planos profissionais ou planejadores úteis.

  • Plano de aulas semanal

  • Plano de pesquisa de marketing

  • Plano do final do ano fiscal

  • Planejadores organizar refeições, festas ou férias

Relatórios

Você pode criar vários tipos de relatórios no Excel que reflitam sua análise de dados ou resumam seus dados.

  • Relatórios que meçam o desempenho do projeto

  • Relatórios que mostram a variação entre os resultados de projetadas e reais

  • Relatórios para dados de previsão

Acompanhamento

Você pode usar o Excel para controlar dados em uma planilha de tempo ou lista.

  • Folha de tempo para controlar o trabalho

  • Lista de inventário para acompanhar equipamento

Usando calendários

Devido ao seu espaço de trabalho de grade, o Excel presta se bem para criar qualquer tipo de calendário.

  • Calendário acadêmico para rastrear atividades durante um ano escolar

  • Calendário de ano fiscal para controlar etapas e eventos de negócios

Encontrar e aplicar um modelo

Excel 2010 permite que você aplique modelos internos, para aplicar seus próprios modelos personalizados e para pesquisar a partir de uma variedade de modelos no Office.com. Office.com fornece uma ampla seleção de modelos mais populares do Excel, incluindo orçamentos.

Para localizar um modelo no Excel 2010
  1. Escolha Arquivo > Novo.

  2. Em Modelos Disponíveis, siga um destes procedimentos:

    • Para reutilizar um modelo que você usou recentemente, clique em Modelos recentes, clique no modelo desejado e clique em criar.

    • Para usar seu próprio modelo que você já tenha instalado, clique em Meus modelos, selecione o modelo desejado e clique em OK.

    • Para localizar um modelo em Office.com, em Modelos do Office.com, clique em uma categoria de modelo, selecione o modelo desejado e clique em Baixar para baixar o modelo do Office.com no seu computador.

Observação : Você também pode procurar modelos no Office.com de dentro do Excel. Na caixa Pesquisar no Office.com para modelos, digite um ou mais termos de pesquisa e, em seguida, clique no botão de seta para pesquisar.

Para obter mais informações sobre como encontrar e aplicar modelos, consulte criar uma nova pasta de trabalho.

Criar uma nova pasta de trabalho

  1. Escolha Arquivo > Novo.

  2. Em Modelos disponíveis, escolha pasta de trabalho em branco.

  3. Escolha Criar.

Para obter mais informações sobre como criar uma pasta de trabalho, consulte criar uma nova pasta de trabalho.

Salvar uma pasta de trabalho

  1. Escolha arquivo > Salvar como.

  2. Na caixa de diálogo Salvar como, na lista Salvar como tipo, selecione Pasta de trabalho do Excel

  3. Na caixa nome do arquivo, digite um nome para sua pasta de trabalho.

  4. Escolha Salvar para concluir.

caixa de diálogo salvar como do excel

Inserir dados em uma planilha

  1. Selecione a célula onde você deseja inserir dados.

  2. Digite os dados na célula.

  3. Pressione Enter ou Tab para se mover para a célula seguinte.

Para obter mais informações sobre como inserir dados, consulte Inserir os dados em uma planilha.

Formatar números

  1. Selecione as células que você deseja formatar.

  2. Na guia página inicial, no grupo número, escolha o Iniciador de caixa de diálogo ao lado de número (ou simplesmente pressione CTRL + 1).
    Botão iniciador da caixa de diálogo no grupo Número

  3. Na lista categoria, clique no formato que você deseja usar e ajuste as configurações, se necessário. Por exemplo, se você estiver usando o formato de moeda, você pode selecionar um símbolo de moeda diferente, mostrar mais ou menos casas decimais ou alterar a maneira como os números negativos são exibidos.
    relações de chave primária e estrangeira

Para obter mais informações sobre como formatar números e formatos de número disponíveis, consulte Formatar números em uma planilha .

Aplicar bordas à célula

  1. Selecione a célula ou o intervalo de células ao qual deseja adicionar uma borda.

  2. Na guia página inicial, no grupo fonte, clique na seta ao lado de bordas e, em seguida, clique no estilo de borda desejado.

    Grupo Fonte na guia Página Inicial

Para obter mais informações sobre como aplicar formatação a uma planilha, consulte Formatar uma planilha.

Criar uma tabela do Excel

  1. Em uma planilha, selecione o intervalo de células que você deseja incluir na tabela. As células podem estar vazias ou podem conter dados.

  2. Na guia página inicial, no grupo estilos, escolha Formatar como tabela e selecione o estilo de tabela desejado.

    Grupo Estilos na guia Página Inicial

  3. Se o intervalo selecionado contiver dados que você deseja exibir como cabeçalhos da tabela, selecione a opção Minha tabela tem cabeçalhos na caixa de diálogo Formatar como tabela.

Para obter mais informações sobre como criar uma tabela, consulte criar uma tabela do Excel.

Aplicar sombreamento de célula

  1. Selecione a célula ou o intervalo de células em que você deseja aplicar o sombreamento.

  2. Na guia página inicial, no grupo fonte, escolha a seta ao lado de Cor de preenchimento Texto explicativo 4 e, em seguida, em Cores do tema ou Cores padrão, selecione a cor desejada.

Para obter mais informações sobre como aplicar formatação a uma planilha, consulte Formatar uma planilha.

Filtrar seus dados

  1. Selecione os dados que você deseja filtrar.

  2. Na guia dados, no grupo Classificar e filtrar, clique em filtro.

    O grupo Classificar e Filtrar na guia Dados

  3. Clique na seta Seta suspensa de Filtro no cabeçalho da coluna para exibir uma lista em que você pode fazer escolhas de filtragem.

  4. Para selecionar por valores, na lista, desmarque a caixa de seleção (Selecionar tudo). Isso remove as marcas de seleção de todas as caixas de seleção. Em seguida, selecione apenas os valores que você deseja ver e clique em OK para ver os resultados.

Para obter mais informações sobre como filtrar dados, consulte Filtrar dados usando um AutoFiltro.

Classifique seus dados

Para classificar rapidamente seus dados
  1. Selecione um intervalo de dados, como A1:L5 (várias linhas e colunas) ou C1:C80 (uma única coluna). O intervalo pode incluir títulos que você criou para identificar colunas ou linhas.

  2. Selecione uma única célula na coluna que você deseja classificar.

  3. Clique em Comando A a Z no Excel que classifica de A a Z ou do menor ao maior número para executar uma classificação crescente (A a Z ou do número menor para o maior).

    Botões de classificação rápida no grupo Classificar e Filtrar da guia Dados no Excel

  4. Clique em Comando Z a A no Excel que classifica do Z ao A ou do maior número ao menor para executar uma classificação decrescente (Z a A ou do número maior para o menor).

Para classificar por critérios específicos
  1. Selecione uma única célula em qualquer lugar do intervalo que você deseja classificar.

  2. Na guia dados, no grupo Classificar e filtrar, escolha Classificar.

    Comando Classificar no grupo Classificar e Filtrar da guia Dados no Excel

    A caixa de diálogo Classificar é exibida.

  3. Na lista Classificar por, selecione a primeira coluna que você deseja classificar.

  4. Na lista Classificar em, selecione Valores, Cor da Célula, Cor da Fonte ou Ícone de Célula.

  5. Na lista Ordem, selecione a ordem que deseja aplicar à operação de classificação:  crescente ou decrescente, alfabética ou numericamente (isto é, A a Z ou Z a A para texto ou menor para maior ou maior para menor para números).

Para obter mais informações sobre como classificar dados, consulte Classificar dados usando um AutoFiltro.

Criar uma fórmula

  1. Em uma célula, digite um sinal de igual (=) para iniciar a fórmula.

  2. Digite uma combinação de números e operadores; por exemplo, 3+7.

  3. Use o mouse para selecionar outras células (inserindo um operador entre elas). Por exemplo, selecione B1 e digite um sinal de adição (+), selecione C1 e digite + e selecione D1.

  4. Quando terminar de digitar para concluir a fórmula, pressione Enter.

Para obter mais informações sobre como criar uma fórmula, consulte criar uma fórmula.

Colocar dados em gráficos

  1. Selecione os dados que você deseja pôr no gráfico

  2. Na guia Inserir, no grupo gráficos, clique no tipo de gráfico que você deseja usar e clique em um subtipo de gráfico.
    Imagem da Faixa de Opções do Excel

  3. Use as Ferramentas de gráfico para adicionar elementos de gráfico como títulos e rótulos de dados e alterar o design, layout ou formato de seu gráfico.
    Ferramentas do Gráfico

Para obter mais informações sobre como criar um gráfico, consulte seus dados do gráfico.

Guia de Início Rápido: Criar Projetos no Project Online

  1. Selecione a planilha ou as planilhas que você deseja visualizar.

  2. Escolha arquivo > Imprimir. (Você também pode pressionar CTRL + P.)

    Observação : A janela de visualização será exibida em preto e branco, independentemente de sua planilha incluir cores, a menos que você tenha configurado a impressão em uma impressora colorida.

  3. Para visualizar as páginas anteriores e seguintes, na parte inferior da janela de visualização de impressão, escolha Próxima página e Página anterior.

  4. Para definir as opções de impressão, faça o seguinte:

    • Para alterar a impressora, use a caixa suspensa em impressora e selecione a impressora desejada.

    • Para fazer alterações na configuração da página, incluindo orientação, tamanho do papel e margens, selecione as opções desejadas em Configurações.

    • Para dimensionar a planilha inteira para caber em uma única página impressa, em configurações, clique na opção desejada na caixa de lista suspensa de opções de escala.

  5. Para imprimir a pasta de trabalho, siga um destes procedimentos:

    • Para imprimir uma parte de uma planilha, selecione a planilha e, em seguida, selecione o intervalo de dados que você deseja imprimir.

    • Para imprimir a planilha inteira, selecione a planilha para ativá-lo.

  6. Clique em Imprimir.

Para obter mais informações sobre como imprimir, consulte Imprimir uma planilha.

Ativar e usar um suplemento

  1. Na guia arquivo, escolha Opções e, em seguida, escolha a categoria de Suplementos.

  2. Próximo ao final da caixa de diálogo Opções do Excel, verifique se Suplementos do Excel está selecionado na caixa Gerenciar e clique em Ir.

  3. Na caixa de diálogo Suplementos, marque as caixas de seleção os suplementos que você deseja usar e clique em OK.

    Se o Excel exibe uma mensagem afirmando-não é possível executar esse suplemento e solicitará que você instale-o, clique em Sim para instalar os suplementos.

Para obter mais informações sobre como usar suplementos, consulte início rápido: ativar e usar um suplemento.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.



Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!