Tarefas básicas do Publisher 2010

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Introdução ao Office 2010 Aqui estão algumas tarefas básicas que você pode fazer para ajudá-lo a aprender a usar Microsoft Publisher 2010.

O que é o Publisher?

Microsoft Publisher 2010 ajuda você a criar publicações profissionais rapidamente e facilmente. Com o Publisher, você pode criar, projetar e publicar material de marketing e comunicação de profissional para impressão e mesclagens ou email.

Início da Página

Localizar e aplicar um modelo

Publisher 2010 permite que você aplique modelos internos, para aplicar seus próprios modelos personalizados e para pesquisar a partir de uma variedade de modelos disponíveis no Office.com. Office.com fornece uma ampla seleção de modelos mais populares do Publisher, incluindo boletins informativos e folhetos.

Para encontrar e aplicar um modelo no Publisher 2010, faça o seguinte:

  1. Na guia Arquivo, clique em Novo.

  2. Em Modelos Disponíveis, siga um destes procedimentos:

    • Para usar um modelo já instalado, clique em Meus Modelos, clique no modelo desejado e em Criar.

    • Para usar um dos modelos internos instalados com o Publisher, em Mais Populares ou em Mais Modelos, clique na categoria desejada, clique no modelo a ser usado e em Criar.

    • Para encontrar e aplicar um modelo no Office.com, sob Mais populares ou Mais modelos, clique na categoria desejada, clique no modelo desejado e clique em Download.

Observação :  Você também pode pesquisar modelos no Office.com a partir do Publisher. Na caixa Pesquisar modelos, digite um ou mais termos de pesquisa e clique no botão de seta para pesquisar.

Para obter mais informações sobre como aplicar um modelo, consulte Introdução - Criar uma publicação.

Início da página

Criar uma nova publicação

  1. Clique na guia Arquivo e em Novo.

  2. Em Modelos Disponíveis, clique em uma publicação em branco e em Criar.

    Observação :  Se não puder ver um modelo em branco no tamanho desejado, clique em Mais Tamanhos de Páginas em Branco.

Para obter mais informações sobre como criar uma publicação, consulte Introdução - Criar uma publicação.

Início da página

Abrir uma publicação

  1. Clique na guia Arquivo e em Abrir.

  2. No painel esquerdo da caixa de diálogo Abrir Publicação, clique na unidade ou na pasta que contém o arquivo desejado.

  3. No painel direito da caixa de diálogo Abrir Publicação, clique na pasta que contém a publicação desejada.

  4. Clique no arquivo desejado e clique em Abrir.

Para obter mais informações sobre como criar uma publicação, consulte

Início da página

Salvar uma publicação

Por padrão, o Publisher salva arquivos em uma pasta de trabalho padrão. Se quiser, você poderá especificar outro local.

  • Clique na guia Arquivo e em Salvar.

    Observações : Se estiver salvando um arquivo pela primeira vez, execute este procedimento:

    1. Na caixa de diálogo Salvar como, digite um nome para a publicação na caixa Nome do arquivo.

    2. Clique em Salvar.

Para obter mais informações sobre como salvar uma publicação, consulte Salvar um arquivo.

Início da página

Inserir caixa de texto

  1. Na guia Inserir, clique em Desenhar caixa de texto Imagem do botão.

  2. Na publicação, aponte para o local onde deseja que um dos cantos da caixa de texto apareça e arraste na diagonal até atingir o tamanho desejado para a caixa de texto.

  3. Clique dentro da caixa de texto e digite o seu texto.

Início da página

Inserir e cortar imagens

Inserir uma imagem

  1. Na guia Inserir, no grupo Ilustrações, clique em Imagem.

  2. No painel esquerdo da caixa de diálogo Inserir Imagem, clique na pasta que contém a imagem desejada.

  3. No painel direito da caixa de diálogo Inserir Imagem, abra a pasta que contém a imagem desejada.

  4. Clique na imagem e em OK.

Início da página

Cortar uma imagem

  1. Selecione a imagem que você deseja cortar.

  2. Em Ferramentas de Imagem, na guia Formatar, no grupo Corte, clique em Cortar.

    Observação : Se você não ver as guias formato ou Ferramentas de imagem, certifique-se de que você selecionou a imagem. Talvez seja necessário clicar duas vezes na imagem para obter a guia Formatar apareça.

  3. Posicione a alça de corte sobre uma borda ou sobre um canto.

  4. Siga um destes procedimentos:

    • Para cortar um lado, arraste a alça central para esse lado.

    • Para cortar uniformemente os dois lados de uma só vez, mantenha pressionada a tecla CTRL enquanto arrasta a alça central.

    • Para cortar os quatro lados simultaneamente e manter as proporções da imagem, mantenha pressionada as teclas CTRL+SHIFT enquanto arrasta a alça do canto.

Para obter mais informações sobre como cortar uma imagem, consulte Cortando imagens.

Início da página

Inserir um bloco de construção

Os blocos de construção são partes reutilizáveis de conteúdo, como informações comerciais, títulos, calendários, bordas e anúncios que são armazenados em galerias. Publisher 2010 tem uma variedade de blocos de construção internos para sua escolha ou você pode baixar um bloco de construção do Office.com.

Para inserir um bloco de construção interno, execute este procedimento:

  1. No painel Navegação de Página, selecione a página da publicação em que você deseja inserir o bloco de construção.

  2. Na guia Inserir, no grupo Blocos de Construção, clique na galeria adequada de blocos de construção.

  3. Role para localizar um bloco de construção ou clique em Mais <nome da galeria> para abrir a caixa de diálogo Biblioteca de Blocos de Construção.

  4. Clique no bloco de construção que deseja inserir.

Para obter mais informações sobre como usar blocos de construção, consulte Blocos de construção.

Início da página

Imprimir sua publicação

  1. Clique na guia Arquivo e em Imprimir.

  2. Na seção Imprimir, na caixa Cópias do trabalho de impressão.

  3. Na seção Impressora, verifique se a impressora correta está selecionada.

    Observação :  As propriedades da impressora padrão são automaticamente exibidas.

  4. Na seção Configurações, siga este procedimento:

    • Verifique se o intervalo de páginas ou as seções corretas foram selecionadas.

    • Selecione o formato para impor as páginas na folha.

    • Defina o tamanho do papel.

    • Defina se a impressão deve ser feita em um único lado ou nos dois lados da folha ou do papel.

    • Se a impressora puder imprimir em cores, escolha se deseja imprimir em cores ou em escala de cinza.

  5. Clique no botão Imprimir quando estiver pronto para imprimir.

Para obter mais informações sobre como imprimir uma publicação, consulte Imprimir.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!