Tarefas básicas usando um leitor de tela com o Word

Tarefas básicas usando um leitor de tela com o Word

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico aborda como usar um leitor de tela com o Office

Este artigo, destinado a pessoas com deficiências visuais que usam um programa de leitor de tela com os produtos do Office, faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda geral, confira página inicial do Suporte do Office.

Use o Word com o teclado e um leitor de tela para realizar rapidamente todas as tarefas básicas essenciais, como abrir, criar e ler um documento ou adicionar números de página. Nós o testamos com o narrador, o JAWS e o NVDA, mas podem funcionar com outros leitores de tela, desde que sigam as técnicas e os padrões comuns de acessibilidade.

Observações: 

Neste tópico

Abrir o Word

Comece a trabalhar em um novo documento do Word.

  1. Pressione a tecla Windows, digite "word" e pressione Enter. O Word abre.

Entrar na sua conta da Microsoft

Para aproveitar ao máximo os recursos Word, entre em sua conta da Microsoft.

  1. Siga um destes procedimentos:

    • Abrir Word. Você está no modo de exibição modelos. Pressione a tecla TAB até ouvir "entrar para obter o máximo do Office" e pressione Enter.

    • Se você já estiver editando um documento, pressione ALT + F para abrir o menu arquivo . Em seguida, pressione D, S. No narrador, você ouve: "janela contas". No JAWS, você ouve: "contas".

  2. Digite seu email ou número de telefone, pressione Enter e, em seguida, pressione a tecla Tab. No Narrador, você ouvirá: "Senha, edição de texto". No JAWS, você ouvirá: "Senha, editar. Digitar texto".

  3. Digite sua senha e pressione Enter.

    Observação: Se você está usando uma conta em uma organização, as etapas de entrada podem ser um pouco diferentes. Por exemplo, talvez seja necessário usar um PIN ou um cartão inteligente.

    Dica: Se você não saiu do Word da última vez que o usou, o aplicativo será aberto sem solicitar que você entre.

Abrir um documento recente

Todos os documentos em que você trabalhou recentemente podem ser encontrados em um só lugar.

  1. Após abrir o Word, pressione Shift+Tab até ouvir o nome de um documento recente.

  2. Pressione a tecla Seta para baixo até ouvir o documento desejado e pressione Enter.

Criar um novo documento em branco

  1. Abrir Word. O foco está na opção para criar um novo documento em branco.

  2. Para criar o documento, pressione Enter.

    Você ouve o nome padrão do documento, seguido de "editando". O foco se move para a área de edição do corpo do documento.

  3. Digite o texto no documento. Para obter instruções sobre como formatar texto em um documento, acesse Usar um leitor de tela para inserir e alterar texto no Word.

Salvar um documento

Para salvar as alterações feitas em um documento, pressione Ctrl+S.

  1. Para salvar o documento com outro nome ou em outro formato de arquivo ou local, pressione Al+F, A.

  2. Para escolher o local de salvamento, pressione a tecla Tab e, em seguida, pressione a tecla Seta para baixo até ouvir o local desejado.

  3. Pressione a tecla Tab até ouvir "Insira o nome do arquivo aqui" e digite o nome desejado.

  4. Pressione a tecla Tab. Você ouvirá: "Salvar como tipo de documento do Word documento asterisco ponto docx".

  5. Para alterar o tipo de arquivo, pressione a Barra de espaços e, em seguida, pressione a tecla Seta para baixo até ouvir o arquivo desejado. Para selecionar, pressione Enter.

  6. Pressione a tecla Tab até ouvir "botão Salvar" e depois pressione Enter.

Para obter instruções sobre outras opções de salvamento, acesse usar um leitor de tela para salvar um documento no Word.

Ler um documento

Para usar os comandos de leitura de texto, o foco deve estar na área do corpo do documento.

  • Para ler todo o texto do local do cursor até o fim, pressione a tecla SR + CTRL + R.

  • Para ler o parágrafo atual, pressione a tecla SR + CTRL + K.

  • Para ler a linha anterior ou seguinte, pressione a tecla Seta para baixo ou Seta para cima.

  • Para ler a palavra anterior ou seguinte, pressione Ctrl+Seta para a direita ou Seta para a esquerda.

  • Para interromper a leitura, pressione Ctrl.

Navegar por títulos

Você pode passar rapidamente de um título para outro usando o Painel de Navegação.

  1. Para habilitar o Painel de Navegação, pressione Alt+W, K. Você ouvirá: "Pesquisar documento, editando".

  2. Pressione a tecla Tab até ouvir: "Selecionado, item da guia de títulos".

  3. Pressione a tecla Tab ou Shift+Tab para navegar pela lista de títulos. O Narrador anuncia os títulos à medida que você se move.

  4. Para ir para o título, pressione Enter. O início da linha de título no corpo do documento é destacada.

Pesquisar um documento

Use a pesquisa para localizar rapidamente uma determinada palavra ou um elemento específico, como um gráfico, no seu documento.

Pesquisar por uma palavra

  1. Pressione Ctrl+F. Você ouvirá: "Navegação, Pesquisar um documento."

  2. Digite as palavras a pesquisar. A lista de resultados sugeridos é atualizada conforme você digita.

  3. Pressione a tecla Tab até ouvir "Lista de resultados de pesquisa", seguido do primeiro resultado.

  4. Pressione a tecla Seta para baixo para percorrer a lista. O Narrador anuncia as descobertas.

Procurar um elemento específico

Para procurar um elemento específico, por exemplo, um elemento gráfico ou um comentário de uma determinada pessoa.

  1. Pressione Ctrl+F. Você ouvirá: "Navegação, Pesquisar um documento."

  2. Pressione Caps Lock+Seta para a direita até ouvir "Mais opções, recolhido, item de menu" e pressione Alt+Seta para baixo para expandir o menu.

  3. Pressione a tecla Seta para cima até ouvir o elemento desejado, por exemplo, "Gráfico", e pressione Enter para selecionar.

    Se o elemento tiver um submenu, você ouvirá o elemento seguido por "Recolhido, item de menu." e pressione a tecla Seta para a direita para expandi-lo.

  4. O foco passa para o próximo botão de resultado. Pressione Enter repetidamente para percorrer os resultados.

Adicionar números de página

  1. Pressione Alt + N, N, U. Você ouve: "cabeçalho e rodapé, início da página". O menu Número da Página é aberto e o foco está na primeira opção.

  2. Para navegar no menu, pressione a tecla Seta para baixo até ouvir a opção desejada e pressione Enter. A lista de estilos de números de página é aberta.

  3. Pressione a tecla Seta para baixo até ouvir a opção desejada e pressione Enter.

  4. Se você optar por adicionar os números de página na parte superior ou inferior da página ou ainda na margem da página, o painel Cabeçalho ou Rodapé será aberto. Para sair do painel e retornar ao modo de edição do documento, pressione Esc.

Imprimir documentos

Se precisar de cópias impressas de seus documentos do Word, você pode facilmente imprimi-los.

  1. Para imprimir seu documento, pressione Ctrl+P. A caixa de diálogo Imprimir é exibida. Para imprimir com as configurações padrão, pressione Enter.

  2. Para alterar as configurações de impressão, pressione a tecla Tab para percorrer as opções.

  3. Para abrir uma lista de opções, pressione a Barra de espaços. Para se mover em uma lista de opções, pressione as teclas de seta. Para selecionar uma opção, pressione Enter.

  4. Para imprimir usando as novas configurações, pressione a tecla Tab até ouvir "botão Imprimir" e depois pressione Enter.

Aumentar o contraste alterando o tema

Você pode encontrar Word mais fácil de usar se você ajustar o tema para um que forneça mais contraste.

Dica: Essa alteração afetará todos os seus aplicativos do Office 365.

  1. No modo de exibição Backstage, abra a Conta do Office pressionando Alt+F, D. Se estiver usando um leitor de tela, você ouve "Guia Conta" e o foco move-se para a caixa Tema do Office.

  2. Para abrir a caixa Tema do Office, pressione Y, 1. Você ouve o nome do tema selecionado no momento.

  3. Selecione um tema e pressione Enter. O tema Cinza escuro fornece o contraste maior.

Dica: Também convém escolher um tema de alto contraste no Windows ou usar outras configurações de acessibilidade. Vá para Torne o seu computador mais fácil de usar para obter mais informações.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Atalhos de teclado do Microsoft Word no Windows

Configurar seu dispositivo para operar com acessibilidade no Office 365

Usar um leitor de tela para explorar e navegar no Word

Use o Word para Mac com o teclado e o VoiceOver, o leitor de tela interno do Mac OS, para realizar rapidamente todas as tarefas básicas essenciais, como abrir, criar e ler um documento ou adicionar números de página.

Observações: 

Neste tópico

Abrir o Word

Iniciar o trabalho em um novo documento do Word é simples com o VoiceOver.

  1. Para ir até a lista Aplicativos no Finder, pressione Shift+Command+A.

  2. Digite M para ir direto aos aplicativos que começam com "M" e pressione a tecla Tab até ouvir: "Aplicativo Microsoft Word".

  3. Para abrir Word para Mac, pressione Command + tecla de seta para baixo.

Entrar na sua conta da Microsoft

Para aproveitar ao máximo os recursos Word para Mac, entre em sua conta da Microsoft.

  1. Siga um destes procedimentos:

    • Abrir Word.

    • Se você já estiver editando um documento e quiser entrar, pressione Shift + Command + P. Você ouvirá: "Novo desde o modelo".

  2. Você está no modo de exibição modelos. Pressione a tecla TAB até ouvir: "entrar, configurações de conta, botão de menu".

  3. Pressione a Barra de espaços. A caixa de diálogo Entrar é aberta. Você ouve: "Digite seu email ou número de telefone."

  4. Digite seu email ou número de telefone e, em seguida, pressione Return. O VoiceOver anuncia: "Senha, editar texto com segurança".

  5. Digite sua senha e pressione Return. Se você ouvir "botão começar a usar o Word", pressione a barra de espaços para ir até o aplicativo.

  6. Depois de se conectar, para iniciar um documento em branco, pressione Return.

    Observação: Se você está usando uma conta em uma organização, as etapas de entrada podem ser um pouco diferentes. Por exemplo, talvez seja necessário usar um PIN ou um cartão inteligente.

    Dica: Se você não saiu do Word da última vez que o usou, o aplicativo será aberto sem solicitar que você entre.

Abrir um documento recente

Todos os documentos em que você trabalhou recentemente podem ser encontrados em um só lugar.

  1. Após abrir o Word, pressione a tecla Tab até ouvir o nome da conta, seguido de "Configurações de conta, botão de menu".

  2. Pressione a tecla Seta para baixo até ouvir "Recente, botão de opção" e pressione Control+Option+Barra de espaços para abrir a lista Recente.

  3. Pressione a tecla Tab até ouvir o nome do primeiro documento na lista, seguido das informações de local do arquivo. Se o primeiro documento não for aquele que você deseja, pressione a tecla Seta para baixo até encontrar a versão certa.

  4. Pressione Enter para abrir o documento selecionado.

Criar um novo documento em branco

  1. Abrir Word para Mac. O foco está na opção para criar um novo documento em branco. Pressione Enter para criar o documento.

    O novo documento é aberto e o foco muda para ele. O Modo de Exibição de Layout de Impressão é selecionado por padrão.

  2. Digite o texto no documento. Para obter instruções sobre como formatar texto em um documento, acesse Usar um leitor de tela para inserir e alterar texto no Word.

Salvar um documento

Para salvar as alterações feitas, pressione Command+S. Salvar uma cópia do documento com outro nome, pressione Shift+Command+S, digite um novo nome para o documento e pressione Enter para salvá-lo.

Para obter instruções sobre outras opções de salvamento, acesse usar um leitor de tela para salvar um documento no Word

Ler um documento

Para usar os comandos de leitura de texto, o foco deve estar na área do corpo do documento.

  • Para ler todo o texto do local do cursor até o fim, pressione Control+Option+A.

  • Para ler o parágrafo atual, pressione Control+Option+P.

  • Para ler a linha anterior ou seguinte, pressione a tecla Seta para baixo ou Seta para cima.

  • Para ler a palavra anterior ou seguinte, pressione a tecla Seta para a direita ou Seta para a esquerda.

Dica: Se o documento que você está lendo contiver notas de rodapé ou comentários, use a navegação de teclas de direção do VoiceOver para localizá-los. Pressione Control+Option+Shift+Seta para baixo para interagir com a área do corpo do documento e navegue pelo documento pressionando Control+Option+uma tecla de direção no sentido em que você deseja se mover.

Navegar por títulos

Você pode passar rapidamente de um título para outro com a ajuda do Painel de Navegação.

Ativar o painel de navegação

  1. Pressione Command+F6 até ouvir o nome da guia em que você está, por exemplo, "Início, selecionada, guia".

  2. Pressione a tecla Seta para a direita até ouvir "Exibir, guia" e pressione Control+Option+Barra de espaços.

  3. Pressione a tecla Tab até ouvir "Painel de navegação, desmarcado, caixa de seleção" e pressione Control+Option+Barra de espaços para ativar o painel.

Usar o painel de navegação

  1. Para destacar o painel de navegação, pressione Command+F6 até ouvir: "painel Miniaturas, selecionado".

  2. Pressione a tecla Seta para a direita uma vez. Você ouvirá: "Mapa do documento, guia". Pressione Control+Option+Barra de espaços para abrir o mapa do documento no painel de navegação.

  3. Pressione Control+Option+Seta para a direita até ouvir "Tabela" e pressione Control+Option+Shift+Seta para baixo para abrir a tabela na qual os títulos são listados.

  4. Para se mover entre os títulos, pressione as teclas Seta para baixo ou Seta para cima até encontrar o título desejado e pressione Control+Option+Barra de espaços para abrir o documento.

Pesquisar um documento

Use a pesquisa para localizar rapidamente uma determinada palavra ou um elemento específico, como um gráfico, no seu documento.

Pesquisar por uma palavra

  1. Pressione Shift+Command+H. Você ouvirá: "Pesquisa, marcada, caixa de combinação."

  2. Digite a palavra de pesquisa. A lista de resultados sugeridos é atualizada conforme você digita.

  3. Pressione a tecla TAB até ouvir "correspondências, resultado" e pressione Control + Option + tecla de seta para baixo para mover o foco para a lista de resultados.

  4. Para percorrer a lista de resultados da pesquisa, pressione a tecla Seta para baixo.

  5. Se ouvir um resultado de pesquisa que deseja modificar no documento, pressione a tecla Tab para ir ao corpo do documento e realize as alterações.

Procurar um elemento específico

  1. Pressione Shift+Command+H. Você ouvirá: "Pesquisa, marcada, caixa de combinação."

  2. Para abrir o menu de pesquisa, pressione a tecla de Seta para baixo.

  3. Pressione a tecla Seta para cima até ouvir o elemento desejado, por exemplo, "Gráfico", e pressione a Barra de espaços.

  4. Pressione Enter para percorrer os resultados.

Adicionar números de página

  1. Pressione Control+Option+M. Você ouvirá: "Barra de menus, Apple".

  2. Pressione a Seta para a direita até ouvir "Inserir," e pressione a Barra de espaços.

  3. Pressione a Seta para a baixo até ouvir "Números de páginas, reticências," e pressione a Barra de espaços. Você ouvirá: "Números de páginas, caixa de diálogo, posição."

  4. Para definir a posição do número de página na página, pressione Seta para baixo até ouvir a opção que você deseja e depois pressione Barra de espaços.

  5. Para definir o alinhamento do número de página, pressione a tecla Tab até ouvir o alinhamento atual, seguido por "alinhamento". Pressione a Seta para baixo até ouvir a opção desejada e pressione a Barra de espaços.

  6. Pressione a tecla Tab. Você ouvirá: "Desmarcado, Mostrar número na primeira página." Se quiser que o número de página seja exibido na primeira página do documento, pressione a Barra de espaços.

  7. Para adicionar os números de página no documento, pressione a tecla TAB até ouvir "botão OK" e pressione a barra de espaços. Os números de página são adicionados, e o foco move o corpo do documento.

Imprimir documentos

Para imprimir o documento atual, pressione Command+P para abrir a caixa de diálogo Imprimir, pressione a tecla Tab até ouvir "Imprimir, botão" e pressione Enter para enviar o documento à impressora padrão.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Atalhos de teclado no Word para Mac

Configurar seu dispositivo para operar com acessibilidade no Office 365

Usar um leitor de tela para explorar e navegar no Word

Use o VoiceOver, o leitor de tela interno do iOS, para fazer todas as tarefas básicas essenciais no Word para iOS, como abrir, criar e ler um documento ou adicionar números de página.

Observações: 

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para recursos de toque no Word para iOS, acesse Guia de toque do Word para iPhone

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do iOS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, visite Acessibilidade da Apple.

  • Para saber mais sobre leitores de tela, acesse Como os leitores de tela funcionam com o Microsoft Office.

  • É recomendável ler e editar documentos no Modo de Exibição de Layout de Impressão. O VoiceOver pode não funcionar adequadamente em outros modos de exibição.

Neste tópico

Abrir o Word

Iniciar o trabalho em um novo documento do Word é simples com o VoiceOver.

  1. Em seu iPhone, deslize para a direita ou para a esquerda com três dedos para acessar a tela inicial onde o aplicativo do Word para iOS está.

  2. Deslize para a direita com um dedo até que o VoiceOver anuncie o aplicativo.

  3. Dê um toque duplo na tela para abrir o aplicativo.

  4. O Word é aberto.

Entrar na sua conta da Microsoft

Para aproveitar ao máximo os recursos Word para iOS, entre em sua conta da Microsoft.

  1. Siga um destes procedimentos:

    • Abrir Word para iOS.

    • Se você já estiver editando um documento, deslize o dedo para a esquerda ou para a direita até ouvir "fechar arquivo" e dê um toque duplo na tela. Se tiver alterações não salvas, você será solicitado a salvar o documento. Para obter instruções sobre como salvar um documento, acesse usar um leitor de tela para salvar um documento no Word.

  2. Deslize um dedo na parte inferior direita da tela até ouvir "botão conta" e dê um toque duplo na tela.

  3. Deslize o dedo para a esquerda ou direita até ouvir "Entrar, botão" e dê um toque duplo na tela.

  4. Deslize um dedo na tela até ouvir: "E-mail, telefone ou Skype, campo de texto, obrigatório".

  5. Dê um toque duplo na tela e use o teclado virtual para digitar seu endereço de email, número de telefone ou endereço Skype.

  6. Deslize um dedo na metade superior da tela até ouvir "botão Avançar" e, em seguida, dê um toque duplo na tela. Você ouve: "digite a senha".

  7. Dê um toque duplo na tela e use o teclado virtual para digitar a senha.

  8. Deslize um dedo na metade superior da tela até ouvir "entrar" e dê um toque duplo na tela.

Abrir um documento recente

Todos os documentos em que você trabalhou recentemente podem ser encontrados em um só lugar.

  1. Após abrir o Word para iOS, deslize o dedo para a direita até ouvir "botão Recente" e dê um toque duplo na tela.

  2. Deslize o dedo para a esquerda até ouvir o documento desejado. À medida que você se move, o VoiceOver anuncia os documentos recentes por seus nomes de arquivo e locais de salvamento.

  3. Para abrir um documento, toque duas vezes na tela quando estiver no documento.

Criar um novo documento em branco

  1. Abra o Word para iOS e deslize o dedo para a direita até ouvir "botão Novo" e dê um toque duplo na tela.

  2. A janela Novo é aberta. O foco está no modelo de documento em branco. Dê um toque duplo na tela para selecionar.

    O novo documento em branco é aberto no modo de exibição Layout de Impressão. O foco se encontra no título do documento.

  3. Para adicionar texto ao documento, deslize o dedo para a direita até ouvir: "Conteúdo da página 1". Dê um toque duplo na tela. O teclado virtual é aberto.

    Dicas: Se não for possível acessar a área de edição ou abrir o teclado virtual, verifique as configurações do rotor do VoiceOver. Certifique-se de que pelo menos a opção seleção de texto esteja selecionada. Para alterar as configurações do rotor:

    1. Na tela inicial, deslize um dedo para baixo na tela até ouvir "configurações" e dê um toque duplo na tela.

    2. Deslize para a direita até ouvir "Geral, botão" e dê um toque duplo na tela.

    3. Deslize o dedo para a direita até ouvir "acessibilidade, botão" e dê um toque duplo na tela.

    4. Deslize o dedo para a direita até ouvir "VoiceOver, ligar, botão" e dê um toque duplo na tela.

    5. Deslize para a direita até ouvir "Rotor, botão" e dê um toque duplo na tela.

    6. Deslize o dedo para a direita até ouvir a opção desejada e, em seguida, dê um toque duplo na tela para selecionar. Repita esta etapa para todas as opções que você deseja selecionar.

  4. Use o teclado virtual para digitar texto no seu documento. Para obter instruções sobre como formatar texto em um documento, acesse Usar um leitor de tela para inserir e alterar texto no Word.

Salvar um documento

Word para iOS salva seu documento automaticamente no OneDrive à medida que você trabalha para que você não precise se preocupar em salvar. Para obter instruções sobre como renomear o documento ou salvar uma cópia do documento em seu dispositivo, acesse usar um leitor de tela para salvar um documento no Word.

Ler um documento

Para usar os gestos de leitura de texto no modo de exibição Edição, o foco deve estar na área do corpo do documento.

  • Para ler todo o texto em uma página, deslize o dedo para a direita até ouvir: "Conteúdo da página <número da página>". O VoiceOver começa a ler a página inteira.

  • Para ler linhas, coloque um dedo em uma página e arraste para baixo. O VoiceOver lê uma linha quando você chega até ela.

  • Para interromper a leitura, dê um toque duplo na tela com dois dedos.

Pesquisar um documento

  1. Deslize o dedo para a esquerda ou direita até ouvir "botão Pesquisar" e dê um toque duplo na tela. Você ouve: "pesquisa, campo de texto, está editando". O teclado virtual aparecerá na metade inferior da tela.

  2. Use o teclado virtual para escrever suas palavras de pesquisa. O VoiceOver anuncia o número de correspondências.

  3. Para mover-se entre os resultados da pesquisa, deslize um dedo no canto superior direito da tela até ouvir "resultado de pesquisa anterior" ou "próximo resultado da pesquisa" e dê um toque duplo na tela.

  4. Para fechar a barra de pesquisa e mover o foco para o resultado encontrado, use dois dedos para deslizar um gesto de Z.

Adicionar números de página

  1. Deslize o dedo para a esquerda ou direita até ouvir "mostrar faixa de opções" e dê um toque duplo na tela. Você ouve a guia selecionada no momento, por exemplo, "guia página inicial".

  2. Dê um toque duplo na tela e deslize o dedo para a esquerda ou para a direita até ouvir: "Inserir, guia". Dê um toque duplo para selecionar.

  3. Deslize o dedo para a direita até ouvir "números de página, botão" e dê um toque duplo na tela.

  4. Deslize um dedo para baixo na metade inferior da tela até ouvir a opção desejada e, em seguida, dê um toque duplo na tela.

  5. O painel cabeçalho e rodapé é aberto com o teclado virtual ativado. Se quiser editar o número da página, digite o novo número da página. Para sair do painel, deslize um dedo na tela até ouvir o VoiceOver ler o conteúdo do documento e, em seguida, dê um toque duplo na tela.

Imprimir documentos

Imprima seus documentos do Word diretamente do iPhone em uma impressora com suporte para o AirPrint. Para saber mais sobre o AirPrint e as impressoras compatíveis, confira Usar o AirPrint para imprimir do seu iPhone, iPad ou iPod touch.

Antes de começar, certifique-se de que o iPhone e a impressora estejam conectados à mesma rede Wi-Fi.

  1. No modo de exibição Edição, deslize o dedo para a direita até ouvir "botão Arquivo" e dê um toque duplo na tela. O menu Arquivo é exibido.

  2. Deslize para a direita até ouvir "Botão Imprimir" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita, e você ouvirá: "AirPrint". Dê um toque duplo na tela. Você ouvirá: "Opções da impressora, botão Cancelar".

  4. Deslize o dedo até ouvir: "Impressora. Botão Selecionar impressora". Dê um toque duplo na tela. Abre a lista de impressoras disponíveis com AirPrint é aberta.

  5. Deslize o dedo para a direita até ouvir a impressora que você deseja selecionar e dê um toque duplo na tela.

  6. Para imprimir usando as configurações padrão, no menu Opções da Impressora, deslize o dedo para direita ou esquerda até ouvir "Botão Imprimir" e dê um toque duplo na tela.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Usar um leitor de tela para explorar e navegar no Word

Use o O Talkback, o leitor de tela interno do Android, para fazer todas as tarefas básicas essenciais no Word para Android, como abrir, criar e ler um documento ou adicionar números de página.

Observações: 

Neste tópico

Abrir o Word e entrar

Aproveite ao máximo os recursos de Word para Android e leve seus documentos para você, em qualquer lugar, conectando-se ao Word. Você também pode abrir o Word sem entrar.

  1. Em seu telefone, deslize para a direita ou para a esquerda com dois dedos para acessar a tela inicial onde o aplicativo do Word para Android está.

  2. Deslize para a direita com um dedo até que o TalkBack anuncie o aplicativo.

  3. Dê um toque duplo na tela para abrir o aplicativo.

  4. Deslize o dedo para a direita até ouvir "Entrar" e dê um toque duplo na tela. Você ouvirá: "Realize tarefas em qualquer lugar".

  5. Deslize o dedo para a direita até ouvir "Botão Entrar" e dê um toque duplo na tela.

    Observação: Se não tiver uma conta, deslize o dedo para a direita até ouvir "Inscreva-se gratuitamente" e dê um toque duplo na tela.

  6. Para abrir o teclado virtual, dê um toque duplo na tela e, em seguida, digite o endereço de email, o número de telefone ou o endereço Skype que você usou para criar sua conta.

  7. Deslize o dedo para a direita até ouvir "Botão Avançar" e dê um toque duplo na tela.

  8. Para abrir o teclado virtual, dê um toque duplo na tela e digite a sua senha.

  9. Deslize o dedo para a direita até ouvir "Botão Entrar" e dê um toque duplo na tela.

Criar um novo documento em branco

  1. Abra Word para Android, deslize o dedo para a direita até ouvir "botão novo" e dê um toque duplo na tela. O menu Novo abre com o modelo "Documento em branco" escolhido na galeria de modelos de documentos.

  2. Para abrir um novo documento em branco, dê um toque duplo na tela.

  3. O novo documento é aberto no modo de exibição Layout de Impressão. O foco se encontra no corpo do documento e o virtual teclado é exibido.

  4. Use o teclado virtual para digitar texto no seu documento. Quando terminar, deslize o dedo para baixo e, em seguida, para a esquerda para fechar o teclado.

    Para obter instruções sobre como formatar texto em um documento, acesse Usar um leitor de tela para inserir e alterar texto no Word.

Abrir um documento recente

Todos os documentos em que você trabalhou recentemente podem ser encontrados em um só lugar.

  1. Após abrir o Word para Android, seus documentos abertos recentemente são listados.

  2. Deslize o dedo para a esquerda até ouvir o documento desejado. Conforme você avança, o VoiceOver anuncia os documentos recentes como "<nome do arquivo>, localizado em <local>".

  3. Para abrir um documento, toque duas vezes na tela quando estiver no documento.

Salvar um documento

Word para Android salva seu documento automaticamente no OneDrive à medida que você trabalha para que você não precise se preocupar em salvar. Para obter instruções sobre como renomear o documento ou salvar uma cópia do documento em seu dispositivo, acesse usar um leitor de tela para salvar um documento no Word.

Ler um documento

Para usar os gestos de leitura de texto no modo de exibição Edição, o foco deve estar na área do corpo do documento.

  • Para ler todo o conteúdo em uma página, deslize o dedo para a direita para ir para a primeira caixa de texto, imagem ou link da página. O TalkBack começa a ler o conteúdo.

    Para ler o próxima caixa de texto, imagem ou link, deslize o dedo para a direita.

  • Para interromper a leitura, toque na tela com um dedo.

Pesquisar um documento

  1. Deslize o dedo para a esquerda ou direita até ouvir "botão Localizar" e dê um toque duplo na tela. Você ouve: "localizar, três períodos, caixa Editar." O teclado virtual é exibido na parte inferior da tela.

  2. Use o teclado virtual para digitar sua palavra ou frase de pesquisa.

  3. Deslize o dedo para a direita até ouvir "enviar, botão" e dê um toque duplo na tela. O O Talkback anuncia o número de ocorrências correspondentes e qual delas está selecionada no corpo do texto.

  4. Para mover-se entre os resultados da pesquisa, deslize o dedo para a direita até ouvir "botão Localizar anterior" ou "botão Localizar próximo" e dê um toque duplo na tela.

  5. Para fechar a barra Localizar, deslize o dedo para a direita até ouvir "barra Localizar, botão" e dê um toque duplo na tela.

Adicionar números de página

  1. Deslize o dedo para a esquerda ou direita até ouvir "não marcado, mais opção de opção" e dê um toque duplo na tela. Você ouve: "menu guia", seguido da guia selecionada no momento, por exemplo, "página inicial, selecionado".

  2. Dê um toque duplo na tela. O menu guia é aberto.

  3. Deslize o dedo para a direita ou esquerda até ouvir "guia Inserir" e dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "menu número da página" e dê um toque duplo na tela.

  5. Deslize o dedo para a direita até ouvir a posição do número de página desejado e dê um toque duplo na tela.

  6. O menu rodapé do cabeçalho & é aberto. Se você quiser alterar as opções de número de página, deslize o dedo para a direita até ouvir "menu número da página" e dê um toque duplo na tela. Deslize o dedo para a direita até ouvir a opção desejada e dê um toque duplo na tela.

  7. Para fechar o menu cabeçalho & rodapé , deslize o dedo para a direita até ouvir "fechar cabeçalho e rodapé, botão" e dê um toque duplo na tela. O foco retorna para a área de edição do documento.

Imprimir documentos

Imprima documentos diretamente do seu telefone Android em uma impressora Wi-Fi. Antes de começar, certifique-se de que o telefone e a impressora estejam conectados à mesma rede Wi-Fi.

  1. No modo de exibição Edição de seu documento do Word, deslize o dedo para a direita ou para a esquerda até ouvir: "botão Arquivo". Dê um toque duplo na tela para selecionar. O menu Arquivo é exibido.

  2. Deslize o dedo para a direita até ouvir "Botão Imprimir" e dê um toque duplo na tela.

    Observação: Se esta for a primeira vez que você imprime um documento do Word a partir de um telefone, uma caixa de diálogo será aberta solicitando sua permissão para se conectar a um serviço online que prepara o arquivo para impressão. Para continuar, deslize o dedo para a direita até ouvir "botão Permitir" e dê um toque duplo tela. A caixa de diálogo da impressora é exibida e o TalkBack anuncia: "caixa de diálogo Imprimir".

  3. Passe o dedo para a esquerda até ouvir "Lista suspensa, selecionar uma impressora" e dê um toque duplo na tela.

  4. Para usar a impressora padrão, dê um toque duplo na tela. A impressora está selecionada e a caixa de diálogo Imprimir fica em foco.

  5. Para imprimir o documento, deslize o dedo para a direita até ouvir "Imprimir documento" e, em seguida, dê um toque duplo na tela. O documento é impresso e você retorna ao documento.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Usar um leitor de tela para explorar e navegar no Word

Use o narrador, o leitor de tela interno do Windows, para realizar todas as tarefas básicas essenciais no Word Mobile, como abrir, criar e ler um documento ou adicionar números de página.

Observações: 

Neste tópico

Abrir o Word e entrar

  1. Em seu telefone, na lista todos os aplicativos , deslize um dedo para baixo na tela até que o narrador Anuncie o Word.

  2. Dê um toque duplo na tela para abrir o aplicativo.

  3. Deslize o dedo para a direita até ouvir "Botão Entrar" e dê um toque duplo na tela. Você ouvirá: "Vamos entrar."

  4. Siga um destes procedimentos:

    • Se você não estiver conectado a qualquer outro aplicativo Office em seu dispositivo ou se quiser adicionar uma nova conta, deslize o dedo para a direita até ouvir o tipo de conta que deseja usar para entrar e, em seguida, dê um toque duplo na tela para selecioná-lo.

    • Se você já tiver entrado em outro aplicativo Office em seu dispositivo e quiser usar a mesma conta, deslize o dedo para a direita até ouvir o nome da conta e dê um toque duplo na tela para selecioná-la.

  5. Deslize o dedo para a direita até ouvir "botão Continuar" e dê um toque duplo na tela. Se você tiver usado uma nova conta, ouvirá: "botão Cancelar". Se você usou uma conta existente, está pronto para usar o Word Mobile.

  6. Deslize o dedo para a direita até ouvir: "endereço de email, texto editável".

  7. Dê um toque duplo na tela e use o teclado virtual para digitar o seu endereço de email.

  8. Deslize um dedo na metade superior da tela até ouvir "botão Avançar" e, em seguida, dê um toque duplo na tela.

  9. Deslize o dedo para a direita até ouvir "senha" e dê um toque duplo na tela. O teclado virtual é exibido na parte inferior da tela.

  10. Use o teclado virtual para digitar a senha.

  11. Deslize um dedo na tela até ouvir "botão entrar" e dê um toque duplo na tela. Você ouve: "conta que adicionou a este aplicativo".

  12. Deslize o dedo para a direita até ouvir "botão fechar" e dê um toque duplo na tela.

Abrir um documento recente

Todos os documentos em que você trabalhou recentemente podem ser encontrados em um só lugar.

  1. Após abrir o Word Mobile, deslize o dedo para a direita. Conforme você avança, o Narrador anuncia os documentos recentes como "<nome do arquivo>, localizado em <local>".

  2. Para abrir, dê um toque duplo na tela quando estiver no documento.

Criar um novo documento em branco

  1. Abra o Word Mobile e deslize o dedo para a direita até ouvir "botão Novo" e dê um toque duplo na tela.

  2. A nova janela é aberta, e o foco está em um novo modelo de documento em branco.

  3. Para abrir um novo documento em branco, dê um toque duplo na tela quando você ouvir: "Documento em branco".

  4. O novo documento é aberto no modo de exibição Layout de Impressão. O foco se encontra no corpo do documento e o virtual teclado é exibido.

  5. Use o teclado virtual para digitar texto no seu documento.

    Para obter instruções sobre como formatar texto em um documento, acesse Usar um leitor de tela para inserir e alterar texto no Word.

Salvar um documento

Word Mobile salva seu documento automaticamente no OneDrive à medida que você trabalha para que você não precise se preocupar em salvar. Para obter instruções sobre como renomear o documento ou salvar uma cópia do documento em seu dispositivo, acesse usar um leitor de tela para salvar um documento no Word.

Ler um documento

Para usar os gestos de leitura de texto no modo de exibição Edição, o foco deve estar na área do corpo do documento.

Para ler o conteúdo de uma página, navegue até a página que você deseja ler, coloque o dedo na página e arraste-a para baixo. O Narrador lê as linhas, imagens ou links conforme você passa por eles.

Pesquisar um documento

  1. Deslize um dedo na metade direita superior da tela até ouvir "botão Localizar" e dê um toque duplo na tela. Você ouve: "localizar caixa de pesquisa, editando". O teclado virtual é exibido na parte inferior da tela.

  2. Use o teclado virtual para digitar sua palavra ou frase de pesquisa.

  3. Deslize um dedo na parte superior da tela até ouvir "botão Localizar próximo" e, em seguida, dê um toque duplo na tela até que todas as palavras ou frases correspondentes sejam removidas.

  4. Para fechar a barra Localizar, deslize um dedo no canto superior direito da tela até ouvir "barra Localizar, botão" e dê um toque duplo na tela.

Adicionar números de página

  1. Deslize um dedo no canto inferior direito da tela até ouvir "mais opções, botão, recolhido" e, em seguida, dê um toque duplo na tela. Você ouve: "lista do seletor de tabulação", seguido do nome da guia atual.

  2. Dê um toque duplo na tela para abrir a lista guias.

  3. Deslize o dedo para a esquerda ou direita até ouvir "Inserir" e dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "número da página, botão" e dê um toque duplo na tela.

  5. Deslize o dedo para a direita até ouvir a opção para a posição do número de página desejada e dê um toque duplo na tela. O menu rodapé do cabeçalho & é aberto.

  6. Se você quiser alterar as opções de número de página, deslize um dedo na parte inferior da tela até ouvir "número da página, botão" e dê um toque duplo na tela. Deslize o dedo para a direita até ouvir a opção desejada e dê um toque duplo na tela.

  7. Para sair do menu & rodapé do cabeçalho , deslize um dedo na metade inferior da tela até ouvir "fechar grupo, Fechar botão cabeçalho e rodapé" e dê um toque duplo na tela.

Imprimir documentos

Imprima documentos diretamente do seu telefone Windows em uma impressora Wi-Fi. Para verificar se a impressora é compatível, confira a lista neste artigo: Impressoras com suporte para o Windows 10 Mobile. Além disso, certifique-se de que o telefone e a impressora estejam conectados à mesma rede Wi-Fi.

  1. No modo de exibição Edição de seu documento do Word, deslize para cima ou para baixo na tela com um dedo até ouvir "Itens" e então deslize o dedo para a direita ou a esquerda até o Narrador anunciar: "botão Arquivo". Dê um toque duplo na tela para selecionar. O menu Arquivo é exibido.

  2. Deslize o dedo para direita até ouvir "botão Imprimir". Dê um toque duplo na tela para abrir a caixa de diálogo Imprimir.

  3. Para verificar se você selecionou a impressora correta, deslize o dedo para a direita até ouvir: "Impressora, caixa de combinação". Dê um toque duplo na tela. O Narrador lê o nome da impressora selecionada e informa quantas opções há (por exemplo, "1 de 5"). Para selecionar uma impressora, deslize o dedo para a direita ou para a esquerda até ouvir o nome da impressora desejada e dê um toque duplo na tela.

  4. Para imprimir o documento, deslize o dedo para a direita até ouvir "botão Imprimir" e dê um toque duplo na tela para enviar o documento para a impressora.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para verificar a ortografia em um documento no Word

Usar um leitor de tela para explorar e navegar no Word

Use o Word para a Web com o teclado e um leitor de tela para realizar rapidamente todas as tarefas básicas essenciais, como abrir, criar e ler um documento ou adicionar números de página. Nós o testamos com o narrador, o JAWS e o NVDA, mas podem funcionar com outros leitores de tela, desde que sigam as técnicas e os padrões comuns de acessibilidade.

Observações: 

  • Se usar o Narrador com o Windows 10 Fall Creators Update, você deverá desativar o modo de verificação para editar documentos, planilhas ou apresentações com o Office Online. Para obter mais informações, confira Desativar modo de procura ou virtual nos leitores de tela no Windows 10 Fall Creators Update.

  • Estamos lançando os novos recursos do Office 365 gradualmente para assinantes do Office 365, por isso, talvez eles ainda não estejam incluídos no aplicativo. Para saber como acessar os novos recursos mais rapidamente, participe do programa Office Insider.

  • Para saber mais sobre leitores de tela, acesse Como os leitores de tela funcionam com o Microsoft Office.

  • Quando usar o Word para a Web, recomendamos que você use o Microsoft Edge como navegador da Web. Como oWord para a Web é executado no navegador da Web, os atalhos de teclado são diferentes dos que estão no programa da área de trabalho. Por exemplo, você usará Ctrl+F6 em vez de F6 para saltar dentro e fora dos comandos. Além disso, atalhos comuns, como F1 (Ajuda) e Ctrl+O (Abrir), são aplicáveis ao navegador da Web, e não ao Word para a Web.

Neste tópico

Abrir Word para a Web e entrar

Conecte-se ao Word para a Web e leve seus documentos onde quer que você vá.

  1. No seu navegador, vá para Office.com. A página de entrada será aberta.

  2. Pressione a tecla TAB até ouvir "entrar na sua conta" e pressione Enter. O menu Selecionar uma conta será aberto.

  3. Siga um destes procedimentos:

    • Para usar uma conta existente para entrar, pressione a tecla TAB até ouvir a conta desejada e, em seguida, pressione Enter.

    • Para adicionar uma nova conta, pressione a tecla TAB até ouvir "usar outra conta, botão" e, em seguida, pressione Enter. Digite seu endereço de email, número de telefone ou endereço Skype e, em seguida, pressione Enter. Digite sua senha e pressione Enter.

  4. Pressione a tecla Tab até ouvir "Word, link" e, em seguida, pressione Enter.

  5. O Word para a Web é aberto. Você ouve: "Microsoft Word para a Web." O foco está na guia Arquivo, com o modelo "Novo documento em branco" escolhido na galeria de modelos de documentos.

Abrir um documento recente

Todos os documentos em que você trabalhou recentemente podem ser encontrados em um só lugar.

  1. Após abrir Word para a Web, pressione SHIFT + TAB até ouvir o nome de um documento recente.

  2. Pressione a tecla Seta para baixo até ouvir o documento desejado e pressione Enter. O documento é aberto no modo de exibição Leitura.

  3. Para editar o documento, pressione a tecla Tab até ouvir "Editar documento, botão recolhido" e pressione a Barra de espaços.

  4. Pressione Seta para baixo. Você ouvirá: "Editar no Navegador".

  5. Pressione Enter. O documento é aberto no modo de exibição Edição.

Abrir um documento na versão completa do Word

Se você tem a versão completa do Word para computador desktop, ela possibilita muitas outras opções ao trabalhar com seus arquivos. É fácil abrir a versão completa do Word para a Web.

  1. No documento, pressione ALT + tecla de logotipo do Windows + O. O documento é aberto na versão de área de trabalho.

  2. Navegue de volta para Word para a Web e pressione CTRL + W para fechar a guia do navegador.

Alternar para o modo de Edição para fazer alterações

Às vezes Word para a Web abre um documento no modo de exibição de leitura. Antes de poder fazer alterações no documento, você precisa alternar para o modo de exibição de edição.

  1. No modo de exibição de leitura, pressione Ctrl + F6 até ouvir "Editar documento, botão recolhido" e, em seguida, pressione Enter. Você ouvirá: "Menu".

  2. Pressione a tecla TAB até ouvir "Editar no navegador" e pressione Enter. O documento abre no modo de exibição de Edição.

Criar um novo documento em branco

  1. Abrir Word para a Web. O foco está no modelo para um novo documento em branco.

  2. Para abrir um novo documento em branco, pressione Enter.

  3. O foco passa para a área de edição do corpo do documento, no Modo de Exibição de Layout de Impressão.

  4. Digite o texto no documento. Para obter instruções sobre como formatar texto em um documento, acesse Usar um leitor de tela para inserir e alterar texto no Word.

Salvar um documento

Word para a Web salva seu documento automaticamente no OneDrive à medida que você trabalha para que você não precise se preocupar em salvar. Para obter instruções sobre como renomear o documento ou salvar uma cópia do documento em seu dispositivo, acesse usar um leitor de tela para salvar um documento no Word.

Ler um documento

Para usar os comandos de leitura de texto no modo de exibição Edição, o foco deve estar na área do corpo do documento.

  • Para ler todo o texto do local do cursor até o fim, pressione a tecla SR + CTRL + R.

  • Para ler o parágrafo atual, pressione a tecla SR + CTRL + K.

  • Para ler a linha anterior ou seguinte, pressione Ctrl+Seta para baixo ou Seta para cima.

  • Para ler a palavra anterior ou seguinte, pressione Ctrl+Seta para a direita ou Seta para a esquerda.

  • Para interromper a leitura, pressione Ctrl.

Navegar por títulos

Você pode passar rapidamente de um título para outro usando o Painel de Navegação.

  1. Para ativar o Painel de Navegação, no modo de exibição Edição, pressione Ctrl+F6 até ouvir a guia atual e, em seguida, pressione W, K. Você ouvirá: "Pesquisar documento para, editando".

  2. Pressione a tecla Tab ou Shift+Tab para navegar pela lista de títulos. O Narrador anuncia os títulos à medida que você se move.

  3. Para ir para o título, pressione Enter. O início da linha de título no corpo do documento é destacada.

Pesquisar um documento

  1. Pressione Ctrl+F. Você ouve: "Pesquisar o documento por". O foco está no campo de texto de pesquisa.

  2. Digite suas palavras de pesquisa. Você ouvirá o primeiro resultado da pesquisa em seu contexto.

  3. Para ir para o próximo resultado da pesquisa, pressione a tecla TAB até ouvir "próximo resultado, botão" e, em seguida, pressione Enter.

Adicionar números de página

  1. No documento, pressione Alt+Tecla Windows+N, N, U. O menu Adicionar ao cabeçalho ou rodapé é aberto.

  2. Pressione a tecla Tab até ouvir a opção de estilo de número de página desejada e pressione Enter.

  3. A área de edição do cabeçalho e do rodapé abre. Para sair da área e retornar ao corpo do documento, pressione ESC.

Imprimir documentos

Se precisar de cópias impressas de seus documentos do Word, você pode facilmente imprimi-los.

  1. Para imprimir o documento, no modo de exibição Edição, pressione Ctrl+P. A caixa de diálogo Imprimir é exibida. Para imprimir usando as configurações padrão, pressione a tecla Tab até ouvir "botão Imprimir" e depois pressione Enter.

  2. Para alterar as configurações de impressão, pressione a tecla Tab para percorrer as opções.

  3. Para abrir uma lista de opções, pressione a Barra de espaços. Para se mover em uma lista de opções, pressione as teclas de seta. Para selecionar uma opção, pressione Enter.

  4. Para imprimir usando as novas configurações, pressione a tecla Tab até ouvir "botão Imprimir" e depois pressione Enter.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para inserir uma imagem no Word

Atalhos de teclado no Word para a Web

Usar um leitor de tela para explorar e navegar no Word

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×