Tarefas básicas no Visio

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Visio permite transformar texto complicados e tabelas que sejam difíceis de entender em diagramas do Visio que comunicam informações em um relance.

Você pode criar rapidamente fluxogramas, plantas baixas, linhas do tempo, diagramas de rede e muitos outros tipos de desenhos. Cada tipo de desenho tem modelos, cada uma com seu próprio conjunto de formas que estão prontos para uso. Apenas arraste as formas para a página de desenho e conecte-as para criar diagramas de aparência profissional.

Quando terminar, você pode salvar seu desenho em vários formatos diferentes para ilustrar relatórios, use como um arquivo de referência em PDF ou uma página da web atualizável.

Diagramas conectados a dados do Visio

Em vez de imagens estáticas, você pode criar diagramas do Visio conectados a dados que exibem dados, são fáceis de atualizar e aumentam drasticamente a produtividade. Você pode usar a ampla variedade de modelos de diagrama e estênceis do Visio para compreender, atuar em e compartilhar informações sobre sistemas organizacionais, recursos e processos em toda a empresa.

Visio permite que você integre dados a formas de uma variedade de fontes de dados em tempo real, incluindo o Excel, Access, SQL, listas do SharePoint, ou qualquer fonte de dados OLEDB ou ODBC, com apenas alguns cliques em um Assistente de dados.

Para obter mais informações sobre o funcionamento do Visio, consulte o Guia do Iniciante para o Visio e Introdução ao Visio.

Visio 2016 e o Visio 2013

Imediatamente, quando você começa Visio, você verá modelos que você pode usar para criar seu diagrama ou desenho.

Criar um novo diagrama ou desenho

Modelos são uma maneira fácil de obter os estênceis e formas que se encaixam no tipo de Visio que você deseja criar.

  1. Inicie Visio.

  2. Clique duas vezes em um modelo para começar a usá-lo e começar a adicionar formas a ele.

    Você também pode procurar modelos mais clicando em categorias, e você pode inserir termos para procurar modelos.

    Galeria de modelos

Adicionar uma forma

Na lateral da página de desenho é um painel ou janela, chamado formas. A janela formas contém um ou mais estênceisou conjuntos de formas, comumente usados no tipo de desenho que você está criando.

Para adicionar uma forma ao seu diagrama ou desenho

  1. Na janela Formas, clique e mantenha pressionada a forma desejada.

  2. Arraste a forma para a página de diagrama.

    arrastar uma forma para adicionar

Para obter mais informações sobre como usar formas e estênceis, consulte usar a janela formas para organizar e localizar formas.

Conectar formas

Em alguns diagramas, como fluxogramas, as formas precisam estar conectado para que seguindo o caminho de forma para forma é fácil. A maneira mais rápida para conectar formas é com a ferramenta de conexão automática.

Conexão automática está disponível por padrão quando seu desenho baseia-se em um modelo para um tipo que geralmente exige conexões, como um fluxograma. Se não vir as setas de conexão automática Imagem do botão ao passar o ponteiro do mouse sobre uma forma, a conexão automática não estiver ativa. Para ativar a conexão automática, clique em conector na área de Ferramentas na guia página inicial.

Para conectar formas usando a conexão automática

  1. Passe o ponteiro do mouse sobre uma das formas que você deseja se conectar.

  2. Quando as setas de conexão automática apareçam, arraste uma para o centro da outra forma.

    Um conector é exibido entre as duas formas. Além disso, ao adicionar formas, use as setas de conexão automática para conectá-las instantaneamente.

  3. Arraste a nova forma do desenho e mantenha-a sobre a forma que você deseja se conectar, até que as setas de conexão automática apareçam.

    soltar a forma na seta seta de conexão automática

  4. Solte a nova forma na seta de conexão automática no lado onde você deseja que as formas para se conectar.

    A nova forma aparecerá no desenho, conectada a outro.

Para obter mais informações sobre o uso de conexão automática, consulte conectar formas usando conexão automática ou a ferramenta Conector.

Adicionar texto às formas ou à página

Visio torna mais fácil adicionar texto às formas em seu desenho e para a própria página.

Para adicionar texto a uma forma

  1. Selecione uma forma.

  2. Digite seu texto. Quando você começa a digitar, Visio alterna a forma selecionada para o modo de edição de texto.

    Adicionar texto a uma forma

    Para adicionar outra linha de texto, pressione Enter.

  3. Clique em uma área vazia da página ou pressione Esc quando terminar.

Para adicionar texto à página

  1. Clique em página inicial e clique na ferramenta de texto Texto .

  2. Clique em uma área vazia da página.

    Aparece uma caixa de texto.

  3. Digite o texto que você deseja adicionar à página.

    Adicionar texto a uma página

  4. Clique em Página Inicial e depois em Ferramenta Ponteiro para parar de usar a ferramenta Texto.

Na caixa de texto agora tem as características de outras formas. Você pode selecionar dela e digite para alterar o texto, você pode arrastar para outra parte da página e você pode formatar o texto usando os grupos de fonte e parágrafo na guia página inicial.

Para obter mais detalhes sobre como trabalhar com texto, consulte Adicionar, editar, mover ou rotacionar texto nas formas e Adicionar texto a uma página.

Dar um acabamento ao design do seu diagrama

Dê ao seu diagrama uma aparência profissional adicionando um plano de fundo, um título decorativo e borda, cores e efeitos.

Para dar a seu desenho um plano de fundo

  1. Clique em Design e depois em Planos de Fundo.

  2. Clique em um plano de fundo.

    Diagrama de obtém uma nova página de fundo (chamada VBackground-1 por padrão), que você pode ver nas guias de página na parte inferior da área de diagramação.

    Guia Tela de Fundo no Visio

Para aplicar uma borda ou título

  1. Clique em Design > Bordas e Títulos e clique no estilo do título desejado.

  2. Clique em um estilo de título.

    O título e a borda aparecem na página de plano de fundo.

  3. Na parte inferior da área de diagramação, clique na guia VPlano de fundo-1.

  4. Clique no texto de título.

    A borda inteira está selecionada, mas quando você começa a digitar altera o texto do título.

  5. Digite o título.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e então clique no texto a ser alterado e comece a digitar.

Aplicar um esquema de cor unificado e outros efeitos de formatação

Depois que os elementos básicos no lugar, você pode alterar rapidamente a aparência geral e cores selecionando um tema.

Para aplicar um tema ao seu diagrama ou desenho

  1. Na guia Design, passe o ponteiro do mouse sobre os vários temas.

    Visio aplica temporariamente cada tema conforme você passar o ponteiro do mouse sobre eles.

    Galeria de temas no Visio

  2. Para ver outros temas disponíveis, clique em mais O botão Mais .

  3. Clique no tema que você deseja aplicar ao diagrama.

Salvar um diagrama

Se o diagrama foi salvo antes, basta clicar em Salvar na barra de Ferramentas de acesso rápido.

salvar na barra de ferramentas de acesso rápido

Se você quiser salvar o diagrama em um lugar diferente ou com um nome diferente, use Salvar como.

Para salvar seu diagrama em um local diferente

  1. Clique em Arquivo e depois em Salvar como.

  2. Em Salvar como, clique onde você quer salvar o diagrama.

    Por exemplo, em seu computador, online, ou em OneDrive. Em seguida, clique na pasta que você deseja salvá-lo em ou clique em Procurar para localizar a pasta que você deseja.

  3. Se quiser, na caixa de diálogo Salvar como, dê ao diagrama um nome diferente na caixa Nome do arquivo.

  4. Clique em Salvar.

Para salvar como um arquivo de imagem, PDF ou outro formato

  1. Clique em Arquivo e depois em Salvar como.

  2. Em Salvar como, clique onde você quer salvar o diagrama.

  3. Na caixa de diálogo Salvar como, abra a lista suspensa Salvar como tipo.

  4. Clique no formato desejado. Alguns formatos de exemplo incluem:

    • Arquivo de imagem padrão    incluindo os formatos JPG, PNG e BMP.

    • Página da Web    em formato HTM. Os arquivos de imagem e outros arquivos de recurso são salvos em uma subpasta do local onde você salva o arquivo HTM.

    • Arquivo PDF ou XPS   

    • Desenho do AutoCAD    em formato DWG ou DXF.

Imprimir seu diagrama ou desenho

Imprimir seu diagrama ou desenho no Visio é tão fácil como em outros programas do Office.

Para imprimir seu diagrama ou desenho

  1. Clique na guia Arquivo.

  2. Na barra lateral, clique em Imprimir.

  3. Selecione a impressora e outras configurações e clique em Imprimir.

Além do básico

Após trabalhar com estas tarefas básicas, tomar algumas medidas próxima explorando os tópicos a seguir:

Aqui estão algumas tarefas básicas que você pode fazer para ajudá-lo a aprender a usar Microsoft Visio 2010.

Visio 2010

Além do básico compartilhamento por email ou páginas da web estáticas, Visio 2010 oferece aos usuários a capacidade de ver elementos visuais atraentes, formas e processos por meio de seu navegador – mesmo que ela não tenha o Visio. Você pode publicar desenhos da web do Visio Professional 2010 e do Visio Premium 2010 usando os serviços do Visio, um recurso do SharePoint Server 2010 que renderiza interativos e diagramas conectados a dados. Seus desenhos da Web do Visio podem exibir dados de uma variedade de fontes, incluindo o Excel, SQL, listas do SharePoint, ou qualquer fonte de dados OLEDB ou ODBC.

Aviso : Não há suporte para os serviços do Access para vinculação de dados no desenhos da Web do Visio.

Além disso, conectando seus diagramas de web para um arquivo de origem atualizáveis, visualizadores podem ver dados em tempo real dentro das formas, dando-lhes uma imagem precisa e atualizada.

Encontrar e aplicar um modelo

Visio 2010 permite que você aplique modelos internos, para aplicar seus próprios modelos personalizados e para pesquisar a partir de uma variedade de modelos disponíveis no Office.com. Office.com fornece uma ampla seleção de modelos mais populares do Excel.

Para encontrar e aplicar um modelo no Visio, faça o seguinte:

  1. Na guia Arquivo, clique em Novo.

  2. Em Escolher um modelo, siga um destes procedimentos:

    • Para usar um dos modelos internos, em Categorias de modelo, clique na categoria desejada e, em seguida, clique no modelo desejado e clique em criar.

    • Para reutilizar um modelo que você usou recentemente, em Modelos de usados recentemente, clique no modelo que você deseja e clique em criar.

    • Para usar seu próprio modelo que você criou anteriormente, em Outros meios de Introdução, clique em novo a partir de existente, navegue até o arquivo que você deseja e clique em Criar novo.

    • Para localizar um modelo em Office.com, em Outras maneiras de começar, clique em modelos do Office.com, selecione o modelo desejado e clique em Baixar para baixar o modelo do Office.com no seu computador.

Observação : Você também pode procurar modelos do Office.com de dentro do Visio. Para procurar modelos no Office.com, em Outros meios de Introdução, clique em modelos do Office.com. Na caixa Pesquisar no Office.com para modelos, digite um ou mais termos de pesquisa e, em seguida, clique no botão de seta para pesquisar.

Criar um novo diagrama

  1. Clique na guia arquivo. Isso abre o modo de exibição Backstage.

    Observação : Você está no modo de exibição Backstage, quando você abre o Visio primeiro. Se você acabou de abrir o Visio, vá para a próxima etapa.

  2. Clique em Novo.

  3. Em Escolher um modelo, abaixo de Outras maneiras de começar, clique em desenho em branco.

  4. Clique em Criar.

Ao abre o modelo de diagrama, a maioria do espaço ocupa com uma página de diagramação em branco. Na lateral é a janela formas, que contém vários estênceis cheios de formas.

O estêncil Departamento na janela Formas

Os estênceis são identificados por barras de título na parte superior da janela formas; Talvez seja necessário rolar o painel de barra de título para ver todos eles. Quando você clica em uma barra de título do estêncil, as formas aparecem no painel abaixo.

Abrir um diagrama

  1. Clique na guia Arquivo e em Abrir.

  2. No painel esquerdo da caixa de diálogo Abrir, clique na unidade ou pasta que contém o desenho.

  3. No painel direito da caixa de diálogo Abrir, abra a pasta que contém o desenho desejado.

  4. Clique no desenho e clique em Abrir.

Salvar um diagrama

Você pode salvar seu diagrama como um arquivo do Visio padrão que você pode compartilhar com outras pessoas que tenham o Visio. Além disso, há vários formatos diferentes que você pode salvar seu diagrama de diretamente na caixa de diálogo Salvar como.

  1. Clique na guia Arquivo.

  2. Clique em Salvar como e, em seguida, selecione um formato na lista Salvar como tipo.

Os formatos diferentes são úteis para diferentes maneiras de usar ou compartilhar seu diagrama.

  • Arquivo de imagem padrão    incluindo os formatos JPG, PNG e BMP.

  • Página da Web    em formato HTM. Os arquivos de imagem e outros arquivos de recurso são salvos em uma subpasta do local onde você salva o arquivo HTM.

  • Arquivo PDF ou XPS   

  • Desenho do AutoCAD    em formato DWG ou DXF.

Adicionar uma forma

  1. Na janela formas, clique e mantenha a forma desejada.

  2. Arraste a forma para a página de diagrama.

Para obter mais informações sobre como adicionar formas, consulte usar a janela formas para organizar e localizar formas e Localizar mais formas e estênceis.

Adicionar um conector entre duas formas

Para adicionar uma forma à página de desenho para que ele está conectado automaticamente quando ele é adicionado à página, faça o seguinte:

  1. Arraste uma forma a primeira para a página de desenho.

  2. Mantenha o ponteiro sobre a forma que já está na página. Observe que pequenas setas azuis aparecem nos quatro lados da forma. Estas são as setas de conexão automática que você pode usar para conectar formas.

    Forma com setas de Conexão Automática

    A forma de Solicitação de serviço com as setas de conexão automática mostrado.

  3. Mova o ponteiro para cobrir uma das setas.

    Aparece uma Minibarra de ferramentas que contém quatro formas e uma forma de visualização também pode ser exibido na página. Conforme você move o ponteiro sobre as formas na Minibarra de ferramentas, visualizações das formas aparecem. As formas na barra de ferramentas são as quatro formas superiores da área Formas rápidas.

  4. Clique em uma das formas na Minibarra de ferramentas para adicioná-lo à página.

Para conectar automaticamente duas formas quando você arrasta na segunda forma para a página, faça o seguinte:

  1. Arraste uma forma para a página de desenho.

  2. Arraste uma segunda forma para a página de desenho e segure-a para que ele cubra a primeira forma, mas não solte-a ainda. Observe que as setas de conexão automática apareçam.

    conectar formas soltando uma delas na seta de conexão automática da outra

    A forma de análise é colocada na seta de conexão automática inferior na forma de Solicitação de serviço.

  3. Mova a segunda forma para baixo sobre a seta de conexão automática que aponta na direção que você deseja e solte-o na seta.

    Duas formas conectadas

    A forma de análise é espaçada um padrão distância da forma de Solicitação de serviço e será conectado automaticamente.

Para conectar duas formas que já estão na página, faça o seguinte:

  1. Mantenha pressionado o ponteiro sobre uma das formas a serem conectadas.

  2. Quando as setas de conexão automática apareçam, mova o ponteiro sobre uma seta que está apontando para a outra forma que você deseja se conectar.

  3. Clique e mantenha a tecla de seta de conexão automática e, em seguida, arraste um conector dela para o centro da outra forma.

    Quando a seta estiver sobre o centro da outra forma, uma borda vermelha aparece ao redor da forma. Solte o conector para anexá-lo, ou "colado", na forma.

Para obter mais informações sobre como conectar formas, consulte adicionar conectores entre formas no Visio.

Adicionar texto às formas ou à página

Adicionar texto a uma forma

  1. Selecione a forma que você deseja adicionar texto.

  2. Digite o texto desejado.

    Quando você começa a digitar, o Visio mudará a forma selecionada para o modo de edição de texto. Para adicionar outra linha de texto, pressione ENTER.

  3. Clique em uma área vazia da página ou pressione ESC quando terminar.

  4. Selecione a forma novamente. Uma alça de controle amarela pequenas aparece na área de texto. Arraste a alça de controle amarela para mover o texto.

Adicionar texto à página

  1. Na guia página inicial, no grupo Ferramentas, clique na ferramenta texto.

  2. Clique em uma área vazia da página. Uma caixa de texto será exibida.

  3. Digite o texto desejado.

  4. Na guia página inicial, no grupo Ferramentas, clique em Ferramenta ponteiro para parar de usar a ferramenta de texto.

Na caixa de texto agora tem as características de outras formas. Você pode selecionar dela e digite para alterar o texto, você pode arrastar para outra parte da página e você pode formatar o texto usando os grupos de fonte e parágrafo na guia página inicial. Além disso, quando você mantém o ponteiro sobre o texto, setas conexão automática apareçam para o texto possa se conectar a outras formas.

Para obter mais informações sobre como adicionar blocos de texto, consulte Adicionar, editar, mover ou girar texto e blocos de texto.

Adicionar dados a uma forma

Para inserir dados em uma propriedade de dados ou campo que já tenha uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com botão direito na forma e clique em Dados da forma.

  3. Na janela Dados da forma, da linha de propriedade que desejar, insira os dados que você deseja.

Para definir uma nova propriedade de dados ou o campo para uma forma, faça o seguinte:

  1. Selecione uma forma na página de desenho.

  2. Clique com botão direito na forma e clique em Definir dados da forma.

  3. Na caixa de diálogo Definir dados da forma, clique em novo

  4. Na caixa rótulo, exclua o texto padrão e digite um nome para a propriedade.

  5. Na lista tipo, selecione o tipo de dados que você deseja ser inseridos a essa propriedade.

    Dica : Se você quiser a propriedade para aceitar texto (como o nome de uma pessoa) como o tipo de dados, selecione a cadeia de caracteres.

  6. Na caixa valor, digite o valor de dados desejado.

  7. Clique em OK.

  8. Clique com botão direito na forma novamente, aponte para dados e desta vez clique em Dados da forma.

A janela Dados da forma abre e exibe todos os dados que tem sido definidos para a forma. Se todas as formas tiverem informações específicas, você pode deixar a janela Dados da forma aberta e clique nas formas que você está interessado em para ver os dados que elas contêm.

Conectar fontes de dados a formas

Adicionar dados de forma podem adicionar manualmente um valor considerável ao seu diagrama, mas se seus dados estiverem em um banco de dados ou uma pasta de trabalho do Excel, você pode extrair dados para o seu diagrama automaticamente e conectar as linhas de dados com formas específicas.

Use o Assistente de Seletor de dados para importar os dados para a janela Dados externos.

Os dados que aparece na janela Dados externos são um instantâneo dos seus dados de origem no momento da importação. Você pode atualizar os dados em seu desenho para corresponderem às alterações nos dados de origem clicando em Atualizar tudo na guia dados.

  1. Na guia Dados, do grupo Dados Externos, clique em Vincular Dados a Formas.

  2. Na primeira página do Assistente de Seletor de dados, escolha qual dos seguintes tipos de fontes de dados tem os dados que você está usando:

    • Pasta de trabalho do Microsoft Office Excel

    • Banco de dados do Microsoft Office Access

    • Lista do Microsoft Windows SharePoint Services

    • Banco de dados do Microsoft SQL Server

    • Outra fonte de dados OLEDB ou ODBC

  3. Preencha o restante do assistente.

Após você clicar em Concluir na última página do Assistente para Conexão de dados, a janela Dados externos aparece com seus dados importados mostrados em uma grade. Arraste uma linha de dados uma forma para adicionar automaticamente os dados para os Dados da forma para aquela forma. Ou, na janela formas, selecione uma forma que você deseja manter os dados e, em seguida, arraste uma linha de dados e solte-o em uma área vazia da página. A forma selecionada é adicionada à página, conectada aos dados.

Formate seu diagrama

Para aplicar um plano de fundo em seu desenho, faça o seguinte:

  1. Clique na guia Design.

  2. No grupo planos de fundo, clique em planos de fundo.

  3. Clique em plano de fundo desejado. Uma nova página de plano de fundo é adicionada ao diagrama, que você pode ver nas guias de página na parte inferior da área de diagramação.

Para aplicar uma borda ou título ao seu desenho, faça o seguinte:

  1. Na guia Design, clique em Bordas e títulos.

  2. Clique no título desejado.

    O título e a borda são adicionados para a página de plano de fundo (chamada VBackground-1 por padrão). Para alterar o título e outro texto, você deve fazer as alterações na página de plano de fundo; Você não pode alterar o título em outras páginas.

  3. Na parte inferior da área de diagramação, clique na guia VPlano de fundo-1.

    Guias de páginas com a página VPlano de fundo

  4. Clique no texto de título. A borda inteira está selecionada, mas se você começar a digitar altera o texto de título padrão.

  5. Digite o título desejado.

  6. Para editar outro texto na borda, primeiro selecione a borda inteira e então clique no texto a ser alterado e comece a digitar.

Para aplicar um esquema de cor unificado e outros efeitos de formatação, faça o seguinte:

  1. Na guia Design, no grupo temas, mantenha o ponteiro sobre os vários temas. Uma visualização do tema aparece na página.

    Para ver outros temas disponíveis, clique em mais O botão Mais .

  2. Clique no tema a ser aplicado ao diagrama.

Imprimir seu diagrama

  1. Clique na guia Arquivo e em Imprimir.

  2. Para imprimir o diagrama, clique em Imprimir.

  3. Na caixa de diálogo Imprimir, faça o seguinte:

    • Na caixa nome, selecione a impressora desejada (se não já estiver selecionada).

    • Em intervalo de páginas, especifique as páginas do desenho que você deseja imprimir.

    • Em cópias, especifique o número de cópias que você deseja imprimir.

  4. Clique em Okey quando você estiver pronto para imprimir.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×