Subtrair números

Suponha que você deseje calcular quantos itens de estoque não são lucrativos (estoque total menos itens lucrativos) ou quantos empregados estão se aproximando da idade de aposentadoria (total de empregados menos número de empregados com menos de 55 anos). Há várias maneiras de subtrair números.

O que você deseja fazer?

Subtrair números em uma célula

Subtrair números em um intervalo

Exemplo

Como usar a função SOMA

Subtrair números em uma célula

Use o operador aritmético - (sinal de menos). Por exemplo, se você digitar a seguinte fórmula em uma célula:

=10-5    

A célula exibirá o seguinte resultado:

5    

Início da página

Subtrair números em um intervalo

Para executar esta tarefa, use a função SOMA. Adicionar um número negativo é o mesmo que subtrair.

Observação   Não existe a função SUBTRAIR no Excel. Use a função SOMA e converta quaisquer números que você deseja subtrair em valores negativos. Por exemplo, SOMA(100,-32,15,-6) retorna 77.

Exemplo

Talvez seja mais fácil entender o exemplo se você copiá-lo em uma planilha em branco.

Como copiar um exemplo

  1. Crie uma pasta de trabalho ou planilha em branco.

  2. Selecione o exemplo no tópico da Ajuda.

    Observação   Não selecione os cabeçalhos da linha ou da coluna.

    Selecionando um exemplo na Ajuda

    Selecionando um exemplo na Ajuda

  3. Pressione CTRL+C.

  4. Na planilha, selecione a célula A1 e pressione CTRL+V.

  5. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

1

2

3

4

A

Dados

15000

9000

-8000

Fórmula

Descrição (Resultado)

=A2-A3

Subtrai 9.000 de 15.000 (6.000)

=SOMA(A2:A4)

Adiciona todos os números na lista, incluindo os números negativos (16000)

Como usar a função SOMA

A função SOMA adiciona todos os números especificados como argumento. Cada argumento pode ser um intervalo, uma referência de célula, uma matriz, uma constante, uma fórmula ou o resultado de outra função. Por exemplo, SOMA(A1:A5) adiciona todos os números contidos nas células de A1 a A5 (intervalo). O intervalo é um argumento. Como outro exemplo, SOMA(A1, A3, A5) adiciona os números contidos nas células A1, A3 e A5 (A1, A3 e A5 são argumentos separados).

Início da página

Aplicável a: Excel 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma