Substituir recursos em um projeto

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Assistente de Substituição de Recursos permite que você substitua um recurso por outro.

Neste artigo

Visão geral de substituição de recursos

Preparar a substituição de recursos

Substituir recursos

Visão geral sobre substituição de recursos

Usando o Assistente de substituição de recursos, você pode atribuir e substituir recursos da empresa ou recursos genéricos para um ou mais projetos com base nas habilidades necessárias para as tarefas de projetos, as habilidades dos recursos do pool de recursos da empresa e a disponibilidade desses recursos. Esse assistente também permite que você analise os efeitos das atribuições de recursos em um grupo (portfólio) de projetos.

Usando o Assistente de Substituição de Recursos, é possível:

  • Substituir recursos genéricos por recursos de trabalho.

  • Substituir recursos existentes por outros recursos para otimizar alocações de recursos em um portfólio de projetos.

  • Encontre recursos qualificados e disponíveis e atribuir tarefas a elas.

Início da página

Preparar a substituição de recursos

Antes de executar o Assistente de substituição de recursos, certifique-se de que as habilidades recurso tem sido configuradas para sua organização, examine as habilidades e códigos de qualificação e se necessário, aplicam valores de estrutura (EDR) de divisão de recursos a tarefas automaticamente atribuir recursos a tarefas, com base nas habilidades necessárias.

Confirmar se as qualificações de recurso foram aplicadas aos recursos

Antes de executar o Assistente de substituição de recursos, certifique-se de que o administrador do servidor concluído as seguintes tarefas em Microsoft Office Project Server 2007:

  • Criou o pool de recursos da empresa.

  • Definidos o enterprise recurso personalizado campo de habilidades de recursos. Geralmente este campo personalizado baseado em habilidades contém o código de EDR da organização. Campo personalizado de recurso da empresa é criado na modelo global da empresa.

  • Atribuídas as habilidades de recurso apropriado usando códigos de estrutura de tópicos de recurso de empresa. Essas atribuições são feitas abrindo e modificar os recursos usando o pool de recursos da empresa ou diretamente no Office Project Server 2007.

Examinar códigos de qualificação de recursos

No projeto em que deseja substituir recursos, verifique se as qualificações dos recursos estão identificadas.

  1. No menu Exibir, clique em Planilha de Recursos.

  2. No menu Exibir, aponte para tabela e clique em entrada (ou qualquer outra tabela que desejar).

  3. Clique na coluna à direita do local onde deseja inserir a coluna para o campo de qualificações definido ou para o campo EDR.

  4. No menu Inserir, clique em Coluna.

  5. Na lista nome do campo, clique no campo de qualificações definidas ou o campo EDR.

    Se necessário, verifique com o administrador do servidor para saber os nomes dos campos personalizados e habilidades códigos que estão configurados. Examine a lista de recursos e certifique-se de que não há uma entrada de código de qualificações para cada recurso — especialmente para os recursos genéricos e outros recursos que desejar substituída.

Inserir códigos de atribuição

Se desejar alocar recursos às tarefas do projeto por meio do Assistente de Substituição de Recursos, adicione o código EDR às tarefas do projeto usando o modo de exibição Uso da Tarefa. O Assistente de Substituição de Recursos pode, então, adicionar recursos ao projeto e, automaticamente, atribuí-los às tarefas adequadas.

  1. No menu Exibir do projeto, clique em Uso da Tarefa ou em Uso de Recursos.

  2. No menu Exibir, aponte para tabela e clique em entrada (ou qualquer outra tabela que desejar).

  3. Clique na coluna à direita do local onde deseja inserir a coluna para o campo de qualificações definido ou para o campo EDR.

  4. No menu Inserir, clique em Coluna.

  5. Na lista nome do campo, clique no nome do campo de qualificações definidas ou no campo EDR.

    Se necessário, verifique com o administrador do servidor os nomes dos campos personalizados ou códigos de qualificação configurados.

  6. Para cada atribuição que deseja que o Assistente de substituição de recursos de, insira o apropriados de habilidades ou código EDR.

Depois que a qualificação ou o código EDR tiver sido adicionado, você pode executar o Assistente de Substituição de Recursos. Quando o assistente for executado, os recursos que correspondem às qualificações exigidas para tarefas específicas serão automaticamente atribuídos a essas tarefas.

Início da página

Substituir recursos

  1. Abra o projeto da empresa no qual quer substituir recursos.

  2. No menu Ferramentas, clique em Substituir Recursos.

  3. Na página Escolher projetos do assistente, selecione o projeto da empresa ou projetos que devem ser designados pelo Assistente de substituição de recursos.

    Os projetos da empresa listados são os que estão atualmente abertos.

  4. Clique em Avançar.

  5. Na página Escolher recursos, selecione a opção nos projetos selecionados para substituir recursos em vários projetos.

    Selecione essa opção se você selecionou vários projetos na página Escolher Projetos anterior.

  6. Para selecionar recursos manualmente, clique em Especificados abaixo e, em seguida, clique em Adicionar para exibir e selecionar recursos da empresa:

    1. Na caixa de diálogo Criar pool para substituição de recursos, selecione os recursos na tabela Recurso da Empresa à esquerda e, em seguida, clique em Adicionar.

      Os recursos são adicionados à tabela Recursos do Projeto, à direita.

      Dica : Na lista de filtros existentes, clique em filtro que você deseja aplicar para ver somente um determinado tipo de recurso. A lista filtrada de recursos da empresa é exibida na coluna Recursos da empresa. Quaisquer recursos que já estão atribuídos a sua equipe de projeto estão listados na coluna Recursos do projeto.

    2. Clique em OK para retornar à página Assistente de Recursos.

      Os recursos que estão listados na tabela de Recursos do projeto são adicionados à tabela na página Escolher recursos.

  7. Na página Escolher Recursos, para remover um recurso específico da tabela, selecione o recurso e, em seguida, clique em Remover.

    Execute este procedimento se tiver selecionado a opção Especificados abaixo e quando estiver criando e refinando a lista de recursos a serem usados para substituição de recursos.

  8. Se você quiser os Assistente de substituição de recursos para atribuir proposto bem como aquelas que já estão confirmada, selecione a caixa de seleção Permitir que recursos com o tipo de reserva proposto sejam atribuídos a tarefas.

  9. Se desejar que o Assistente de Substituição de Recursos substitua recursos somente de tarefas que têm início em uma determinada data ou depois, insira a data em Data limite de recursos.

    Por padrão, a Data limite de recursos está definida como a data atual. Isto é útil quando você desejar manter as atribuições atuais no curto prazo, mas quiser usar o assistente para fazer as atribuições com meses ou anos de antecedência.

  10. Clique em Avançar.

  11. Na página Escolher Projetos Relacionados, examine os projetos relacionados.

    Esses projetos têm vínculos entre projetos ou relacionamentos do pool de recursos com os projetos selecionados. Se você selecionar um projeto nesta página, esse projeto é adicionado aos projetos que podem ser novamente designados usando substituição de recursos.

    Observação : Se você selecionar projetos relacionados, ou não o assistente sempre considera atribuições de um recurso em projetos relacionados quando calcula disponibilidade restante desse recurso.

  12. Clique em Avançar.

  13. Na página Escolher opções de agendamento, cada projeto que está marcado para substituição de recursos é selecionado. Especifique o prioridade dos projetos devem ser designados.

  14. Na coluna Opções, especifique qual grupo de recursos deve ser usado: os do projeto ou aqueles do pool de recursos da empresa que foram especificados na página Escolher Recursos.

  15. Clique em Avançar.

  16. Na página Substituir recursos, revise o resumo das opções que você fez. Se você quiser alterar alguma propriedade, clique no botão Voltar para ir até a página apropriada. Quando estiver pronto para fazer com que o Project Encontre recursos para seus projetos, clique em Executar.

  17. Na página Examinar Resultados, examine os resultados do processo de substituição de recursos.

    Esta página exibe tanto as atribuições quanto os recursos encontrados para as atribuições, com base em perfis de qualificação. As atribuições ainda não estão efetivamente alteradas nesse momento; estes são apenas os resultados propostos.

  18. Clique em Avançar.

  19. Na página Escolher Opções de Atualização, especifique se quer atualizar ou não os projetos com base nos resultados do assistente.

    Como alternativa, você pode optar por salvar a configuração do assistente e os resultados em um arquivo para uso posterior. Se você fizer isso, seus projetos não serão atualizados até que você aplique os resultados.

  20. Clique em Avançar.

  21. Na página Término, examine as recomendações e clique em Concluir.

  22. Após concluir e fechar o assistente, revise as atribuições usando o modo de exibição Uso da tarefa, o modo de exibição Uso de recursos ou modo de exibição planilha de recursos. Você também pode analisar informações de recursos substituídos no modo de exibição planilha de recursos. Se você estiver satisfeito com as alterações, torná-las permanentes salvando os projetos. Para descartar as alterações, feche os projetos sem salvá-los ou salve o arquivo com um nome diferente usando o comando Salvar como.

    Dica : Após concluir e fechar o assistente, considere redistribuir seus projetos. Isso ajuda você a ver como as atribuições de recursos do assistente afetam sua alocação de recursos e suas datas de término do projeto.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×