Somar uma coluna ou uma linha de números em uma tabela no Word 2016 para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Para somar os números de uma coluna ou linha, use o comando Fórmula.

  1. Clique na célula da tabela onde você deseja ver o resultado.

  2. Na guia Layout, ao lado da guia Design da Tabela, escolha Fórmula.

    Na guia Layout, selecione Fórmula

  3. Verifique entre os parênteses para garantir que o Word inclua as células desejadas na soma.

    A caixa Fórmula, mostrando a fórmula usada para somar uma coluna

    =SOMA(ACIMA) soma os números da coluna acima da célula em que você está.

    =SOMA(ESQUERDA) soma os números na linha à esquerda da célula em que você está.

    =SOMA(ABAIXO) soma os números da coluna abaixo da célula em que você está.

    =SOMA(DIREITA) soma os números na linha à direita da célula em que você está.

Dicas : 

  • Quando fizer alterações aos números que está adicionando, selecione a soma e pressione FN+F9 para mostrar os novos resultados.

  • É possível também usar mais de uma fórmula em uma tabela. Por exemplo, você pode somar cada linha de números na coluna da direita e somar esses resultados na parte inferior da coluna.

Outras fórmulas para tabelas

O Word inclui outras funções para tabelas, como MÉDIA e MULT, por exemplo.

  1. Clique na célula da tabela onde você deseja ver o resultado.

  2. Na guia Layout, ao lado da guia Design da Tabela, clique em Fórmula.

    Na guia Layout, selecione Fórmula

  3. Na caixa Fórmula, exclua a fórmula SOMA, mas mantenha o sinal de igual (=). Em seguida, clique na caixa Colar função e clique na função desejada.

    Na caixa Fórmula, selecione a função na lista Colar função

  4. Entre os parênteses, escolha quais células da tabela você deseja incluir na fórmula:

    Digite ACIMA para incluir os números da coluna acima da célula em que você está.

    Digite ESQUERDA para incluir os números da linha à esquerda da célula em que você está.

    Digite ABAIXO para incluir os números da coluna abaixo da célula em que você está.

    Digite DIREITA para incluir os números da linha à direita da célula em que você está.

    Por exemplo, para calcular a média dos números da linha à esquerda da célula, clique em MÉDIA e digite ESQUERDA:

    =MÉDIA(ESQUERDA)

    Para multiplicar dois números, clique em MULT e digite o local das células da tabela:

    =MULT(ACIMA)

Dica : Para incluir um intervalo de células mais específico em uma fórmula, você pode se referir a células específicas. Imagine que casa coluna em sua tabela tenha uma letra e cada linha tenha um número, como em uma planilha do Microsoft Excel. Por exemplo, para multiplicar os números da segunda e terceira colunas na segunda linha, digite =MULT(B2:C2).

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×