Somar uma coluna ou uma linha de números em uma tabela

Para somar uma coluna ou os números de uma linha em uma tabela, use o comando Fórmula.

  1. Clique na célula da tabela onde você deseja ver o resultado.

  2. Clique na guia Layout de Ferramentas de Tabela e em Fórmula.

Botão Fórmula para ferramentas de tabela

  1. Verifique entre os parênteses para garantir que o Word inclua as células desejadas na soma.

Fórmula de soma na caixa de fórmula

=SOMA(ACIMA) soma os números da coluna acima da célula em que você está.

=SOMA(ESQUERDA) soma os números na linha à esquerda da célula em que você está.

=SOMA(ABAIXO) soma os números da coluna abaixo da célula em que você está.

=SOMA(DIREITA) soma os números na linha à direita da célula em que você está.

Se você fizer alterações aos números que você está adicionando, selecione a soma e pressione F9 para mostrar os novos resultados.

Você também pode usar mais de uma fórmula em uma tabela. Por exemplo, pode somar cada linha de números na coluna direita e depois somar esses resultados na parte inferior da coluna.

Outras fórmulas para tabelas

O Word inclui outras funções para tabelas, como MÉDIA e MULT, por exemplo.

  1. Clique na célula da tabela onde você deseja ver o resultado.

  2. Clique na guia Layout de Ferramentas de Tabela e em Fórmula.

Botão Fórmula para ferramentas de tabela

  1. Na caixa Fórmula, exclua a fórmula SOMA, mas mantenha o sinal de igual (=). Em seguida, clique na caixa Colar função e clique na função desejada.

Caixa Fórmula com menu de funções

  1. Entre os parênteses, escolha quais células da tabela você deseja incluir na fórmula:

Digite ACIMApara incluir os números da coluna acima da célula em que você está e clique em OK.

Digite ESQUERDA para incluir os números da linha à esquerda da célula em que você está e clique em OK.

Digite ABAIXO para incluir os números da coluna abaixo da célula em que você está e clique em OK.

Digite DIREITA para incluir os números da linha à direita da célula em que você está e clique em OK.

Por exemplo, para calcular a média dos números da linha à esquerda da célula, clique em MÉDIA e digite ESQUERDA:

=MÉDIA(ESQUERDA)

Para multiplicar dois números, clique em MULT e digite o local das células da tabela:

=MULT(ACIMA)

Dica: Para incluir um intervalo de células mais específico em uma fórmula, você pode se referir a células específicas. Imagine que casa coluna em sua tabela tenha uma letra e cada linha tenha um número, como em uma planilha do Microsoft Excel. Por exemplo, para multiplicar os números da segunda e terceira colunas na segunda linha, digite =MULT(B2:C2).

Para somar os números de uma coluna ou linha, use o comando Fórmula.

  1. Clique na célula da tabela onde você deseja ver o resultado.

  2. Na guia layout ao lado da guia design da tabela , selecione fórmula.

    Na guia Layout, selecione Fórmula

  3. Verifique entre os parênteses para garantir que o Word inclua as células desejadas na soma.

    A caixa Fórmula, mostrando a fórmula usada para somar uma coluna

    =SOMA(ACIMA) soma os números da coluna acima da célula em que você está.

    =SOMA(ESQUERDA) soma os números na linha à esquerda da célula em que você está.

    =SOMA(ABAIXO) soma os números da coluna abaixo da célula em que você está.

    =SOMA(DIREITA) soma os números na linha à direita da célula em que você está.

Dicas: 

  • Quando fizer alterações aos números que está adicionando, selecione a soma e pressione FN+F9 para mostrar os novos resultados.

  • É possível também usar mais de uma fórmula em uma tabela. Por exemplo, você pode somar cada linha de números na coluna da direita e somar esses resultados na parte inferior da coluna.

Outras fórmulas para tabelas

O Word inclui outras funções para tabelas, como MÉDIA e MULT, por exemplo.

  1. Clique na célula da tabela onde você deseja ver o resultado.

  2. Na guia Layout, ao lado da guia Design da Tabela, clique em Fórmula.

    Na guia Layout, selecione Fórmula

  3. Na caixa Fórmula, exclua a fórmula SOMA, mas mantenha o sinal de igual (=). Em seguida, clique na caixa Colar função e clique na função desejada.

    Na caixa Fórmula, selecione a função na lista Colar função

  4. Entre os parênteses, escolha quais células da tabela você deseja incluir na fórmula:

    Digite ACIMA para incluir os números da coluna acima da célula em que você está.

    Digite ESQUERDA para incluir os números da linha à esquerda da célula em que você está.

    Digite ABAIXO para incluir os números da coluna abaixo da célula em que você está.

    Digite DIREITA para incluir os números da linha à direita da célula em que você está.

    Por exemplo, para calcular a média dos números da linha à esquerda da célula, clique em MÉDIA e digite ESQUERDA:

    =MÉDIA(ESQUERDA)

    Para multiplicar dois números, clique em MULT e digite o local das células da tabela:

    =MULT(ACIMA)

Dica: Para incluir um intervalo de células mais específico em uma fórmula, você pode se referir a células específicas. Imagine que casa coluna em sua tabela tenha uma letra e cada linha tenha um número, como em uma planilha do Microsoft Excel. Por exemplo, para multiplicar os números da segunda e terceira colunas na segunda linha, digite =MULT(B2:C2).

Se você estiver familiarizado com a versão da área de trabalho do Word, sabe que pode usar fórmulas para executar cálculos como somar uma coluna ou uma linha de números em uma tabela. Word para a Web preserva as fórmulas que já estão no seu documento, mas ainda não oferece uma maneira de adicioná-las.

Se você tiver a versão da área de trabalho do Word, use o comando abrir no Word para abrir o documento na palavra.

Imagem do comando Abrir no Word do Word Web App

 Em seguida, siga as instruções para a versão da área de trabalho do Word. Quando você terminar e salvar o documento, ele continuará armazenando a fórmula quando você abri-lo no Word para a Web.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×