Sobre os relatórios do Business Contact Manager

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Em Business Contact Manager para Outlook, você pode usar um dos mais de 50 relatórios para ver o estado de suas contas, contatos comerciais, clientes potenciais, oportunidades, atividades, projetos comerciais e campanhas de Marketing. Você pode criar relatórios para ajudar você a classificar e filtrar dados, organizar e controlar atividades de negócios e defina suas metas de negócios. If Business Contact Manager para Outlook is integrated with an sistema de contabilidade, you can also run financial reports.

O que você deseja fazer?

Atualizar informações em um relatório do Business Contact Manager

Personalizar um relatório do Business Contact Manager

Exportar um relatório do Business Contact Manager para Microsoft Office Excel * ou outros aplicativos para análise posterior

Enviar um relatório do Business Contact Manager como um anexo de arquivo do Excel * no email

Lançar uma Campanha de Marketing a partir de um relatório do Business Contact Manager

Salvar, atualizar ou imprimir um relatório do Business Contact Manager

Atualizar informações em um relatório do Business Contact Manager

Para atualizar um relatório no menuBusiness Contact Manager aponte para Relatórios, aponte para grupo de relatórios e selecione um tipo de relatório ou clique em Abri Relatório Salvo.

Observação : Se um campo definido pelo usuário incluído em um relatório for excluído do banco de dados atual, um relatório salvo não exibirá as informações personalizadas porque os relatórios são novamente executados sempre que são abertos. Os relatórios que foram exportados para o Excel* não são afetados, porque são salvos em um programa diferente.

Para obter assistência ao modificar o relatório, clique no botão de Ícone Ajuda Ajuda na barra de ferramentas de relatórios.

Dica : Contas ou Contatos Comerciais serão incluídos nos relatórios Contas Inativos ou Contatos Comerciais Inativos, se o registro não tiver sido atualizado por 90 ou mais dias.

Início da página

Personalizar um relatório do Business Contact Manager

Você pode personalizar relatórios em Business Contact Manager para Outlook de várias formas.

  • Antes de executar um relatório, você pode adicionar campos definidos pelo usuário aos formulários e pode editar os valores que estão disponíveis nas listas para certos campos. As listas também são referenciadas como listas suspensas.

  • Depois de executar o relatório, é possível usar as guias Simples e Avançado no filtro do relatório para refinar os registros inclusos no relatório.

  • Antes de salvar ou imprimir o relatório, você pode usar os comandos disponíveis no painel Modificar Relatório para fazer alterações no formato e conteúdo de seu relatório, incluindo a exibição de campos definidos pelo usuário ou colunas personalizadas que você adicionou aos formulários.

A tabela a seguir lista as personalizações que você pode executar com relatórios, com um link para o tópico da Ajuda para obter mais informações.

Personalizações que você pode realizar com relatórios

Personalização

Tópico de Ajuda

Adicionar campos de definição de usuário a um formulário

Personalizar formulários do Business Contact Manager por meio de campos de definição de usuário

Editar lista de arraste e solte em um formulário

Personalizar listas suspensas em formulários do Business Contact Manager

Recurso de Filtro em um relatório

Recursos de filtro em relatórios do Business Contact Manager

Início da página

Exportar um relatório do Business Contact Manager para Microsoft Office Excel * ou outros aplicativos para análise posterior

Por padrão, os relatórios salvos no Business Contact Manager para Outlook são salvos no formato de arquivo de relatório do Business Contact Manager, com a extensão de arquivo .bcr. Entretanto, você também pode exportar seus relatórios para análise mais detalhada no Excel* ou em outros aplicativos. Para exportar os dados de relatórios para outro aplicativo, exporte o relatório para o Excel* e copie ou salve o relatório no formato de arquivo desejado.

  1. No menu doBusiness Contact Manager aponte para Relatórios e clique em Abri Relatório Salvo.

  2. Clique no relatório que você deseja abrir.

  3. No menu arquivo, clique em Exportar para o Excel.

  4. No Excel *, salve o relatório no formato de arquivo desejado.

Início da página

Enviar um relatório do Business Contact Manager como um anexo de arquivo do Excel * no email

Você pode enviar um relatório como um anexo do Excel * para revisão em uma mensagem de email.

  1. Abra o relatório que você deseja enviar.

  2. No menuArquivoclique em Enviar email com Anexo Excell

    Uma nova mensagem de email abre com o relatório anexo.

  3. Adicione a informação necessária para enviar o email e clique em Enviar.

Observação : Para abrir um relatório salvo, no menu Do Business Contact Manager , aponte para relatórios e clique em Abrir relatório salvo. O nome do arquivo de relatório inclui a extensão de nome de arquivo .bcr.

Início da página

Lançar uma Campanha de Marketing a partir de um relatório do Business Contact Manager

Com o Business Contact Manager para Outlook você pode criar e lançar uma Campanha de Marketing a partir de relatórios de Contas, Contatos Comerciais ou clientes potenciais.

  1. Executar um relatório.

    No menu Business Contact Manager, aponte para Relatórios, aponte para Contas, Contatos Comerciais ou Clientes Potenciais e clique no relatório que você deseja criar ou clique em Abrir Relatório Salvo.

  2. Refinar o relatório usando os filtros (opcionais)

    1. Para criar uma lista específica de destinatários para a sua Campanha de Marketing, no relatório, no menu Ações, clique em Filtrar Relatório.

    2. Na caixa de diálogo Filtro, use as guias Filtro Simples e Filtro Avançado para especificar as informações desejadas.

    3. Clique na guia Rever Resultados para exibir sua lista de destinatários filtrados. Se os resultados não forem o desejado, retorne ao Filtro Simples ou à guia Filtro Avançado e continue a refinar seus filtros até obter os resultados que deseja.

    Dica : Para criar uma Campanha de Marketing que inclua apenas os destinatários selecionados, primeiro pressione a tecla CTRL e selecione os destinatários que deseja incluir na lista.

  3. Crie uma campanha de Marketing do relatório.

    No menu Ações, aponte para Iniciar Campanha de Marketing e siga um dos seguintes procedimentos:

    1. Clique em Todos os Itens para criar uma nova Campanha de Marketing que inclua todos os destinatários do relatório.

    2. Clique em Itens selecionados para criar uma nova campanha de Marketing que inclui somente os destinatários que você selecionou no relatório.

  4. Inicie a campanha de Marketing.

    Preencha o formulário Campanha de Marketing e clique no botão Lançar.

Início da página

Salvar, atualizar ou imprimir um relatório do Business Contact Manager

  • Para salvar um relatório, no menu Arquivo clique em Salvar Relatórioou Salvar Relatório Como.

    Observação : Se um campo definido pelo usuário incluído em um relatório é excluído do banco de dados atual depois que o relatório é salvo, ele não serão exibidos no relatório quando ele é executado novamente porque relatórios são reexecutar sempre que eles são reabertos. Relatórios que foram exportados para o Excel * não são afetados porque eles são salvos em um programa diferente.

  • Para atualizar um relatório, no menu Modo de Exibição clique em Atualizar Relatório.

    Observação : Um relatório só pode ser atualizado se for aberto no Business Contact Manager para Outlook. Para atualizar um relatório que já foi salvo em outro aplicativo, abra Business Contact Manager para Outlook, atualize e exporte-o para o aplicativo e, então, salve novamente.

  • Para imprimir um relatório, no menu Arquivo clique em Imprimir.

A edição autônoma do Microsoft Office Outlook 2007 com Business Contact Manager pode ser usado com o Excel 2007 ou no Excel 2003.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×