Sobre o recurso de pasta de trabalho compartilhada

Importante : "Pastas de trabalho compartilhadas" é um recurso mais antigo que permite colaborar em uma pasta de trabalho com várias pessoas. Esse recurso tem muitas limitações e foi substituído pela coautoria. A coautoria está disponível em algumas versões do Excel, incluindo Excel 2016 para assinantes do Office 365.

Experimente o Office 365 ou a versão mais recente do Excel

Como habilitar o recurso Pasta de Trabalho Compartilhada

  1. Certifique-se de que você deseja usar esse método antes de continuar. O recurso Pastas de trabalho compartilhadas tem limitações e, portanto, é altamente recomendável usar a coautoria, que é uma substituição para as Pastas de trabalho compartilhadas.

  2. Crie uma nova pasta de trabalho ou abra uma pasta de trabalho existente. Em seguida, coloque-a em um local de rede. Por exemplo, coloque-a em um local como \\nome_servidor\nome_pasta. Não coloque o arquivo no OneDrive ou no SharePoint. Se você preferir esses locais para o arquivo, faça a coautoria da pasta de trabalho.

  3. Clique em Revisão > Compartilhar Pasta de Trabalho.

    Em versões mais recentes do Excel, o botão Compartilhar Pasta de Trabalho está oculto. Veja aqui como reexibi-lo.

  4. Na guia Editar, marque a caixa de seleção Permitir alterações por mais de um usuário ....

  5. Na guia Avançado, selecione as opções que deseja usar para controlar e atualizar alterações e clique em OK.

  6. Se essa for uma nova pasta de trabalho, digite um nome na caixa Nome do arquivo. Ou, se for uma pasta de trabalho existente, clique em OK para salvá-la.

  7. Se a pasta de trabalho contiver links para outras pastas de trabalho ou documentos, verifique os links e atualize os que não estão funcionando.

  8. Clique em Arquivo > Salvar.

  9. Quando terminar, - Compartilhado aparecerá na parte superior da janela do Excel, ao lado do nome do arquivo.

Informações adicionais

Esteja ciente de que Pastas de trabalho compartilhadas é um método mais antigo de compartilhamento. Portanto, muitos itens e ações não são suportados quando esse método é usado. A tabela a seguir é apenas uma lista parcial de recursos sem suporte.

Itens sem suporte:

Ações sem suporte:

Criar ou inserir tabelas

Inserir ou excluir blocos de células

Adicionar ou alterar formatos condicionais

Excluir planilhas

Adicionar ou alterar a validação de dados

Mesclar células ou dividir células mescladas

Criar ou alterar gráficos ou relatórios de gráfico dinâmico

Classificar ou filtrar por formato

Inserir ou alterar imagens ou outros objetos

Usar ferramentas de desenho

Inserir ou alterar hiperlinks

Atribuir, alterar ou remover senhas

Criar, alterar ou exibir cenários

Proteger ou desproteger planilhas ou a pasta de trabalho

Inserir subtotais automáticos

Agrupar ou organizar dados em tópicos

Criar tabelas de dados

Escrever, gravar, alterar, exibir ou atribuir macros

Criar ou alterar relatórios de tabela dinâmica

Alterar ou excluir fórmulas de matriz

Criar ou aplicar segmentações de dados

Adicionar, renomear ou excluir mapas XML

Criar ou modificar minigráficos

Mapear células para elementos XML

Adicionar ou alterar as planilhas de caixa de diálogo do Microsoft Excel 4

Usar o painel de tarefas Código-fonte XML, a barra de ferramentas XML ou os comandos XML no menu Dados

Importar, atualizar e exportar dados XML

Usar um formulário de dados para adicionar novos dados

Antes de desconectar os usuários, verifique se eles concluíram o trabalho na pasta de trabalho. Se você remover usuários ativos, o trabalho não salvo deles será perdido.

  1. Clique em Revisão > Compartilhar Pasta de Trabalho.

    Em versões mais recentes do Excel, o botão Compartilhar Pasta de Trabalho está oculto. Veja aqui como reexibi-lo.

  2. Na guia Editar, na lista Quem está com esta pasta de trabalho aberta, examine os nomes dos usuários.

  3. Selecione o nome do usuário que você deseja desconectar e clique em Remover Usuário. Embora essa ação desconecte o usuário da pasta de trabalho, ela não impede que o usuário edite novamente a pasta de trabalho.

  4. Para excluir configurações de exibição pessoal do usuário removido, clique em Exibição > Modos de Exibição Personalizados e exclua outros modos de exibição do usuário.

Antes de desativar esse recurso, é recomendável fazer uma cópia do histórico de alterações. Primeiro, verifique se todos os outros usuários concluíram o trabalho.

  1. Clique em Revisão > Controlar Alterações > Realçar Alterações.

    Em versões mais recentes do Excel, o botão Controlar Alterações está oculto. Veja aqui como reexibi-lo.

  2. Na lista Quando, selecione Todas.

  3. Desmarque as caixas de seleção Autor e Onde.

  4. Marque a caixa de seleção Listar alterações em uma nova planilha e clique em OK.

  5. Agora, você pode imprimir a planilha de Histórico ou copiar o histórico e colá-lo em outra pasta de trabalho.

  1. Clique em Revisão > Compartilhar Pasta de Trabalho.

    Em versões mais recentes do Excel, o botão Compartilhar Pasta de Trabalho está oculto. Veja aqui como reexibi-lo.

  2. Na guia Editar, verifique se é a única pessoa relacionada na lista Quem está com esta pasta de trabalho aberta.

  3. Desmarque a caixa de seleção Permitir alterações por mais de um usuário .... Se essa caixa de seleção não estiver disponível, primeiro desproteja a pasta de trabalho. Siga este procedimento:

    1. Clique em OK para fechar a caixa de diálogo Compartilhar Pasta de Trabalho.

    2. Na guia Revisão, no grupo Alterações, clique em Desproteger Pasta de Trabalho.

    3. Se for solicitado, digite a senha e clique em OK.

    4. Na guia Revisão, no grupo Alterações, clique em Compartilhar Pasta de Trabalho.

    5. Na guia Editar, desmarque a caixa de seleção Permitir alterações por mais de um usuário ....

    6. Clique em Sim quando for exibido um aviso informando sobre os efeitos causados em outros usuários.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×