Selecionar formas

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O que você deseja fazer?

Selecionar uma forma

Selecionar várias formas

Selecione todas as de um determinado tipo de objeto

Desmarque uma ou mais formas

Solucionar problemas de seleção

Você em geral precisa selecionar formas antes de fazer outras coisas, como mover, girar ou redimensionar formas, nos desenhos do Microsoft Office Visio. O Visio fornece várias ferramentas para seleção de formas. Saber quando usar cada ferramenta facilita o trabalho com as formas.

Selecionar uma forma

Para trabalhar com uma forma, primeiro selecione-a na página de desenho e execute sua tarefa: aplicar formatação, mover a forma, alinhá-la ou adicionar texto, por exemplo.

  1. Clique na ferramenta Ponteiro na barra de ferramentas Padrão e, em seguida, aponte para a forma na página de desenho que deseja selecionar.

  2. Quando ele se transformar em uma seta de quatro pontas , clique na forma.

    Selecionar uma única forma

    Aparecem alças verdes na forma quando você a seleciona.

    Observação : Você pode redimensionar formas arrastando essas alças, as quais são denominadas alças em formas 2D, e pontos de extremidade em formas 1D. O círculo verde que aparece acima da forma é denominado alça de rotação — você pode arrastá-lo para girar a forma na direção que deseja.

Início da página

Selecionar várias formas

Quando desejar mover ou formatar várias formas, você pode selecionar várias formas para trabalhar de uma só vez. O método usado dependerá de vários fatores: a natureza da ação que deseja realizar, qual forma deseja que seja a primária e como as formas selecionadas serão distribuídas em seu desenho — se são adjacentes ou distribuídas na página.

Você pode selecionar várias formas usando qualquer um dos seguintes métodos:

Usando a ferramenta Seleção de área

Usando a ferramenta Seleção de Laço

Usando a ferramenta várias seleções

Usando atalhos de teclado

Selecionar todas as formas em uma página

Usando a ferramenta Seleção de Área

ferramenta Seleção de área

Use a ferramenta Seleção de Área quando puder desenhar facilmente uma rede de seleção retangular em volta das formas. (A rede de seleção define com uma linha verdade a área que envolve todas as formas a serem selecionadas.)

  1. Clique na seta da ferramenta ao lado da ferramenta Ponteiro e clique em Ferramenta Seleção de Área.

  2. Posicione o ponteiro acima e à esquerda das formas que deseja selecionar e, em seguida, arraste para criar uma rede de seleção em volta das formas.

    selecionar várias formas usando a ferramenta Seleção de área

    Após selecionar as formas, você verá as alças de seleção verde em volta das formas selecionadas e linhas magenta em volta das formas individuais.

    A forma principal tem uma moldura espessa em magenta.

Usando a ferramenta Seleção de Laço

ferramenta Seleção de Laço

Com a ferramenta Seleção de Laço, você pode selecionar várias formas com uma área não retangular.

  1. Clique na seta da ferramenta ao lado da ferramenta Ponteiro e clique na ferramenta Seleção de Laço.

  2. Arraste uma rede de seleção ao redor das formas que deseja selecionar.

    selecionar várias formas usando a ferramenta Seleção de Laço

    Quando selecionar várias formas, as alças de seleção verde aparecem em volta das formas selecionadas.

Dica : Por padrão, para ambas as ferramentas Seleção de Área e Seleção de Laço, a rede de seleção deve envolver completamente cada forma para que ela seja selecionada. Se desejar mais flexibilidade, você pode ampliar a rede de seleção de forma que as formas parcialmente nela também sejam selecionadas. Para fazer isso, no menu Ferramentas, clique em Opções e, em seguida, na guia Geral marque a caixa de seleção Selecionar formas parcialmente na área.

Usando a ferramenta Várias Seleções

ferramenta várias seleções

Com a ferramenta Várias Seleções você pode adicionar formas à sua seleção. Esta ferramenta fornece a você controle sobre a definição da forma primária.

Por exemplo, se tiver formas espaçadas próximas, você pode clicar em uma forma para torná-la a primária e, em seguida, clicar em formas adicionais para adicioná-las à seleção.

  1. Clique na seta da ferramenta ao lado da ferramenta Ponteiro e clique em Várias Seleções.

  2. Clique em cada forma a ser selecionada.

    selecionar várias formas usando a ferramenta várias seleções

    A forma primária selecionada tem um caixa magenta espesso, e todas as outras formas têm contornos com linhas magenta.

Observação : Quando usar a ferramenta Várias Seleções e arrastar o mouse sobre as formas, o ponteiro atua como a ferramenta Seleção de Área.

Usando atalhos de teclado

Você pode manter a tecla SHIFT ou CTRL pressionada enquanto clica nas formas para selecionar várias formas ao mesmo tempo.

Você também pode usar essas teclas para adicionar outra forma a uma seleção atual. Por exemplo, se você desejar adicionar uma forma a uma seleção criada com a ferramenta Seleção de Área, você pode manter a tecla SHIFT ou CTRL pressionada e clicar na forma.

Selecionar formas usando as teclas shift ou ctrl

Selecionar todas as formas em uma página

Se estiver aplicando zoom em uma página e deseja manter uma exibição com close, você pode facilmente selecionar todas as formas em uma página sem precisar clicar nas formas uma por uma ou arrastar uma rede de seleção em volta delas.

Siga um destes procedimentos:

  • No menu Editar, clique em Selecionar Tudo.

  • Pressione CTRL+A.

Quando selecionar todas as formas na página, a última forma inserida na página se tornará a principal.

Início da página

Selecionar todos os objetos de um tipo específico

Você pode facilmente selecionar todos os objetos de um tipo específico, como formas, grupos ou guias:

  • No menu Editar, clique em Selecionar por Tipo e marque o tipo de objeto que deseja selecionar, como formas, grupos ou guias.

Início da página

Anular a seleção de uma ou mais formas

Se você por engano incluir mais formas na seleção que o desejado, pode facilmente desmarcar uma ou mais formas.

Para anular a seleção de todas as formas:

  • Clique em uma área em branco do desenho ou pressione ESC.

Para anular a seleção de uma forma quando há várias selecionadas:

  • Pressione SHIFT e clique em uma forma para cancelar a sua seleção.

Início da página

Solucionar problemas de seleção

Se estiver tendo problemas para selecionar as formas na sua página de desenho, o problema pode ser que as formas estão protegidas ou agrupadas.

As formas estão protegidas?

Se não puder selecionar uma forma, ela poderá estar protegida contra seleção, o que impede você de excluí-la ou aplicar alterações, como posicionamento, redimensionamento, formatação, edição de texto ou rotação.

Para remover a proteção contra seleção:

  1. No menu Exibir, clique em Janela do Gerenciador de Desenho.

  2. Clique com o botão direito do mouse no nome do arquivo do desenho e clique em Proteger Documento.

  3. Na caixa de diálogo Proteger Documento, desmarque a caixa de seleção Formas e, em seguida, clique em OK.

Se você puder selecionar uma forma, mas não puder aplicar alterações a ela, a forma poderá estar protegida contra proteção. Se houver barras da alça cinza na forma selecionada, a forma está bloqueada contra todas as alterações.

Para remover a proteção contra todas as alterações:

  1. 1. Selecione a forma e, em seguida, no menu Formatar, clique em proteção.

  2. 2. desmarque as caixas de seleção que se aplicam às características que você deseja alterar e clique em OK.

Todas as formas estão agrupadas?

Se você puder selecionar a forma, mas não funciona como você esperava, a forma deve ser um grupo. As formas agrupadas funcionam como uma unidade. Por exemplo, se as formas estão agrupadas, você pode alterar sua cor ao mesmo tempo.

Para descobrir se a forma está em grupo:

  • Selecione a forma e clique em especial, no menu Formatar. Se a forma tipo for especificada como grupo, a forma é um grupo.

Para selecionar uma forma em grupo:

  • Selecione o grupo e, em seguida, no menu Editar, clique em Abrir Grupo.

    Uma janela é aberta exibindo o grupo de formas. Você pode, em seguida, selecione uma forma e aplicar alterações a ele. Quando tiver terminado, feche a janela clicando no botão Fechar no canto superior direito da janela.

Dica : Você também pode selecionar uma forma no grupo clicando de uma só vez e clicando em uma forma específica no grupo.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×