Se o comando Abrir no OneNote não funcionar, habilite o complemento

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Se o comando Abrir no OneNote ou Editar no OneNote no OneNote Online não funcionar, significa que há algo errado com o complemento que esse comando usa. Há várias coisas que você pode fazer para obter o funcionamento do complemento.

Primeiro, verifique se você tiver Microsoft OneNote 2010 OneNote_icon_20x20 ou posterior instalado no seu computador porque versões anteriores do OneNote não funcionam com este comando. Verifique as configurações do seu navegador na tabela a seguir.

Navegador

Verifique

Internet Explorer

Certifique-se de que você estiver usando o Internet Explorer de 32 bits. Se você estiver usando o Internet Explorer de 64 bits, você não poderá usar esse comando.

Verifique suas configurações de segurança

  1. Vá para Ferramentas > Opções da Internet e clique em Sites confiáveis na guia Segurança.

  2. Se o controle deslizante de segurança estiver em Alta, mova-o para baixo até Média-Alta.

Ativar o complemento

  1. Vá para Ferramentas > Gerenciar Complementos.

  2. Na lista suspensa Mostrar, escolha todos os complementos.

    Gerencie a caixa de diálogo de complementos mostrando a lista suspensa de Complementos carregados no momento.

  3. Role até encontrar os complementos da Microsoft e clique em Classe OpenDocument do SharePoint.

  4. Na parte inferior da caixa de diálogo, clique em Habilitar e feche a caixa de diálogo.

Chrome

Certifique-se de que você estiver usando o Chrome de 32 bits. Se você estiver usando o navegador Chrome de 64 bits, você não poderá usar esse comando.

Se você vir uma mensagem de solicitação de protocolo externo no Chrome, marque Lembrar minha escolha para todos os links desse tipo e clique em Iniciar aplicativo. Na próxima vez que você usa o comando Abrir no OneNote ou Editar no OneNote, ele deve funcionar sem problemas.

Firefox

Certifique-se de que você estiver usando o Firefox de 32 bits. Se você estiver usando o navegador Firefox de 64 bits, você não poderá usar esse comando.

Ativar o complemento

  1. Vá para a lista suspensa do Firefox, clique em Complementos e vá para Plug-ins.

  2. Procure por qualquer plug-ins do Microsoft Office que dizem (desabilitado) após o nome.

  3. Defina os plug-ins Ask para ativar ou Sempre ativar.

Mac OS X

Se você usar o Safari ou Firefox e seu Mac está executando uma versão antiga dos X, como Lion ou Mountain Lion, alterne para o modo de 32 bits:

  1. Feche o navegador.

  2. Vá para Aplicativos no Localizador e selecione o ícone do Safari ou do Firefox.

  3. No navegador, vá para Arquivo > Obter Informações e marque Abrir no modo de 32 bits.

  4. Feche o navegador e abra-o novamente.

Se você ainda precisar de ajuda para abrir em seu Mac blocos de anotações, visite o fórum do Mac em https://answers.microsoft.com/en-us/office/forum/onenote_macdo OneNote.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×