Salvar um arquivo

Você pode salvar um arquivo em uma pasta na unidade de disco rígido, em um local da rede, na nuvem, no DVD, no desktop, na unidade flash ou salvar com outro formato de arquivo, como RTF, CSV ou PDF. Embora você deva identificar o local de destino, se ele for diferente da pasta padrão, o processo de salvamento é o mesmo, independentemente do local escolhido.

Os programas do Office salvam um arquivo em uma pasta de trabalho padrão. Para salvar a cópia em outro local, clique em uma pasta diferente na lista de pastas.

Observação : Mesmo que você tenha habilitado AutoRecuperar, é preciso salvar o arquivo frequentemente enquanto estiver trabalhando nele, de modo a evitar a perda de dados devido a uma queda de energia inesperada ou outro problema.

Salvar um arquivo

  1. Clique na guia Arquivo e em Salvar ou pressione CTRL+S.

    Observação : Clique no ícone Salvar Seta na Barra de Ferramentas de Acesso Rápido.

  2. Você deve inserir um nome para o arquivo se estiver salvando-o pela primeira vez.

Para saber mais sobre outros tipos de salvamento disponíveis, clique no menu suspenso Selecionar o que você deseja fazer que se segue.

É possível salvar como uma cópia ou em um local diferente no Office 2016. Selecione o local da nuvem, do site ou do dispositivo em que deseja salvar o arquivo.

  1. Selecione o local da nuvem, do site ou do dispositivo em que deseja salvar o arquivo.

    Local

    Descrição

    Sites – [nome da sua empresa]

    Bibliotecas de documentos do SharePoint ou Grupos do Office 365

    OneDrive – [nome da sua empresa]

    OneDrive for Business

    OneDrive – Pessoal

    OneDrive para consumidores por meio de sua conta da Microsoft

    Este PC

    Seu dispositivo local, incluindo as unidades de disco rígido e flash

    Procurar

    Abre no Explorador de Arquivos para que você possa navegar para qualquer local no computador.

  2. Selecione uma pasta na lista Pastas Recentes ou clique em Procurar se não estiver vendo o local desejado na lista.

  3. Confirme o nome do arquivo que quer usar e clique em Salvar.

Quando você usa a caixa de diálogo Salvar como, também é possível salvar o arquivo em um novo local usando o painel Navegação.

caixa de diálogo Salvar como do Windows Vista e Windows 7

  1. Para escolher uma pasta ou digitar o caminho até uma pasta, use a Barra de Endereços.

  2. Para ver rapidamente os locais usados com frequência, use o painel Navegação.

  3. Para ver mais tipos de arquivo, clique na seta.

Você também pode usar a caixa de diálogo Salvar como para renomear um arquivo ou alterar o local onde ele é salvo clicando em outra pasta.

Talvez seja conveniente salvar o arquivo em outro formato para que você, ou outra pessoa, possa abrir o arquivo em outro programa ou versão mais antiga. Por exemplo, pode ser conveniente salvar seu documento do Word 2016 como um RTF (Arquivo Rich Text) ou sua pasta de trabalho do Excel como um arquivo CSV (Valores Separados por Vírgulas).

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.

  3. Escolha um local de arquivo, como OneDrive ou Este PC para armazenar o arquivo.

  4. Na caixa Nome do arquivo, insira um novo nome para o arquivo.

  5. Na lista Salvar como tipo, clique no formato em que deseja salvar o arquivo. Por exemplo, clique em Formato Rich Text (.rtf), Página da Web (.htm ou .html) ou Separado por Vírgula (.csv).

    Clique no menu suspenso de tipo de arquivo para selecionar outro formato de arquivo para seu documento

    Observação : Para obter mais informações sobre como salvar arquivos nos formatos PDF (.pdf) ou XPS (.xps), consulte Salvar como PDF ou Salvar como XPS.

  6. Clique em Salvar.

Se estiver usando o Office 2010, você poderá salvar arquivos em um versão mais antiga do Office selecionando-a na lista Salvar como tipo da caixa de diálogo Salvar como. Por exemplo, é possível salvar seu documento do Word 2010 (.docx) como um documento 97-2003 (.doc).

Observações : 

  • O Office 2010 continua usando os formatos de arquivo baseados em XML, como .docx, .xlsx e .pptx, introduzidos no versão do Office 2007. Portanto, os arquivos criados no Microsoft Word 2010, Microsoft Excel 2010 e Microsoft PowerPoint 2010 podem ser abertos nos programas do versão do Office 2007 sem suplementos especiais nem perda de funcionalidade. Para saber mais, confira Formatos e extensões de nome de arquivo Open XML.

  • Para saber mais sobre compatibilidade entre arquivos de versões diferentes, confira Usar o Verificador de Compatibilidade.

Para saber mais sobre como salvar arquivos .ACCDB do Microsoft Access 2010 no formato .MDB mais antigo, confira Salvar um banco de dados do Access 2010 em um formato de arquivo antigo.

Salve como uma cópia ou em um local diferente no Office 2013.

  1. Selecione o local da nuvem, do site ou do dispositivo em que deseja salvar o arquivo.

    Local

    Descrição

    Sites – [nome da sua empresa]

    Bibliotecas de documentos do SharePoint Server 2013 ou anterior

    OneDrive – [nome da sua empresa]

    OneDrive for Business

    OneDrive – Pessoal

    OneDrive para consumidores por meio da sua conta da Microsoft

    Outros locais da Web

    Qualquer outro site ao qual você tenha acesso de armazenamento de arquivo.

    Computador

    Seu dispositivo local

  2. Selecione uma pasta na lista Pastas Recentes ou clique em Procurar se não estiver vendo o local desejado na lista.

  3. Confirme o nome do arquivo que quer usar e clique em Salvar.

Quando você usa a caixa de diálogo Salvar como, também é possível salvar o arquivo em um novo local usando o painel Navegação.

caixa de diálogo Salvar como do Windows Vista e Windows 7

  1. Para escolher uma pasta ou digitar o caminho até uma pasta, use a Barra de Endereços.

  2. Para ver rapidamente os locais usados com frequência, use o painel Navegação.

  3. Para ver mais tipos de arquivo, clique na seta.

Você também pode usar a caixa de diálogo Salvar como para renomear um arquivo ou alterar o local onde ele é salvo clicando em outra pasta.

Talvez seja conveniente salvar o arquivo em outro formato para que você, ou outra pessoa, possa abrir o arquivo em outro programa ou versão mais antiga. Por exemplo, pode ser conveniente salvar seu documento do Word 2016 como um RTF (Arquivo Rich Text) ou sua pasta de trabalho do Excel como um arquivo CSV (Valores Separados por Vírgulas).

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.

  3. Escolha um local de arquivo, como OneDrive ou Este PC para armazenar o arquivo.

  4. Na caixa Nome do arquivo, insira um novo nome para o arquivo.

  5. Na lista Salvar como tipo, clique no formato em que deseja salvar o arquivo. Por exemplo, clique em Formato Rich Text (.rtf), Página da Web (.htm ou .html) ou Separado por Vírgula (.csv).

    Clique no menu suspenso de tipo de arquivo para selecionar outro formato de arquivo para seu documento

    Observação : Para obter mais informações sobre como salvar arquivos nos formatos PDF (.pdf) ou XPS (.xps), consulte Salvar como PDF ou Salvar como XPS.

  6. Clique em Salvar.

Se estiver usando o Office 2010, você poderá salvar arquivos em um versão mais antiga do Office selecionando-a na lista Salvar como tipo da caixa de diálogo Salvar como. Por exemplo, é possível salvar seu documento do Word 2010 (.docx) como um documento 97-2003 (.doc).

Observações : 

  • O Office 2010 continua usando os formatos de arquivo baseados em XML, como .docx, .xlsx e .pptx, introduzidos no versão do Office 2007. Portanto, os arquivos criados no Microsoft Word 2010, Microsoft Excel 2010 e Microsoft PowerPoint 2010 podem ser abertos nos programas do versão do Office 2007 sem suplementos especiais nem perda de funcionalidade. Para saber mais, confira Formatos e extensões de nome de arquivo Open XML.

  • Para saber mais sobre compatibilidade entre arquivos de versões diferentes, confira Usar o Verificador de Compatibilidade.

Para saber mais sobre como salvar arquivos .ACCDB do Microsoft Access 2010 no formato .MDB mais antigo, confira Salvar um banco de dados do Access 2010 em um formato de arquivo antigo.

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.

  3. Na caixa Nome do arquivo, insira um novo nome para o arquivo.

  4. Clique em Salvar.

Quando você usa a caixa de diálogo Salvar como, também é possível salvar o arquivo em um novo local usando o painel Navegação.

caixa de diálogo Salvar como do Windows Vista e Windows 7

  1. Para escolher uma pasta ou digitar o caminho até uma pasta, use a Barra de Endereços.

  2. Para ver rapidamente os locais usados com frequência, use o painel Navegação.

  3. Para ver mais tipos de arquivo, clique na seta.

Você também pode usar a caixa de diálogo Salvar como para renomear um arquivo ou alterar o local onde ele é salvo clicando em outra pasta.

Talvez seja conveniente salvar o arquivo em outro formato para que você, ou outra pessoa, possa abrir o arquivo em outro programa ou versão mais antiga. Por exemplo, pode ser conveniente salvar seu documento do Word 2016 como um RTF (Arquivo Rich Text) ou sua pasta de trabalho do Excel como um arquivo CSV (Valores Separados por Vírgulas).

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.

  3. Escolha um local de arquivo, como OneDrive ou Este PC para armazenar o arquivo.

  4. Na caixa Nome do arquivo, insira um novo nome para o arquivo.

  5. Na lista Salvar como tipo, clique no formato em que deseja salvar o arquivo. Por exemplo, clique em Formato Rich Text (.rtf), Página da Web (.htm ou .html) ou Separado por Vírgula (.csv).

    Clique no menu suspenso de tipo de arquivo para selecionar outro formato de arquivo para seu documento

    Observação : Para obter mais informações sobre como salvar arquivos nos formatos PDF (.pdf) ou XPS (.xps), consulte Salvar como PDF ou Salvar como XPS.

  6. Clique em Salvar.

Se estiver usando o Office 2010, você poderá salvar arquivos em um versão mais antiga do Office selecionando-a na lista Salvar como tipo da caixa de diálogo Salvar como. Por exemplo, é possível salvar seu documento do Word 2010 (.docx) como um documento 97-2003 (.doc).

Observações : 

  • O Office 2010 continua usando os formatos de arquivo baseados em XML, como .docx, .xlsx e .pptx, introduzidos no versão do Office 2007. Portanto, os arquivos criados no Microsoft Word 2010, Microsoft Excel 2010 e Microsoft PowerPoint 2010 podem ser abertos nos programas do versão do Office 2007 sem suplementos especiais nem perda de funcionalidade. Para saber mais, confira Formatos e extensões de nome de arquivo Open XML.

  • Para saber mais sobre compatibilidade entre arquivos de versões diferentes, confira Usar o Verificador de Compatibilidade.

Para saber mais sobre como salvar arquivos .ACCDB do Microsoft Access 2010 no formato .MDB mais antigo, confira Salvar um banco de dados do Access 2010 em um formato de arquivo antigo.

Por padrão, os programas do Microsoft Office salvam um arquivo em uma pasta de trabalho padrão. Para salvar a cópia em outro local, clique em uma pasta diferente na lista de pastas. Confira Salvar como uma cópia ou em outro local para saber mais.

  1. Clique no Botão do Microsoft Office imagem do botão do Office e clique em Salvar ou pressione CTRL+S.

    Importante : Se não visualizar o Botão do Microsoft Office imagem do botão do Office , clique em Salvar no menu Arquivo.

  2. Se estiver salvando o arquivo pela primeira vez, será solicitado que você dê um nome a ele.

Você também pode usar o comando Salvar como para renomear um arquivo ou alterar o local onde ele é salvo.

Caixa de diálogo Salvar como no Windows 7 e Windows Vista

Você também pode salvar o arquivo em um novo local usando o painel Navegação. caixa de diálogo salvar como no windows vista

1. Para escolher uma pasta ou digitar o caminho até a pasta, use a Barra de endereços.

2. Para ver rapidamente os locais mais usados, use o painel Navegação.

3. Para ver mais tipos de arquivo, clique na seta.

Caixa de diálogo Salvar como no Microsoft Windows XP

Você também pode salvar o arquivo em um novo local usando a lista Salvar em ou os locais salvos na barra Meus Locais. caixa de diálogo Salvar como

1. Para escolher uma pasta, use a lista Salvar em.

2. Para ver rapidamente os locais mais usados, use a barra Meus Locais.

3. Para ver mais tipos de arquivo, clique na seta.

Para salvar uma cópia do arquivo, faça o seguinte:

  1. Clique no Botão do Microsoft Office imagem do botão do Office e clique em Salvar como ou pressione CTRL+S.

    Importante : Se não vir o Botão do Microsoft Office, imagem do botão do Office clique em Salvar como no menu Arquivo.

  2. Na caixa Nome do arquivo, insira um novo nome para o arquivo.

  3. Clique em Salvar.

Para salvar a cópia em uma pasta diferente, siga as etapas acima, mas clique em uma unidade diferente na lista Salvar em ou em uma pasta diferente na lista de pastas. Para salvar o arquivo em uma nova pasta, clique em Criar Nova Pasta Imagem do botão .

Se estiver usando o versão do Office 2007, você poderá compartilhar arquivos com pessoas usando uma versão anterior do Microsoft Office salvando o arquivo no formato de arquivo 97-2003. Por exemplo, é possível salvar seu documento do Microsoft Office Word 2007 (.docx) como um documento 97-2003 (.doc).

  1. Clique no Botão do Microsoft Office imagem do botão do Office e clique em Salvar como.

    Importante : Se não vir o Botão do Microsoft Office imagem do botão do Office , clique em Salvar como no menu Arquivo.

    Atalho do teclado  Para abrir a caixa de diálogo Salvar como, pressione ALT, F, A.

  2. Na caixa Nome do arquivo, insira um novo nome para o arquivo.

  3. Na lista Salvar como tipo, clique no formato em que deseja salvar o arquivo. Por exemplo, clique em Formato Rich Text (.rtf), Página da Web (.htm ou .html) ou Separado por Vírgula (.csv).

  4. Clique em Salvar.

Para saber mais sobre como salvar arquivos como um PDF, confira Salvar em PDF; para saber mais sobre como salvar arquivos como XPS, confira Salvar um arquivo em formato XPS.

O AutoRecuperar não substitui o salvamento regular dos arquivos. Se você optar por não salvar o arquivo de recuperação depois de abri-lo, o arquivo será excluído, e as alterações não salvas serão perdidas. Se você salvar o arquivo de recuperação, ele substituirá o arquivo original (a menos que você especifique um novo nome de arquivo). Quanto mais vezes você salvar os arquivos, mais informações serão recuperadas se houver uma queda de energia ou outro problema enquanto um arquivo estiver aberto.

Veja o procedimento correspondente para o produto do Office 2007 que você está usando.

Word 2007

  1. Clique no Botão do Microsoft Office imagem do botão do Office e em Opções do Word.

  2. Clique em Salvar.

  3. Marque a caixa de seleção Salvar informações de AutoRecuperar a cada.

  4. Na caixa minutos, digite ou selecione um número para determinar a frequência com que deseja salvar arquivos.

Excel 2007

  1. Clique no Botão do Microsoft Office imagem do botão do Office e clique em Opções do Excel.

  2. Clique em Salvar.

  3. Marque a caixa de seleção Salvar informações de AutoRecuperar a cada.

  4. Na caixa minutos, digite ou selecione um número para determinar a frequência com que deseja salvar arquivos.

InfoPath 2007

  1. No menu Ferramentas, clique em Opções e na guia Avançado.

  2. Marque a caixa de seleção Ao preencher formulários, salvar as informações de recuperação automática a cada.

  3. Na caixa minutos, digite ou selecione um número para determinar a frequência com que deseja salvar arquivos.

PowerPoint 2007

  1. Clique no Botão do Microsoft Office imagem do botão do Office e em Opções do PowerPoint.

  2. Clique em Salvar.

  3. Marque a caixa de seleção Salvar informações de AutoRecuperar a cada.

  4. Na caixa minutos, digite ou selecione um número para determinar a frequência com que deseja salvar arquivos.

Project 2007

  1. No menu Ferramentas, clique em Opções e na guia Avançado.

  2. Marque a caixa de seleção Salvar a cada.

  3. Na caixa minutos, digite ou selecione um número para determinar a frequência com que deseja salvar arquivos.

Publisher 2007

  1. No menu Ferramentas, clique em Opções e na guia Avançado.

  2. Marque a caixa de seleção Salvar informações de AutoRecuperar a cada.

  3. Na caixa minutos, digite ou selecione um número para determinar a frequência com que deseja salvar arquivos.

Visio 2007

  1. No menu Ferramentas, clique em Opções e, em seguida, clique na guia Salvar/Abrir.

  2. Marque a caixa de seleção Salvar informações de AutoRecuperar a cada.

  3. Na caixa minutos, digite ou selecione um número para determinar a frequência com que deseja salvar arquivos.

Estamos ouvindo

Este artigo foi atualizado pela última vez por Ben, em 16 de junho de 2017, como resultado dos seus comentários. Se você o considerou útil e, especialmente, se não, use os controles de comentários abaixo para nos informar como podemos continuar melhorando.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×