Salvar como XPS

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Às vezes, você deseja salvar arquivos para que não sejam modificados, mas ainda quer que sejam fáceis de compartilhar e imprimir. Com os programas do Microsoft Office, é possível salvar arquivos como XPS sem precisar de software ou suplementos adicionais.

Os arquivos XPS são bons para serem usados com um arquivo que:

  • Tenha a mesma aparência na maioria dos computadores

  • Tenha um tamanho de arquivo pequeno

  • Esteja em conformidade com o formato do mercado

Alguns exemplos de quando usar arquivos XPS incluem currículos, documentos legais, boletins informativos, arquivos somente para leitura e impressão, e documentos para impressão profissional.

Você também pode salvar seu arquivo em formato PDF para obter os mesmos resultados.

Salvar um arquivo como XPS

Qual programa do Office você está usando?

Access (Tabelas e Relatórios)

Excel

OneNote

PowerPoint

Project

Publicador

Visio

Word

Fazer alterações em um arquivo XPS

Access (Tabelas e Relatórios)

  1. Abrir a tabela ou relatório que você deseja publicar como um PDF.

  2. Na guia Dados Externos, no grupo Exportar, clique em PDF ou XPS

    Imagem do botão PDF ou XPS

  3. No campo Nome do Arquivo, digite ou selecione um nome para o documento.

  4. Na lista Salvar como tipo, clique Documento XPS.

    • Se o documento requer alta qualidade de impressão, clique em Padrão (publicação online e impressão).

    • Se o tamanho do arquivo é mais importante do que a qualidade da impressão, clique em Tamanho mínimo (publicação online).

  5. Clique em Opções para definir a página a ser impressa, escolha se a marcação deve ser impressa e selecione as opções de saída. Clique em OK.

  6. Clique em Publicar.

Início da Página

Excel

Esta informação também se aplica ao Microsoft Excel Starter 2010.

Observação :  Não é possível salvar planilhas do Power View como arquivos XPS.

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.
    Para ver a caixa de diálogo Salvar como no Excel 2013 ou no Excel 2016, é preciso escolher um local e uma pasta.

  3. Na caixa Nome do Arquivo, insira um nome para o arquivo se ainda não tiver.

  4. Na lista Salvar como tipo, clique em Documento XPS

    • Se você deseja abrir o arquivo no formato selecionado após salvar, marque a caixa de seleção Abrir arquivo após publicação.

    • Se o documento requer alta qualidade de impressão, clique em Padrão (publicação online e impressão).

    • Se o tamanho do arquivo é mais importante do que a qualidade da impressão, clique em Tamanho mínimo (publicação online).

  5. Clique em Opções para definir a página a ser impressa, escolher se a marcação deve ser impressa e selecionar as opções de saída. Clique em OK quando terminar.

  6. Clique em Salvar.

Início da Página

captura de tela mostrando o onenote selecionado

OneNote 2013 e o OneNote 2016

  1. Clique na guia Arquivo.

  2. Clique em Exportar

  3. Em Exportar Conteúdo, clique na parte do bloco de anotações que você deseja salvar como PDF.

  4. Em Selecionar Formato, clique em XPS (*.xps) e em Exportar.

  5. Na caixa de diálogo Salvar Como, no campo Nome do Arquivo, insira um nome para o bloco de anotações.

  6. Clique Salvar.

do OneNote 2010

  1. Clique na guia Arquivo.

  2. Clique Salvar Como, e em seguida clique na opção que representa a porção do bloco de notas que você deseja salvar como PDF.

  3. Abaixo de Salvar Seção Como, clique em Documento XPS e, em seguida, clique em Salvar Como.

  4. No campo Nome do Arquivo, insira um nome para o bloco de notas.

  5. Clique Salvar.

Início da Página

Imagem do botão

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.
    Para ver a caixa de diálogo Salvar como em PowerPoint 2013 ou no PowerPoint 2016, é preciso escolher um local e uma pasta.

  3. Na caixa Nome do Arquivo , insira um nome para o arquivo se ainda não tiver.

  4. Na lista Salvar como tipo, clique em Documento XPS.

    • Se você deseja que o arquivo abra no formato selecionado após salvá-lo, selecione a caixa de seleção Abrir arquivo após publicação.

    • Se o documento requer alta qualidade de impressão, clique em Padrão (publicação online e impressão).

    • Se o tamanho do arquivo é mais importante do que a qualidade da impressão, clique em Tamanho mínimo (publicação online).

  5. Clique em Opções para definir a página a ser impressa, escolher se a marcação deve ser impressa e selecionar as opções de saída. Clique em OK quando terminar.

  6. Clique em Salvar.

Início da Página

Projeto

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.
    Para ver a caixa de diálogo Salvar como em Project 2013 ou Project 2016, é preciso escolher um local e uma pasta.

  3. Na caixa Nome do Arquivo, insira um nome para o arquivo se ainda não tiver.

  4. Na lista Salvar como tipo, clique em Documento XPS, e em seguida clique em Salvar.

  5. Na caixa de diálogo Opções de Exportação de Documento, selecione Publicar Intervalo, se Incluir Informações Não Imprimíveis e Conformidade com ISO 19500-1 (somente PDF).

Início da Página

Fornecedor

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.
    Para ver a caixa de diálogo Salvar como em Publisher 2013 ou no Publisher 2016, é preciso escolher um local e uma pasta.

  3. Na caixa Nome do Arquivo , insira um nome para o arquivo se ainda não tiver.

  4. Na lista Salvar como tipo, clique em Documento XPS.

  5. Se você deseja alterar a forma como o documento é otimizado, clique em Alterar.

    • Para fazer alterações na resolução da imagem e nas informações não imprimíveis, clique em Avançado.

    • Clique em Opções de Impressão para fazer alterações nas opções de impressão do documento.

    • Clique em OK quando terminar.

  6. Se você deseja que o arquivo abra no formato selecionado após salvá-lo, selecione a caixa de seleção Abrir arquivo após publicação.

  7. Clique Salvar.

Início da Página

Reduzir

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.
    Para ver a caixa de diálogo Salvar como em Visio 2013 ou no Visio 2016, é preciso escolher um local e uma pasta.

  3. Na caixa Nome do Arquivo , insira um nome para o arquivo se ainda não tiver.

  4. Na lista Salvar como tipo, clique em Documento XPS.

    • Se você quiser abrir no formato selecionado após salvar o arquivo, selecione Abrir arquivo após publicação de caixa de seleção (no Visio 2016, selecione Exibir automaticamente o arquivo após salvar ).

    • Se o documento requer alta qualidade de impressão, clique em Padrão (publicação online e impressão).

    • Se o tamanho do arquivo é mais importante do que a qualidade da impressão, clique em Tamanho mínimo (publicação online).

  5. Clique em Opções para definir a página a ser impressa, para escolher se a marcação deve ser impressa e para selecionar as opções de saída. Clique em OK.

  6. Clique Salvar.

Início da Página

Palavra

Esta informação também se aplica ao Microsoft Word Starter 2010.

  1. Clique na guia Arquivo.

  2. Clique em Salvar como.
    Para ver a caixa de diálogo Salvar como em Word 2013 ou Word 2016, é preciso escolher um local e uma pasta.

  3. Na caixa Nome do Arquivo , insira um nome para o arquivo se ainda não tiver.

  4. Na lista Salvar como tipo, clique em Documento XPS.

    • Se você deseja que o arquivo abra no formato selecionado após salvá-lo, selecione a caixa de seleção Abrir arquivo após publicação.

    • Se o documento requer alta qualidade de impressão, clique em Padrão (publicação online e impressão).

    • Se o tamanho do arquivo é mais importante do que a qualidade da impressão, clique em Tamanho mínimo (publicação online).

  5. Clique em Opções para definir a página a ser impressa, escolher se a marcação deve ser impressa e selecionar as opções de saída. Clique em OK quando terminar.

  6. Clique em Salvar.

Início da Página

Fazer alterações em um arquivo XPS

Como a finalidade dos arquivos XPS é evitar que sejam modificados, não será possível converter facilmente ou salvar um arquivo XPS em outro formato de arquivo se você não tiver o arquivo de origem.

Para alterar o XPS arquivo, Open o arquivo original do Office no programa do Office,faça as alterações desejadas e salve o arquivo no formato XPS novamente.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×