Salvar a publicação como um arquivo PostScript independente de página para impressão comercial

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você usa o Assistente para Viagem para preparar a sua publicação e os arquivos relacionados para levá-los a um serviço de impressão comercial, o Microsoft Office Publisher cria um arquivo Zip e um arquivo PDF para a sua impressora comercial. Verifique com sua impressora comercial se esses são os arquivos que você precisa entregar. Se não forem os arquivos com que eles trabalham, sua impressora comercial poderá pedir que você produza um arquivo PostScript.

Observação : Você pode salvar um arquivo PDF ou XPS a partir de um programa do 2007 Microsoft Office system somente depois de instalar um suplemento. Para obter mais informações, consulte Permitir suporte para outros formatos de arquivos, como PDF ou XPS.

Um serviço de impressão comercial pode pedir a você um arquivo PostScript por uma das seguintes razões:

  • Talvez não aceite arquivos do Publisher.

  • Talvez não trabalhe com arquivos PDF.

  • Talvez use apenas computadores Macintosh.

  • Como parte do seu processo de pré-impressão, o serviço de impressão comercial pode usar um programa de ajuste de registro ou de imposição de páginas que exija a utilização de arquivos PostScript independentes de página que contêm informações de download de fonte relacionadas a cada página de uma publicação de várias páginas.

As páginas de um arquivo PostScript independente de página podem ser reorganizadas ou impressas de modo seletivo por um programa de terceiros sem afetar a maneira como as demais páginas do arquivo PostScript serão impressas. Arquivos PostScript podem ser impressos apenas em uma impressora PostScript, e você não pode fazer alterações em um arquivo PostScript depois de tê-lo salvo.

Importante : Consulte seu serviço de impressão comercial para determinar se precisa salvar sua publicação como um arquivo PostScript independente de página e se ela deve ser salva como um arquivo separado por cor ou como um arquivo de composição.

O que você deseja fazer?

Salvar como um arquivo de PostScript separados por cores

Salvar como um arquivo PostScript composto

Salvar como arquivo PostScript separado por cor

  1. No menu Arquivo, clique em Salvar como.

  2. Na caixa Nome do arquivo, digite um nome para o arquivo. Você não precisa digitar uma extensão de nome de arquivo. O Publisher adiciona automaticamente um .ps ao final do nome de arquivo digitado.

  3. Na lista Salvar como tipo, selecione PostScript.

  4. Clique em Salvar.

  5. Na lista Nome da impressora, selecione a impressora PostScript ou imagesetter desejada. Se necessário, instale a impressora PostScript.

    Como?

    Consulte o serviço de impressão comercial para saber qual impressora PostScript você deve instalar e de onde deve instalá-la.

    1. No menu Iniciar do Microsoft Windows XP, clique em Impressoras e Aparelhos de Fax.

    2. Em Tarefas de Impressora, clique em Adicionar uma Impressora.

    3. Siga as instruções do Assistente para Adicionar Impressora.

  6. Clique em Propriedades e, em seguida, clique na guia Avançado.

  7. Em impressora nomear configurações avançadas de documento, expanda Opções de documento e expanda Opções PostScript.

  8. Na lista Opção de Saída PostScript, selecione Otimizar para Portabilidade.

  9. Clique em OK.

  10. Na guia Detalhes da Impressora, clique em Configuração Avançada de Impressora e, em seguida, clique na guia Separações.

  11. Na lista Imprimir cores como, clique em Separações.

  12. Na lista Estas chapas, siga um destes procedimentos:

    1. Clique em Todas as tintas definidas para imprimir uma chapa em cor especial ou em cor de escala para todas as tintas definidas na publicação (menu Ferramentas, submenu Ferramentas de Impressão Comercial, comando Impressão a Cores).

    2. Clique em Apenas tintas usadas para imprimir uma chapa em cor especial ou em cor de escala para todas as tintas definidas usadas nas publicações.

    3. Clique em Converter especial para escala para imprimir somente chapas em cores de escala e converter todas as cores especiais definidas para cores de escala.

  13. Para definir outras opções de impressão recomendadas pelo serviço de impressão, clique nas opções desejadas na guia Configurações da Página e na guia Elementos Gráficos e Fontes e clique em OK.

  14. Clique em Salvar.

Início da página

Salvar como arquivo de composição PostScript

  1. No menu Arquivo, clique em Salvar como.

  2. Na caixa Nome do arquivo, digite um nome para o arquivo. Você não precisa digitar uma extensão de nome de arquivo — o Publisher adiciona automaticamente um .ps ao final do nome de arquivo digitado.

  3. Na lista Salvar como tipo, selecione PostScript.

  4. Clique em Salvar.

  5. Na lista Nome da impressora, selecione a impressora PostScript ou imagesetter desejada. Se necessário, instale a impressora PostScript.

    Como?

    Consulte o serviço de impressão comercial para saber qual impressora PostScript você deve instalar e de onde deve instalá-la.

    1. No menu Iniciar do Microsoft Windows XP, clique em Impressoras e Aparelhos de Fax.

    2. Em Tarefas de Impressora, clique em Adicionar uma Impressora.

    3. Siga as instruções do Assistente para Adicionar Impressora.

  6. Clique em Propriedades e em Avançado.

  7. Em impressora nomear configurações avançadas de documento, expanda Opções de documento e expanda Opções PostScript.

  8. Na lista Opção de Saída PostScript, selecione Otimizar para Portabilidade.

  9. Clique em OK.

  10. Na guia Detalhes da Impressora, clique em Configuração Avançada de Impressora e, em seguida, clique na guia Separações.

  11. Na lista Imprimir cores como, siga um destes procedimentos:

    1. Clique em Composição em Escala de Cinza para salvar um arquivo PostScript de composição que será impresso em uma impressora em preto-e-branco.

    2. Clique em Composição em CMYK para salvar um arquivo PostScript de composição que poderá ser usado em um programa de ajuste de registro ou imposição de páginas de terceiros ou para imprimir em um dispositivo de verificação CMYK.

    3. Clique em Composição em RGB para salvar um arquivo PostScript de composição que será impresso em uma impressora colorida.

      Observação : Para salvar um arquivo PostScript de composição em CMYK ou RGB, você deve selecionar uma impressora PostScript colorida.

  12. Para definir outras opções de impressão recomendadas pelo serviço de impressão, clique nas opções desejadas na guia Configurações da Página e na guia Elementos Gráficos e Fontes e clique em OK.

  13. Clique em Salvar.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×