Revisar alterações com Rastrear Marcação

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode usar o recurso Rastrear Marcação do Microsoft Office Visio para, facilmente, sugerir e visualizar as alterações propostas em um desenho.

Neste artigo

Sobre a marcação

Iniciar ou interromper o rastreamento de marcação

Mostrar ou ocultar marcação

Sobre a marcação

Se a opção Rastrear Marcação estiver ativada, as formas, formas de tinta ou os comentários que você ou os revisores incluírem serão controlados em sobreposições de marcação separadas, sem alterar o desenho original.

Desenho com guias de sobreposição de marcação com cores diferentes.

As sobreposições de marcação mantêm a marcação separada do desenho original.

1. Esta camada contém todas as marcações de um revisor.

2. Esta camada contém marcação de um segundo revisor.

3. O desenho original permanece inalterado.

4. Quando você exibe o desenho, é possível ver cada camada de marcações e o desenho original.

Você pode compartilhar uma cópia separada do desenho com cada revisor ou pode disponibilizar o desenho original para um grupo de revisores salvando o desenho em um compartilhamento de rede ou publicando-o em um site da intranet. Ao usar um compartilhamento de rede, um site da intranet ou outro local central de acesso, você poderá capturar todas as marcações dos revisores em um arquivo.

Observações : 

  • Cada revisor deve usar o Microsoft Office Visio 2007 ou o Microsoft Office Visio 2003 para incluir marcações.

  • As formas são exibidas na sobreposição de marcação na cor atribuída a essa sobreposição. Se um revisor aplicar cor de texto, cor de preenchimento ou cor de linha a uma forma, essas cores não aparecerão na sobreposição de marcação.

  • Não é possível imprimir comentários.

  • As marcações não aparecem em desenhos salvos como página da Web.

Início da página

Iniciar ou interromper o rastreamento de marcação

Para cada revisor que abrir um desenho enquanto o recurso Rastrear Marcação for iniciado, será criada uma sobreposição de marcação e será atribuída uma cor.

Observação : Para ver rapidamente se a opção Rastrear Marcação será iniciada, examine o texto localizado no início do painel de tarefas Revisão. Se o texto apresentar Revisor Atual, isso significará que o desenho original está protegido e você poderá rastrear a marcação. Caso contrário, o rastreamento de marcação será interrompido e você poderá alterar o desenho original.

Começar a rastrear a marcação pela primeira vez

  • No menu Ferramentas, clique em Rastrear Marcação.

  • O painel de tarefas Revisão é aberto e uma sobreposição de marcação é criada para você.

Observação : Quando o recurso Rastrear Marcação está iniciado, você só pode fazer alterações na sobreposição de marcação. Para fazer alterações no desenho original, interrompa o rastreamento de marcação e clique na guia Original.

Reiniciar o rastreamento de marcação

  • No painel de tarefas Revisão, clique em Rastrear Marcação.

  • O texto localizado na parte superior do painel de tarefas muda para Revisor Atual e você pode alterar a sobreposição de marcação.

Observação : Quando o recurso Rastrear Marcação for reiniciado, você só pode fazer alterações na sobreposição de marcação. Para fazer alterações no desenho original, interrompa o rastreamento de marcação e clique na guia Original.

Interromper o rastreamento de marcação

  • No painel de tarefas Revisão, clique em Rastrear Marcação.

  • O texto localizado na parte superior do painel de tarefas muda para Rastreamento de marcação desativado e você pode alterar o desenho original.

Início da página

Mostrar ou ocultar marcação

  1. Abra o painel de tarefas Revisando caso ele ainda não esteja aberto:

    1. No menu Exibir, clique em Painel de Tarefas.

    2. Clique na seta na parte superior do painel de tarefas e, em seguida, clique em Revisão.

  2. Se o rastreamento de marcação for interrompido e você não vir o nome de nenhum revisor em Mostrar Sobreposições de Marcação, no menu Exibir, clique em Marcação.

    Observação : Se o comando Marcação não estiver disponível, o recurso Rastrear Marcação será iniciado e você poderá exibir a marcação.

  3. Em Mostrar Sobreposições de Marcação, no painel de tarefas Revisão, siga um destes procedimentos:

    1. Para mostrar as sobreposições de marcação de todos os revisores, clique em Mostrar Tudo.

    2. Para ocultar as sobreposições de marcação de todos os revisores, clique em Ocultar Tudo.

    3. Para mostrar ou ocultar as sobreposições de marcação individuais de um revisor, marque ou desmarque a caixa de seleção próxima ao nome do revisor.

      Observações : 

      • Se Rastrear Marcação for iniciado, você não poderá ocultar sua própria sobreposição de marcação.

      • As seleções feitas na etapa 3 não são salvas com o desenho.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×