Resumindo maneiras de somar e contar dados do Excel

Contar x somar Somar (adicionar valores) faz parte da análise de dados, seja para calcular o subtotal das vendas na região noroeste ou fazer uma soma acumulada dos recibos semanais. O Excel fornece várias técnicas que você pode usar para somar dados.

Para ajudá-lo a fazer a melhor escolha, este artigo fornece um resumo abrangente de métodos e informações de suporte para ajudá-lo a decidir rapidamente qual técnica usar e links para artigos detalhados.

Somar não deve ser confundido com contar. Para saber mais sobre como contar células, colunas ou linhas de dados, confira Contar células, linhas ou colunas de dados.

Neste artigo

Soma ou subtração simples

Demonstração: Visualizar somas usando a barra de status do Excel

Somar os valores em uma célula usando uma fórmula simples

Subtrair os valores em uma célula usando uma fórmula simples

Somar os valores em uma coluna ou linha usando um botão

Somar os valores em um intervalo usando uma função

Subtrair os valores em um intervalo usando uma função

Somar dados agrupando e dinamizando

Somar os valores em uma coluna usando uma estrutura de tópicos

Somar os valores em uma lista ou coluna de tabela do Excel usando uma função

Somar dados e examiná-los de perspectivas diferentes

Somar dados com base em uma ou mais condições

Somar os valores em um intervalo com base em uma única condição usando uma única função ou uma combinação de funções

Somar os valores em uma coluna com base em uma ou em várias condições usando uma função

Somar os valores em um intervalo com base em várias condições usando um assistente

Somar os valores em um intervalo com base em várias condições usando uma única função ou uma combinação de funções

Somar valores quadrados e de matriz

Casos especiais (soma acumulada, valores exclusivos)

Criar uma soma acumulada usando uma função

Somar os valores exclusivos em um intervalo usando uma fórmula composta

Incluir valores de outras planilhas ou pastas de trabalho em uma fórmula

Somar e subtrair valores de data e hora

Exibir cálculos na barra de status

Soma ou subtração simples

Você pode somar e subtrair números usando uma fórmula simples, clicando em um botão ou usando uma função de planilha.

O Excel também pode exibir a soma do número de células selecionadas na barra de status. Veja o vídeo de demonstração a seguir para entender um pouco sobre a barra de status. Confira também a seção Exibir cálculos e contagens na barra de status para saber mais. Você pode conferir os valores mostrados na barra de status quando quiser analisar rapidamente os seus dados e não tiver tempo para inserir fórmulas.

Demonstração: Visualizar somas usando a barra de status do Excel

Assista ao vídeo a seguir para aprender a exibir contagens na barra de status.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Início da página

Somar os valores em uma célula usando uma fórmula simples

Se você precisa apenas de um resultado rápido, pode usar o Excel como uma minicalculadora. Para tanto, use o operador aritmético + (sinal de adição). Por exemplo, se você digitar a fórmula =5+10 em uma célula, o Excel exibe 15 como resultado.

Para saber mais sobre como usar operadores aritméticos em uma fórmula, confira o artigo Usar o Excel como calculadora.

Início da página

Subtrair os valores em uma célula usando uma fórmula simples

Para tanto, use o operador aritmético - (sinal de subtração). Por exemplo, a fórmula =12-9 exibe o resultado 3.

Para saber mais sobre como usar operadores aritméticos em uma fórmula, confira o artigo Usar o Excel como calculadora.

Início da página

Somar os valores em uma coluna ou linha usando um botão

Você pode usar a AutoSoma para somar rapidamente um intervalo de números em uma coluna ou linha. Clique em uma célula vazia abaixo de uma coluna de números ou à direita de uma linha de números e clique em AutoSoma. O Excel seleciona o que determina ser o intervalo de dados mais provável. Clique em AutoSoma novamente para aceitar o intervalo que o Excel seleciona ou escolha seu próprio intervalo e clique em AutoSoma.

Usando a AutoSoma para adicionar rapidamente uma linha de dados

Para saber mais sobre como usar a AutoSoma, confira o artigo Usar o Excel como calculadora.

Início da página

Somar os valores em um intervalo usando uma função

A função SOMA é útil quando você quer somar ou subtrair valores de intervalos diferentes ou combinar valores numéricos com intervalos de números. Use a função SOMA para somar todos os argumentos especificados dentro dos parênteses de abertura e fechamento. Cada argumento pode ser um intervalo, uma referência de célula ou um valor numérico positivo ou negativo.

Para inserir uma fórmula simples, digite =SOMA na célula e, depois, insira um parêntese de abertura. Em seguida, digite um ou mais números, referências de célula ou intervalos de células, separados por vírgulas. Em seguida, digite um parêntese de fechamento e pressione Enter para exibir o resultado. Você também pode usar o mouse para selecionar células que contêm dados que você quer somar.

1

2

3

A

Presença

4823

12335

Por exemplo, com os dados da tabela anterior, todas as fórmulas a seguir usam a função SOMA para retornar o mesmo valor (17158):

  • =SOMA(4823;12335)

  • =SOMA(A2;A3)

  • =SOMA(A2:A3)

  • =SOMA(A2;12335)

A figura a seguir mostra a fórmula que usa a função SOMA para somar o valor da célula A2 a 12335. Abaixo da fórmula, uma dica de tela fornece orientação para usar a função SOMA.

Usar a função SOMA para adicionar uma célula e um valor


Observações : 

  • Não há uma função SUBTRAIR no Excel. Para subtrair valores usando uma função, use os valores negativos com a função SOMA. Por exemplo, a fórmula =SOMA(30;A3;-15;-B6) soma 30 ao valor da célula A3, subtrai 15 e o valor da célula B6.

  • Você pode incluir até 255 valores numéricos ou referências de célula ou intervalo, em qualquer combinação, como argumentos na função SOMA.

Para saber mais, confira o artigo Função SOMA.

Início da página

Subtrair valores em um intervalo usando uma função

Use a função SOMA para subtrair números inserindo os números que você deseja subtrair como números negativos na fórmula.

1

2

3

A

Presença

29072

12335

Por exemplo, com os dados da tabela anterior, todas as fórmulas a seguir usam a função SOMA para retornar o mesmo valor (16737):

  • =SOMA(29072;-12335)

  • =SOMA(A2;-A3)

  • =SOMA(A2;-12335)

  • =SOMA(A2;(-1*(A3)))

Início da página

Somar dados agrupando e dinamizando

Você pode usar uma estrutura de tópicos ou um relatório de tabela dinâmica para agrupar e resumir os seus dados.

Somar os valores em uma coluna usando uma estrutura de tópicos

Se os seus dados estiverem em uma lista e você puder agrupá-los logicamente por valores de colunas, é possível agrupar e resumir os dados criando uma estrutura de tópicos. Criar uma estrutura de tópicos pode resumir dados inserindo subtotais e totais gerais. Suponha que você tenha as seguintes estimativas de vendas, organizadas por mês e região.

1

2

3

4

5

6

7

A

B

C

Região

Mês

Vendas

Leste

Jan

R$ 18.000

Leste

Fev

R$ 23.000

Leste

Mar

R$ 19.000

Oeste

Jan

R$ 17.000

Oeste

Fev

R$ 27.000

Oeste

Mar

R$ 21.000

A ilustração a seguir mostra uma estrutura de tópicos com subtotais, agrupados por região, e um total geral.

estrutura de tópicos com subtotais e o total geral

Use o comando Subtotal (guia Dados, grupo Estrutura de Tópicos) para criar uma estrutura de tópicos, subtotais e um total geral.

Os dados originais incluíam três linhas de dados para a região Leste e três linhas de dados para a Oeste (linhas 2 a 7). Observe que a operação de subtotal inseriu o Total do leste na linha 5 entre a última linha de dados do leste e a primeira linha de dados do oeste.

Se você clicar na célula A4 e, em seguida, no comando Subtotal, o Excel criará uma estrutura de tópicos e inserirá linhas para Total do Leste, Total do Oeste e Total Geral, e preencherá as células na coluna Vendas com esses totais.

Para saber mais, consulte os seguintes artigos:

Início da página

Somar os valores em uma lista ou coluna de tabela do Excel usando uma função

Como uma alternativa mais flexível ao comando Subtotal, você pode usar a função SUBTOTAL para calcular subtotais e totais gerais em listas ou tabelas do Excel que contêm linhas ou colunas ocultas. Na função SUBTOTAL, você especifica um argumento que inclui ou não valores ocultos.

Observação : A função SUBTOTAL pode controlar se as linhas ocultas são incluídas ou não nos resultados, e sempre ignora linhas que foram filtradas.

Por exemplo, suponha que você deseja calcular subtotais e um total geral dos dados nas células C2 a C7, mas deseja ignorar os dados ocultos nas linhas 3 e 6. A função que você usa é semelhante ao seguinte:

= SUBTOTAL( 109;C2:C7)

O primeiro argumento (109) especifica que você deseja somar os valores no intervalo e ignorar valores ocultos. Para incluir os valores ocultos, use 9 como o primeiro argumento.

Para obter informações detalhadas, confira os artigos Função SUBTOTAL e Totalizar os dados em uma tabela do Excel.

Início da página

Somar dados e examiná-los de perspectivas diferentes

Quando uma planilha contém centenas, ou até milhares, de linhas de dados semelhantes, pode ser difícil obter algum significado a partir desses números. Você pode criar um relatório de Tabela Dinâmica no Excel a partir desses dados que mostre subtotais, totais gerais e que pode resumir dados com base nas categorias que você especificar.

Você pode criar rapidamente uma Tabela Dinâmica selecionando uma célula em um intervalo de dados ou tabela do Excel e, em seguida, na guia Inserir, no grupo Tabelas, clicando em Tabela Dinâmica.

Para mostrar o poder de uma Tabela Dinâmica, observe que, no exemplo a seguir, os dados de vendas contêm muitas linhas (há na verdade 40 linhas de dados, mas o gráfico mostra somente uma parte). Além disso, os dados não estão resumidos, e não há subtotais ou total geral.

Dados em um relatório de Tabela Dinâmica

Um relatório de Tabela Dinâmica baseado nos mesmos dados mostra subtotais, totais gerais e fornece um resumo conciso rapidamente.

Dados resumidas e totalizados em um relatório de Tabela Dinâmica

Criar e trabalhar com tabelas dinâmicas pode exigir alguma preparação inicial dos seus dados e familiaridade com alguns conceitos. Para obter informações detalhadas para ajudá-lo a começar, confira os seguintes artigos:


Início da página

Somar dados com base em uma ou mais condições

Usando as funções de planilha, você pode aplicar condições (também conhecidas como critérios) para somar somente os dados que atendam às condições especificadas.

Somar os valores em um intervalo com base em uma única condição usando uma única função ou uma combinação de funções

Use a função SOMASE ou aninhe a função SOMA dentro da função SE.

Você pode somar números com base em um único critério usando a função SOMASE ou usando uma combinação das funções SOMA e SE.

Por exemplo, a fórmula =SOMASE(A2:A6;">20") soma apenas os números no intervalo de A2 a A6 que são maiores do que 20.

Observação : As informações a seguir são um pouco técnicas, mas definitivamente valem a pena aprender.

Se a função SOMASE não existisse, você ainda poderia produzir a mesma resposta combinando as funções SE e SOMA. Combinar funções dessa maneira também é conhecido como "aninhamento", porque uma função é usada em outra função.

Para criar uma fórmula que simule a função SOMASE, insira uma fórmula que trate o intervalo de A2 a A6 como uma matriz, o que significa que o intervalo é considerado uma única entidade que contém cinco células.

Sua fórmula terá a seguinte aparência: {=SOMA(SE(A2:A6>20;A2:A6))}. As chaves que envolvem a fórmula indicam que se trata de uma fórmula de matriz. Uma fórmula de matriz exige algum tratamento especial: Em vez de digitar as chaves, você deverá pressionar Ctrl+Shift+Enter; assim o Excel envolve a fórmula =SOMA(SE(A2:A6>20;A2:A6)) com as chaves. Se você digitar as chaves, não criará uma fórmula de matriz.

Tente fazer isto!    

Copie os dados da tabela a seguir para uma planilha na célula A1. Depois de colar os dados, observe que a célula A10 contém um erro #VALOR!. Isso significa que você precisa converter a célula A10 em uma fórmula de matriz. Faça isso pressionando F2 e, em seguida, pressionando Ctrl+Shift+Enter. O Excel exibe o resultado (65) nas células A8 e A10.

Como copiar os dados de uma planilha de exemplo

  • Crie uma planilha ou pasta de trabalho vazia.

  • Selecione o exemplo no tópico da Ajuda.

    Observação : Não selecione os títulos de linha ou de coluna.

    Selecionar um exemplo na Ajuda
    Selecionar um exemplo da Ajuda
  • Pressione Ctrl+C.

  • Na planilha, selecione a célula A1 e pressione Ctrl+V.

  • Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione Ctrl+Shift+` (acento grave).

1

2

3

4

5

6

7

8

9

10

A

Peso

18

29

36

11

16

Usando a função SOMASE

=SOMASE(A2:A6;">20")

Usando as funções SOMA e SE

=SOMA(SE(A2:A6>20;A2:A6))

Para saber mais, confira o artigo Função SOMASE e a seção "Somar números com base em uma condição" no artigo Somar números.

Confira também o artigo da Base de Dados de Conhecimento XL: Quando usar SOMA(SE()) em vez de Contar.Vazio() fornece orientações adicionais sobre quando usar a função SOMASE.

Início da página

Somar os valores em uma coluna com base em uma ou várias condições usando uma função

Use a função BDSOMA para somar os números em um campo (coluna) de registros em uma lista ou em um banco de dados que correspondam às condições (também chamadas de critérios) especificadas.

Você também pode usar a função BDSOMA quando tiver uma lista de colunas e achar mais fácil definir as condições em um intervalo separado de células em vez de usar uma função aninhada.

Para saber mais, confira o artigo Função BDSOMA.

Veja também a seção "Somar números com base em condições armazenadas em um intervalo separado" no artigo Somar números para saber mais.

Início da página

Somar os valores em um intervalo com base em várias condições usando um assistente

Você pode usar o Assistente de Soma Condicional (comando Soma Condicional no grupo Soluções da guia Fórmulas) para somar valores com base em várias condições.

Se esse comando não estiver disponível (o grupo Soluções pode também não estar visível), instale e carregue o suplemento Ferramentas de Análise.

Como carregar as Ferramentas de Análise

Clique no Botão do Microsoft Office imagem do botão office , clique em Opções do Excel e clique na categoria Suplemento.

  1. Na lista Gerenciar, selecione Suplementos do Excel e clique em Ir.

  2. Na lista Suplementos disponíveis, selecione a caixa Ferramentas de Análise e clique em OK.

  3. Se o assistente aparecer na lista Suplementos de Aplicativo Inativos, selecione o assistente e clique em Ir para ativá-lo.

  4. Se necessário, siga as instruções de instalação.

Para usar o Assistente de Soma Condicional, selecione o intervalo de dados e clique no comando Soma Condicional (grupo Soluções da guia Fórmulas). Siga as etapas 1 a 4 para concluir o assistente. A ilustração a seguir mostra a etapa 2 do assistente, em que há uma condição: os valores a serem somados devem ser maiores que 100.

Assistente de soma condicional: Etapa 2 de 4

Confira a seção "Somar números com base em várias condições com o Assistente de Soma Condicional" no artigo Somar números para saber mais.

Início da página

Somar os valores em um intervalo com base em várias condições usando uma única função ou uma combinação de funções

Use a função SOMASE. Forneça o intervalo que você deseja somar, um intervalo que contém as condições e as condições que se aplicam ao intervalo de condições. Como alternativa, você pode aninhar as funções SOMA e SE.

Para saber mais, confira o artigo Função SOMASE.

Confira a seção "Somar números com base em várias condições" no artigo Somar números para saber mais sobre como usar as funções SOMA e SE em conjunto.

Além disso, confira os seguintes artigos da Base de Dados de Conhecimento para saber mais:

Início da página

Somar valores quadrados e de matriz

Você pode usar funções de planilha para somar valores em duas ou mais colunas que correspondem entre si. Esse tipo de operação pode ser tão simples quanto determinar uma média ponderada (veja o exemplo a seguir que calcula uma média de notas) ou pode ser um cálculo estatístico ou de engenharia complexo.

Somar o produto dos valores correspondentes em uma ou mais matrizes

Use a função SOMARPRODUTO. Por exemplo, você pode calcular a média de notas de um aluno usando a função SOMARPRODUTO e dividindo esse resultado pelo número de créditos, conforme mostrado na figura a seguir.

Multiplicar os valores correspondentes em duas matrizes

A fórmula =SOMARPRODUTO(A2:A6,B2:B6)/SOMA(B2:B6) multiplica a nota obtida para cada classe por seu número de créditos, soma os produtos (61,3), divide essa soma pelo total de créditos (18) e determina a média da pontuação (3,41). Esse tipo de cálculo também é conhecido como média ponderada.

Você também pode usar a função SOMARPRODUTO em operações matemáticas mais avançadas multiplicando várias matrizes.

A função SOMARPRODUTO é fácil de usar com matrizes que têm as mesmas dimensões, mas você também pode usar a função SOMA em um fórmula de matriz se precisar de mais flexibilidade.

Para saber mais, confira o artigo Função SOMARPRODUTO.

As quatro funções a seguir normalmente são usadas apenas em aplicações matemáticas complexas ou estatísticas avançadas. Portanto, apenas uma breve descrição é fornecida. Para saber mais, clique no nome da função para ir diretamente para o tópico de referência correspondente.

  • Função SOMAQUAD: retorna a soma dos quadrados de uma lista de números ou valores em um intervalo. Por exemplo, SOMAQUAD(2;3) retorna 13.

  • Função SOMAX2SY2: soma a adição dos quadrados dos valores correspondentes em duas matrizes.

  • Função SOMAX2DY2: retorna a soma da diferença dos quadrados dos valores correspondentes em duas matrizes.

  • Função SOMAXMY2: retorna a soma dos quadrados das diferenças dos valores correspondentes em duas matrizes.

Início da página

Casos especiais (soma acumulada, valores exclusivos)

Você pode usar funções de planilha para criar totais que são atualizados automaticamente à medida que você adiciona mais dados a um intervalo ou tabela, ou para somar apenas os valores exclusivos que são encontrados em um intervalo ou tabela.

Criar uma soma acumulada usando uma função

Use a função SOMA. Por exemplo, em uma planilha crie títulos de coluna chamados Depósitos, Retiradas e Saldo.

  1. Na primeira célula da coluna Saldo, insira o saldo inicial.

  2. Na célula diretamente abaixo de seu saldo (nesse caso, C3), insira uma fórmula que some o valor da coluna Depósitos na mesma linha e subtraia o valor a partir da coluna Retiradas (=SOMA(C2;A3;-B3).

  3. Arraste esta fórmula para baixo para as novas linhas que você adicionar. No exemplo a seguir, a fórmula é arrastada para a linha 4.

    O exemplo pode ser mais fácil de compreender se você copiá-lo para uma planilha vazia.

    Como copiar um exemplo

    • Crie uma planilha ou pasta de trabalho vazia.

    • Selecione o exemplo no tópico da Ajuda.

      Observação : Não selecione os títulos de linha ou de coluna.

      Selecionar um exemplo na Ajuda

      Selecionar um exemplo da Ajuda

    • Pressione Ctrl+C.

    • Na planilha, selecione a célula A1 e pressione Ctrl+V.

    • Para alternar entre visualizar os resultados e as fórmulas que retornam os resultados, pressione Ctrl+Shift+` (acento grave) ou, na guia Fórmulas no grupo Auditoria de Fórmula, clique no botão Exibir Fórmulas.

1

2

3

4

A

B

C

Depósitos

Retiradas

Saldo

500

1.000

625

=SOMA(C2;A3;-B3)

1.000

740

=SOMA(C3;A4;-B4)

Você pode usar o saldo como usaria um registro de cheques para ver os valores de itens em células aumentarem ou diminuírem enquanto você digita novos itens e valores ao longo do tempo.

Para saber mais, confira o artigo Calcular um saldo.

Início da página

Somar os valores exclusivos em um intervalo usando uma fórmula composta

Em uma coluna, insira uma lista de valores que contém duplicatas e, em seguida, use uma combinação das funções SOMA, SE e FREQUÊNCIA para somar somente os valores exclusivos encontrados nesse intervalo.

Para obter informações detalhadas sobre como executar esse tipo de operação, consulte a seção "Somar valores exclusivos" no artigo Somar números.

Início da página

Incluir valores de outras planilhas ou pastas de trabalho em uma fórmula

Você pode somar ou subtrair células ou intervalos de dados de outras planilhas ou pastas de trabalho em uma fórmula ao incluir uma referência a esses valores. Para fazer referência a uma célula ou intervalo em outra planilha ou pasta de trabalho, use as instruções na tabela a seguir.

Para se referir a:

Insira o seguinte

Exemplos

Uma célula ou intervalo em outra planilha na mesma pasta de trabalho

O nome da planilha seguido de um ponto de exclamação, seguido do nome de intervalo ou referência de célula.

Planilha2!B2:B4
Planilha3!ValoresVendas

Uma célula ou intervalo em outra pasta de trabalho que está aberta no momento

O nome do arquivo da pasta de trabalho entre colchetes ([]) e o nome da planilha seguido de um ponto de exclamação, seguido do nome de intervalo ou referência de célula.

[MinhaPastadeTrabalho.xlsx]Planilha1!A7

Uma célula ou intervalo em outra pasta de trabalho que não está aberta

O caminho completo e o nome do arquivo da pasta de trabalho entre colchetes ([]) e o nome da planilha seguido de um ponto de exclamação, seguido do nome de intervalo ou referência de célula. Se o caminho completo contiver caracteres de espaço, coloque o início do caminho e o final do nome da planilha entre aspas (veja o exemplo).

['C:\Meus Documentos\[MinhaPastadeTrabalho.xlsx]Planilha1'!A2:A5


Início da página

Somar e subtrair valores de data e hora

Você pode usar funções de data e hora e até mesmo uma simples adição ou subtração para calcular o tempo decorrido, estimar datas de conclusão para projetos e muito mais. A tabela a seguir mostra algumas fórmulas que calculam horas e dias decorridos. Observe que, se você subtrair uma data ou hora que resulta em um valor negativo, o Excel exibirá os caracteres ### na célula que contém a fórmula.

O exemplo pode ser mais fácil de compreender se você copiá-lo para uma planilha vazia.

Como copiar um exemplo

  • Crie uma planilha ou pasta de trabalho vazia.

  • Selecione o exemplo no tópico da Ajuda.

    Observação : Não selecione os títulos de linha ou de coluna.

    Selecionar um exemplo na Ajuda

    Selecionar um exemplo da Ajuda

  • Pressione Ctrl+C.

  • Na planilha, selecione a célula A1 e pressione Ctrl+V.

  • Para alternar entre visualizar os resultados e as fórmulas que retornam os resultados, pressione Ctrl+Shift+` (acento grave) ou, na guia Fórmulas no grupo Auditoria de Fórmula, clique no botão Exibir Fórmulas.

1

2

3

4

5

A

B

C

Hora de início

Hora de término

Fórmula de tempo decorrido

Descrição (resultado)

11:55:24 AM

2:48:13 PM

=B2-A2

Exibe o tempo decorrido em horas, minutos e segundos. Nesse caso, o Excel exibe o resultado (2:52:49 AM) em um formato "AM" porque a diferença é menor do que 12 horas. Se a diferença fosse de 12 horas ou mais, o Excel exibiria um formato "PM".

Data de início

Data final

Fórmula de dias decorridos

Descrição (resultado)

28/05/2008

03/06/2008

=B5-A5

Exibe os dias decorridos como um número (6).

Trabalhar com valores de data e hora pode produzir resultados inesperados; portanto, continue com cuidado. Confira os seguintes artigos para obter informações detalhadas sobre como usar fórmulas e funções para trabalhar com datas e horas.

Início da página

Exibir cálculos na barra de status

Quando uma ou mais células estão selecionadas, as informações sobre os dados nessas células são exibidas na barra de status do Excel. Por exemplo, se quatro células da planilha estão selecionadas e elas contêm os valores 2, 3, uma cadeia de texto (como "nuvem") e 4, todos os valores a seguir podem ser exibidos na barra de status ao mesmo tempo: Média, Contagem, Contagem Numérica, Mín, Máx e Soma. Clique com o botão direito do mouse na barra de status para mostrar ou ocultar algum desses valores ou todos. Esses valores são mostrados na ilustração a seguir.

Barra de status mostrando cálculos e contagens de células selecionadas

Observação : Em versões anteriores do Excel, esses mesmos valores podem ser exibidos na barra de status, mas apenas um valor de cada vez.

Início da página

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×