Restaurando dados de backup

Back up your inbox and contacts (4) Recover a backup file

É possível restaurar os dados de backup criados anteriormente no computador usando a função de importação.

Este artigo consiste no seguinte conteúdo:

1. Restaurando dados de backup

2. Restaurando dados de backup de um CD ou DVD

Restaurando dados de backup

Vamos tentar restaurar os dados de backup criado anteriormente em "Criando um arquivo de backup".

Existem duas maneiras diferentes de restaurar dados de backup. Uma delas é a restauração simples, que pode ser facilmente concluída em poucas etapas. O outro método permite personalizar a forma de restaurar arquivos duplicados e selecionar os itens que deseja restaurar.

Prática: iniciar o Outlook

Inicie o Live Meeting imediatamente clicando no botão Reunir Agora

Consulte "Vamos iniciar e encerrar o Outlook" para aprender a iniciar o Outlook.

Restauração simples

  1. Clique na guia Arquivo , aponte para Aberto e clique em Abrir Arquivo de Dados do Outlook.

Editar Fluxos de Trabalho

A caixa de diálogo Abrir Arquivo de Dados do Outlook é exibida.

  1. Especifique os dados de backup que deseja restaurar.

Captura de tela mostrando as personalizações de cor, layout e fonte disponíveis na tela Alterar a aparência.

Na caixa de destino do salvamento, é possível especificar o local onde os dados de backup foram salvos. Neste exemplo, especificaremos a Área de Trabalho.

Você pode importar KPIs do SSAS que incluem relações pai-filho.

Selecione os dados de backup na lista de arquivos e clique no botão OK.

Os dados de backup foram restaurados.

Dica: o que devo fazer se uma senha for solicitada?

Inicie o Live Meeting imediatamente clicando no botão Reunir Agora

Se você tiver configurado uma senha durante a criação dos dados de backup, a caixa de diálogo Senha de Arquivo de Dados do Outlook será exibida.

Outlook Data File Password dialog box

Digite a senha na caixa Senha e clique no botão OK.

Personalizando os dados que você deseja armazenar

  1. Clique na guia Arquivo , clique em Abrir e em Importação.

Editar

A caixa de diálogo Assistente para Importação e Exportação é exibida.

  1. SelecioneImportar de outro programa ou arquivo e clique no botão Avançar.

    trabalhar com moeda estrangeira

  2. Selecione o tipo dos dados de backup que deseja restaurar.

Caixa de diálogo do Office SharePoint Server 2007

Neste exemplo, selecione Arquivo de Dados do Outlook (.pst)e clique no botão Avançar.

  1. Especifique os dados de backup que deseja restaurar.

Guia Tamanho e Propriedades no painel Formatar Forma mostrando as caixas de Texto Alt.

Clique no botão Procurar para exibir a caixa de diálogo Abrir Arquivos de Dados do Outlook.

Filtrar pacotes Syn no Netmon ou Wireshark para ambas as ferramentas: TCP.Flags.Syn == 1.

Na caixa de destino do salvamento, é possível especificar o local onde os dados de backup foram salvos. Neste exemplo, especificaremos a Área de Trabalho.

Para inserir uma imagem no Word Web App, clique em Inserir > Imagem

Selecione os dados de backup na lista de arquivos e clique no botão Abrir.

Caractere japonês 22

O local para salvar e o nome do arquivo especificados para os dados de backup serão exibidos na caixa Arquivo a ser importado .

  1. Selecione a operação a ser executada caso os dados, como emails ou contatos, tenham duplicatas e clique no botão Avançar.

Descobrir e ingressar em um grupo

Dica: o que devo fazer se uma senha for solicitada?

Inicie o Live Meeting imediatamente clicando no botão Reunir Agora

Se você tiver configurado uma senha durante a criação dos dados de backup, a caixa de diálogo Senha de Arquivo de Dados do Outlook será exibida.

Outlook Data File Password dialog box

Digite a senha na caixa Senha e clique no botão OK .

  1. Selecione os itens que você deseja restaurar.

Comando Desafixar a visualização na espiada no Calendário fixada

Para restaurar todos os dados de backup, selecione Arquivo de Dados do Outlook.

Para restaurar os dados de uma determinada pasta, como aCaixa de Entrada, ou uma determinada função, como Calendário ou Contato, selecione a pasta ou a função a ser restaurada.

Dica: o que significa Incluir subpastas ?

Inicie o Live Meeting imediatamente clicando no botão Reunir Agora

Se a caixa de seleção Incluir subpastas for selecionada, os dados são restaurados, incluindo as subpastas criadas em pastas, comoCaixa de entrada ou Itens Enviados.

  1. Clique no botão Concluir.

Ícone do gráfico Região na guia Lista de Campos

Os dados de backup foram restaurados.

Restaurando dados de backup de um CD ou DVD

Para restaurar dados de backup salvos em mídia externa, como um CD-ROM ou um DVD-ROM, primeiro é necessário copiar os dados no disco rígido do computador. Não é possível restaurar diretamente de mídia externa, como um CD-ROM ou um DVD-ROM.

Vamos tentar copiar no disco rígido do computador os dados de backup copiados em um CD-ROM em “Copiando um arquivo de backup para um CD ou um DVD”.

Depois disso, você poderá restaurar os dados de backup usando as mesmas etapas de "Lendo um arquivo de backup".

<<Anterior | 1 2 3 4

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×