Resolver ou excluir contatos duplicados

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Às vezes você tem duplicações na sua pasta Contatos. As duplicações podem ter criadas quando você importa um monte de novos contatos para o Outlook e você tem os contatos existentes com o mesmo nome ou endereço de email.

Excluir contatos duplicados

  1. Clique em Pessoas.

    Clique em Pessoas

  2. Na guia Página Inicial, no grupo Modo de Exibição Atual, clique no canto inferior direito da caixa de exibições e clique em Telefone. Este é o melhor modo de exibição para verificar sua lista de contatos e ver as duplicações.

    Grupo de Modo de exibição atual na guia Página Inicial

  3. Em sua lista de contatos, mantenha pressionada a tecla Ctrl e clique em cada contato que você deseja excluir.

    Mantenha pressionada a tecla CTRL e clique em cada contato que você deseja excluir

  4. Depois de selecionar todas as duplicatas, pressione Delete ou Ctrl+D.

Desativar o recurso de detecção de duplicatas

O Outlook contém um recurso de detecção de duplicatas, mas, se você estiver salvando muitos contatos no Outlook, a desativação desse recurso poderá acelerar o processo.

  1. Clique na guia Arquivo.

  2. Clique em Opções.

  3. Clique em Pessoas.

  4. Na guia Nomes e arquivamento, desmarque a caixa de seleção Verificar se há duplicatas ao salvar novos contatos.

Observação : Se você estiver importando novos contatos para o Outlook e você estiver usando o Assistente para importação e exportação (arquivo > Abrir e Exportar > Importar/exportar), você pode impedir que contatos duplicados selecionando não importar itens duplicados ou Substituir duplicatas por itens importados durante o processo de importação.

Você tem duas opções para resolver contatos duplicados na caixa de diálogo Contato Duplicado Detectado:

  • Adicionar um contato duplicado como novo     O novo contato será adicionado à pasta Contatos. Por exemplo, se você criar um contato com o nome Susana Oliveira e já tiver um contato com esse nome na pasta Contatos, terá dois contatos chamados Susana Oliveira. Para diferenciar os dois, você pode adicionar o nome do meio a um deles.

    Dica : Exibir seus contatos como cartões de visita eletrônicos é uma boa opção de modos de exibição em que deseja ver informações suficientes para distinguir contatos com nomes duplicados.

  • Atualizar novas informações de um contato duplicado em um existente    Todos os campos de conteúdo são comparados e as informações novas ou alteradas, referentes ao novo contato, são adicionadas ao contato existente. Somente o contato existente é mantido.

    Categorias de cores e o texto no corpo do novo contato não são copiados para o contato existente. Se você deseja copiar essas informações para o contato existente, você deve fazer isso manualmente. Certificados e links para os contatos na guia atividades serão copiados do contato duplicado e adicionados ao contato existente sem substituir as informações originais. No entanto, links na guia atividades para itens que não sejam contatos, como tarefas e compromissos, não serão copiados.

    Depois de atualizar o contato existente, uma cópia do contato tal como era antes das alterações é salva na pasta Itens Excluídos. Essa cópia do contato poderá ser utilizada se você precisar restaurar o contato original ou copiar informações alteradas acidentalmente.

Remover os contatos duplicados é um processo manual. A seguir é a melhor maneira de remover duplicatas.

  1. Em Contatos, selecione a pasta de contatos que possui contatos duplicados.

  2. Na guia Exibir, no grupo Modo de Exibição Atual, clique em Alterar Modo de Exibição e em Telefone. Este é o melhor modo de exibição para verificar sua lista de contatos e ver os contatos duplicados. Agora você pode classificar a lista por data da modificação e agrupar as duplicatas.

    Pode ser mais fácil classificar a lista por data da modificação e agrupar as duplicatas:

    1. Na guia Exibir, no grupo Modo de Exibição Atual, clique em Configurações de Exibição.

      comando configurações de exibição na faixa de opções

    2. Clique em Colunas e, na lista Selecionar colunas disponíveis em, clique em Campos mais usados.

    3. Na lista Campos disponíveis, clique em Modificado e em Adicionar.

    4. Clique em Mover para Cima até que Modificado esteja no início da lista Mostrar campos nesta ordem.

    5. Clique em OK duas vezes.

  3. Na lista de contatos, mantenha a tecla CTRL pressionada enquanto seleciona cada contato duplicado.

  4. Depois de selecionar todos os contatos duplicados, pressione DELETE.

Observação : Se quiser evitar a criação de contatos duplicados durante a importação de contatos, selecione Não importar duplicatas ou Substituir duplicatas por itens importados no Assistente para Importação e Exportação.

  • Não importar duplicatas  Dados existentes são mantidos e as informações duplicadas no arquivo de dados do Outlook (. pst) não são copiadas para a pasta Contatos.

  • Substituir duplicatas por itens importados  Os dados existentes na pasta Contatos são substituídos com as informações no arquivo de dados do Outlook (. pst) que está sendo importado.

O Outlook contém um recurso de detecção de duplicatas, mas, se você estiver salvando muitos contatos no Outlook, a desativação desse recurso poderá acelerar o processo.

  1. Clique na guia Arquivo.

  2. Clique em Opções.

  3. Clique em Contatos.

  4. Na guia Nomes e arquivamento, desmarque a caixa de seleção Verificar se há duplicatas ao salvar novos contatos.

Você tem duas opções para resolver contatos duplicados na caixa de diálogo Contato Duplicado Detectado:

Adicionar um contato duplicado como novo     O novo contato será adicionado à pasta Contatos. Por exemplo, se você criar um contato com o nome Susana Oliveira e já tiver um contato com esse nome na pasta Contatos, terá dois contatos chamados Susana Oliveira. Para diferenciar os dois, você pode adicionar o nome do meio a um deles.

Dica : Exibir seus contatos como cartões de visita eletrônicos é uma boa opção de modos de exibição em que deseja ver informações suficientes para distinguir contatos com nomes duplicados.

Atualizar novas informações de um contato duplicado em um existente    O Outlook comparará todos os campos com dados nos contatos existente e duplicado e copiará os dados do contato duplicado para qualquer campo do contato existente que tenha dados conflitantes. Por exemplo, se você tiver um contato de nome Susana Oliveira com o telefone 2555-0112 e receber um contato duplicado com um novo número de telefone, o Outlook copiará o novo número no campo apropriado do contato existente e deixará os outros campos inalterados.

As categorias de cores que você atribuir o novo contato e o texto da mensagem do novo contato não serão copiadas para o contato existente. Se desejar copiar essas informações, você deve fazer isso manualmente. Certificados e links para os contatos na guia atividades serão copiados do contato duplicado e adicionados ao contato existente sem substituir as informações originais. No entanto, links na guia atividades para itens que não sejam contatos, como tarefas e compromissos, não serão copiados.

Sempre que o Outlook atualiza dados em um contato, uma cópia do contato original é armazenada na pasta Itens Excluídos. Essa cópia poderá ser usada se você precisar reverter as informações do contato original

Se você importou contatos para o Outlook usando os mesmos nomes ou endereços de email já existentes na pasta Contatos e se, no Assistente para Importação e Exportação, a opção Permitir a criação de duplicatas estava marcada, você deverá ter duplicatas de vários ou de todos os contatos importados.

Remover os contatos duplicados é um processo manual, mas o seguinte é a maneira mais fácil de fazer isso.

  1. Em Contatos, selecione a pasta de contatos que possui contatos duplicados.

  2. No Navigation Pane, em Modo de Exibição Atual, clique em Lista de Telefones. Esse é o melhor modo de exibição para procurar contatos duplicados na lista de contatos. Você pode, em seguida, classificar a lista por data de modificação e agrupar as duplicatas.

  3. No menu Exibir, aponte para Modo de Exibição Atual e clique em Personalizar Modo de Exibição Atual.

  4. Clique em Campos, selecione Modificado na lista Campos disponíveis e clique em Adicionar.

  5. Clique em Mover para Cima até que Modificado esteja no início da lista Mostrar campos nesta ordem.

  6. Clique em OK duas vezes.

  7. Na lista de contatos, mantenha a tecla CTRL pressionada enquanto seleciona cada contato duplicado.

  8. Depois de selecionar todos os contatos duplicados, pressione DELETE.

Observação : Para que não haja contatos duplicados ao importar contatos para o Outlook, selecione a opção Não importar duplicatas ou a opção Substituir duplicatas por itens importados, no Assistente para Importação e Exportação.

  • Não importar duplicatas  Dados existentes são mantidos e as informações duplicadas a Personal Folders file (.pst) não são copiadas para a pasta Contatos.

  • Substituir duplicatas por itens importados  Os dados existentes na pasta Contatos são substituídos com as informações do arquivo. pst que está sendo importado.

Se você estiver salvando vários contatos para o Outlook, o processo pode ser mais rápido se você não usa o recurso de detecção de duplicidades. Para desativar esse recurso, faça o seguinte:

  1. No menu Ferramentas, clique em Opções.

  2. Clique em Opções de Contatos e desmarque a caixa de seleção Verificar se há contatos duplicados.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×