Remover uma quebra de página

Não é possível excluir quebras que o Excel tenha adicionado automaticamente (representadas por uma linha tracejada), mas você pode excluir qualquer quebra de página inserida manualmente (representada por uma linha sólida) no modo de exibição Visualização da Quebra de Página. Também é possível remover todas as quebras de página inseridas manualmente de forma rápida. Após terminar de trabalhar com quebras de página, você pode retornar ao modo de exibição Normal.

Neste artigo

Vídeo: Excluir ou remover uma quebra de página no Excel

Excluir uma quebra de página inserida manualmente

Remover todas as quebras de página inseridas manualmente

Retornar ao modo de exibição Normal

Vídeo: Excluir ou remover uma quebra de página no Excel

Assista a este vídeo para saber como excluir ou remover uma quebra de página no Excel.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Início da página

Excluir uma quebra de página inserida manualmente

Observação : Não é possível excluir as quebras de página que o Excel adicionou automaticamente. Adicionar quebras de página manuais, alterar a orientação da página ou ajustar a largura da coluna e a altura da linha podem afetar as quebras de página inseridas automaticamente.

Para excluir uma quebra de página inserida manualmente, siga este procedimento:

  1. Selecione a planilha que você deseja modificar.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Grupo Células na guia Página Inicial

    Dica : Você também pode clicar em Visualização da Quebra de Página Imagem do botão na barra de status.

    Observação : Se a caixa de diálogo Bem-vindo à Visualização de quebra de página for exibida, clique em OK. Para não ver essa caixa de diálogo toda vez que você for para o modo de exibição Visualização da Quebra de Página, marque a caixa de seleção Não mostrar esta caixa de diálogo novamente antes de clicar em OK.

  3. Siga um destes procedimentos:

    • Para excluir uma quebra de página vertical, selecione a coluna à direita da quebra de página que você deseja excluir.

    • Para excluir uma quebra de página horizontal, selecione a linha abaixo da quebra de página que você deseja excluir.

      Observação : Não é possível excluir uma quebra de página automática.

  4. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Sessão prática no PowerPoint 2010

  5. Clique em Remover Quebra de Página.

Dica : Também é possível remover uma quebra de página arrastando-a para fora da área de visualização de quebra de página (à esquerda ou à direita para quebras de página verticais, ou acima ou abaixo para quebras de página horizontais). Se não conseguir arrastar as quebras de página, verifique se o recurso de arrastar e soltar está habilitado (guia Arquivo, Opções, categoria Avançado, seção Opções de edição).

Início da página

Remover todas as quebras de página inseridas manualmente

Observação : Isso remove todas as quebras de página manuais e redefine a planilha para exibir apenas as quebras de página automáticas.

  1. Clique na planilha que você deseja modificar.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Grupo Células na guia Página Inicial

    Dica : Você também pode clicar em Visualização da Quebra de Página Imagem do botão na barra de status.

    Observação : Se a caixa de diálogo Bem-vindo à Visualização de quebra de página for exibida, clique em OK. Para não ver essa caixa de diálogo toda vez que você for para o modo de exibição Visualização da Quebra de Página, marque a caixa de seleção Não mostrar esta caixa de diálogo novamente antes de clicar em OK.

  1. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Sessão prática no PowerPoint 2010

  2. Clique em Redefinir todas as quebras de página.

Dica : Também é possível clicar com o botão direito do mouse em qualquer célula da planilha e clicar em Redefinir todas as quebras de página.

Início da página

Retornar ao modo de exibição Normal

  • Para retornar ao modo de exibição Normal após terminar de trabalhar com quebras de página, na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Normal.

    Grupo Células na guia Página Inicial

    Dica : Também é possível clicar em Normal Imagem do botão na barra de status.

Observação : Após trabalhar com quebras de página no modo de exibição Visualização da Quebra de Página, você ainda poderá ver as quebras de página no modo de exibição Normal, pois elas foram ativadas automaticamente. Para desativá-las, desmarque a caixa de seleção Mostrar quebras de página na caixa de diálogo Opções do Excel (guia Arquivo, Opções, categoria Avançado, seção Opções de exibição desta planilha).

Início da página

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×