Recursos descontinuados e funcionalidades alternadas no Excel 2013

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Os recursos a seguir foram descontinuados ou significativamente modificados no Excel 2013.

Você encontrará informações sobre os recursos novos e aprimorados em Novidades do Excel 2013.

Salvar como Espaço de Trabalho não existe mais

Opções de Exibição do Navegador está em um local diferente

A alteração do tipo de gráfico de uma série de dados individuais em um gráfico mudou

Salvar como Modelo não está mais na faixa de opções Ferramentas de Gráfico

Tipos de gráfico de pirâmide e cone foram alterados para formas de gráfico de colunas e barras

A opção Novo com Base em Existente não está mais disponível

A maneira de salvar e usar um modelo de pasta de trabalho mudou

O controle Caixa de Divisão não existe mais

A pasta de trabalho em branco na tela Iniciar não é baseada em Book.xltx.

O Microsoft Galeria de Mídia não existe mais

O Microsoft Office Picture Manager não existe mais

Sair não está mais disponível na exibição do Office Backstage

Os modelos de fax não são instalados com o Office

Serviço de assistência em inglês não existe mais

Serviço de referência de idioma coreano (KOLR) não existe mais

Salvar como Espaço de Trabalho não existe mais

Você não pode salvar o layout atual de todas as janelas como um espaço de trabalho. O comando Salvar Espaço de Trabalho não está mais disponível no Excel, assim você não será capaz de adicioná-lo à Barra de Ferramentas de Acesso Rápido. No entanto, você ainda pode abrir um arquivo de espaço de trabalho (*.xlw) que foi criado em uma versão anterior do Excel.

Para ver várias janelas no Excel 2013, abra as pastas de trabalho que você deseja exibir ou crie novas janelas (Exibir >Nova Janela) e organize-as da forma desejada (Exibir > Organizar Tudo).

Opções de Exibição do Navegador está em um local diferente

Ao salvar uma pasta de trabalho na Web, você pode definir como os usuários verão sua pasta de trabalho quando a visualizarem. Essas opções costumavam estar na caixa de diálogo Salvar como quando você salvava uma pasta de trabalho no SharePoint. Para acessá-las agora, clique em Arquivo > Informações > Opções de Exibição do Navegador.

Botão Opções de Exibição do Navegador

Ao terminar, salve sua pasta de trabalho no OneDrive ou em Outros Locais da Web (Arquivo > Salvar como).

A alteração do tipo de gráfico de uma série de dados individuais em um gráfico mudou

Você costumava ser capaz de mudar as séries de dados individuais para um tipo de gráfico diferente selecionando-as e clicando emFerramentas de Gráfico > Opções >Alterar Tipo de Gráfico. O Excel mudaria o tipo de gráfico somente da série de dados selecionada. No Excel 2013, o Excel automaticamente alterará o tipo de gráfico para todas as séries de dados no gráfico.

Para alterar o tipo de gráfico para uma série de dados selecionada, você pode alterar seu gráfico para um gráfico de combinação. Selecione o gráfico para mostrar as Ferramentas de Gráfico na faixa de opções, clique em Alterar Tipo de Gráfico na guia Design e selecione Gráfico de combinação.

Tipo de gráfico de combinação na caixa de diálogo Alterar tipo de gráfico

Salvar como Modelo não está mais na faixa de opções Ferramentas de Gráfico

No Excel 2007-2010, você pode salvar um gráfico como modelo clicando em Salvar como Modelo na faixa de opções (Ferramentas de Gráfico > Design > Tipo). No Excel 2013, Salvar como Modelo não está mais disponível na faixa de opções.

Para salvar um gráfico como um modelo, clique com o botão direito do mouse no gráfico e clique em Salvar como Modelo. O Excel salva o gráfico como um modelo de gráfico (*.crtx) na pasta \\Appdata\Roaming\Microsoft\Templates\Charts. Quando você desejar usá-lo para criar ou alterar um gráfico, vá para a caixa de diálogo Inserir Gráfico ou Alterar Tipo de Gráfico e, na guia Todos os Gráficos, abra a pasta Modelos.

Tipos de gráfico de pirâmide e cone foram alterados para formas de gráfico de colunas e barras

Os gráficos de coluna e barra não mostram os tipos de gráfico de pirâmide e cone nas caixas de diálogo Inserir Gráfico e Alterar Tipo de Gráfico.

Em vez disso, você pode aplicar formas de pirâmide e cone a qualquer gráfico 3D de coluna ou barra. Clique com o botão direito do mouse em uma série de dados de qualquer gráfico 3D de coluna ou barra e clique em Formatar Série de Dados. Em Forma da coluna ou Forma de barra, selecione a forma desejada.

Formas de pirâmide e cone 3D no painel de tarefas Formatar Série de Dados

A opção Novo com Base em Existente não está mais disponível

No Office, a opção Novo com Base em Existente, que permite basear um arquivo novo em um existente, não está mais disponível ao clicar em Arquivo > Novo.

Em vez disso, você pode abrir uma pasta de trabalho existente e salvá-la com um nome de arquivo diferente (Arquivo > Salvar Como).

Alternativamente, se a pasta de trabalho que você deseja usar estiver na pasta Pastas de Trabalho Recentes (Arquivo > Abrir > Pastas de Trabalho Recentes), você pode clicar no nome de arquivo correspondente e selecionar Abrir uma Cópia. O Excel cria um cópia adicionando um número ao nome do arquivo. Você pode salvar a pasta de trabalho com um nome de arquivo diferente, de acordo com a necessidade.

A maneira de salvar e usar um modelo de pasta de trabalho mudou

Em versões anteriores do Excel, quando você salvava uma pasta de trabalho como um modelo, ele era exibido automaticamente na pasta Meus Modelos em Modelos Disponíveis (Arquivo > Novo).

Agora, quando você salva uma pasta de trabalho como um modelo, ele não é exibido automaticamente como um modelo Pessoal na página Novo (Arquivo > Novo), a menos que você crie a pasta onde deseja armazenar seus modelos (por exemplo, C:\Usuários\<Nome do usuário>\Meus Modelos) e torne essa pasta o local de modelos pessoais padrão.

Para definir o local de modelos padrão, clique em Opções na guia Arquivo. Na guia Salvar, na caixa Local de modelos pessoais padrão, insira o caminho da pasta de modelos que você criou.

Opções que você pode definir para salvar pastas de trabalho

Agora todos os modelos personalizados que você salva em sua pasta de modelos são exibidos automaticamente em Pessoal na página Novo (Arquivo > Novo).

Local de modelos pessoais

O controle Caixa de Divisão não existe mais

Em versões anteriores do Excel, você usava os controles Caixa de divisão na planilha para dividir a janela em painéis, em qualquer posição na planilha.

caixa de divisão

Os controles Caixa de divisão foram removidos no Excel 2013, mas você ainda pode dividir a janela em painéis usando o botão Dividir na faixa de opções. Selecione a célula onde você deseja fazer a divisão e clique em Exibir > Dividir.

Você ainda pode arrastar uma divisão para reposicioná-la e clicar duas vezes em uma divisão horizontal ou vertical para removê-la.

A pasta de trabalho em branco na tela Iniciar não é baseada em Book.xltx.

Em versões anteriores do Excel, quando você salvava as configurações de pasta de trabalho usadas com frequência em um modelo de pasta de trabalho denominado Book.xltx armazenado na pasta XLStart (geralmente C:\Usuários\nome de usuário\AppData\Local\Microsoft\Excel\XLStart), esse modelo era aberto automaticamente quando você criava uma nova pasta de trabalho em branco.

Quando você inicia o Excel 2013, a tela inicial é exibida e o Excel não abre automaticamente uma nova pasta de trabalho. A pasta de trabalho em branco na qual você pode clicar na tela inicial não está associada a Book.xltx.

Para configurar o Excel para que ele abra automaticamente uma nova pasta de trabalho que use Book.xltx:

  • Clique em Arquivo>Opções e, na guia Geral, em Opções de Inicialização, desmarque a caixa Mostrar a tela inicial quando este aplicativo for iniciado. Na próxima vez em que você iniciar o Excel, ele abrirá uma pasta de trabalho que usa Book.xltx.

Opções de inicialização na caixa de diálogo Opções do Excel

Pressionar Ctrl+N também criará uma nova pasta de trabalho que usa Book.xltx.

O Microsoft Galeria de Mídia não existe mais

O Microsoft Galeria de Mídia não está mais incluído no Office 2013. O recurso Galeria de Mídia foi substituído pela caixa de diálogo Inserir Imagens (Inserir > Imagens On-line). Este novo recurso Inserir Imagens On-line permite que você encontre e insira conteúdo do conjunto de Clip-Art do Office.com e outras fontes on-line, como a pesquisa de Imagens/Vídeo do Bing, Flickr, e sua página do OneDrive ou do Facebook.

O Microsoft Office Picture Manager não existe mais

Microsoft Office Picture Manager não está incluído no Office 2013. O recurso basicamente foi substituído pelo Galeria de fotos do Windows.

Sair não está mais disponível na exibição do Office Backstage

Em versões anteriores do Excel, você podia sair do Excel e fechar todas as pasta de trabalho de uma vez. Para diminuir a confusão sobre os diferentes comandos fechar e sair na exibição do Office Backstage (guia Arquivo), Sair foi removido do Excel 2013.

Infelizmente, você notará que ao clicar em Arquivo > Fechar ou no botão Fechar Botão Fechar (no canto superior direito da janela do aplicativo) apenas uma pasta de trabalho é fechada por vez, o que consome tempo se você tiver muitas pastas de trabalho abertas e quiser apenas sair do Excel.

Para sair do Excel como fazia anteriormente, adicione Sair à barra de ferramentas Acesso Rápido (Arquivo > Opções > Barra de Ferramentas de Acesso Rápido) ou clique com o botão direito no ícone do Excel na barra de tarefas do Windows para selecionar Fechar Todas as Janelas.

Opção Fechar Todas as Janelas

Os modelos de fax não são instalados com o Office

Para reduzir o tamanho da instalação do Office, os modelos de fax não são incluídos.

Antes de enviar um fax usando o recurso Fax da Internet do Excel 2013 (Arquivo > Compartilhar > Email > Enviar como Fax da Internet), você pode baixar modelos de fax. Clique em Arquivo > Novo e digite fax na caixa Procurar modelos online.

Serviço de assistência em inglês não existe mais

Devido ao baixo uso, o recurso de assistência em inglês e serviço não está mais disponível. Para obter mais informações, consulte o que aconteceu com a assistência em inglês?

Se você tentar usar o serviço, você receberá a mensagem "o serviço não pôde ser pesquisado porque você não está conectado à Internet. Conectar-se e tente novamente."mesmo se você estiver conectado à Internet.

Serviço de referência de idioma coreano (KOLR) não existe mais

Devido ao baixo uso, o serviço de pesquisa de referência de idioma coreano não está mais disponível. Isso afeta as versões de inglês e coreano do Excel.

Se você tentar usar o serviço, você receberá a mensagem "o serviço não pôde ser pesquisado porque você não está conectado à Internet. Conectar-se e tente novamente."mesmo se você estiver conectado à Internet.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×