Recuperar anotações excluídas

Se você perdeu algumas anotações recentes nas quais estava trabalhando, ainda pode estar com sorte. O OneNote mantém um conjunto limitado de backups automáticos por padrão. O lugar onde você irá procurá-los depende de onde suas anotações estão armazenadas.

Estes artigos se aplicam às versões de área de trabalho do 2013 e do 2016 do OneNote.

Se você estiver usando o OneNote Online, o OneNote para Windows 10, o OneNote para Mac, o OneNote para iPad ou o OneNote para Android, consulte as opções da ajuda em com o aplicativo.

Neste artigo

Procurar backups no seu computador

Procurar backups em um bloco de anotações no OneDrive

Procurar backups no seu computador

Se você está trabalhando em anotações que foram armazenadas no seu computador, siga este procedimento:

  1. Abra o bloco de anotações onde você perdeu anotações recentes.

  2. Escolha Arquivo > Informações > Abrir Backups.

  3. Na caixa de diálogo Abrir Backup, observe os nomes das pastas que aparecem. Cada pasta representa um bloco de anotações do OneNote que está armazenado no seu computador.

  4. Clique duas vezes na pasta do bloco de anotações que deseja abrir.

  5. Selecione o arquivo de backup da seção do bloco de anotações que deseja abrir e escolha Abrir.

  6. Se as anotações excluídas são incluídas nas seções ou páginas de backup, clique com o botão direito do mouse na guia da seção ou da página individual que deseja restaurar e use o comando Mover ou Copiar para colocar as anotações de volta em seu local original.

Importante: Para evitar qualquer confusão entre as anotações de backup e as suas anotações normais, lembre-se de fechar a seção de backup quando terminar de inspecioná-la. No modo de exibição Abrir Seções, clique com o botão direito do mouse na guia da seção do seu backup e escolha Fechar.

Início da página

Procurar backups em um bloco de anotações no OneDrive

Se você está trabalhando em anotações que foram armazenadas no OneDrive, siga este procedimento:

  1. Abra o bloco de anotações compartilhado onde você perdeu anotações recentes.

  2. Escolha a guia Exibir e as anotações excluídas.

  3. Se suas anotações excluídas forem encontradas aí, clique com o botão direito do mouse na guia da página que você deseja restaurar e use o comando Mover ou Copiar para colocar as anotações de volta em seu local original. 

Todas as anotações que foram excluídas nos últimos 60 dias devem aparecer na Lixeira do Bloco de Anotações, a menos que a Lixeira do Bloco de Anotações tenha sido esvaziada durante esse período.

Importante: Para evitar qualquer confusão entre as anotações de backup e as suas anotações normais, lembre-se de fechar a Lixeira quando terminar de inspecionar os backups disponíveis. Clique na seta verde apontando para cima ao lado da seção Anotações Excluídas para retornar ao nível anterior.

Para se proteger contra uma futura perda de dados, você pode personalizar as configurações de backup automático no OneNote.

Início da página

Neste artigo

Pesquisar backups no computador

Pesquisar backups em um bloco de anotações compartilhado

Procurar backups no seu computador

Se você está trabalhando em anotações que foram armazenadas no seu computador, siga este procedimento:

  1. Abra o bloco de anotações onde você perdeu anotações recentes.

  2. Clique em Arquivo > Informações > Abrir Backups.

  3. Na caixa de diálogo Abrir Backup, observe os nomes das pastas que aparecem. Cada pasta representa um bloco de anotações do OneNote que está armazenado no seu computador.

  4. Clique duas vezes na pasta do bloco de anotações que você deseja abrir.

  5. Selecione o arquivo de backup da seção do bloco de anotações que você deseja abrir e clique em Abrir.

  6. Se suas anotações excluídas estiverem nas seções ou páginas do backup, clique com o botão direito do mouse na guia da seção ou da página individual que você deseja restaurar e use o comando Mover ou Copiar para colocar as anotações de volta em seu local original. 

Importante: Para evitar qualquer confusão entre as anotações de backup e as suas anotações normais, lembre-se de fechar a seção de backup quando terminar de inspecioná-la. No modo de exibição Abrir Seções, clique com o botão direito do mouse na guia da seção do seu backup e clique em Fechar.

Início da página

Procurar backups em um bloco de anotações compartilhado

Se você está trabalhando em anotações que foram armazenadas em um bloco de anotações compartilhado, siga este procedimento:

  1. Abra o bloco de anotações compartilhado onde você perdeu anotações recentes.

  2. Clique em Histórico > Lixeira do Bloco de Anotações > Lixeira do Bloco de Anotações.

  3. Se suas anotações excluídas forem encontradas aí, clique com o botão direito do mouse na guia da página que você deseja restaurar e use o comando Mover ou Copiar para colocar as anotações de volta em seu local original. 

Todas as anotações que foram excluídas nos últimos 60 dias deverão aparecer na Lixeira do Bloco de Anotações, a menos que o proprietário do bloco de anotações ou outro autor a tenha esvaziado nesse período.

Importante: Para evitar qualquer confusão entre as anotações de backup e as suas anotações normais, lembre-se de fechar a Lixeira quando terminar de inspecionar os backups disponíveis. Clique na seta verde apontando para cima ao lado da seção Anotações Excluídas para retornar ao nível anterior.

Para se proteger contra uma futura perda de dados, você pode personalizar as configurações de backup automático no OneNote.

Início da Página

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×