Publicar blocos de anotações do OneNote no Docs.com

Importante : A Microsoft desativará o serviço Docs.com na sexta-feira, 15 de dezembro de 2017. Portanto, migre o conteúdo existente do Docs.com para outras plataformas de armazenamento e compartilhamento de dados assim que possível, pois o Docs.com não estará mais disponível após essa data. Saiba mais em Informações importantes sobre o fim do serviço do Docs.com.


Publicar um bloco de anotações do OneNote no Docs.com é fácil, mas você deverá primeiro verificar se essas anotações contêm alguma informação particular que você não deseja tornar pública. Os blocos de anotações do OneNote contêm informações ocultas que controlam quando as anotações foram adicionadas ou editadas e quem fez as alterações. Os blocos de anotações também podem conter um histórico de páginas excluídas recentemente e de versões anteriores de páginas. Esses recursos têm benefícios intencionais, mas recomenda-se remover essas informações antes de publicar um bloco de anotações no Docs.com.

Importante : Se você deseja publicar suas anotações no Docs.com, mas também quiser manter intactos todos os metadados e o histórico de versão do bloco de anotações para uso pessoal, é recomendável aplicar as etapas abaixo a uma cópia do seu bloco de anotações, não ao original. Para exportar um bloco de anotações inteiro no OneNote 2016, clique em Arquivo > Exportar > Bloco de Anotações e, em seguida, selecione o formato desejado. Como alternativa, você poderá fazer backup do bloco de anotações original antes de começar. Para saber mais, confira Fazer backup de anotações no OneNote 2016 para Windows.

Etapa 1: remover nomes de autor ocultos

Sempre que você ou outra pessoa editar uma página em um bloco de anotações, o OneNote registra o nome da pessoa que fez as alterações e quando essas alterações foram feitas. Na maioria dos casos, essas informações permanecerão ocultas até que seja necessário ou útil saber (por exemplo, quando você pesquisar as anotações). No entanto, qualquer pessoa que acessar suas anotações após baixar o bloco de anotações do Docs.com poderá ver essas informações. As etapas a seguir irão orientá-lo durante o processo de remoção.

  1. Visite o site do Onetastic para OneNote e clique no link Baixar no menu de navegação superior.

  2. Na página que é aberta, clique no link Download Onetastic 32-bit e, em seguida, clique duas vezes no arquivo baixado no seu computador para extrair o arquivo de instalação em seu disco rígido.

    Observação : A versão do Onetastic que você escolhe baixar deve corresponder a sua versão do OneNote 2016 ou 2013. Se você não tiver certeza sobre qual versão possui, abra o OneNote em seu computador, clique em Arquivo > Conta e, em seguida, clique no botão Sobre o OneNote. O texto na parte superior da caixa de diálogo que é aberta indicará se você está utilizando a versão de 32 bits ou 64 bits do OneNote.

  3. Desligue o OneNote, se necessário e, em seguida, clique duas vezes no arquivo OnetasticInstaller.exe para iniciar a instalação.

  4. Quando o Onetastic tiver sido instalado, inicie o OneNote e, em seguida, navegue até o bloco de anotações que você deseja publicar no Docs.com.

  5. Na guia Página Inicial da faixa de opções, clique no botão Editar Macros e, em seguida, clique em Limpar Autores no menu que aparece.

    O menu Editar Macros no Onetastic para OneNote

  6. No lado direito da caixa de diálogo exibida, no título Comandos Macro, clique em CurrentPage e, em seguida, selecione CurrentNotebook no menu que aparece.

    Opções de comandos de macro no Onetastic para OneNote

    Isso configura o Onetastic para remover informações pessoais do bloco de anotações inteiro no qual você está trabalhando atualmente, não apenas da página atual.

  7. Clique em Salvar no canto inferior direito da caixa de diálogo Onetastic para salvar a alteração feita e, em seguida, clique no X no canto superior direito para fechar a caixa de diálogo.

  8. Na guia Página Inicial da faixa de opções, clique no botão Conteúdo e, em seguida, clique em Limpar Autores no menu que aparece.

    O menu Conteúdo no Onetastic para OneNote

    Dependendo do tamanho do bloco de anotações, você poderá ver uma barra de progresso enquanto o Onetastic substitui os nomes de autor ocultos no bloco de anotações por entradas em branco. Quando a barra de progresso tiver desaparecido, as informações de autor terão sido removidas com êxito.


Etapa 2: remover o histórico de versão do bloco de anotações

Sempre que você ou outra pessoa fizer alterações nas páginas do bloco de anotações, o OneNote manterá uma versão anterior dessas anotações no histórico do bloco de anotações. Este recurso foi projetado para permitir que você revise as alterações feitas em anotações importantes e reverta para versões anteriores, se for necessário. Se você não remover o histórico do bloco de anotações de um bloco de anotações antes de publicá-lo no Docs.com, ele estará disponível para qualquer pessoa que baixar suas anotações. As etapas a seguir irão orientá-lo durante o processo de remoção dessas informações.

  1. No OneNote, navegue até o bloco de anotações que você deseja publicar no Docs.com.

  2. Na faixa de opções, clique na guia Histórico e, em seguida, clique em Versões de Página.

    O menu Versões de Página no OneNote 2016

  3. No menu exibido, faça o seguinte:

    • Clique em Excluir Todas as Versões no Bloco de Anotações (se disponível).

    • Clique em Desabilitar Histórico deste Bloco de Anotações.

    Dica : Além de manter um histórico de versões de página, o OneNote também mantém cópias automáticas das páginas que foram excluídas recentemente do bloco de anotações. Você talvez queira esvaziar a Lixeira do Bloco de Anotações para evitar publicar alguma informação excluída. Para fazer isso, clique na guia Histórico, clique em Lixeira do Bloco de Anotações e, em seguida, clique em Esvaziar Lixeira.


Etapa 3: sincronizar manualmente suas alterações

Na maioria dos casos, as alterações feitas às suas anotações serão sincronizadas pelo OneNote automaticamente. No entanto, ao preparar um bloco de anotações para publicação no Docs.com, é uma boa ideia forçar uma sincronização manual para garantir que a remoção de informações pessoais tenha sido sincronizada corretamente.

  1. No OneNote, clique em Arquivo > Informações e, em seguida, clique no botão Exibir Status de Sincronização.

  2. Na caixa de diálogo que é aberta, clique em Sincronizar Tudo.

  3. Clique em Fechar.

Agora você está pronto para publicar seu bloco de anotações no Docs.com para compartilhá-lo com outras pessoas no mundo todo.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×