Política de Privacidade do Microsoft Office 2010

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Última atualização: março de 2010

Destaques da Política de Privacidade do Microsoft Office 2010

Para entender a coleta de dados e as práticas de uso pertinentes a um determinado programa ou serviço, leia esta Política de Privacidade do Microsoft Office 2010 e qualquer suplemento aplicável.

Geral

Na Microsoft, trabalhamos arduamente para proteger sua privacidade, ao mesmo tempo em que oferecemos produtos com o desempenho, a potência e a comodidade que você deseja no seu computador. Esta Política de Privacidade explica várias das práticas de coleta e uso do Microsoft Office 2010. Leia as informações abaixo e qualquer informação complementar vinculada a esta página para obter mais detalhes sobre programas e serviços específicos do Office 2010 que você possa usar. Essa lista não deve ser considerada completa. Ela não se aplica a outros serviços, produtos ou sites online ou offline da Microsoft.

Como todos os produtos do Microsoft Office system, a versão do Office 2010 foi projetada para que você possa reunir, exibir e compartilhar dados com outras pessoas. O compromisso da Microsoft é ajudar a proteger a privacidade dos dados e garantir que você tenha controle total sobre o uso e a distribuição dos seus dados.

Complementos

Links relacionados

Coleta e uso de informações pessoais

As informações pessoais que coletarmos de você serão utilizadas pela Microsoft para habilitar os recursos que você está utilizando e fornecer os serviços ou executar as transações que você solicitar ou autorizar. Elas também podem ser usadas para solicitar comentários; para fornecer atualizações críticas e notificações relacionadas ao software; para aprimorar o produto ou o serviço, por exemplo, consultas a formulários de bug e pesquisa, ou para fornecer a você aviso antecipado de eventos, ou para informá-lo sobre novas versões de produtos.

Algumas informações pessoais fornecidas por você podem ser incluídas nos documentos do Office na forma de metadados. Esses metadados são usados pelos programas do Office para ajudar você a trabalhar em seus documentos em colaboração com outras pessoas. As instruções para excluir os metadados dos seus documentos podem ser encontradas nas informações complementares de programas específicos do Office.

Salvo nos casos descritos nesta declaração, as informações pessoais que você fornecer não serão transmitidas a terceiros sem a sua autorização. Ocasionalmente, a Microsoft contrata outras empresas para fornecer serviços limitados em nome dela, como oferecer suporte ao cliente. Essas empresas só recebem as informações pessoais necessárias à execução do serviço e deverão mantê-las em sigilo, sendo proibidas de usá-las para qualquer outro fim.

As informações pessoais coletadas pela Microsoft ou enviadas para ela podem ser armazenadas e processadas nos Estados Unidos ou em qualquer outro país/região em que a Microsoft ou suas afiliadas, subsidiárias ou provedores de serviços mantenham suas instalações. A Microsoft atua em conformidade com a estrutura do Safe Harbor, de acordo com a definição do Departamento de Comércio dos Estados Unidos a respeito da coleta, do uso e da retenção de dados provenientes da União Europeia ou da Suíça.

A Microsoft pode acessar ou divulgar informações sobre você, incluindo o conteúdo de suas comunicações, para: (a) cumprir a lei ou responder a solicitações legítimas ou processo judicial; (b) proteger os direitos ou a propriedade da Microsoft ou dos nossos clientes, incluindo a aplicação dos nossos contratos ou políticas que regem o uso dos serviços, ou (c) adotar providências quando acreditarmos, de boa fé, que esse acesso ou divulgação seja necessário para proteger a segurança pessoal dos funcionários da Microsoft, dos clientes ou do público.

Coleta e uso de informações do seu computador

A versão do Office 2010 contém vários recursos que acessam a Internet para fornecer a você informações adicionais ou a capacidade de compartilhar dados com outras pessoas. Esses recursos estarão disponíveis sempre que houver uma conexão ativa com a Internet. Cada um desses recursos será explicado em detalhes mais adiante nesta declaração.

Sempre que a versão do Office 2010 contata um servidor da Microsoft, informações sobre seu computador ("informações padrão do computador") são enviadas para os sites que você visita e serviços online que você usa. A Microsoft usa as informações padrão do computador para fornecer a você serviços habilitados para Internet, para ajudar a melhorar nossos produtos e serviços, e para análise estatística. Essas informações normalmente incluem o seu endereço IP, a versão do sistema operacional, a versão do navegador e as configurações regionais e de idioma. Em alguns casos, as informações padrão do computador também podem incluir a identificação de hardware, que indica o fabricante, o nome e a versão do dispositivo. Se um recurso ou serviço específico enviar informações para a Microsoft, as informações padrão do computador também serão enviadas.

Após o lançamento do Office 2010 foi instalado, futuras solicitações de Internet de computador podem conter informações que incluem o nome do seu produto de software e o número de versão. Essas informações são usadas pelos sites para fornecer materiais compatíveis com o lançamento do Office 2010. Essas informações não contém informações de identificação pessoal.

Ocasionalmente, a Microsoft poderá alterar alguns endereços de site (URLs) dos serviços que oferece na Internet. Para garantir a continuidade do serviço, a Microsoft poderá baixar um arquivo no seu sistema com os novos endereços na Internet que o Office 2010 precisa acessar para permitir que você use os serviços na Internet.

Quando você seleciona pela primeira vez um recurso que exija a conexão do software com um serviço de Internet, o software envia uma solicitação para baixar um arquivo XML, juntamente com o nome do seu programa, a localidade e o idioma selecionados e a versão do programa. Com base nessas informações, a Microsoft enviará ao seu cliente um arquivo XML com uma lista de URLs dos serviços de Internet do Microsoft Office.

Cookies

Alguns recursos da versão do Office 2010 usam cookies. Os recursos que usam cookies estão descritos em detalhes mais adiante nesta declaração.

Um cookie é um arquivo de texto pequeno que um servidor da Internet coloca no seu disco rígido. Esses cookies contêm informações que poderão ser lidas posteriormente por um servidor da Internet no domínio que emitiu o cookie para você. Os cookies não podem ser utilizados para executar programas ou instalar vírus no seu computador.

Uma das principais finalidades dos cookies é fornecer um recurso prático para economizar tempo. Por exemplo, um cookie usado pelo Office 2010 ajuda o Office a memorizar sites do Microsoft SharePoint Foundation 2010 visitados anteriormente. Isso simplifica o processo de localizar novamente o site e fornecer conteúdo relevante.

Sempre que o Office 2010 contata um servidor da Microsoft, ele pode salvar ou acessar cookies. Esses cookies incluem um sinalizador que indica se há algum produto do Microsoft Office System instalado no sistema, bem como o idioma e a localidade selecionados como preferências de Internet, que podem ser diferentes do idioma e da localidade selecionados para os programas. Também utilizamos cookies para auxiliar na coleta de informações sobre as páginas que são visitadas pelos clientes no Office.com. Esses dados de visitação ao site são identificados somente por um número de ID exclusivo e nunca são vinculados a informações pessoais, a menos que você dê o seu consentimento da maneira descrita em outra parte da Política de Privacidade.

Você pode aceitar ou recusar os cookies, ou alterar idioma ou localidade, alterando as configurações na guia Privacidade das Opções da Internet no Painel de Controle. Também é possível controlar os cookies utilizados pelo Office 2010 no menu Ferramentas, no Internet Explorer 8, clicando em Opções da Internet e na guia Privacidade.

Microsoft Office opera em conformidade com as configurações de privacidade que você selecione em Opções da Internet no painel de controle do Windows ou no Internet Explorer e não baixar cookies se você optou por não permitir cookies devem ser baixadas. Os recursos descritos mais adiante nesta política, que usam cookies podem não funcionar corretamente com essa configuração no lugar. Além disso, os recursos usados por sites e serviços que usam cookies podem não funcionar corretamente no Internet Explorer. Os cookies salvos anteriormente no disco rígido ainda podem ser lidos pelo lançamento do Office 2010, a menos que você use as opções da Internet no painel de controle do Windows ou Internet Explorer para remover anteriormente salvo cookies.

Ativação do Microsoft Office

A ativação ajuda a reduzir falsificação de software, que ajuda a garantir que os clientes da Microsoft recebam a qualidade de software esperada. Ativação significa que uma chave de produto específico fica associada com o hardware que ele está instalado. Os termos de licença de Software Microsoft para o estado de lançamento que o número de vezes que a chave do produto pode ser usado para a ativação do Office 2010. Depois que você usou a chave do produto para o número especificado de vezes nos computadores iguais ou diferentes, essa chave do produto já não pode ser usada para ativação em outros computadores.

A ativação é obrigatória. Depois que o período de cortesia expirar, você precisará ativar o software para continuar utilizando-o.

Durante a ativação, as informações sobre a Chave do Produto são enviadas para a Microsoft, por exemplo:

  • O código do produto Microsoft, que é um número de cinco dígitos que identifica o produto Office que você está ativando.

  • Uma ID de canal ou código de site, que identifica a procedência do produto Office. Por exemplo, ele identifica se o produto foi vendido no varejo, se é uma cópia de avaliação, se está sujeito a um programa de licenciamento por volume, se foi pré-instalado pelo fabricante do computador e assim por diante.

  • Os dados da instalação.

  • Informações que ajudam a confirmar se as informações da Chave do Produto foram adulteradas.

Se a sua licença do Office for por assinatura, você será solicitado, durante a ativação inicial, a fornecer o Windows Live ID associado à sua assinatura. A Microsoft enviará uma Chave do Produto online para o seu computador para concluir a ativação. Após a ativação inicial, o Office enviará periodicamente informações da Chave do Produto para a Microsoft, para confirmar o uso devidamente licenciado do Office. A ativação com um Windows Live ID e o subsequente envio automático de informações de ativação para a Microsoft são procedimentos obrigatórios ao uso do Office licenciado com base em assinatura.

A ativação também envia para a Microsoft um número gerado pela configuração de hardware do computador. Esse número não representa informações pessoais nem informações sobre o software. Ele não pode ser utilizado para determinar a fabricação ou o modelo do computador e não pode ser calculado para determinar nenhuma informação adicional sobre seu computador. Juntamente com as informações padrão do computador, algumas configurações adicionais de idioma são coletadas.

Sua cópia do Office pode detectar e aceitar alterações na configuração do seu PC. Não será necessário fazer a reativação em caso de pequenas atualizações. Se você desinstalar a versão do Office 2010, talvez seja necessário ativar o produto novamente. Algumas alterações nos componentes do computador ou no software podem exigir a reativação do software.

Se você estiver ativando ao fazer a atualização a partir de determinados produtos do Microsoft Office, como o Microsoft Office Starter ou uma versão de avaliação do Microsoft Office, a ativação também coletará informações do computador sobre o Office Starter ou a versão de avaliação da qual está fazendo a atualização, incluindo a duração de tempo em que essa versão do Office foi usada.

Se não for possível concluir a ativação, talvez você receba uma mensagem com um link para um site em que poderá saber mais sobre as causas da falha na ativação. Se optar por acessar esse link, as informações sobre as causas da falha na ativação serão enviadas para a Microsoft. Essas informações podem incluir informações normalmente enviadas durante a ativação.

Talvez você seja solicitado a reativar a sua cópia do Microsoft Office. Se isso acontecer, um Assistente para Ativação poderá permitir a obtenção de mais informações online sobre o estado do seu licenciamento e como resolver problemas de ativação. Se você optar por obter informações online sobre o estado do licenciamento, serão enviadas informações que normalmente são enviadas durante a ativação.

Se você não ativar ou reativar a sua cópia do Microsoft Office, talvez não consiga usá-la ou ela seja marcada como não licenciada devidamente. Por exemplo, é possível que haja uma indicação visual na barra de título de que a cópia não está devidamente licenciada.

Nenhuma das informações coletadas pela ativação ou reativação é usada para a sua identificação pessoal. Em alguns casos, por exemplo quando a ativação é feita usando uma chave de licenciamento por volume ou quando o produto está sendo verificado para saber se é original, nenhuma das informações relacionadas à ativação é enviada para a Microsoft.

Para obter mais informações sobre a ativação, consulte programas de ativar o Microsoft Office.

Serviço de Atualização Clique para Executar

O serviço de atualização do clique para executar permite que você instale certos produtos do Microsoft Office pela Internet para que você possa começar a usá-los para que sejam baixados completamente. Por padrão, o serviço de atualização do clique para executar automaticamente detecta atualizações online para produtos clique para executar habilitados no seu computador e baixa e instala-los automaticamente. O serviço está ativado por padrão, mas você pode desativá-la clicando na guia arquivo, clicando em Ajuda e, em seguida, clicando em desabilitar atualizações para este produto. O serviço de atualização do clique para executar periodicamente coleta informações padrão do computador e um número gerado aleatoriamente que é usado para identificar seu computador sem identificá-lo.

Conteúdo atualizado do Office.com

Quando estiver conectado à Internet, se você optar por pesquisar uma palavra ou frase específica na Ajuda ou em modelos, clip-art, mídia ou formas, o Office 2010 poderá usar essa palavra ou frase para pesquisar o Office.com. Com isso, você tem acesso a um conteúdo mais amplo e dinâmico, incluindo as versões mais recentes desse conteúdo. Se a Ajuda do Office.com estiver habilitada, certos recursos, como modelos, baixarão automaticamente as informações mais recentes da Ajuda pertinentes ao recurso. O conteúdo atualizado do Office.com também é exibido automaticamente nas Galerias compatíveis com o conteúdo.

Se você preferir pesquisar uma frase, o Office 2010 enviará essa frase ao Office.com, juntamente com outras informações, como o programa em uso, qual parte do software você estava usando quando levantou a questão e o escopo da pesquisa solicitada. Se você estiver usando um modelo de documento, o Office 2010 também enviará a ID desse modelo, que o identifica de maneira exclusiva, mas não o documento individual. A Microsoft usa essas informações para retornar os registros solicitados.

Para obter mais informações sobre a Ajuda online, consulte obter ajuda, modelos, treinamento e conteúdo adicional.

Autenticação do Windows Live ID

Alguns recursos da versão do Office 2010 podem exigir o Windows Live ID fornecer serviços de ativação, entrar e registro. Para entrar usando o Windows Live ID, você será solicitado a digitar seu endereço de email e uma senha. Este mesmo Windows Live ID entrar permite que você acesse outros sites participantes Windows Live ID e serviços. Se você criar um Windows Live ID no site de registro do Office, você é simultaneamente Registrando com o lançamento do Office 2010 e abrindo uma conta do Windows Live ID. Todas as informações de registro que você fornecer são armazenadas pelo serviço do Office.com e algumas ou todas essas informações também são armazenadas pelo Windows Live ID no seu perfil do Windows Live ID. Para saber mais sobre o serviço do Windows Live ID, as informações armazenadas no perfil de Windows Live ID, e como o Windows Live ID usa e ajuda a proteger suas informações pessoais, leia a Declaração de privacidade ID do Windows Live.

Comprando uma atualização ou uma nova versão do Microsoft Office

Algumas versões do Microsoft Office permitem que você compre uma Chave do Produto (Product Key) online para uma versão atualizada ou nova do Office. É possível acessar esse recurso na pasta do Office no menu Iniciar do Windows, no produto ou por meio de um ícone do Windows em sua área de trabalho.

Esse recurso envia informações de Microsoft como identificadores para o produto que você deseja comprar, seu atual produto Office licenciado (se houver), sua configuração de idioma do Office e informações padrão do computador. Se você estiver qualificado para uma oferta especial, informações sobre essa oferta e sua fonte também podem ser enviadas. A Microsoft usa essas informações para determinar quais revendedor autorizado pela Microsoft para online pode concluir sua compra e envia para esse fornecedor. O recurso de atualização também pode abrir o navegador da Internet para exibir a página da Web do revendedor, onde você pode concluir sua compra.

Programa de Aperfeiçoamento da Experiência do Usuário

Você tem a opção de participar do Programa de Aperfeiçoamento da Experiência do Usuário para melhorar a qualidade, a confiabilidade e o desempenho dos softwares e serviços da Microsoft.

Caso você queira participar, a Microsoft coletará informações sobre a configuração do seu hardware e a forma como você usa os nossos programas e serviços para identificar tendências e padrões de uso. O recurso não coleta seu nome, endereço ou outras informações de contato.

Para obter mais informações e uma declaração de privacidade completa do programa de Aperfeiçoamento da experiência, visite o site do Programa de Aperfeiçoamento da experiência do usuário do Microsoft . Se você escolher as configurações recomendadas durante a primeira execução do Office, você ativar cliente do programa de Aperfeiçoamento da experiência do Office 2010.

Para saber mais sobre as configurações recomendadas, consulte o documento sobre como desativar as configurações recomendadas de atualização e diagnóstico. Para participar do Programa de Aperfeiçoamento da Experiência do Usuário, consulte Participar do Programa de Aperfeiçoamento da Experiência do Usuário.

Aperfeiçoar os revisores de texto

O recurso aperfeiçoar os revisores coleta dados sobre o uso das ferramentas de revisão de texto e envia à Microsoft. Se você optar por participar por meio do Programa de Aperfeiçoamento da experiência do usuário do Microsoft, suas ações de revisão de texto, como aceitando ou rejeitando ortográfico ou gramatical sugestões, alterando as configurações de ferramenta revisores de texto ou adições ao dicionário personalizado, são armazenadas em seu computador e enviadas à Microsoft três vezes nos primeiros seis meses depois de instalar o lançamento do Office 2010. Aproximadamente seis meses depois o recurso interrompe o envio de dados para a Microsoft e exclui o arquivo de conjunto de dados que contém suas ações de revisão de texto do seu computador.

Embora esse recurso não vise coletar informações pessoais, talvez parte do conteúdo enviado inclua itens que foram marcados como erros ortográficos ou gramaticais, como nomes próprios e números de conta. Entretanto, todos os números, como números de conta, endereços residenciais e números de telefone, são convertidos em zeros quando os dados são coletados. A Microsoft usa essas informações somente com o intuito de aprimorar seus produtos, não para identificar usuários. Se você estiver preocupado com o fato de esse relatório poder conter informações pessoais ou confidenciais, não envie o relatório.

As informações que esse recurso coleta são enviadas com o número gerado aleatoriamente pelo Programa de Aperfeiçoamento da Experiência do Usuário.

Antes do envio de qualquer dado à Microsoft, aparecerá uma caixa de diálogo pedindo sua permissão. Nesse momento, você pode excluir algumas entradas, ou todas elas, antes de enviar as informações. Você também pode preferir não enviar os dados à Microsoft.

Diagnóstico do Office

Você tem a opção de baixar periodicamente um pequeno arquivo no seu computador que permite que a Microsoft diagnosticar problemas do sistema. Quando disponível, novas informações de ajuda sobre mensagens de erro são baixadas automaticamente. Esse recurso não coleta seu nome, endereço ou qualquer outra informação de contato, exceto o endereço IP usado para enviar o arquivo.

Para alterar configurações do Diagnóstico do Office, consulte o documento sobre como alterar configurações de diagnóstico do Office.

Relatório de Erros da Microsoft

A ferramenta de relatório de erros da Microsoft permite aos usuários mensagens de erro de relatório para a Microsoft usando a Internet. Quando aparecer uma mensagem de erro, os usuários com uma conexão com a Internet podem informar imediatamente a mensagem à Microsoft. Se o relatório de erro indica que um ou mais produtos de terceiros foram envolvidos em causando o problema, a Microsoft pode enviar o relatório a esses terceiros. Desenvolvedores de software ou hardware empregados pela Microsoft ou um de seus parceiros analisar os dados da falha e tentam identificar e corrigir o problema. Embora a ferramenta não tem a intenção de coletar informações pessoalmente identificáveis, é possível que essas informações podem ser capturadas na memória ou nos dados coletados de arquivos abertos. Microsoft não usa essas informações para identificar os usuários. Para obter mais informações sobre a ferramenta relatório de erros da Microsoft, consulte a Política de privacidade do relatório de erros da Microsoft.

Microsoft Update

Com o serviço Microsoft Update, você pode receber atualizações importantes e de segurança do Microsoft Windows e de outros produtos da Microsoft, incluindo a versão do Office 2010. Para saber como se inscrever para receber atualizações do Microsoft Update, consulte Manter o computador atualizado com o Microsoft Update.

Quando você visita o site do Microsoft Update ou recebe atualizações automaticamente, o Microsoft coleta informações de computador padrão em cada visita, para que você receba as atualizações que funcionam melhor com seu computador. As informações também são usadas para gerar estatísticas agregadas sobre como o site do Microsoft Update é usado e quais sistemas precisam de suporte, para que o serviço pode ser melhorado. Para obter mais informações sobre o serviço Microsoft Update, consulte a declaração de Privacidade de serviços de atualização .

Informações de presença

Se sua organização utiliza o Microsoft Office Communications Server (OCS), o Microsoft Office fornecerá as informações de presença do OCS.

Corte e remoção do plano de fundo

Você pode cortar imagens em documentos, de forma que somente partes das imagens fiquem visíveis. O corte apenas oculta as partes cortadas das imagens; ele não exclui permanentemente essas partes. As seções ocultas dessas imagens podem ser restauradas usando o modo Cortar.

Também é possível editar as imagens utilizando o comando Remover Plano de Fundo. O comando Remover Plano de Fundo não remove permanentemente nenhuma parte dessas imagens. As seções ocultas das imagens removidas podem ser restauradas com o comando Remover Plano de Fundo.

Se você salvar um arquivo que tenha imagens cortadas ou removidas, as imagens inteiras serão salvas no arquivo.

Você pode excluir partes cortadas e removidas das imagens clicando na guia Arquivo, em Ajuda, clicando em Opções, clique na guia Avançado e em Descartar dados de edição na seção Tamanho e Qualidade da Imagem.

Conectando-se aos dados externos a partir do Office e do SharePoint por meio dos Serviços Corporativos de Conectividade

Os serviços de conectividade (BCS) permite que você se conectar a fontes de dados externos de um site do SharePoint e programas do Microsoft Office 2010, como o Outlook, o SharePoint Workspace e Word. Quando você fizer isso, as alterações nos dados externos são refletidas automaticamente no programa do Microsoft Office e alterações no programa do Microsoft Office são refletidas automaticamente no sistema externo.

O BCS armazena uma cópia criptografada de alguns dados externos no seu computador, em um cache local dedicado. Se os dados externos forem acessados no Outlook, uma cópia também será criada em um arquivo especial (.pst) nas Pastas Pessoais. Por exemplo, uma lista de clientes é sincronizada do Microsoft Dynamics CRM com a cópia local do usuário e é exibida no Outlook. Se o usuário editar dados para um cliente individual ou criar um novo, essas alterações serão propagadas para o Microsoft Dynamics CRM. Em alguns casos, uma cópia dos dados poderá ser armazenada no documento e ficar disponível para outros usuários que tiverem acesso ao documento.

IME (Input Method Editors)

Os IMEs (Input Method Editors) da Microsoft são utilizados com os idiomas do leste asiático para converter a entrada de teclado em ideogramas. Dependendo de suas configurações, os seguintes recursos podem enviar para a Microsoft informações sobre como usar os IMEs. Alguns IMEs não oferecem suporte a esses ou a todos os recursos. Em um ambiente corporativo, os administradores podem utilizar a Política de Grupo para configurar os recursos de relatórios descritos abaixo. As opções de configuração da Política de Grupo incluem a capacidade de desativar completamente os relatórios ou redirecioná-los para outro servidor.

Aprendizagem e Previsão do IME

O que estes recursos fazem

Dependendo do IME que você utilizar e das configurações, os recursos de aprendizagem e previsão do IME poderão registrar palavras ou pares de palavras para aprimorar a seleção dos ideogramas exibidos.

Informações coletadas, processadas ou transmitidas

Os recursos de aprendizagem e previsão do IME registram uma palavra ou uma sequência de palavras e suas pontuações associadas como resultado das operações do usuário. As informações de aprendizagem (excluindo as sequências de caracteres de dígitos/símbolos) são armazenadas no dicionário de cada usuário no computador.

Uso das informações

Os dados de aprendizagem e previsão são utilizados pelo IME em seu sistema e também podem ser referenciados pelos revisores de texto do Microsoft Office. Nenhuma informação é enviada para a Microsoft.

Escolha e controle

Exceto para o IME chinês simplificado (em que o recurso de previsão está desativado por padrão), os recursos de aprendizagem e previsão estão ativados por padrão naqueles IMEs que os oferecem suporte, mas podem ser desabilitados pela desativação dos recursos do IME. No IME japonês, o recurso de aprendizagem também pode ser configurado para não gravar no dicionário do usuário. Também é possível excluir o conteúdo do dicionário do usuário.

Relatório de erros de conversão IME

O que este recurso faz

Se ocorrerem erros de conversão, esse recurso poderá coletar informações sobre os erros que serão úteis para a Microsoft aprimorar as conversões.

Informações coletadas, processadas ou transmitidas

O Relatório de erros de conversão IME coleta informações sobre os erros de conversão do IME que podem ser enviados para a Microsoft. Esses relatórios de erros podem ser gerados incluindo informações como o que você digitou, o primeiro resultado de conversão, a conversão escolhida, as informações sobre o IME utilizado e as informações sobre como você o utiliza. Além disso, se você usar o IME japonês, poderá optar por incluir informações de aprendizagem nos relatórios de erros de conversão. A Microsoft não usará essas informações para identificá-lo ou contatá-lo.

Uso das informações

A Microsoft utiliza as informações para ajudar a aprimorar a edição de entrada.

Escolha e controle

Você pode enviar relatórios de erros de conversão por meio do menu de ferramentas da barra de idiomas. Além disso, se ocorrer um erro de conversão, o programa perguntará se você deseja enviar o relatório de erros de conversão antes de ser enviado para a Microsoft. É possível exibir as informações contidas no relatório antes de enviá-lo.

Registro de palavras IME

O que este recurso faz

Dependendo do IME que você usar, será possível usar o registro de palavras para relatar palavras não suportadas (palavras que podem não ser convertidas corretamente para os ideogramas pela entrada de teclado).

Informações coletadas, processadas ou transmitidas

Os relatórios de registro do Microsoft Word 2010 podem incluir as informações fornecidas na caixa de diálogo Adicionar Palavras sobre as palavras que estão sendo relatadas e o número da versão de software do IME. Esses relatórios podem incluir informações pessoais; por exemplo, se você adicionar nomes pessoais usando o registro de palavras; mas a Microsoft não usará essas informações para identificá-lo ou contatá-lo. Além disso, você tem a oportunidade de examinar os dados que serão enviados em cada relatório antes de enviá-lo.

Uso das informações

A Microsoft utiliza as informações para ajudar a aprimorar a edição de entrada.

Escolha e controle

Sempre que você criar um relatório de registro de palavras, o programa perguntará se você deseja enviá-lo à Microsoft. Se você optar por enviá-lo, será possível antes exibir as informações contidas nele.

Cache de documentos do Microsoft Office 2010

Os programas do Microsoft Office 2010, como o Word, Excel e PowerPoint, criam automaticamente uma cópia local dos documentos remotos. Essa cópia local permite acesso a uma cópia do arquivo quando você não está online e ajuda a melhorar o desempenho quando você está online. Além do conteúdo do documento, o Office pode armazenar alguns metadados sobre seus documentos em seu computador, como nomes, IDs de logon de servidor e endereços de email de usuários que editaram o documento.

Todo o conteúdo armazenado pode ser exibido iniciando o Centro de Carregamento do Microsoft Office e alterando o modo de exibição para Todos os Arquivos Armazenados em Cache.

Para executar o Centro de Carregamento do Microsoft Office, siga um destes procedimentos:

  • Clique no ícone na bandeja do sistema.

  • Clique em Iniciar, em Todos os Programas, em Microsoft Office, em Ferramentas do Microsoft Office 2010 e, em seguida clique em Centro de Carregamento do Microsoft Office.

É possível excluir ou abrir cópias locais individuais no Centro de Carregamento do Microsoft Office. Você também pode excluir os documentos do Cache de Documentos do Office depois que forem fechados em um programa do Office, executando este procedimento:

  1. Vá para a página Configurações no Centro de Carregamento do Microsoft Office.

  2. Marque a caixa de seleção Excluir documentos do Cache de Documentos do Office quando forem fechados.

Texto alternativo

O Microsoft Word 2010 permite que você adicione e edite texto alternativo em tabelas, formas, imagens, gráficos e elementos gráficos SmartArt, e em outros objetos de documentos, fazendo o seguinte:

  1. Clique com o botão direito do mouse no objeto.

  2. Clique em Formatar.

  3. Clique na guia Texto Alt.

O texto alternativo é salvo com o documento e pode conter informações pessoais adicionadas pelo colaborador da apresentação. Para alguns objetos, como imagens inseridas no documento, o texto alternativo padrão inclui o caminho do arquivo do objeto inserido.

O texto alternativo pode ser usado por meio de recursos de acessibilidade como leitores de tela. Esse texto estará disponível para qualquer pessoa que acessar o arquivo.

Precisão da mesclagem

Para uma melhor precisão da mesclagem, o Outlook 2010 adiciona um número de 10 dígitos, além do seu endereço de email e do seu nome, a qualquer arquivo do Office enviado como anexo. Esse número gerado aleatoriamente identifica de maneira exclusiva a pasta de trabalho, assim, as alterações serão mescladas novamente na pasta de trabalho original, mesmo que o nome do arquivo tenha sido alterado. Você pode remover esse número e o seu nome de futuros anexos, fazendo o seguinte no Outlook:

  1. Clique na guia Arquivo.

  2. Em Ajuda, clique em Opções.

  3. Clique em Central de Confiabilidade e depois em Configurações da Central de Confiabilidade.

  4. Clique na guia Tratamento de Anexos.

  5. Verifique se a caixa de seleção Adicionar propriedades a anexos para habilitar Responder com Alterações está desmarcada e clique em OK.

  6. Clique em OK mais duas vezes para fechar as caixas de diálogo.

Segurança

A Microsoft tem o compromisso de garantir a segurança de suas informações pessoais. Utilizamos uma grande variedade de tecnologias e procedimentos de segurança que nos ajudam a proteger as suas informações pessoais contra uso, divulgação ou acesso não autorizado.

Alterações da Política de Privacidade

A Microsoft pode ocasionalmente atualizar esta política de privacidade. A data de "última atualização" na parte superior da declaração de privacidade é atualizada com cada revisão. Recomendamos que você examine periodicamente esta política de privacidade para ser informado sobre como a Microsoft está protegendo suas informações.

Como entrar em contato conosco

A Microsoft agradece seus comentários sobre esta política de privacidade. Se você tiver dúvidas sobre esta declaração ou acha que não podemos seguindo, entre em contato conosco usando nosso formulário da Web em Fale conosco: comentários sobre privacidade.

Microsoft Office Privacy, Microsoft Corporation, One Microsoft Way, Redmond, WA 98052 USA

Para localizar a subsidiária da Microsoft em seu país ou região, consulte http://www.microsoft.com/worldwide/.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!