Personalizar modelos do Microsoft Office Word

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Este tópico mostra como modificar modelos do Microsoft Office Word fornecidos pelo Microsoft Office Accounting 2009. Na maioria das tarefas que você executar para personalizar seu Office Word modelos são executados dentro do Word. Para obter informações mais detalhadas, consulte a Ajuda do Microsoft Office Word.

No Microsoft Office Word 2007 e Office Word 2003, modelos do Office Word usam uma tecnologia chamada Extensible Markup Language (XML) para fornecer os campos em que informações sobre pessoas específicas e transações serão inseridas. Você não precisa saber muito sobre XML para trabalhar com os modelos, mas como o Word usar terminologia relacionada ao XML para descrever as tarefas que você executar, é mencionado aqui. XML é semelhante a HTML, o idioma usado para criar páginas na Web. Além disso, neste contexto, marcas XML são geralmente o equivalente de campos.

Microsoft Word 2002 e Word 2003 Standard não usar XML para campos e serão um pouco mais limitado nas opções de personalização oferecidas.

Todos os modelos incluídos no Office Accounting 2009 são somente leitura. Após todas as modificações, você deve salvar e renomear o modelo.

A tabela a seguir lista as tarefas disponíveis nas versões do Microsoft Office Word que Accounting 2009 suporta.

Versão do Word

Ações com suporte

Pasta de modelo

Termos de pesquisa sugerido para a Ajuda do Word

Word 2007 e Word 2003

  • Adicionar, editar e excluir marcas

  • Adicionar campos de item de linha

  • Adicionar slogan e o logotipo da empresa

  • Mostrar linhas de grade de tabela

Windows Vista     Modelos de Microsoft\Windows\ C:\ProgramData\ Accounting 2009\Templates

2009\TemplatesWindows XP    C:\Documents and Settings configurações Users\Templates\Office contábil

Marcas XML, documento inteligente

Word 2003 Standard e o Word 2002

  • Excluir apenas marcas de formatação

  • Adicionar slogan e o logotipo da empresa

Windows Vista     Modelos de 2009\Basic de contabilidade de modelos do C:\ProgramData\ Microsoft\Windows\

modelos de 2009\BasicWindows XP    C:\Documents and Settings configurações Users\Templates\Office contábil

Modelo

Criar um modelo personalizado

  1. No menu de empresa, clique em Gerenciar modelos do Word.

  2. Na caixa de diálogo Gerenciar os modelos do Word do Microsoft Office, na lista de tipos de modelo, selecione o tipo de formulário que deseja criar: ordem de compra ou fatura, ordem de venda, cotação, Memorando de crédito do cliente, cliente statement.

  3. Clique em Criar.

  4. Na caixa de diálogo Criar novo modelo do Microsoft Word, digite um nome para o modelo personalizado que você está criando.

  5. Para abrir o modelo como um documento em branco do Word, clique em criar.

  6. Crie seu formulário personalizado.

    Observação: Se você estiver usando o Word 2007 ou o Word 2003, pesquisar em "documentos inteligentes" ou "Marca XML" para encontrar informações sobre como usar o XML marcas disponíveis no painel de Ações do documento. Se você estiver usando o Word 2002 ou Word 2000, trabalhe com campos. Para impedir alterações indesejadas para o modelo, você pode torná-la somente leitura e proteger o status de somente leitura com uma senha.

  7. Quando terminar, salve o documento no Word.

  8. Clique em Fechar Imagem do botão para retornar à caixa de diálogo Gerenciar os modelos do Word do Microsoft Office.

  9. Clique em Fechar.

Modificar um modelo do Microsoft Office Word

  1. No menu de empresa, clique em Gerenciar modelos do Word.

  2. Na caixa de diálogo Gerenciar os modelos do Word do Microsoft Office, na lista de tipos de modelo, selecione o tipo de formulário que deseja editar: ordem de compra ou fatura, ordem de venda, cotação, Memorando de crédito do cliente, cliente statement.

  3. Na lista de modelos, clique no nome do modelo que você deseja editar.

  4. Clique em Modificar para abrir o modelo no Microsoft Office Word.

  5. Fazer alterações em seu modelo de formulário.

    Observação: Para impedir alterações indesejadas para o modelo, você pode torná-la somente leitura e proteger o status de somente leitura com uma senha.

  6. Quando terminar, salve o documento no Word.

    Observação: Se você editar um dos modelos fornecidos com Accounting 2009, você deve salvá-lo em um novo nome de arquivo.

  7. Especifique um nome de arquivo para o modelo e clique em Salvar.

  8. Clique em Fechar Imagem do botão para retornar à caixa de diálogo Gerenciar os modelos do Word do Microsoft Office.

  9. Clique em Fechar.

Você pode ocultar as marcas XML desmarcando a caixa de seleção Mostrar marcas XML no documento.

O painel de Ações do documento é personalizado para cada modelo, pois você normalmente incluirá informações diferentes tipos diferentes de documentos comerciais.

Adicionar, editar ou excluir marcas XML

A Ajuda do Microsoft Office Word contém instruções para trabalhar com as marcas XML nos modelos. Além disso, você também pode modificar documentos usando a tabela editando funções no Word.

Usar linhas de grade de tabela para facilitar a edição

Você pode facilitar o documento um pouco Editar mostrando linhas de grade de tabela, que não aparecem quando você imprime o documento.

Para mostrar as linhas de grade no Word 2007:

  1. Clique na tabela.

  2. Em Design, na guia Layout, clique em Exibir linhas de grade no grupo tabela.

No Word 2003, as linhas de grade estão ativadas por padrão. Você pode desativá-los, fazendo o seguinte:

  • No menu tabela, clique em Ocultar linhas de grade.

Adicionar um logotipo ao seu documento

Se você tiver um arquivo de gráfico contendo o logotipo da sua empresa, você pode adicioná-lo para qualquer modelo do Word usando um dos procedimentos a seguir duas.

Para adicionar um logotipo ao seu documento no Word 2007:

  1. Selecione o espaço reservado para logotipo rotulada Seu logotipo aqui.

  2. Na guia Inserir, clique em Imagem.

  3. Navegue até a pasta que contém o arquivo de logotipo de empresa, selecione seu arquivo de logotipo e clique em Inserir.

  4. Exclua o espaço reservado para logotipo.

Para adicionar um logotipo ao seu documento no Word 2003 ou Word 2002:

  1. Clique no espaço reservado para logotipo rotulada Seu logotipo aqui.

  2. No menu Inserir, aponte para Imagem e clique em De arquivo.

  3. Navegue até a pasta que contém o arquivo de logotipo de empresa, selecione seu arquivo de logotipo e clique em Inserir.

  4. Exclua o espaço reservado para logotipo.

Observação: No Word 2002, você não será necessário excluir a tela de desenho manualmente.

Adicionar um slogan da empresa a seu modelo

Para adicionar um slogan da empresa a seu modelo:

  1. Clique em qualquer lugar no bloco de texto [Slogan da sua empresa].

  2. Digite slogan da sua empresa e formatar o texto da maneira desejada.

Atualizar a lista de modelo

Após todas as modificações para modelos do Office Word, salvar e renomear o documento. Retornar à caixa de diálogo Gerenciar os modelos do Word do Microsoft Office e clique em Atualizar. Seu modelo personalizado aparecerão na lista de modelos disponíveis.

Use o campo de linha para inserir uma tabela concluída

O painel de Ações do documento tem uma marca chamada linha que você pode usar para inserir uma tabela inteira em um modelo. A tabela contém colunas úteis para cada tipo de modelo que você deseja criar. Você pode editar, adicionar ou excluir colunas usando a tabela de edição de opções no Word. A marca de linha está localizada na parte inferior do painel de Ações do documento.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×