Personalizar a Faixa de Opções e as barras de ferramentas no Office para Mac

Você pode personalizar a Faixa de Opções e as barras de ferramentas do Office da maneira que desejar, mostrando os comandos mais usados e ocultando aqueles pouco usados.

No Office 2016 para Mac, você pode definir preferências para a barra de ferramentas de Acesso Rápido e personalizar a Faixa de Opções conforme desejar. Você pode alterar guias padrão ou criar guias e grupos personalizados para incluir os comandos usados com mais frequência.

Observação : Você não pode renomear os comandos padrão, alterar os ícones associados a aos comandos padrão nem alterar a ordem desses comandos.

Personalize a Faixa de Opções

Observação : Este recurso só estará disponível se você tiver uma assinatura do Office 365. Se você for um assinante do Office 365, verifique se possui a versão mais recente do Office.

  1. Para personalizar a Faixa de Opções, abra ou crie um documento do Word, do Excel ou do PowerPoint.

  2. Vá para as Preferências do aplicativo e clique em Faixa de Opções e Barras de Ferramentas.

    Preferências da Faixa de Opções da Barra de Ferramentas do Office2016 para Mac
  3. Na janela Faixa de Opções, selecione os comandos que você deseja adicionar ou remover na Faixa de Opções e clique nas setas para adicionar ou remover.

    Personalizar Faixa de Opções do Office2016 para Mac

    Observação : Para remover as guias ou os comandos padrão, como Página Inicial ou a guia Inserir na Faixa de Opções, desmarque a caixa de seleção relevante na caixa Personalizar a Faixa de Opções.

Veja aqui o que você pode personalizar na faixa de opções:

  • Renomear as guias: Para renomear, selecione uma guia, como Página Inicial, Inserir ou Design, na caixa Personalizar a Faixa de Opções e clique em Office2016_for_Mac_Customize_Ribbon_Settings > Renomear.

  • Adicionar nova guia ou novo grupo: Para adicionar uma nova guia ou um novo grupo, clique em Personalizar Botão Adicionar da Faixa de Opções do Office2016 para Mac abaixo da caixa Personalizar a Faixa de Opções e selecione Nova guia ou Novo grupo.

  • Remover guias: Você pode remover guias personalizadas apenas da Faixa de Opções. Para remover, selecione a guia na caixa Personalizar a Faixa de Opções e clique em Personalizar Botão Remover da Faixa de Opções do Office2016 para Mac .

Personalizar a Barra de Ferramentas de Acesso Rápido

Se você quer apenas que alguns comandos estejam ao seu alcance, convém usar a Barra de Ferramentas de Acesso Rápido. Esses são os ícones que estão acima da Faixa de Opções. Eles estão sempre ativados, não importa em qual guia você esteja na Faixa de Opções.

QAT do Office2016 para Mac
  1. Para personalizar a Barra de Ferramentas de Acesso Rápido, abra ou crie um documento do Word, do Excel ou do PowerPoint.

  2. Vá para as Preferências do aplicativo e clique em Barra de Ferramentas de Acesso Rápido.

    Office2016 para Mac Personalizar QAT
  3. Na janela Barra de Ferramentas de Acesso Rápido, selecione os comandos e clique nas setas para adicionar ou remover na caixa Personalizar Barra de Ferramentas de Acesso Rápido.

    Observação : Se você não encontrar os comandos para adicionar à Barra de Ferramentas de Acesso Rápido, será porque não há suporte para isso no momento.

    Depois que você selecionar um comando, ele aparecerá na extremidade da barra de ferramentas de Acesso Rápido.

    Aqui estão os comandos padrão da Barra de Ferramentas de Acesso Rápido:

    Personalizar Menu da Barra de Ferramentas de Acesso Rápido do Office2016 para Mac

    Se você quer apenas adicionar um desses comandos, basta clicar no nome do comando para adicioná-lo ou removê-lo da barra de ferramentas. Os itens que aparecem na Barra de Ferramentas de Acesso Rápido terão uma marca de seleção Mostra o ícone de marca de seleção para o menu da Barra de Ferramentas de Acesso Rápido no Office 2016 para Mac. ao lado deles.

Personalize a Faixa de Opções

Qual programa do Office você está usando?

Word

PowerPoint

Excel

Word

Siga um destes procedimentos:

Reorganizar as guias

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Arraste a guia para o local desejado.

    Observação : Você não pode mover a guia Página Inicial.

  3. Clique em Concluído.

Ocultar guias

O procedimento a seguir oculta uma guia até você mostrá-la novamente. A guia fica oculta, até mesmo quando você fecha e reabre o aplicativo.

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Na guia, clique em Ocultar guias na faixa de opções .

  3. Clique em Concluído.

Mostrar guias ocultas

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Preferências da Faixa de Opções.

  2. Em Personalizar, marque a caixa de seleção da guia que você deseja mostrar.

Mostrar ou ocultar grupos em uma guia

Os comandos são organizados em grupos lógicos que são reunidos em uma mesma guia. Alguns grupos ficam ocultos por padrão, mas você pode exibi-los.

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Preferências da Faixa de Opções.

  2. Em Personalizar, siga um destes procedimentos:

Para

Faça isto

Mostrar grupos

Marque a caixa de seleção do grupo, que está recuada sob a guia

Ocultar grupos

Desmarque a caixa de seleção do grupo, que está recuada sob a guia

Redefinir a ordem das guias da faixa de opções com as configurações padrão

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Clique em Redefinir.

Ocultar ou mostrar títulos de grupo na faixa de opções

Ao ocultar os títulos de grupo, você terá mais espaço para trabalhar.

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Preferências da Faixa de Opções.

  2. Em Geral, siga um destes procedimentos:

Para

Faça isto

Ocultar títulos de grupos

Marque a caixa de seleção Ocultar títulos de grupos.

Mostrar títulos de grupos

Desmarque a caixa de seleção Ocultar títulos de grupos.

PowerPoint

Siga um destes procedimentos:

Reorganizar as guias

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Arraste a guia para o local desejado.

    Observação : Você não pode mover a guia Página Inicial.

  3. Clique em Concluído.

Ocultar guias

O procedimento a seguir oculta uma guia até você mostrá-la novamente. A guia fica oculta, até mesmo quando você fecha e reabre o aplicativo.

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Na guia, clique em Ocultar guias na faixa de opções .

  3. Clique em Concluído.

Mostrar guias ocultas

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Preferências da Faixa de Opções.

  2. Em Personalizar, marque a caixa de seleção da guia que você deseja mostrar.

Redefinir a ordem das guias da faixa de opções com as configurações padrão

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Clique em Redefinir.

Ocultar ou mostrar títulos de grupo na faixa de opções

Ao ocultar os títulos de grupo, você terá mais espaço para trabalhar.

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Preferências da Faixa de Opções.

  2. Em Geral, siga um destes procedimentos:

Para

Faça isto

Ocultar títulos de grupos

Marque a caixa de seleção Ocultar títulos de grupos.

Mostrar títulos de grupos

Desmarque a caixa de seleção Ocultar títulos de grupos.

Excel

Siga um destes procedimentos:

Reorganizar as guias

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Arraste a guia para o local desejado.

    Observação : Você não pode mover a guia Página Inicial.

  3. Clique em Concluído.

Ocultar guias

O procedimento a seguir oculta uma guia até você mostrá-la novamente. A guia fica oculta, até mesmo quando você fecha e reabre o aplicativo.

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Na guia, clique em Ocultar guias na faixa de opções .

  3. Clique em Concluído.

Mostrar guias ocultas

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Preferências da Faixa de Opções.

  2. Em Personalizar, marque a caixa de seleção da guia que você deseja mostrar.

Redefinir a ordem das guias da faixa de opções com as configurações padrão

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Personalizar a Ordem de Guias da Faixa de Opções.

  2. Clique em Redefinir.

Ocultar ou mostrar títulos de grupo na faixa de opções

Ao ocultar os títulos de grupo, você terá mais espaço para trabalhar.

  1. No lado direito da faixa de opções, clique em Menu pop-up de ação e em Preferências da Faixa de Opções.

  2. Em Geral, siga um destes procedimentos:

Para

Faça isto

Ocultar títulos de grupos

Marque a caixa de seleção Ocultar títulos de grupos.

Mostrar títulos de grupos

Desmarque a caixa de seleção Ocultar títulos de grupos.

Personalizar barras de ferramentas e menus

MyDomain-Configure-3

  • No menu Exibir, aponte para Barras de ferramentas e, em seguida, clique na barra de ferramentas que você deseja mostrar ou ocultar.

    Observações : 

    • As barras de ferramentas que estão visíveis no momento têm uma marca de seleção ao lado do nome.

    • Quando você abre um aplicativo do Office, as mesmas barras de ferramentas que estavam visíveis na última vez que você usou o aplicativo aparecem.

    • Se os botões da barra de ferramentas padrão não estiverem visíveis, clique na Mostrar/ocultar botão de barra de ferramentas Padrão localizada na extremidade direita da barra de ferramentas. Se você estiver usando o Office no Mac OS X 10.7 (Lion), este botão não aparecerá na barra de ferramentas Padrão.

Encaixar ou desencaixar uma barra de ferramentas

Você pode encaixar algumas barras de ferramentas diretamente sob a barra de ferramentas Padrão. Se uma barra de ferramentas for "flutuante" (não encaixada), você poderá posicioná-la onde desejar na tela.

  1. No menu Exibir, aponte para Barras de Ferramentas e, em seguida, clique em Personalizar Barras de Ferramentas e Menus.

  2. Clique na guia Barras de Ferramentas e Menus.

    A coluna Mostrar indica as barras de ferramentas que estão visíveis atualmente.

  3. Em Encaixar, marque ou desmarque a caixa de seleção para a barra de ferramentas que desejar.

    Observações : 

    • Se uma barra de ferramentas não tiver uma caixa de seleção Encaixar, ela não poderá ser encaixada na barra de ferramentas Padrão. No entanto, você pode arrastar manualmente qualquer barra de ferramentas flutuante até a barra de Menus para encaixá-la lá.

    • A barra de ferramentas Padrão, se for exibida, deve ser encaixada.

Adicionar ou remover botões ou comandos da barra de ferramentas ou da barra de menus

  1. No menu Exibir, aponte para Barras de Ferramentas e, em seguida, clique em Personalizar Barras de Ferramentas e Menus.

  2. Clique na guia Barras de Ferramentas e Menus.

  3. Marque a caixa de seleção Mostrar para a barra de ferramentas que você deseja alterar.

  4. Clique na guia Comandos.

  5. Em Categorias, clique em uma categoria.

  6. Siga um destes procedimentos:

    Para

    Faça isto

    Adicionar um comando a uma barra de ferramentas ou barra de menus

    Em Comandos, arraste um comando da lista Comandos para onde você deseja adicioná-lo à barra de ferramentas ou barra de menus.

    Remover um comando de uma barra de ferramentas ou barra de menus

    Na barra de ferramentas ou barra de menus, arraste o comando da barra de ferramentas.

Personalizar o nome ou aparência de um comando de menu ou de um botão de barra de ferramentas

  1. No menu Exibir, aponte para Barras de Ferramentas e, em seguida, clique em Personalizar Barras de Ferramentas e Menus.

  2. Clique na guia Barras de Ferramentas e Menus.

  3. Em Mostrar, marque a caixa de seleção para a barra de ferramentas que contém o botão ou comando de menu que você deseja alterar.

  4. Em Mostrar, desmarque a caixa de seleção para a barra de ferramentas que contém o botão ou comando de menu que você deseja alterar.

    Importante : Você pode alterar as propriedades de botões da barra de ferramentas ou comandos de menu somente quando a barra de ferramentas não estiver encaixada. Você não pode alterar as propriedades de botões ou comandos de menu na barra de ferramentas Padrão.

  5. Na barra de ferramentas ou barra de menus, clique duas vezes no botão ou comando que você deseja alterar.

  6. Faça as alterações desejadas.

Confira também

Minimizar ou expandir a faixa de opções

Desabilitar ou habilitar a faixa de opções

Familiarizar-se com a faixa de opções

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×