Perguntas frequentes sobre o Visualizador de Dados

Tem uma pergunta sobre como usar o Visualizador de Dados no Visio Pro para Office 365?

Veja respostas para as perguntas mais frequentes sobre como usar o Visualizador de Dados do Visio.

Onde posso encontrar o modelo do Visualizador de Dados no aplicativo Visio?

  1. Abra o Visio Pro para Office 365 ou escolha Arquivo > Novo, se estiver editando um diagrama.

  2. Escolha Modelos.

    O comando MODELOS
  3. Escolha Fluxograma.

    O comando Fluxograma
  4. Escolha Fluxograma Básico - Visualizador de Dados ou Fluxograma Multifuncional - Visualizador de Dados.

    Os modelos do Visualizador de Dados

    Observação : Um modelo do Visualizador de Dados tem um ícone do Excel no canto superior esquerdo.

Não encontro os modelos do Visualizador de Dados. Este recurso está disponível no aplicativo Visio?

A capacidade de usar os modelos do Visualizador de Dados está disponível somente com o Visio Pro para Office 365 no Canal de lançamento atual. Se não tem certeza de qual versão do Visio está usando, selecione Arquivo > Conta > Sobre o Visio. Confira Visio Pro para Office 365 para saber mais sobre a versão de assinatura do Visio.

Estou usando o Visio Pro para Office 365, mas não encontro os modelos de diagramas do Visualizador de Dados. Como faço para acessar o recurso?

Os novos recursos lançados do Visio Pro para Office 365 são disponibilizados inicialmente no Branch Atual. Se está usando o Visio Pro para Offie 365 e mesmo assim não encontra os novos modelos, então alterne para o Branch Atual.

Para saber mais sobre como alternar entre canais, confira o artigo Como alternar do Canal Semestral para o Branch Atual no pacote do Office 365.

Onde posso encontrar os modelos de dados do Excel para começar a usar o recurso?

Abra a Visualização de Modelos do Visio com um único clique em miniaturas de modelos. Você pode encontrar o link para o modelo de dados do Excel na Visualização de Modelos.

Como escolher o link do Modelo de Dados do Excel

Onde posso encontrar os botões Criar, Atualizar e Exportar do recurso Visualizador de Dados?

Os comandos Criar, Atualizar e Exportar estão disponíveis no grupo Criar a partir de Dados, na guia Dados da Faixa de Opções.

Captura de tela com as opções Criar, Atualizar e Exportar realçadas na faixa de opções

Por que o botão Atualizar está desabilitado na seção Criar a partir de Dados?

O botão Atualizar funciona no contexto do contêiner do diagrama selecionado. Para habilitar o botão, selecione o contêiner do diagrama e clique em Atualizar. Para habilitar o botão Exportar, selecione também o contêiner do diagrama.

Captura de tela de um fluxograma de processos do Visio com os botões do Visualizador de Dados realçados: Criar, Atualizar e Exportar

Posso criar um diagrama do Visualizador de Dados com estênceis de outros modelos?

Sim, você pode criar o diagrama mapeando os dados do processo em qualquer estêncil do Visio. Você pode inclusive usar estênceis personalizados para criar o diagrama. Confira a seção Usar outros estênceis para criar um diagrama do Visualizador de Dados do artigo Criar um diagrama do Visualizador de Dados.

Tem mais perguntas?

Adoraríamos saber sua opinião! Envie-nos suas perguntas por email para o endereço dv-feedback@microsoft.com.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×