Os modelos não estão carregando automaticamente

Qual programa do Office você está usando?

Word

PowerPoint

Excel

Word

Causa: o modelo não foi criado com o uso do Office para Mac em um computador Macintosh.

Solução:    no seu Mac, abra e salve novamente o modelo, substituindo o modelo original, se necessário.

  1. No menu Arquivo, clique em Abrir, localize o modelo que você deseja carregar e clique duas vezes nele.

    Para encontrar os modelos que salvou na pasta Meus Modelos, vá para /Usuários/ nome de usuário/Biblioteca/Suporte a Aplicativo/Microsoft/Office/Modelos de Usuário/Meus Modelos. Os modelos internos do Office para Mac estão localizados em/Aplicativos/Microsoft Office 2011/Office/Mídia/Modelos.

  2. No menu Arquivo, clique em Salvar como.

  3. No menu pop-up Formatar, clique em Modelo do Word (.dotx).

  4. Clique em Salvar.

    Isso substitui o modelo original por uma versão salva recentemente do modelo.

Solução:    carregue o modelo manualmente.

  1. No menu Ferramentas, clique em Modelos e Suplementos e em Adicionar.

  2. Localize o modelo e clique duas vezes nele.

Causa: o arquivo de modelo está danificado.

Solução:    embora você talvez não possa corrigir o arquivo de modelo danificado, pode tentar recuperar o texto dele e, em seguida, criar um novo modelo.

  1. No menu Word, clique em Preferências.

  2. Em Criação e Revisores de Texto, clique em Geral Botão Preferências Gerais .

  3. Verifique se a caixa de seleção Confirmar conversão ao Abrir está marcada e clique em OK.

  4. No menu Arquivo, clique em Abrir.

  5. No menu pop-up Habilitar, clique em Recuperar Texto de Qualquer Arquivo.

  6. Localize o modelo e clique duas vezes nele.

Causa: o disco rígido está cheio.

Solução:    exclua alguns arquivos do disco rígido ou mova-os para outro disco.

Depois que você mover os arquivos para a Lixeira, não se esqueça de esvaziar a Lixeira para excluí-los do disco rígido.

Confira também

Criar e usar seu próprio modelo

PowerPoint

Causa: o modelo não foi criado com o uso do Office para Mac em um computador Macintosh.

Solução:    no seu Mac, abra e salve novamente o modelo, substituindo o modelo original, se necessário.

  1. No menu Arquivo, clique em Abrir, localize o modelo que você deseja carregar e clique duas vezes nele.

    Para encontrar os modelos que salvou na pasta Meus Modelos, vá para /Usuários/ nome de usuário/Biblioteca/Suporte a Aplicativo/Microsoft/Office/Modelos de Usuário/Meus Modelos. Os modelos internos do Office para Mac estão localizados em/Aplicativos/Microsoft Office 2011/Office/Mídia/Modelos.

  2. No menu Arquivo, clique em Salvar como.

  3. No menu pop-up Formatar, clique em Modelo do PowerPoint (.potx).

  4. Clique em Salvar.

    Isso substitui o modelo original por uma versão salva recentemente do modelo.

Causa: o disco rígido está cheio.

Solução:    exclua alguns arquivos do disco rígido ou mova-os para outro disco.

Depois que você mover os arquivos para a Lixeira, não se esqueça de esvaziar a Lixeira para excluí-los do disco rígido.

Confira também

Criar e usar seu próprio modelo

Excel

Causa: o modelo não foi criado com o uso do Office para Mac em um computador Macintosh.

Solução:    no seu Mac, abra e salve novamente o modelo, substituindo o modelo original, se necessário.

  1. No menu Arquivo, clique em Abrir, localize o modelo que você deseja carregar e clique duas vezes nele.

    Para encontrar os modelos que salvou na pasta Meus Modelos, vá para /Usuários/ nome de usuário/Biblioteca/Suporte a Aplicativo/Microsoft/Office/Modelos de Usuário/Meus Modelos. Os modelos internos do Office para Mac estão localizados em/Aplicativos/Microsoft Office 2011/Office/Mídia/Modelos.

  2. No menu Arquivo, clique em Salvar como.

  3. No menu pop-up Formatar, clique em Modelo do Excel (.xltx).

  4. Clique em Salvar.

    Isso substitui o modelo original por uma versão salva recentemente do modelo.

Causa: o disco rígido está cheio.

Solução:    exclua alguns arquivos do disco rígido ou mova-os para outro disco.

Depois que você mover os arquivos para a Lixeira, não se esqueça de esvaziar a Lixeira para excluí-los do disco rígido.

Confira também

Criar e usar seu próprio modelo

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×