Organizar suas anotações

Como os blocos de anotações de papel ou fichários, o Microsoft Office OneNote 2007 permite que você organize as informações nas anotações que contêm páginas e seções. Você pode adicionar páginas, seções e anotações adicionais onde e quando for preciso, assim como renomear, mover ou excluí-las.

Um típico bloco de anotações do OneNote é composto por uma ou mais seções de bloco de anotações. Em cada seção, há páginas individuais e subpáginas, nas quais você faz anotações. O OneNote não está limitado a qualquer estilo específico organizacional. Você pode organizar suas anotações da forma que desejar e, se mudar de opinião, é mais fácil para alterar a forma como suas anotações estão organizadas.

O que você deseja fazer?

Trabalhar com páginas e subpáginas

Trabalhar com seções

Trabalhar com páginas e subpáginas

No OneNote, é possível fazer anotações em qualquer lugar de uma página. As guias de página marcadas ao longo da janela da página identificam cada página, para que você visualize facilmente as páginas desejadas. As guias de página também facilitam a adição de novas páginas em qualquer lugar de um bloco de anotações.

Ao adicionar subpáginas, é possível criar grupos de páginas relacionadas. Cada grupo terá uma página principal e quantas subpáginas forem necessárias. É fácil selecionar o grupo como uma unidade para simplificar tarefas de página (por exemplo, para copiar, mover ou enviá-las em uma mensagem de email). Os títulos das subpáginas o ajudam a organizar suas informações.

Criar uma nova página ou subpágina

Execute um dos seguintes procedimentos:

  • Para criar uma nova página, clique no botão Nova Página acima das guias de página.

  • Para criar uma nova subpágina, clique na seta Nova Página e, em seguida, clique em Nova Subpágina.

    Dica : Também é possível criar uma nova subpágina clicando com o botão direito do mouse em uma guia da página e, em seguida, clicando em Nova Subpágina no menu de atalho.

Adicionar ou alterar um título de página

  • Digite um título diretamente na área de título de qualquer página. Cada título de página também aparecerá em sua guia de página correspondente. Se você deixar a área de título em branco, automaticamente, a primeira linha das suas notas se torna o título da página.

    Para renomear uma página, clique na sua guia e, em seguida, digite um título diferente para a área de título.

Excluir uma página ou subpágina

  • Para excluir uma página ou subpágina, clique com o botão direito do mouse na guia de página e, em seguida, clique em Excluir.

Alterar a data de uma página

  1. No título da página, clique na data e, em seguida, clique no ícone de calendário exibido.

  2. No calendário, clique na data que deseja exibir na página. Para escolher a data atual, clique em Hoje.

    Observação : A nova data selecionada substituirá de forma permanente a antiga. Quando você pesquisar, a nova data da página será usada.

Selecionar uma ou mais páginas

  • Para selecionar uma página, clique na guia de página a fim de ir para essa página e, em seguida, clique mais uma vez na guia para selecionar a página.

  • Para selecionar um grupo de páginas, marque a página principal desse grupo e clique duas vezes na sua guia de página.

  • Para selecionar várias páginas que não fazem parte de um grupo, matenha a tecla CTRL ou SHIFT pressionada enquanto você clica nas guias das páginas que deseja selecionar.

Agrupar páginas existentes

  1. Clique e arraste a guia da página que você quer como principal para que ela seja exibida primeiro na lista de páginas que deseja agrupar.

  2. Mantenha a tecla CTRL ou SHIFT pressionada e clique nas guias de página daquelas que deseja agrupar.

  3. Clique com o botão direito do mouse nas páginas selecionadas e, em seguida, clique em Agrupar Páginas.

Desagrupar páginas

  • Para separar um grupo de páginas em páginas individuais, clique com o botão direito do mouse na guia de página ou em qualquer guia das subpáginas e, em seguida, clique em Desagrupar Páginas.

Mover uma página ou subpágina em uma seção

  1. Clique na guia da página que deseja mover e arraste-a para o novo local. Um pequeno triângulo indica onde a página será colocada.

    • Para selecionar mais de uma página ou subpágina, mantenha a tecla CTRL ou SHIFT pressionada ao clicar nas guias das páginas que deseja mover.

    • Se você arrastar uma subpágina para um novo local, ela se tornará a página principal. Para mover uma página principal e suas subpáginas, selecione todas elas e mova-as juntas.

  2. Arraste a guia de página para cima ou para baixo até que o indicador na forma de triângulo esteja no local desejado e depois libere o botão do mouse.

Mover uma página ou subpágina para outra seção

  1. Clique na guia da página que deseja mover e, em seguida, arraste-a sobre a guia da seção para a qual deseja mover.

    Dica : Você também pode clicar com o botão direito do mouse na guia da página ou subpágina que deseja mover, aponte para Mover Página para no menu de atalho e clique em Outra Seção.

    • Para selecionar mais de uma página ou subpágina, mantenha a tecla CTRL ou SHIFT pressionada ao clicar nas guias das páginas que deseja mover.

    • Se você mover uma subpágina para um novo local, ela se tornará a página principal. Para mover uma página principal e suas subpáginas, selecione todas elas e mova-as juntas.

  2. Na caixa de diálogo Mover ou Copiar Páginas, clique na seção para onde deseja mover a página ou subpágina e, em seguida, clique em Mover.

Copiar e colar um hiperlink para a página atual

Em qualquer página do seu bloco de anotações, é possível adicionar um hiperlink de uma seleção de texto para ir para outra página do seu bloco de anotações. Isso é útil para anotações de referências cruzada ou para criação de sumários na primeira página de cada seção do seu bloco de anotações.

  1. Na margem lateral, clique com o botão direito do mouse na guia da página para a qual o hiperlink deve apontar.

  2. No menu atalho, clique em Copiar Hiperlink para esta página.
    O hiperlink para a página selecionada e o título da página são copiados para a área de transferência.

  3. Clique no local da página que conterá o hiperlink.

  4. No menu Editar, clique Colar.
    O OneNote insere um hiperlink que, quando clicado, exibe sua página de destino.

    Dica : Para retornar de forma rápida à página anterior depois que você clicar em um hiperlink, clique em Voltar na barra de ferramentas Padrão.

Reorganizar as anotações em uma página

  • Clique na borda superior do recipiente de anotações que deseja mover e arraste o recipiente para um novo local na página.

    Dicas

    • Para mover um parágrafo, mova o ponteiro sobre o identificador de parágrafo até ele se transformar em uma seta de quatro pontas. Em seguida, arraste o parágrafo para o seu novo local na página. Se o parágrafo que você mover contiver parágrafos recuados, eles serão movidos com o parágrafo selecionado. Para selecionar somente o parágrafo superior, clique novamente no identificador correspondente.

    • Você pode mesclar os recipientes de anotações ao pressionar SHIF enquanto arrasta um recipiente de anotações sobre outro.

    • Por padrão, os recipientes de anotações e outros itens em uma página ajustam-se a uma grade invisível quando movidos em uma página. Isso facilita o alinhamento de recipientes de anotações, imagens e outros elementos na página. É possível ignorar temporariamente essa opção mantendo a tecla ALT pressionada ao arrastar os recipientes de anotações.

Início da página

Trabalhar com seções

Em alguns fichários, as anotações são organizadas em seções por divisórias onde cada uma pode ser rotulada por diferentes assuntos ou tópicos. No OneNote, as guias na parte superior da janela do documento representam as seções e as pastas do bloco de anotações abertas no momento. Cada seção do seu bloco de anotações é armazenada em um arquivo .one na pasta Bloco de Anotações do OneNote, que está na pasta padrão Meus Documentos no computador.

Criar uma nova seção

  1. No menu Arquivo, clique em Novo e em Seção.

    Dica : Também é possível criar uma novas seções clicando com o botão direito do mouse na guia da página e, em seguida, em Nova Seção no menu de atalho.

  2. Digite o novo título na guia da seção selecionada e pressione a tecla ENTER.

Abrir uma seção

  1. No menu Arquivo, aponte pra Abrir Seção e, em seguida, em Seção.

  2. Na caixa de diálogo Abrir Arquivo, localize a seção do arquivo que deseja abrir e clique em Abrir.

Mover uma seção

À medida que seus blocos de anotações aumentarem de tamanho com o passar do tempo, é possível que seja preciso alterar a ordem das guias de seção adicionadas.

Para mover rapidamente uma guia de seção para um novo local do bloco de anotações atual, siga um destes procedimentos:

  • Na parte superior da página atual, clique e arraste uma guia de seção para a esquerda ou para a direita. Um pequeno triângulo é exibido para indicar o novo local.

  • Na parte superior da barra Navegação na margem esquerda, clique no botão Expandir Barra de Navegação (seta dupla) para mostrar as seções em cada bloco de anotações aberto e, em seguida, arraste qualquer guia da seção para cima ou para baixo para seu novo local. Quando arrastar uma seção, uma linha horizontal aparecerá para indicar o novo local.

Para mover uma seção do bloco de anotações atual para a pasta ou para outro bloco de anotações, faça o seguinte:

  1. Clique com o botão direito do mouse na guia da seção que deseja mover e, em seguida, clique em Mover no menu de atalho.

  2. Na caixa de diálogo Mover Seção para, siga um destes procedimentos:

    • Para mover a seção atual para frente de outra guia de seção, clique na guia de seção de destino na lista e, em seguida, clique em Mover Antes.

    • Para mover a seção atual para trás de outra guia de seção, clique na guia de seção de destino na lista e, em seguida, clique em Mover Após.

    • Para mover a seção atual para um grupo de seções ou um bloco de anotações sem nenhuma seção existente, clique no grupo de seções ou na pasta de destino na lista e, em seguida, em Mover para.

      Dica : Para criar um grupo de seções, selecione um local da lista e clique em Criar Novo Grupo de Seções antes que você mova a seção atual.

Renomear uma seção

  1. Clique com o botão direito do mouse na guia da seção que deseja renomear e, em seguida, clique em Renomear no menu de atalho.

  2. Digite um novo nome para a seção e pressione a tecla ENTER.

Excluir uma seção

  • Clique com o botão direito do mouse na guia da seção que deseja excluir e, em seguida, clique em Excluir no menu de atalho.

Copiar e colar um hiperlink na seção atual

Em qualquer página do seu bloco de anotações, é possível adicionar um hiperlink de uma seleção de texto para ir até uma seção diferente do seu bloco de anotações. Isso é útil para anotações de referência cruzada ou para criação de sumários na primeira página de cada seção do seu bloco de anotações.

  1. Clique com o botão direito do mouse na guia da seção para qual o hiperlink deve apontar.

  2. No menu de atalho, clique em Copiar hiperlink para esta pasta.
    O hiperlink para a página selecionada e o título da página são copiados para a área de transferência.

  3. Clique no local da página que conterá o hiperlink.

  4. No menu Editar, clique em Colar.
    O OneNote insere um hiperlink que, quando clicado, exibe sua seção de destino.

    Dica : Para retornar de forma rápida à página anterior depois que você clicar em um hiperlink, clique no botão Voltar na barra de ferramentas Padrão.

Início da página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×