Onde o Microsoft Outlook 2010 salva minhas informações e configurações?

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Veja a seguir a lista de locais onde as informações do Microsoft Outlook 2010 são salvas.

Sua configuração talvez não inclua todos os arquivos abaixo, pois alguns são criados somente na personalização dos recursos do Outlook.

Não encontro as pastas indicadas neste artigo

Algumas pastas podem estar ocultas. Para exibir as pastas ocultas no Windows, siga um destes procedimentos:

  1. Clique no botão Iniciar e em Painel de Controle.

  2. Abra Opções de Pasta.

    Para localizar Opções de Pasta, na caixa de pesquisa na parte superior da janela, digite Opções de Pasta. No Painel de Controle do Windows XP, digite Opções de Pasta na caixa Endereço.

  3. Na guia Exibir, em Configurações avançadas, em Arquivos e Pastas, em Pastas e arquivos ocultos, selecione Mostrar pastas e arquivos ocultos.

Arquivo de Dados do Outlook (.pst)

Os Arquivos de Dados do Outlook (.pst) contêm mensagens de email, calendários, contatos, tarefas e notas. Você deve usar o Outlook para trabalhar com os itens em um arquivo .pst.

Quando você arquiva as informações do Outlook, os itens são salvos em arquivos .pst.

Observação : As contas do Microsoft Exchange Server salvam suas informações no servidor de mensagens. Para usar o Modo Cache do Exchange ou para trabalhar offline, as cópias dos seus itens são salvas em um Arquivo de Dados do Outlook offline (.ost). Consulte a seção de Arquivos de Dados do Outlook (.ost) para obter mais informações. Além disso, algumas organizações permitem que você exporte ou arquive seus itens em um arquivo .pst.

A maneira mais rápida de abrir a pasta em que o Arquivo de Dados do Outlook (.pst e .ost) foi salvo é a seguinte:

  1. No Outlook 2010, clique na guiaArquivo.

  2. Clique Configurações de Conta e clique em Configurações de Conta.

  3. Na guia Dados, clique em uma entrada e clique em Abrir Local de Pasta.

Os Arquivos de Dados do Outlook (.pst) criados usando o Outlook 2010 são salvos no computador na pasta Documentos\Arquivos do Outlook. Se você estiver usando o Windows XP, esses arquivos serão criados na pasta Meus Documentos\Arquivos do Outlook.

Se você fez uma atualização para o Outlook 2010 em um computador que já tinha arquivos de dados criados em versões anteriores do Outlook, esses arquivos serão salvos em um local diferente em uma pasta oculta.

Windows 7 e Windows Vista     unidade:\Usuários\usuário\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook

Dica : Para obter informações sobre pastas ocultas no Windows, confira a Ajuda e Suporte do Windows.

Arquivo de Dados do Outlook (.ost)

O arquivo .ost está sincronizado com os itens no servidor que executa o Exchange. Como os dados permanecem no Exchange Server, você pode recriar esse arquivo .ost no novo computador sem fazer backup do arquivo .ost.

Windows 7 e Windows Vista     unidade:\Usuários\usuário\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook

Catálogo Particular de Endereços (.pab)

Windows 7 e Windows Vista     unidade:\Usuários\usuário\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook

Observação : Catálogos particulares de endereços (.pab) não têm mais suporte no Outlook 2010. Ao fazer a atualização para o Outlook 2010, você receberá uma solicitação para importar arquivos .pab para Contatos. Se optar por não importar o arquivo .pab quando executar o Outlook 2010 pela primeira vez, você poderá importá-lo mais tarde usando o comando Importar no modo de exibição Backstage do Microsoft Office.

Catálogo de Endereços Offline (.oab)

O Catálogo de Endereço Offline (.oab) é usado pelas contas do Microsoft Exchange Server. Ele contém informações, como nomes, endereços de email, títulos e locais do escritório, da Lista de Endereços Global (GAL) no servidor que executa o Exchange.

Você não precisa fazer backup, nem restaurar esse arquivo. Ele é criado e atualizado automaticamente.

Windows 7 e Windows Vista     unidade:\Usuários\usuário\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook

Configurações do Painel de Navegação (.xml)

Este arquivo contém informações sobre o conteúdo do Painel de Navegação.

Unidade Windows 7 e Windows Vista    :\Usuários\usuário\AppData\Roaming\Outlook\profile name.xml

Unidade Windows XP    :\Documents and Settings\usuário\Application Data\Microsoft\Outlook\profile name.xml

Extensões registradas do Microsoft Exchange (.dat)

Windows 7 e Windows Vista     unidade:\Usuários\usuário\AppData\Local\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook

Lista de Preenchimento Automático de Contatos do Outlook

A Lista de Preenchimento Automático é um recurso que exibe sugestões para nomes e endereços de email à medida que você começa a digitá-los. Essas sugestões são possíveis combinações de uma lista de nomes e endereços de email das mensagens que você enviou.

No Outlook 2010, o arquivo de Lista de Preenchimento Automático (.nk2) foi suspenso. As entradas da Lista de Preenchimento Automático agora são salvas na sua caixa de correio do Microsoft Exchange Server ou no Arquivo de Dados do Outlook (.pst) da sua conta.

Contas do Exchange Server

Se você estiver usando uma conta do Exchange Server, sua Lista de Preenchimento Automático será salva na caixa de correio do servidor que executa o Exchange. Isso permite que a sua Lista de Preenchimento Automático seja usada em qualquer computador no qual você utiliza o Outlook com a sua conta do Exchange.

Como sei se tenho uma conta do Microsoft Exchange Server?

Clique na guia Arquivo. Clique em Configurações de Conta e clique em Configurações de Conta. Na guia Email, a lista de contas indica o tipo de cada conta.

Exemplo de uma conta do Exchange na caixa de diálogo Configurações de Conta

Contas POP3

A Lista de Preenchimento Automática é salva no Arquivo de Dados do Outlook (.pst). Consulte a seção Arquivo de Dados do Outlook (.pst) para obter informações de localização.

Contas IMAP e do Outlook.com

A Lista de Preenchimento Automática é salva no Arquivo de Dados do Outlook (.pst). Os Arquivos de Dados do Outlook (.pst) desses tipos de contas são diferentes de outros Arquivos de Dados do Outlook (.pst) no Outlook. Eles são usados como cópias de informações na sua conta de servidor de email e não devem ser movidos nem restaurados. Um novo Arquivo de Dados do Outlook (.pst) é criado quando você configura uma conta IMAP ou do Outlook.com (anteriormente conhecido como Hotmail) em outro computador ou perfil do Outlook. Portanto, sua Lista de Preenchimento Automática é exclusiva para o computador e o perfil em que a conta está configurada, e as entradas não aparecem em nenhum outro perfil ou computador que você possa utilizar.

Regras (.rwz)

Unidade Windows 7 and Windows Vista    :\Usuários\usuário\AppData\Roaming\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Observação : Se você atualizou para o Outlook 2010 a partir de uma versão do Outlook anterior ao Microsoft Outlook 2002, talvez tenha um arquivo .rwz na unidade de disco rígido do seu computador. O arquivo .rwz não é mais necessário, e as informações sobre as regras é mantida agora no servidor que executa o Microsoft Exchange, e no Arquivo de Dados do Outlook (.pst) para contas de email POP3 e IMAP. Você pode excluir o arquivo.

Se você usar o recurso de importação e exportação de regras, o local padrão para arquivos .rwz será sua pasta Documents.

Estilos de impressão (Outlprnt sem extensão)

Unidade Windows Vista    :\Usuários\usuário\AppData\Roaming\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Assinaturas (.rtf, .txt, .htm)

Unidade Windows 7 e Windows Vista    :\Usuários\usuário\AppData\Roaming\Microsoft\Signatures

Unidade Windows XP    :\Documents and Settings\usuário\Application Data\Microsoft\Signatures

Papel de Carta (.htm)

Unidade Windows 7 e Windows Vista    :\Program Files\Common Files\Microsoft Shared\Stationery

Unidade Windows 7 e Windows Vista de 64 bits com Outlook 2010 de 32 bits    :\Arquivos de Programas (x86)\Common Files\Microsoft Shared\Stationery

Unidade Windows XP    :\Program Files\Common Files\Microsoft Shared\Stationery

Formulários personalizados

Unidade Windows 7 e Windows Vista    :\Usuários\usuário\AppData\Local\Microsoft\Forms

Unidade Windows XP    :\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Forms

Dicionário (.dic)

Unidade Windows 7 e Windows Vista    :\Usuários\usuário\AppData\Roaming\Microsoft\UProof

Unidade Windows XP    :\Documents and Settings\usuário\Application Data\Microsoft\UProof

Modelos (.oft)

Unidade Windows 7 e Windows Vista    :\Usuários\usuário\AppData\Roaming\Microsoft\Templates

Unidade Windows XP    :\Documents and Settings\usuário\Application Data\Microsoft\Templates

Configurações de Enviar/receber (.srs)

Unidade Windows 7 and Windows Vista    :\Usuários\usuário\AppData\Roaming\Microsoft\Outlook

Windows XP     unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Mensagem (.msg, .htm, .rtf)

Unidade Windows 7 e Windows Vista    :\Usuários\usuário\Documentos

Unidade Windows XP    :\Documents and Settings\usuário\Meus Documentos

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×