Onde o Microsoft Office Outlook 2007 salva minhas informações e configurações?

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

A lista a seguir apresenta os locais onde o Microsoft Office Outlook 2007 salva informações.

Algumas pastas podem estar ocultas. Para exibir as pastas ocultas, siga um destes procedimentos:

  • Windows Vista    

    1. No Windows, clique no botão Iniciar e clique em Painel de Controle.

    2. Clique em Aparência e Personalização.

      Observação : Se estiver usando o Modo de Exibição Clássico do Painel de Controle, clique duas vezes em Opções de Pasta e continue na etapa 4.

    3. Clique em Opções de Pasta.

    4. Na guia Exibir, em Configurações avançadas, em Arquivos e Pastas, em Pastas e arquivos ocultos, selecione Mostrar pastas e arquivos ocultos.

  • Microsoft Windows XP   

    1. Clique no botão Iniciar e, em seguida, clique em Painel de Controle.

    2. Clique em Opções de Pasta.

      Caixa de diálogo Opções de Pasta

    3. Clique na guia Exibir e, depois, clique na opção Mostrar pastas e arquivos ocultos.

Sua configuração talvez não inclua todos os arquivos abaixo. Alguns são criados somente na personalização dos recursos do Outlook.

Arquivo de Pastas Particulares (.pst)

Os Arquivos de Pastas Particulares (.pst) contêm suas mensagens de email, calendários, contatos, tarefas e anotações. Você deve usar o Outlook para trabalhar com os itens em um arquivo .pst.

Quando você arquiva as informações do Outlook, os itens são salvos em arquivos .pst.

Observação : As contas do Microsoft Exchange Server armazenam suas informações no servidor de mensagens. Para o Modo Cache do Exchange ou para trabalhar offline, as cópias dos seus itens são salvas em um Arquivo de Pastas Offline (.ost). Consulte a seção de Arquivos de Pastas Offline (.ost) para obter mais informações. Além disso, algumas organizações permitem que você exporte ou arquive seus itens em um arquivo .pst.

Windows Vista    unidade:\Users\usuário\AppData\Local\Microsoft\Outlook

Microsoft Windows XP ou Microsoft Windows Server 2003   unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Arquivos de Pastas Offline (.ost)

O arquivo .ost está sincronizado com os itens no servidor que executa o Microsoft Exchange. Como os dados permanecem no Exchange Server, você pode recriar esse arquivo .ost no novo computador sem fazer backup do arquivo .ost.

Windows Vista    unidade:\Users\usuário\AppData\Local\Microsoft\Outlook

Windows XP ou Windows Server 2003   unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Catálogo Particular de Endereços (.pab)

Windows Vista    unidade:\Users\usuário\AppData\Local\Microsoft\Outlook

Windows XP ou Windows Server 2003   unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Observação : Os Catálogos Particulares de Endereços (.pab) não têm mais suporte no Office Outlook 2007. Ao fazer a atualização para o Office Outlook 2007, você recebe um aviso para importar todos os arquivos .pab para os Contatos. Se optar por não importar o arquivo .pab, poderá importá-lo posteriormente utilizando o comando Importar e Exportar no menu Arquivo.

Catálogo de Endereços Offline (.oab)

O Catálogo de Endereços do Office (.oab) é utilizado pelas contas do Microsoft Exchange Server. O Catálogo de Endereços Offline contém as propriedades de um usuário, como os endereços de email, que o Outlook requer para o envio de uma mensagem de email e para exibição das informações sobre o usuário. Ao usar o Catálogo de Endereços Offline, o Outlook não tem que se conectar com o Exchange para solucionar os nomes ou abrir os registros de cada usuário. Esse procedimento reduz o tráfego na rede e melhora o desempenho.

Você não precisa fazer backup nem restaurar esse arquivo. Ele é criado e atualizado pelo Outlook.

Windows Vista    unidade:\Users\usuário\AppData\Local\Microsoft\Outlook

Windows XP ou Windows Server 2003   unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Personalizações da barra de comandos e de menus (.dat)

Windows Vista    unidade:\Users\usuário\AppData\Roaming\Microsoft\Outlook\outcmd.dat

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook\outcmd.dat

Configurações do Painel de Navegação (.xml)

Windows Vista    unidade:\Users\usuário\AppData\Roaming\Outlook\nome do perfil.xml

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook\nome do perfil.xml

Esse arquivo inclui links para Atalhos, Calendário e Contato.

Extensões registradas do Microsoft Exchange (.dat)

Windows Vista    unidade:\Users\usuário\AppData\Local\Microsoft\Outlook

Windows XP ou Windows Server 2003   unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Preenchimento Automático dos Contatos do Outlook (.nk2)

O Preenchimento Automático é um recurso que exibe sugestões para nomes e emails quando você começa a digitá-los. Essas sugestões são correspondências possíveis de uma lista de nomes e emails que você já digitou, conhecida como lista de nomes do Preenchimento Automático.

Windows Vista    unidade:\Users\usuário\AppData\Roaming\Microsoft\Outlook

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Regras (.rwz)

Windows Vista    unidade:\Users\usuário\AppData\Roaming\Microsoft\Outlook

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Observação : Se você atualizou para o Office Outlook 2007 a partir de uma versão do Outlook mais antiga que o Microsoft Outlook 2002, talvez tenha um arquivo .rwz na unidade de disco de seu computador. O arquivo .rwz não é mais necessário e as informações sobre as regras agora são guardadas no servidor que executa o Microsoft Exchange e no arquivo de Pastas Particulares (.pst) para POP3 e contas de email IMAP. Dessa forma, você pode excluir o arquivo.

Se você usar o recurso de Importação e Exportação de Regras, a localização padrão dos arquivos .rwz é unidade:\Documents and Settings\usuário\Meus Documentos.

Estilos de impressão (Outlprnt sem extensão)

Windows Vista    unidade:\Users\usuário\AppData\Roaming\Microsoft\Outlook

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Assinaturas (.rtf, .txt, .htm)

Windows Vista    unidade:\Users\usuário\AppData\Roaming\Microsoft\Signatures

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Signatures

Papel de Carta (.htm)

Windows Vista     unidade:\Arquivos de Programas\Common Files\Microsoft Shared\Stationery

Windows Vista 64 bits com Office Outlook 2007 32 bits     unidade:\Arquivos de Programas (x86)\Common Files\Microsoft Shared\Stationery

Windows XP ou Windows Server 2003    unidade:\Arquivos de Programas\Common Files\Microsoft Shared\Stationery

Formulários personalizados

Windows Vista     unidade:\Users\usuário\AppData\Local\Microsoft\Forms

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Forms

Dicionário (.dic)

Windows Vista     unidade:\Users\usuário\AppData\Roaming\Microsoft\UProof

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\UProof

Modelos (.oft)

Windows Vista     unidade:\Users\usuário\AppData\Roaming\Microsoft\Templates

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Templates

Configurações de Enviar/Receber (.srs)

Windows Vista    unidade:\Users\usuário\AppData\Roaming\Microsoft\Outlook

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Mensagem (.msg, .htm, .rtf)

Windows Vista     unidade:\Users\usuário\Documents

Windows XP ou Windows Server 2003    unidade:\Documents and Settings\usuário\Meus Documentos

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×