O que é o Salvamento Automático?

Salvamento Automático

"Ficar salvando toda hora" é coisa do passado. Agora, há o Salvamento Automático, que salva a cada alguns segundos para que você não precise se preocupar.

O Salvamento Automático é habilitado quando um arquivo é armazenado no OneDrive, no OneDrive for Business ou no SharePoint Online. Esse recurso salva automaticamente suas alterações na nuvem à medida que você trabalha. Além disso, se outras pessoas estiverem trabalhando no mesmo arquivo, o Salvamento Automático permitirá que elas vejam suas alterações em poucos segundos.

Observação: Você usa o processo Arquivo > Salvar como quando faz alterações em um documento ou modelo original? Em caso afirmativo, recomendamos usar o processo Arquivo > Salvar uma Cópia, antes de fazer as alterações. Dessa maneira, o Salvamento Automático não substitui o arquivo original pelas alterações. Caso o Salvamento Automático substitua o arquivo pelas alterações, confira a seção abaixo, "Eu não queria salvar as alterações. Como faço para revertê-las?"

No Windows, o Salvamento Automático está disponível no Excel, no Word e no PowerPoint 2016 para assinantes do Office 365. Veja algumas perguntas frequentes a respeito.

No Windows, o Salvamento Automático é um novo recurso disponível no Excel, no Word e no PowerPoint 2016 para os assinantes do Office 365. Ele salva o arquivo por você para que você não tenha que se preocupar.

O Salvamento Automático salva o arquivo em intervalos de segundos. Embora o tempo possa variar dependendo do arquivo em que você está trabalhando.

Você pode restaurar uma versão anterior do arquivo. Isso estabelecerá essa versão antiga como a versão atual.

Cursor clicando no nome do arquivo, confira todas as versões

Na parte superior da janela, clique no nome do arquivo e clique em Ver todas as versões. Examine as datas e os horários para localizar a versão que você deseja restaurar e clique em Versão aberta. Uma segunda janela será aberta. Para reverter para essa versão, clique no botão Restaurar. Confira mais informações sobre o histórico de versão em Exibir versões de histórico de arquivos do Office.

Se for o proprietário do arquivo, você poderá adicionar uma configuração a arquivos do Excel e do Word chamada "Somente leitura recomendável". Quando as pessoas abrirem um arquivo com essa configuração, receberão um aviso informando que o autor recomenda abri-lo como somente leitura. Para ativar esta configuração para um arquivo, acesse Arquivo > Salvar uma Cópia > Procurar. Clique em Ferramentas > Opções Gerais e marque a caixa de seleção Somente leitura recomendável. Clique em OK e salve o arquivo com um nome diferente ou substitua o arquivo atual.

Existem outras maneiras de ajudar a proteger o arquivo contra edição. Se o arquivo estiver no OneDrive, você poderá alterar permissões para o arquivo. Se o arquivo estiver no SharePoint, você poderá configurar uma biblioteca para exigir check-out.

Arquivo > Salvar uma Cópia

Salvar como não está no menu Arquivo quando você abre um documento do OneDrive, OneDrive for Business ou SharePoint Online. Nesses casos, o comando Salvar uma Cópia aparece no menu Arquivo.

Você usa muito o Salvar como? Muitas pessoas costumam trabalhar em um arquivo e usar Arquivo > Salvar como para manter as alterações na cópia e não no original. No entanto, quando o Salvamento Automático está ativado, as alterações são salvas continuamente no original. Portanto, recomendamos usar Arquivo > Salvar uma Cópiaimediatamente se desejar que suas alterações se apliquem à cópia e não ao original.

Salvar não está no menu Arquivo quando você abre um documento do OneDrive, OneDrive for Business ou SharePoint Online. Nesses casos, o padrão é que o Salvamento Automático esteja ativado, não sendo preciso acessar Arquivo > Salvar. Em vez disso, o Salvamento Automático salva para você.

O Salvamento Automático aparecerá no canto superior esquerdo se você for um assinante do Office 365 e as versões mais recentes do Excel, Word e PowerPoint 2016 para Windows estiverem instaladas. Se você tem uma conta corporativa ou de estudante, o administrador pode controlar qual versão do Office é possível instalar, e ela pode não ser a versão mais recente. Confira Quando obterei os recursos mais recentes no Office 2016 para Office 365? para saber mais. Ou, se você estiver usando o Office 2016 para Windows, isso pode ocorrer porque sua empresa ou escola está no Canal de Atualização Semestral. É possível saber se você está nesse canal acessando Arquivo > Conta. Se houver a informação Canal semestral ao lado de Sobre, a coautoria ainda não estará disponível para você.

Caso não seja um assinante, não se preocupe. Há também a Recuperação Automática. Este recurso ajuda a proteger os arquivos em caso de falha. Quando você reabre o arquivo após uma falha, uma versão do arquivo com as alterações mais recentes é exibida em um painel de Recuperação de Documentos. Para saber mais sobre como ativá-lo, confira o artigo Ajudar a proteger os arquivos em caso de falha.

O Salvamento Automático fica habilitado quando você está trabalhando em um arquivo salvo no OneDrive, no OneDrive for Business ou no SharePoint Online. Se o arquivo estiver salvo em outro local, o salvamento automático será desabilitado. Isso acontecerá se o arquivo estiver em um site do SharePoint local, em um servidor de arquivos ou salvo em um caminho local como C:\.

Há outros motivos pelos quais o Salvamento Automático também pode ser desabilitado. Veja a seguir uma lista dos motivos comuns para que ele seja desabilitado:

  • O arquivo está em um formato mais antigo, como .xls,. .ppt ou .doc.

  • O arquivo está em uma pasta local do OneDrive, que se encontra pausado.

  • O arquivo está sendo sincronizado por uma versão anterior do cliente de sincronização do OneDrive. Para saber mais sobre a atualização do OneDrive, confira Introdução ao Cliente de Sincronização do OneDrive no Windows.

  • Seu arquivo está inserido em outro arquivo do Office.

  • Sua apresentação está no modo de apresentação de slides.

Se você está usando o Excel e tentou fazer o procedimento anterior, talvez tenha um arquivo que contém recursos sem suporte para Salvamento Automático. Faça um ou mais dos seguintes procedimentos para habilitá-lo:

  • Desative o recurso Pasta de trabalho compartilhada. Ele é um método mais antigo de compartilhamento, tem muitas limitações e foi substituído pela coautoria.

  • Se possível, remova a criptografia com senha do arquivo: Vá para Arquivo > Informações > Proteger Pasta de Trabalho. Exclua a senha e clique em OK.

  • Se possível, remova o acesso restrito: Vá para Arquivo > Informações > Proteger Pasta de Trabalho > Restringir Acesso e clique em Acesso Irrestrito.

  • Se você estiver abrindo um instantâneo de pasta de trabalho do SharePoint, escolha abrir o arquivo em vez do instantâneo.

  • Desative a configuração Atualizar dados ao abrir o arquivo em todas as tabelas e Tabelas Dinâmicas do arquivo. Selecione a tabela ou a tabela dinâmica, acesse Design de Ferramentas deTabela > Atualizar > Propriedades da Conexão. Em seguida, desmarque a caixa Atualizar dados ao abrir o arquivo.

  • Desative o suplemento que está desabilitando o Salvamento Automático. Escolha Arquivo > Opções > Suplementos > Suplementos do Excel > Ir e desmarque a caixa de seleção do suplemento.

Há duas maneiras de fazer isso. Uma maneira é selecionar Arquivo > Salvar uma Cópia e salvar o arquivo em outro local. Isso permite que você trabalhe em uma cópia completamente separada do arquivo.

A outra maneira é desligar o Salvamento Automático antes de fazer as alterações. Se as alterações são temporárias e não devem ser salvas, feche o arquivo. Em seguida, clique em Não quando for perguntado se deseja salvar.

Se você não quiser salvar continuamente e não quiser mostrar suas alterações para outras pessoas, é possível desativar o Salvamento Automático. Dessa forma, quando as alterações estiverem prontas, clique em Salvar para exibi-las a outras pessoas que estão trabalhando no arquivo. Ou você também pode ativar novamente o Salvamento Automático para salvar e compartilhar suas alterações.

O padrão do Salvamento Automático é sempre ativado para arquivos que estão na nuvem. No entanto, se você desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e manterá ele desativado todas as vezes que você reabrir o arquivo. Se você ativá-lo novamente em um arquivo, ele ficará ativado nesse arquivo.

Não. Quando o Salvamento Automático está desativado, a Recuperação Automática ainda funciona. Para saber mais, confira o artigo sobre como ajudar a proteger seus arquivos em caso de falha. Quando o Salvamento Automático está ativado, a Recuperação Automática não está ativada, mas não se preocupe. O arquivo é salvo na nuvem em intervalos de poucos segundos. Portanto, se houver uma falha durante a edição de um arquivo na nuvem, apenas abra o arquivo novamente.

Não. No entanto, se você Desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e o manterá desativado todas as vezes que você reabrir o arquivo. Se você Ativar novamente o recurso em um arquivo, ele ficará ativado nesse arquivo.

Tópicos Relacionados

Colaborar em pastas de trabalho no Excel
Colaborar em apresentações do PowerPoint
Colaborar em documentos do Word

No Mac, o Salvamento Automático está disponível no Excel, no Word e no PowerPoint 2016 para assinantes do Office 365. Veja algumas perguntas frequentes a respeito.

No Mac, o Salvamento Automático é um novo recurso disponível no Excel, no Word e no PowerPoint 2016 para os assinantes do Office 365. Ele salva o arquivo por você para que você não tenha que se preocupar.

O Salvamento Automático salva o arquivo em intervalos de segundos. Embora o tempo possa variar dependendo do arquivo em que você está trabalhando.

Você pode restaurar uma versão anterior do arquivo. Isso estabelecerá essa versão antiga como a versão atual. Clique em Arquivo > Restaurar > Navegar pelo Histórico de Versão. No painel de Histórico de Versão, verifique as datas e horas para encontrar a versão que deseja restaurar e clique em Abrir Versão. Uma segunda janela será aberta. Para reverter para essa versão, clique no botão Restaurar.

Se o arquivo estiver no OneDrive, você poderá alterar as permissões para o arquivo. Se o arquivo estiver no SharePoint, você poderá configurar uma biblioteca para exigir check-out.

Salvar como não está no menu Arquivo quando você abre um documento do OneDrive, OneDrive for Business ou SharePoint Online. Nesses casos, o comando Salvar uma Cópia aparece no menu Arquivo.

Você usa muito o Salvar como? Muitas pessoas costumam trabalhar em um arquivo e usar Arquivo > Salvar como para manter as alterações na cópia e não no original. No entanto, quando o Salvamento Automático está ativado, as alterações são salvas continuamente no original. Portanto, recomendamos usar Arquivo > Salvar uma Cópiaimediatamente se desejar que suas alterações se apliquem à cópia e não ao original.

O Salvamento Automático aparece no canto superior esquerdo, se você for um assinante do Office 365 e tiver instaladas as versões mais recentes do Excel, Word e PowerPoint 2016 para Mac. Se você tiver uma conta corporativa ou de estudante, o administrador poderá controlar que versão do Office você pode instalar, a qual pode não ser a versão mais recente. Confira Quando terei os recursos mais recentes no Office 2016 para Office 365? para saber mais.

Caso não seja um assinante, não se preocupe. Há também a Recuperação Automática. Esse recurso ajuda a proteger os arquivos em caso de falha. Quando você reabre o arquivo após uma falha, uma versão do arquivo com as alterações mais recentes é exibida em um painel de Recuperação de Documentos. Para saber mais sobre como ativá-lo, confira Salvar e recuperar artigos automaticamente.

O Salvamento Automático fica habilitado quando você está trabalhando em um arquivo salvo no OneDrive, no OneDrive for Business ou no SharePoint Online. Se o arquivo estiver salvo em outro local, o Salvamento Automático será desabilitado. Isso acontecerá se o arquivo estiver em um site do SharePoint local, em um servidor de arquivos ou salvo em uma pasta local no seu computador.

Além disso, você deve abrir o arquivo no menu Arquivo do Word, Excel ou PowerPoint para que o salvamento automático seja ativado.

Observação: Se a opção Arquivo > Abrir estiver como na imagem abaixo, clique no botão Locais Online e selecione o arquivo do OneDrive ou SharePoint para que o salvamento automático funcione. O menu Abrir Arquivo olhando para o modo de exibição "No meu Mac".

Há outros motivos pelos quais o Salvamento Automático também pode ser desabilitado. Veja a seguir uma lista dos motivos comuns para que ele seja desabilitado:

  • O arquivo está em um formato mais antigo, como .xls,. .ppt ou .doc.

  • O arquivo está em uma pasta local do OneDrive, que se encontra pausado.

  • Seu arquivo está inserido em outro arquivo do Office.

  • Sua apresentação está no modo de apresentação de slides.

Se você está usando o Excel e tentou fazer o procedimento anterior, talvez tenha um arquivo que contém recursos sem suporte para Salvamento Automático. Faça um ou mais dos seguintes procedimentos para habilitá-lo:

  • Desative o recurso Pasta de trabalho compartilhada. Ele é um método mais antigo de compartilhamento, tem muitas limitações e foi substituído pela coautoria.

  • Se possível, remova a criptografia com senha do arquivo: na guia Revisão, clique em Proteger Pasta de Trabalho. Exclua a senha e clique em OK.

  • Se possível, remova o acesso restrito: Vá para Arquivo > Restringir Permissões > Sem Restrições.

  • Se você estiver abrindo um instantâneo de pasta de trabalho do SharePoint, escolha abrir o arquivo em vez do instantâneo.

  • Desative a configuração Atualizar dados ao abrir o arquivo em todas as tabelas e Tabelas Dinâmicas do arquivo. Selecione a tabela ou a tabela dinâmica, em seguida acesse a guia Tabela. Clique em Atualizar > Propriedades da Conexão. Em seguida, desmarque a caixa Atualizar dados ao abrir o arquivo.

  • Desative o suplemento que está desabilitando o Salvamento Automático. Selecione Ferramentas > Suplementos do Excel e desmarque a caixa de seleção do suplemento.

Há duas maneiras de fazer isso. Uma maneira é selecionar Arquivo > Salvar uma Cópia e salvar o arquivo em outro local. Isso permite que você trabalhe em uma cópia completamente separada do arquivo.

A outra maneira é desligar o Salvamento Automático antes de fazer as alterações. Se as alterações são temporárias e não devem ser salvas, feche o arquivo. Em seguida, clique em Não quando for perguntado se deseja salvar.

Se você não quiser salvar continuamente e não quiser mostrar suas alterações para outras pessoas, é possível desativar o Salvamento Automático. Dessa forma, quando as alterações estiverem prontas, clique em Salvar para exibi-las a outras pessoas que estão trabalhando no arquivo. Ou você também pode ativar novamente o Salvamento Automático para salvar e compartilhar suas alterações.

O padrão do Salvamento Automático é sempre ativado para arquivos que estão na nuvem. No entanto, se você desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e manterá ele desativado todas as vezes que você reabrir o arquivo. Se você ativá-lo novamente em um arquivo, ele ficará ativado nesse arquivo.

Não. Quando o Salvamento Automático está desativado, a Recuperação Automática ainda funciona. Para saber mais, confira Salvar e recuperar arquivos automaticamente. Quando o Salvamento Automático está ativado, a Recuperação Automática não está ativada, mas não se preocupe. O arquivo é salvo na nuvem em intervalos de poucos segundos. Portanto, se houver uma falha durante a edição de um arquivo na nuvem, apenas abra o arquivo novamente.

Não. No entanto, se você Desativar o Salvamento Automático em um arquivo, o programa lembrará dessa escolha e o manterá desativado todas as vezes que você reabrir o arquivo. Se você Ativar novamente o recurso em um arquivo, ele ficará ativado nesse arquivo.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×