Novidades no Microsoft Project 2010

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Microsoft Project 2010 tem uma interface nova em folha, mas não é só isso. Ele inclui melhorias avançadas inéditas de agendamento, gerenciamento de tarefas e modo de exibição que dão um maior controle sobre a maneira como você gerencia e apresenta seus projetos.

Além disso, se você receber um pouco perdidas durante o percurso, explore o mapa do projeto para 2010. Ele será ensina que você princípios de gerenciamento de projeto que você use o Microsoft Project.

A nova versão do Project Web Access também tem uma nova aparência e diversos recursos para ajudá-lo a colaborar com sua equipe.

Novidades no Project 2010

Interface aprimorada

Novas opções de exibição

Personalização mais fácil do modo de exibição

Agendamento controlado por usuário

Colaboração facilitada

Para trás compatibilidade

Interface aprimorada

O Project 2010 apresenta vários recursos que melhoram substancialmente a maneira como você vê e trabalha com seu projeto.

Apresentando a faixa de opções

Quando você primeiro iniciar Project 2010, você pode estar surpreso com o que você vê. Os menus e barras de ferramentas foram substituídas com a faixa de opções, que ajuda você a localizar rapidamente os comandos que você precisa concluir uma tarefa. Comandos são organizados em grupos lógicos coletados juntos em guias.

Faixa de opções do Project

No Project 2010, todas as guias e os grupos na faixa de opções são totalmente personalizáveis. Se a sua organização tem recursos exclusivos da sua empresa, você pode agrupá-los em sua própria guia na faixa de opções.

Bem-vindo ao Backstage

Clique na guia Arquivo e você está no Backstage, um destino gráfico único para o gerenciamento dos arquivos de projeto. O Backstage inclui os mesmos comandos básicos disponíveis no menu Arquivo das versões anteriores do Microsoft Project para abrir, salvar e imprimir arquivos de projeto. Os usuários do Project Professional 2010 também podem utilizar o Backstage para gerenciar as conexões do Project Server, conferir e publicar projetos.

Backstage do Project.

O comando Opções que ficava no menu Ferramentas foi movido para o Backstage. Esse comando abre a caixa de diálogo Opções do Project para você inserir, examinar ou alterar as preferências que controlam a exibição e o funcionamento do Microsoft Project.

Localizar rapidamente os comandos

Os comandos usados mais frequentemente agora são encontrados com apenas um clique : um clique com o botão direito do mouse. Quando você clica com o botão direito do mouse em um item no modo de exibição, como barra, tabela, célula ou gráfico, é exibida uma minibarra de ferramentas com uma lista dos comandos mais usados. Quando estiver com pressa, esse recurso vai economizar seu tempo.

Gráfico da minibarra de ferramentas

Início da página

Novas opções de exibição

Também foram incluídos novos recursos de exibição para ajudá-lo a compreender com mais clareza como sua equipe está indo e detectar se há superalocação. O Project também apresenta uma visão geral (e possivelmente problemas de recursos importantes) a você e todos da sua organização com o modo de exibição da Linha do Tempo.

Planejador de equipe

Os usuários do Project Professional 2010 têm o planejador de equipe, um modo de exibição de agendamento de recursos que permite interagir com o seu cronograma de forma jamais possível nas versões anteriores do Project. Com o modo de exibição do Planejador de Equipe, você pode ver rapidamente o trabalho dos membros da sua equipe e passar tarefas de uma pessoa para outra. É possível também exibir e atribuir um trabalho não atribuído, visualizar superalocações e ver nomes de tarefas e recursos : tudo em um modo de exibição eficiente. Nunca foi tão fácil gerenciar tarefas e recursos. Por exemplo, se um recurso está superalocado, basta você arrastar uma tarefa de um recurso para outro, e a superalocação desaparece.

gráfico do planejador de equipe.

Figura 1: Uma tarefa que está atrasada. Esta tarefa pode ser arrastada para Tom ou Cheryl, que não estão fazendo qualquer trabalho.

Figura 2: Uma tarefa que está no prazo.

Figura 3: Tarefas que estão atualmente não atribuídas. Esses poderiam ser arrastados para Tom ou Cheryl, que não estão fazendo qualquer trabalho.

Linha do tempo

O Project 2010 inclui um modo de exibição da linha do tempo, que aparece automaticamente sobre os outros modos de exibição, mostrando uma visão geral e concisa de toda o cronograma. Você pode adicionar tarefas à linha do tempo e até imprimi-la para obter um relatório de resumo atraente de todo o projeto. Se preferir, cole-a em um email para um relatório simples e rápido.

Gráfico da linha do tempo

Início da página

Personalização mais fácil do modo de exibição

A manipulação dos modos de exibição sempre foi um desafio no Project. Não é mais. Descubra as novas formas de organizar a apresentação e controlar seu projeto.

Adicionar novas colunas rapidamente

Adicionar novas colunas ao Project está muito mais simples. Basta clicar no título Adicionar Nova Coluna na extremidade direita da parte de planilha do modo de exibição e digitar ou selecionar o nome de uma coluna. É possível também renomear rapidamente uma coluna existente clicando em seu título e digitando outro nome para a coluna. Nunca foi tão fácil personalizar uma coluna.

gráfico adicionar coluna

Controle deslizante de zoom

O Project 2010 permite aplicar zoom rapidamente na parte do modo de exibição de divisão em fases usando o controle deslizante de zoom na barra de status. Basta mover o controle deslizante para a direita para ampliar seu cronograma (mostrar intervalos de tempo menores, como dias ou horas) e para a esquerda para reduzir (mostrar intervalos maiores, como semanas ou meses). O controle deslizante de zoom funciona em gráfico de Gantt, diagrama de rede e nos modos de exibição calendário, além de todos os modos de exibição de gráfico.

Microfone, mudo desativado

Início da página

Agendamento controlado por usuário

O Project 2010 apresenta várias melhorias de agendamento que aumentam o controle sobre o seu cronograma. É possível também criar listas de tarefas iniciais no Microsoft Excel ou no Word e colá-las no Project sem ter que reformatá-las.

Agendamento manual

O Project 2010 vem inovar o modo como os projetos são agendados. Alterações em fatores, como task dependencies e o calendar do projeto, não ajustam mais automaticamente as datas da tarefa quando ela é agendada manualmente.

Você pode colocar uma tarefa agendada manualmente em qualquer local do cronograma que o Project não vai movê-la.

Gerentes de projeto acostumados com o agendamento automático das versões anteriores do Project podem desabilitar o novo recurso de agendamento manual para determinadas tarefas ou para o projeto inteiro. Alguns projetos, principalmente os complicados, podem precisar do mecanismo de agendamento avançado do Project para cuidar do agendamento para você.

Tarefas inativas

Com o Microsoft Project Professional 2010, você cria tarefas inativas e as mantém no projeto. Geralmente, as tarefas inativas possuem informações críticas (como informações de custos e dados reais) que podem ser importantes para fins de arquivamento.

Tarefas de resumo de cima para baixo

Os gerentes de projeto não precisam mais criar subtarefas e depois as acumularem em tarefas resumo. No Project 2010, você pode criar tarefas resumo primeiro, e elas podem ter datas que não correspondam exatamente às datas de acúmulo das subtarefas.

No início da fase de planejamento, os gerentes de projeto só podem ter algumas informações de alto nível sobre principais entregas e marcos principais de seus projetos. Usando o Project, você pode dividir projetos em fases de alto nível com base na linha do tempo e budget geral. Isso significa que datas para itens de trabalho individuais não necessariamente precisa alinhado exatamente com datas para as fases de alto nível.

Comparação entre versões do Project

O recurso de comparação entre versões do Project 2010 agora inclui barras de Gantt e imagens gráficas que apresentam uma visão mais clara das diferenças entre uma versão e outra.

Início da página

Colaboração facilitada

Os projetos não sobrevivem ao isolamento de outras pessoas da organização. O Project aprimorou as formas de se compartilhar informações do projeto.

Melhorias na colaboração pela sincronização de lista do SharePoint

usuários de Project Professional 2010 podem exportar arquivos de projeto para uma lista do SharePoint, que fornece uma maneira rápida e simple para um gerente de projetos compartilhar status ou criar relatórios que podem ser visualizados em toda a organização. Você não precisa Project Web App para sincronizar com uma lista do SharePoint.

Copiar e colar aprimorado

Você não poderia imaginar o quanto a colaboração era capaz de evoluir por meio de algo tão simples e antigo quanto copiar e colar informações do Project. Com a nova funcionalidade, você agora pode copiar e colar conteúdo dos programas do Office e do Project 2010 e manter sua formatação, seus níveis de estrutura de tópicos e cabeçalhos de colunas.

Com dois cliques do mouse, você gera um relatório instantâneo e o copia para a maioria dos programas do Office.

Início da página

Compatibilidade com versões anteriores

O Project 2010 é compatível com as versões anteriores do Microsoft Project.

É possível criar arquivos no Project 2007 ou em versões anteriores e depois abri-los e editá-los no Project 2010 no modo de funcionalidade reduzida. É possível também criar arquivos no Project 2010 e depois convertê-los em formatos de arquivo do Project 2007 ou do Project 2000-2003. Seja como for, não é preciso conversor!

Observação : Recursos exclusivos do Project 2010, como tarefas agendadas manualmente e tarefas resumo decrescentes, podem não aparecer como esperado quando exibidos em versões anteriores do Project.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×