Novidades do Project 2016

Como assinante do Office 365, você regularmente recebe recursos novos e aprimorados do Office 2016. Veja abaixo o que está disponível hoje para você.

Atualizações mais recentes do Project 2016

Confira as novidades e os aprimoramentos na atualização de recursos de maio de 2018, versão 1805 (build 9330.2087).
Localize sua versão do Office.

Gerenciar Sprints ficou ainda mais fácil

Para ver todos os sprints rapidamente, clique em Projeto > Agile > Scrum > Gerenciar. Adicione rapidamente, atualize ou exclua sprints nesse local.

Gerenciar caixa de diálogo Sprint no primeiro plano e o projeto em segundo plano

Quer ter acesso aos novos recursos em primeira mão?

Torne-se um participante do programa Office Insider para ver em primeira mão os novos recursos e dizer-nos sua opinião.

PARTICIPE DO OFFICE INSIDER HOJE MESMO

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Mais sobre as versões

Quando terei acesso a novos recursos?
Os novos recursos novos do Office 365 às vezes são distribuídos gradualmente a todos os assinantes.

Veja como os recursos são distribuídos

Lista completa de todas as atualizações
Encontre as informações sobre todas as versões de canal para aplicativos cliente do Office 365.

Versões mais recentes

Novo para não assinantes
Não é assinante do Office 365, mas está usando o Office 2016? Descubra o que está disponível na sua versão.

Novidades do Office 2016?

Atualizações mais recentes do Project Insiders

Veja as novidades para os participantes do programa Office Insider na Versão 1806 (build 10228.20021).

Planejamento de Sprint

Uma nova maneira de gerenciar sprints

Adote uma abordagem ágil ao trabalhar com Painéis de Tarefas. Acesse Gerenciar Sprints para adicionar e remover sprints, conforme a evolução do seu projeto.

Ainda mais recursos, ainda mais rápidos

Todos os novos recursos para participantes do programa Office Insider

Descubra os novos recursos em todos os aplicativos do Office e informações sobre as versões e build.

Novidades para os participantes do programa Office Insider

Quer ter acesso aos novos recursos com mais rapidez?

Inscreva-se no nível Office Insider – Modo Rápido e obtenha acesso. Confira os recursos mais recentes ainda mais cedo.

Confira a seção “Como faço para participar?” do Office Insider

Faça parte da comunidade

Comunidade de Respostas – Fórum do Office Insider

Comunidade do Office Insider

Conecte-se às pessoas que se interessam tanto por tecnologia quanto você e obtenha suporte da comunidade do Office Insider.

Visite a comunidade

Twitter do Office Insider

Siga-nos no @OfficeInsider

Participe de uma crescente comunidade de especialistas e entusiastas que ajudam a delinear o futuro do Office.

Siga-nos no Twitter

Para onde enviar comentários

Adoraríamos ouvir seus comentários sobre o que funciona, sobre o que não funciona e onde podemos melhorar. Para informar problemas ou enviar comentários, clique em Arquivo > Comentários em qualquer aplicativo do Office 2016. Também é possível falar conosco postando na comunidade do Office Insider ou tweetando para @OfficeInsider.

Veja as novidades e os aprimoramentos na atualização de recursos de março de 2018, versão 1804 (build 9226.2114).
Localize sua versão do Office.

Filtrar o modo de exibição Painel de tarefas

Se estiver usando o Cliente de desktop Project Online, você pode filtrar o modo de exibição Painel de tarefas para ver as tarefas relacionadas a um recurso específico ou à tarefa resumo. Você pode também usar esses filtros para exibir painéis do Sprint ou quadros Kanban.

Para filtrar o Painel de tarefas:

  1. Na guia Exibir, escolha Painel de tarefas.

  2. No canto superior direito desse modo de exibição, selecione o botão Filtrar.

    Captura de tela do botão Filtrar, no modo de exibição Painel de tarefas.
  3. Selecione a seta ao lado de Tarefa resumo (0) ou Recurso (0) e escolha uma opção na lista. É possível escolher vários recursos ou tarefas resumo para filtrar.

    Captura de tela do menu suspenso "Filtrar Recursos" no Painel de tarefas com dois recursos selecionados.

Definir a porcentagem concluída de um painel de tarefas

No Cliente de desktop Project Online, o campo Definir % Concluída, nos modos de exibição do Painel de tarefas do Sprint e do Kanban, permite atualizar a porcentagem concluída das tarefas, ao movê-las de uma coluna para outra. A porcentagem concluída persistirá também no modo de exibição Gráfico de Gantt.

Para usar o recurso Definir % Concluída:

  1. Abra um arquivo do Project, vá até a guia Exibir e escolha Painel de tarefas.

    É possível também usar o recurso Definir % Concluída, em um painel do Sprint ou quadro Kanban. Para saber mais sobre como usá-los, confira o artigo Usar o Agile em um cliente de área de trabalho do Microsoft Project Online.

  2. No painel de tarefas, selecione Definir % Concluída, abaixo do nome da coluna, e insira um valor, como 50.

    Captura de tela do Painel de tarefas, com o cursor inserindo o número 50 como % concluído.
  3. Mova uma tarefa dentro dessa coluna.

    Captura de tela do encaminhamento de uma tarefa, de uma coluna para outra no Painel de tarefas.

    Quando abrir a tarefa, você verá que a respectiva porcentagem concluída agora corresponde à porcentagem concluída da coluna.

    Captura de tela da caixa de diálogo Detalhes da Tarefa mostrando a porcentagem concluída

Para ocultar o campo Definir % Concluída, no modo de exibição Painel de tarefas:

  • Nas Ferramentas de Quadro de Tarefas: vá até a guia Formatar e desmarque a caixa de seleção Mostrar % do Mapeamento Concluído.

Alternar rapidamente entre os modos de exibição do Sprint e encaminhar tarefas

No Cliente de desktop Project Online, é possível alternar facilmente entre sprints, identificar o sprint atual e encaminhar tarefas para o sprint seguinte.

Para exibir sprints específicos ou encaminhar tarefas:

  1. Abra um projeto que usa sprints e vá para as Ferramentas do Agile: guia Scrum.

    Para saber mais sobre como usar sprints no Project, confira o artigo Usar o Agile em um cliente de área de trabalho do Microsoft Project Online.

  2. Realize um dos seguintes procedimentos:

    • Na caixa suspensa Exibir sprints, escolha o sprint que deseja exibir.

    • Clique com o botão direito do mouse em uma tarefa e escolha Mover para o Próximo Sprint.

Veja as novidades e os aprimoramentos na atualização de recursos de outubro de 2017, Versão 1710 (build 8625.2055).
Localize sua versão do Office.

Usar Agile no Microsoft Project

Se você for um assinante do Project Online, poderá gerenciar seus projetos e tarefas usando painéis de tarefas simples e visuais com suporte para Scrum, Kanban ou fluxos de trabalho personalizados. É possível ativar os modos de exibição do Agile para um projeto cascata atual ou criar um novo projeto do Agile na página Arquivo > Novo. Usando a guia Ferramentas do Agile, você pode visualizar o quadro e as listas e alternar entre os modos de exibição de cascata e do Agile para as mesmas tarefas. O Project também fornece vários relatórios específicos do Agile, como status da tarefa e status do sprint. Para saber mais, confira Usar Agile no Microsoft Project.

Captura de tela da faixa de opções do Project mostrando a guia Ferramentas do Agile

Descubra o modo de exibição Quadro de Tarefas

Você não está envolvido no gerenciamento de projetos do Agile, mas ainda deseja ver as tarefas do projeto em um quadro? Se você for um assinante do Project Online, poderá ver todas as tarefas do Project como cartões em um quadro, usando o modo de exibição Quadro de Tarefas. Mova os cartões de tarefas de uma coluna para outra e nomeie suas próprias colunas para criar um fluxo de trabalho personalizado.

Para ver seu projeto no modo de exibição Quadro de Tarefas:

  1. No Project, na guia Exibir, no grupo Modo de Exibição de Tarefas, escolha Quadro de Tarefas.

  2. Faça com que as colunas correspondam às necessidades do seu projeto:

    • Para alterar o nome de uma coluna, clique com o botão direito no nome da coluna, escolha Renomear, digite um novo nome e, em seguida, pressione Enter.

    • Para adicionar mais colunas, à direita da última coluna, escolha Adicionar Nova Coluna, digite um nome e, em seguida, pressione Enter.

    Importante: Os cabeçalhos de coluna no modo de exibição Quadro de Tarefas são os mesmos cabeçalhos de coluna das ferramentas do Agile no Project. Portanto, se você estiver usando os modos de exibição do Agile e do Quadro de Tarefas, quaisquer alterações realizadas nos cabeçalhos de coluna serão exibidas nos dois modos de exibição.

Veja as novidades e os aprimoramentos na atualização de recursos de agosto de 2017, versão 1708 (build 8431.2079).
Localize sua versão do Office.

Vincular uma tarefa do Project ao Planner

Se você estiver um assinante do Project Online, você pode vincular uma tarefa no Microsoft Project para um plano no Microsoft Planner. No Planner, você pode dividir o trabalho, montar uma equipe, atribuir tarefas e atualizar o status em um modo de exibição de painel de tarefas fácil de usar.

Para vincular a tarefa ao Planner:

  1. Selecione uma tarefa no projeto e clique no botão Planner na faixa de opções Tarefa.

    Imagem do botão do Planner na faixa de opções Tarefa
  2. No painel Vincular tarefa a um plano, pesquise o grupo ao qual pertence seu plano e, em seguida, escolha o plano ao qual você deseja vincular na lista.

  3. Selecione Criar link.

Sua tarefa do Project agora está vinculada a esse plano e o proprietário da tarefa no Project se torna um proprietário deste plano no Planner.

Veja as novidades e os aprimoramentos na atualização de recursos de março de 2017, versão 1703 (build 7967.2139).
Localize sua versão do Office.

Vincular tarefas usando um menu suspenso

Não é mais necessário se lembrar da ID da tarefa que você deseja vincular. Em vez disso, quando selecionar uma célula na coluna Predecessoras e selecionar a Seta para baixo, você verá uma lista de todas as tarefas no projeto. A hierarquia e a ordem das tarefas correspondem exatamente ao projeto, o que torna mais fácil rolar até a tarefa correta e marcar a caixa de seleção ao lado dela.

Captura de tela do menu suspenso da coluna predecessora no Project

Você também pode selecionar tarefas do mesmo tipo da lista suspensas na coluna Sucessoras. Para obter mais detalhes, confira o artigo sobre como vincular tarefas em um projeto.

Veja as novidades e os aprimoramentos na atualização de recursos de janeiro de 2017, Versão 1701 (build 7766.2060).
Localize sua versão do Office.

Campo Nome de Resumo da Tarefa

Com listas longas de tarefas, pode ser difícil saber que tarefa está recuada sob o plano geral do projeto. O campo Nome de Resumo da Tarefa é um campo de somente leitura que mostra o nome de uma tarefa de resumo da tarefa. Adicionar esse campo como uma coluna em sua visão de Tarefas pode ajudar a esclarecer a estrutura do projeto. Para adicionar esse campo, clique com o botão direito do mouse no título de uma coluna (à direita de onde você deseja adicionar o campo), selecione Inserir Colunae, em seguida, escolha Nome de Resumo da Tarefa na lista suspensa.

Coluna Nome de Resumo da Tarefa

Veja as novidades e os aprimoramentos na atualização de recursos de novembro de 2016, Versão 1611 (build 7571.2072).
Localize sua versão do Office.

Rótulos de Barras da Linha do Tempo e Progresso da Tarefa

Comunicar o andamento do projeto ficou ainda mais fácil! Agora as barras da linha do tempo podem ser rotuladas, e o progresso da tarefa é mostrado logo à direita das próprias tarefas. Isso facilita ilustrar rapidamente seu plano e o trabalho em progresso ao compartilhar o status.

Barras de linha do tempo com rótulos e progresso da tarefa

Veja as novidades e os aprimoramentos na atualização de recursos de outubro de 2016, Versão 1610 (build 7466.2038).
Localize sua versão do Office.

Comentários no aplicativo

Tem um comentário ou uma sugestão sobre o Microsoft Office? Precisamos de seus comentários para nos ajudar a oferecer produtos excelentes. No Project, você pode sugerir novos recursos. Diga-nos o que você gosta ou que não está funcionando clicando em Arquivo > Comentários.

Clique em Arquivo > Comentários para fazer comentários ou sugestões sobre o Microsoft Project

Veja as novidades e os aprimoramentos na atualização de recursos de setembro de 2015, Versão 1509 (build 4229.1024).
Localize sua versão do Office.

Linhas do tempo mais flexíveis

Com o Project 2016, além de tirar proveito das diversas linhas do tempo para ilustrar as diferentes fases ou categorias de trabalho, você pode também definir uma data de início e de término para cada linha do tempo separadamente, para ter uma visão mais clara do trabalho envolvido.

Linha do tempo formatada no Project

Quer saber mais? Veja como criar linhas do tempo no Project 2016!

Melhor controle sobre o agendamento de recursos

Alguns recursos têm disponibilidade limitada e podem ter o tempo agendado por um Gerenciador de Recursos. Com o Project Professional 2016 e o Project Online, os gerentes de projetos e os gerenciadores de recursos podem negociar um contrato chamado compromisso de recurso para garantir que os recursos sejam usados de forma apropriada e eficiente por toda a organização.

Importante: Os compromissos de recurso só funcionam se você estiver usando o Project Professional 2016 conectado ao Project Online. Caso não esteja conectado ao Project Online, a funcionalidade de compromissos de recurso fica oculta da exibição. O Project Standard 2016 não inclui compromissos de recurso.

Como funciona? Quando um gerenciador de recursos configura o pool de recursos da empresa no Project Online, ele pode identificar alguns recursos que exijam para serem atribuídos a projetos.

Quando um gerente de projeto decide usar um desses recursos em um projeto, ele envia uma solicitação de compromisso com o intervalo de datas necessário para o recurso, além de um determinado percentual de tempo ou um número definido de horas para o recurso durante esse intervalo de datas.

Adicionar 	Compromisso

O gerenciador de recursos examina a solicitação e pode aceitá-la, sugerir alterações ou rejeitá-la. O gerente de projeto atualiza o status do compromisso no novo modo de exibição de Planejamento de Recursos no Project Professional 2016 para ver a resposta do gerenciador de recursos.

Botão Atualizar na guia Compromissos

Quando o compromisso estiver concluído, o Gerente de Projeto tem carta branca para atribuir esse recurso às tarefas do projeto.

Realize ações rapidamente com o recurso Diga-me

Você vai observar uma caixa de texto na faixa de opções do Project 2016 com o texto Diga-me o que você quer fazer. Esse é um campo de texto no qual você insere palavras ou frases relacionadas ao que deseja fazer em seguida e obtém rapidamente os recursos que pretende usar ou as ações que deseja executar. Você também pode optar por obter ajuda relacionada ao que está procurando.

Diga-me o que você deseja fazer

A consulta está sendo inserida na caixa "Diga-me"

Novos temas do Project

Agora há três temas do Office que você pode aplicar ao Project 2016: Colorido, cinza escuro e branco. Para acessar esses temas, vá até Arquivo > Opções > Geral e, em seguida, clique no menu suspenso ao lado de Tema do Office.

Menu suspenso de Tema do Office, opções de tema branco, cinza escuro e colorido

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×