Mover um arquivo de dados do Outlook

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Este artigo explica como mover um arquivo de dados do Outlook. Ele supõe que você sabe como fazer backup de arquivos de dados do Outlook e que tiver feito isso antes de seguir estes procedimentos. Consulte os links relacionados na parte inferior da página para saber mais sobre os arquivos de dados do Outlook.

Quando você usa uma conta do Microsoft Exchange Server (obrigatória) e ativa o suporte offline ou usa Modo Cache do Exchange, uma cópia sincronizada itens do Outlook é salvo em um Arquivo de Dados do Outlook offline (.ost) em uma pasta oculta em seu computador.

Onde está meu Arquivo de Dados do Outlook offline (.ost) ?

Você pode encontrar seu arquivo de Arquivo de Dados do Outlook offline (.ost) por meio de sua conta de Outlook.

Importante : Não use estas etapas para mover um arquivo de dados do Outlook (. ost) offline para outro computador. Quando você adicionar uma conta de Exchange no Outlook em outro computador e, em seguida, trabalha offline ou usa Modo Cache do Exchange, uma Arquivo de Dados do Outlook offline (.ost) é criada automaticamente e seus dados de Outlook são baixados.

  1. Abra Outlook e, em seguida, na guia arquivo, escolha Configurações de conta > Configurações de conta > Arquivos de dados.

  2. Na guia Arquivos de dados, você verá o local do arquivo. ost e siga um destes procedimentos:

    Guia de arquivos de dados para configurações de conta do Outlook que mostra a localização do outlook arquivos de dados para um usuário nomeado

    • Aceite o local de Arquivo de Dados do Outlook offline (.ost) que aparece na coluna local para a conta de Exchange.

      ou

    • Alterar o local — por exemplo, selecione uma pasta diferente — onde o arquivo de Arquivo de Dados do Outlook offline (.ost) está a ser salvo.

      Observações : 

      • Ao escolher um novo local de pasta, um novo arquivo de Arquivo de Dados do Outlook offline (.ost) é criado automaticamente. Embora não seja necessário, você pode mover manualmente o arquivo existente para a nova pasta para evitar o tempo de download que é necessário para recriar o arquivo.

      • Um Arquivo de Dados do Outlook offline (.ost) também é usado para o Outlook conector. Esses arquivos não podem ser movidos.

Mover ou criar um Arquivo de Dados do Outlook offline (.ost)

Agora que você descobriu no local — o caminho completo — da sua Arquivo de Dados do Outlook offline (.ost), você pode movê-lo ou criar um novo arquivo.

  1. Abrir a caixa de diálogo Configurações de conta e escolha a guia Arquivos de dados.

  2. Escolha sua conta Exchange e clique em seguida configurações.

    Em configurações de conta, para uma conta do Exchange, alterar as configurações de arquivo de dados

  3. Na guia Avançado, desmarque a caixa de seleção Usar modo cache do Exchange e escolha Okey.

  4. No prompt, escolha Okey e clique em seguida configurações.

  5. Na guia Avançado, escolha Configurações de arquivo de dados do Outlook > Desabilitar uso Offline > Sim.

    Observação : Se o botão Desabilitar uso Offline não estiver disponível, volte para a etapa 3 e desmarque a caixa de seleção Usar modo cache do Exchange.

  6. Escolha Configurações de arquivo de dados do Outlook e, em seguida, siga um destes procedimentos:

    • Quero criar um arquivo (padrão)   
      escolha Procurar, selecione a pasta onde você deseja salvar o Arquivo de Dados do Outlook offline (.ost) e escolha Abrir.

    • Desejo mover o arquivo antigo   
      escolha Procurar, selecione o Arquivo de Dados do Outlook offline (.ost) que você moveu para um novo local de pasta e escolha Abrir.

  7. Escolha OK.

  8. Na guia Avançado, marque a caixa de seleção Usar modo cache do Exchange, escolha Okey e escolha Okey o prompt para reiniciar o Outlook.

  9. Feche as Configurações de conta e as caixas de diálogo de Configuração de email.

  10. Na caixa de diálogo email, escolha Okey.

Observação : Quando um novo Arquivo de Dados do Outlook offline (.ost) é criado, o arquivo antigo não é excluído. Você pode excluir o arquivo antigo.

Veja também

Criar um Arquivo de Dados do Outlook (.pst) para salvar as informações

Importar emails, contatos e calendário de um arquivo .pst do Outlook

Introdução aos arquivos de dados (. pst e. ost) para o Outlook 2010

Sobre como mover arquivos de dados do Outlook 2007

Se você estiver movendo para um novo computador ou reinstalar todos os seus softwares em um disco rígido novo ou reformatado, você precisará reinstalar o Outlook 2007. Este artigo explica como ver suas mensagens de email antigas na nova instalação.

Importante : Não use as etapas neste artigo para mover um arquivo de dados do Outlook (. ost) offline de um computador para outro. Estas instruções se aplicam somente os arquivos de pastas particulares (. pst). Para obter mais informações sobre esses dois tipos de arquivos do Outlook, consulte Introdução aos arquivos de dados do Outlook. Copiar outras informações de configuração, como as regras, grupos Enviar/receber, configurações de contas e sugestões de AutoCompletar não é coberto neste artigo.

Aviso : Este artigo pressupõe que você saiba como fazer backup de seus arquivos de dados do Outlook e que você já tiver feito isso. Não formatar um disco rígido que contém seus arquivos de dados do Outlook antes de fazer backup dos dados para outro disco rígido, unidade de rede ou mídia removível. Formatação do disco rígido destruirá permanentemente os dados no disco. Além de seus arquivos de dados, há outros arquivos de configuração que talvez você queira fazer backup.

Onde suas mensagens de email são salvas?

Onde suas mensagens de email são salvas? As mensagens são mantidas no servidor de email ou localmente em seu computador de um arquivo de dados do Outlook? A resposta depende do tipo de conta de email que você tem e como você configurou a conta no Outlook. O local onde suas novas mensagens são salvos é definido como o local de entrega padrão.

  • Conta do Microsoft Exchange   

    Se você usa uma conta do Exchange, geralmente suas mensagens de email, calendário, contatos e outros itens são entregues e armazenados em seu caixa de correio no servidor executando o Exchange. Quando você instala o Outlook em um novo computador e configurar uma conta do Exchange, todos os itens no servidor executando o Exchange ficam disponíveis novamente para você. As informações restantes neste artigo não se aplica a você, a menos que você criou um arquivo morto ou arquivos de dados locais ou especificado que suas mensagens do Exchange sejam entregues em um arquivo de dados local.

    Contas do Exchange também permitem que você trabalhe offline ou use o modo cache do Exchange. Se você usar qualquer um desses recursos, cópias locais de seus itens são mantidas em seu computador de um arquivo de pasta Offline (. ost). O arquivo. ost é sincronizado com os itens no servidor executando o Exchange periodicamente. Porque seus dados permanecerão no servidor que executa o Exchange, você pode recriar esse arquivo. ost no computador novo sem precisar fazer um backup.

    • Determinar se o modo cache do Exchange é ativado   

      1. No menuFerramentas, clique em Contas de email.

      2. Selecione a conta do Exchange e clique em Alterar.

      3. Em Microsoft Exchange Server, se a caixa de seleção Usar modo cache do Exchange é selecionada, o modo cache do Exchange é ativado.

        Como alternativa, você pode mover ou arquivar seus itens de conta do Exchange em um arquivo de Pastas Particulares (.pst). Você também pode configurar o Outlook para entregar novos itens em um arquivo. pst, em vez de mantê-los no servidor. Você deve fazer backup desses arquivos. pst bem como reconectá-los à nova instalação do Outlook.

    • Determinar se o local de entrega padrão é um arquivo. pst   

      1. No menu Ferramentas, clique em Contas de email.

      2. Em conta de email selecionado entrega novos emails no seguinte local, verifique se o local de entrega padrão que está listado.

        Observação : Entrega de novos emails em uma caixa de correio do Exchange geralmente aparece como caixa de correio - < nome de usuário > ou apenas seu nome de usuário. Entrega de novos emails em um arquivo. pst aparece como Pastas particulares ou um nome de exibição personalizado fornecido para o arquivo. pst.

  • Contas POP3, IMAP e HTTP   

    Se você usa uma conta de email POP3, que é um dos tipos mais comuns de contas de email pessoal, suas mensagens de email são baixadas do servidor de email POP3 em seu provedor de serviços de Internet (ISP) para seu computador e entregues e armazenadas localmente em um Arquivo de pastas particulares (. pst) chamado Outlook PST. PST é o nome do arquivo de dados padrão. O arquivo está armazenado na < unidade >: < usuário > \Local Settings\Application Data\Microsoft\Outlook pasta \Documents and.

    Contas IMAP e HTTP salvam suas mensagens de email em um servidor, como uma conta do Exchange. Como com qualquer tipo de conta de email do Outlook, você pode optar por arquivar ou mover itens do servidor para um arquivo. pst local. Se você arquivados ou movidos itens do servidor para um arquivo. pst local, você precisa fazer backup do arquivo. pst e, em seguida, reconectá-lo em sua nova instalação do Outlook. Se tiver mantido tudo no servidor, depois de usar o Assistente de contas de email para configurar sua conta IMAP ou HTTP, todos os itens no servidor de email novamente estarão disponíveis para você no Outlook.

Movendo um arquivo de dados do Outlook de um computador para outro

Você instalou o Outlook em um novo computador ou um novo disco rígido e estiver pronto para começar a usar seus dados antigos.

  • Use o Windows Explorer para copiar cada arquivo de pastas particulares (. pst) de seu local de backup (unidade de rede ou mídia removível, como um CD ou DVD ou disco rígido portátil) para a unidade de < >: \Documents and Settings \ < usuário > \Local Settings\Application Data\ Pasta de Microsoft\Outlook.

Embora você possa manter seus arquivos de dados em qualquer pasta, este é o local padrão que o Outlook usa ao criar arquivos. pst.

Observação : Esse local é uma pasta oculta. Para usar o Windows Explorer para navegar para essa pasta, você deve primeiro ativar a exibição de pastas ocultas. No Windows Explorer, no menu Ferramentas, clique em Opções de pasta. Na guia Exibir, em Configurações avançadas, em arquivos e pastas, em pastas e arquivos ocultos, selecione Mostrar arquivos e pastas ocultos. Se você quiser ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos. As pastas ocultas aparecem esmaecidas para indicar que não são pastas típicas.

Quando você inicia o Outlook, você será solicitado para as suas informações de conta de email. Dependendo do tipo de conta que você usa, o Outlook pode criar um novo arquivo de dados conhecido no Outlook como um arquivo de pastas particulares (. pst). Isso é bom se você for um novo usuário, mas provavelmente você não quiser se você já tivesse um usuário do Outlook, tinha suas mensagens de email entregues em um arquivo. pst, e você deseja manter usando o arquivo. pst. Você pode ainda acessar seus dados originais, mas primeiro concluir a instalação do Outlook respondendo para as perguntas que você será solicitado a responder. Quando você estiver no Outlook, há algumas etapas importantes para obter seus dados antigos de volta e, em seguida, certifique-se de que novas mensagens são entregues mesmo arquivo. pst que você estava usando anteriormente.

Se você usa uma conta POP3 ou configurar sua conta do Exchange para entregar a um arquivo de pastas particulares (. pst) local, você precisa configurar o Outlook para abrir o arquivo.

  1. No menu Arquivo, aponte para Abrir e clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo. pst que você deseja abrir e clique em Okey.

O nome da pasta associada ao arquivo de dados aparece na lista de pastas no painel de navegação. Se você nunca alterou o nome de exibição, ele ainda é o padrão de pastas particulares.

Estamos na metade. Agora você provavelmente tem duas pastas particulares listadas no painel de navegação. A primeira foi criada pelo Outlook quando você primeiro iniciou o Outlook e forneceu informações sobre a sua conta. A segunda pasta é seus dados antigos. Você pode confirmar que os dados originais estão de volta ao Outlook exibindo a caixa de entrada ou as subpastas em uma das entradas. Você deve ver todos os seus itens antigos.

Se você vir duas entradas chamadas pastas particulares no painel de navegação, recomendamos que você siga as etapas rápidas na seção "Personalizando o nome de exibição de arquivo de dados" para garantir que o próximo procedimento mais fácil. Se você vir apenas uma pasta de nível superior chamada pastas particulares, pule para a seção "Entregando mensagens ao arquivo. pst usado anteriormente".

Se você mantidas as configurações padrão e terminou com dois conjuntos de pastas particulares, talvez seja confuso. Você tem dois arquivos de dados — o arquivo que o Outlook criado quando você iniciou o Outlook pela primeira vez e arquivo de dados antigos que acabou adicionado. Agora é uma boa hora para personalizar o nome de exibição para evitar confusão.

  1. No painel de navegação, clique com botão direito Pastas particulares e clique em Propriedades de pastas particulares.

  2. Clique em Avançado.

  3. Na caixa de texto nome, digite um nome que seja significativo para você, como Minhas mensagens.

  4. Clique em OK duas vezes.

Agora, você verá uma pasta superior chamada Minhas mensagens no painel de navegação. Você sempre poderá identificar rapidamente o seu arquivo de dados de qualquer uma das outras pessoas.

Dica : Personalizar os nomes de arquivo também é útil se você mantém vários arquivos. pst. Por exemplo, se você criar um arquivo. pst Mensalmente para armazenar todos os itens enviados por mês, você pode renomear o nome de exibição de Pastas particulares para algo mais amigável, como Arquivamento de emails enviados – dezembro de 2007.

Você pode usar um ou mais arquivos. pst, mas novas mensagens só podem ser entregues em um arquivo.

Agora que seus itens antigos estão disponíveis no Outlook, você precisa dizer ao Outlook qual arquivo de dados é seu arquivo de dados principal e que todos os novos itens devem ir para a caixa de entrada desse arquivo. pst. O arquivo ou a caixa de correio para o qual suas novas mensagens são entregues é definida como o local de entrega padrão.

  1. No menu Ferramentas, clique em Configurações de Conta.

  2. Na guia email, selecione a nova conta de email e, em seguida, clique em Alterar pasta.

  3. Na caixa de diálogo Novo local de entrega de email, marque a caixa de entrada do arquivo. pst antigo.

  4. Clique em Concluir.

  5. Saia e reinicie o Outlook.

Talvez você queira descartar o arquivo de pastas particulares que foi criado quando você configurar o Outlook. Antes de continuar, é muito importante que você primeiro clique na caixa de entrada para esse arquivo de pastas particulares e verifique se novos itens não foram colocado na caixa de entrada até esse ponto. Você pode clique e arraste todos os itens da caixa de entrada do novo arquivo. pst para o arquivo. pst antigo. O arquivo de pastas particulares que você deseja descartar de atalho e, em seguida, clique em Fechar pastas particulares. Se a opção Fechar pastas particulares não estiver disponível, ou você está tentando remover o arquivo. pst que o Outlook criou quando você iniciado Outlook pela primeira vez ou o local de entrega padrão ainda esteja apontando para o arquivo errado. Certifique-se de que você está tentando remover o arquivo de pastas particulares que não tem algum desses itens ou repita as etapas na seção "Entregar mensagens ao arquivo. pst usado anteriormente" para alterar o local de entrega padrão.

Fechar um arquivo. pst não exclua o arquivo ou remova todos os itens ele. O arquivo não é mais exibido no painel de navegação. Você sempre pode adicionar qualquer arquivo. pst voltar para a exibição:

  1. No menu Arquivo, aponte para Abrir e clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo. pst que você deseja abrir e clique em Okey.

Veja também

Introdução aos arquivos de dados do Outlook

Importar emails, contatos e calendário de um arquivo .pst do Outlook

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×