Mover um arquivo de dados do Outlook de um computador para outro

Se você comprou um computador novo recentemente ou decidiu fazer uma limpeza profunda e reinstalar todos os softwares em um disco rígido novo ou reformatado, você deve reinstalar o Microsoft Office Outlook 2007. Uma nova instalação do Outlook não implica a perda de todas as mensagens de email. Este artigo explica como conferir as mensagens de email anteriores na nova instalação.

Neste artigo

Onde suas mensagens de email são salvas?

Etapa 1: mover arquivos de dados antigos

Etapa 2: configurar sua conta ao iniciar o Outlook pela primeira vez

Etapa 3: acessar o arquivo de dados antigo do Outlook

Etapa 4: personalizar o nome de exibição do arquivo de dados

Etapa 5: entregar mensagens ao arquivo .pst usado anteriormente

Etapa 6: remover arquivo de dados indesejado

Aviso : Este artigo pressupõe que você saiba fazer backup de arquivos de dados do Outlook e que já tenha feito isso. Não formate um disco rígido que contenha os arquivos de dados do Outlook antes de fazer backup dos dados em uma unidade de rede, uma mídia removível ou outro disco rígido. A formatação do disco rígido destruirá permanentemente os dados nele contidos. Além dos arquivos de dados, há outros arquivos de configuração dos quais talvez seja conveniente você fazer backup. Para obter mais informações sobre os locais dos arquivos do Outlook, consulte a seção Consulte Também.

Observação : Este artigo explica como mover os dados já existentes do Outlook e configurar o Outlook para salvar novos itens no arquivo de dados antigo. Este arquivo não discute como copiar outras informações de configuração, como, por exemplo, regras, grupos de Envio/Recebimento, configurações de contas e sugestões para conclusão automática.

Início da página

Onde suas mensagens de email são salvas?

Onde suas mensagens de email são salvas? Elas são guardadas no servidor de email ou localmente no computador em um arquivo de dados do Outlook? A resposta depende do tipo de conta de email que você tem e de como você configurou a conta no Outlook. O local onde suas novas mensagens serão salvas é chamado de local de entrega padrão.

  • Conta do Microsoft Exchange   

    Se você usa uma conta do Exchange, geralmente as mensagens de email, calendário, contatos e outros itens são entregues e armazenados na caixa de correio do servidor executando o Exchange. Quando você instala o Outlook em um computador novo e configura uma conta do Exchange, todos os itens do servidor executando o Exchange ficam disponíveis novamente para você. As informações restantes deste artigo não se aplicam a você, a menos que você tenha criado arquivos de dados locais ou um arquivo morto, ou tenha especificado que as mensagens do Exchange devam ser entregues em um arquivo de dados local.

    As contas do Exchange também permitem trabalhar offline ou usar o Modo Cache do Exchange. Se você usar qualquer um desses recursos, o sistema mantém cópias locais dos itens no computador, em um arquivo de Pasta Offline (.ost). O arquivo .ost é sincronizado periodicamente com os itens no servidor executando o Exchange. Uma vez que os dados permanecem nesse servidor, você pode recriar esse arquivo .ost no computador novo sem precisar fazer backup dele.

    • Determinar se o Modo Cache do Exchange está ativado   

      1. No menu Ferramentas, clique em Contas de Email.

      2. Selecione a conta do Exchange e clique em Alterar.

      3. Em Microsoft Exchange Server, se a caixa de seleção Usar o Modo Cache do Exchange estiver marcada, o Modo Cache do Exchange está ativado.

        De forma alternativa, você pode mover ou arquivar os itens da conta do Exchange em um arquivo de Pastas Particulares (.pst). Se preferir, configure o Outlook para entregar novos itens em um arquivo .pst, em vez de mantê-los no servidor. Você deve fazer backup desses arquivos .pst e reconectá-los à nova instalação do Outlook.

    • Determinar se o local de entrega padrão é um arquivo .pst   

      1. No menu Ferramentas, clique em Contas de email.

      2. Em A conta selecionada entrega novos emails no seguinte local, verifique o local de entrega padrão listado.

        Observação : Geralmente, a entrega de novos emails em uma caixa de correio do Exchange aparece como Caixa de Correio – <nome do usuário> ou apenas o nome de usuário. No entanto, a entrega de novos emails em um arquivo .pst aparece como Pastas Particulares ou um nome de exibição personalizado que você tenha fornecido para o arquivo .pst.

  • Contas POP3, IMAP e HTTP   

    Quando você usa uma conta de email POP3, que é um dos tipos mais comuns de contas de email pessoais, os emails são baixados do servidor de email POP3 do ISP (provedor de serviços de Internet) para o computador e entregues e armazenados localmente em um arquivo de Pastas Particulares (.pst) chamado Outlook.pst. Esse é o nome do arquivo de dados padrão. O arquivo fica armazenado na pasta <unidade>:\Documents and Settings\<usuário>\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook.

    As contas IMAP e HTTP salvam suas mensagens de email em um servidor, exatamente como uma conta do Exchange. Assim como qualquer tipo de conta de email do Outlook, você pode optar por arquivar ou mover itens do servidor para um arquivo .pst local. Nesse caso, é necessário fazer backup do arquivo .pst e reconectá-lo à nova instalação do Outlook. Se você mantiver tudo no servidor, depois que você usar o Assistente de Conta de Email para configurar a conta IMAP ou HTTP, todos os itens no servidor de email estarão disponíveis novamente para você no Outlook.

Início da página

Etapa 1: mover arquivos de dados antigos

Você instalou o Outlook em um computador ou disco rígido novo e está pronto para começar a usar seus dados antigos.

  • Use o Windows Explorer para copiar cada arquivo de Pastas Particulares (.pst) de seu local de backup (unidade de rede ou mídia removível, como uma unidade de CD ou DVD ou um disco rígido portátil) para a pasta <unidade>:\Documents and Settings\<usuário>\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook.

Embora você possa manter seus arquivos de dados em qualquer pasta, esse é o local padrão que o Outlook usa ao criar arquivos .pst.

Observação : Esse local é uma pasta oculta. Para usar o Windows Explorer para ir até essa pasta, você deve primeiro ativar a exibição de pastas ocultas. No Windows Explorer, no menu Ferramentas, clique em Opções de Pasta. Na guia Exibir, em Configurações Avançadas, em Arquivos e Pastas, em Pastas e arquivos ocultos, selecione Mostrar arquivos e pastas ocultos. Se você deseja ver todas as extensões de nome de arquivo, desmarque a caixa de seleção Ocultar as extensões dos tipos de arquivo conhecidos. As pastas ocultas aparecem esmaecidas para indicar que não são pastas típicas.

Início da página

Etapa 2: configurar sua conta ao iniciar o Outlook pela primeira vez

Quando você inicia o Outlook pela primeira vez, é necessário fornecer informações sobre a sua conta de email. Dependendo do tipo de conta que você usa, o Outlook pode criar um novo arquivo de dados conhecido no Outlook como arquivo de Pastas Particulares (.pst). Isso é muito bom se você é um novo usuário, mas provavelmente não será o que você deseja caso já seja um usuário do Outlook, tenha suas mensagens de email entregues em um arquivo .pst e deseje continuar a usá-lo. Você ainda pode obter seus dados originais, mas primeiro conclua a instalação do Outlook respondendo às perguntas que lhe forem feitas. Uma vez no Outlook, há algumas etapas importantes para reaver seus dados antigos e ter certeza de que as novas mensagens serão entregues no mesmo arquivo .pst que você já estava usando.

Início da página

Etapa 3: acessar o arquivo de dados antigo do Outlook

Se você usa uma conta POP3 ou configurou sua conta do Exchange para entregar em um arquivo .pst local, precisa configurar o Outlook para abrir o arquivo.

  1. No menu Arquivo, aponte para Abrir e depois clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo .pst que deseja abrir e, em seguida, clique em OK.

O nome da pasta associada a esse arquivo de dados aparecerá na Lista de Pastas no Painel de Navegação. Se você não mudou o nome de exibição, ele ainda será o padrão de Pastas Particulares.

Estamos na metade do caminho. Agora provavelmente você tem duas Pastas Particulares listadas no Painel de Navegação. A primeira foi criada pelo Outlook quando você o iniciou pela primeira vez e forneceu informações sobre sua conta. A segunda pasta é a que contém seus dados antigos. Você pode verificar se os dados originais estão de volta no Outlook exibindo a Caixa de Entrada ou as subpastas em uma das entradas. Você deve poder ver todos os seus itens antigos.

Se você visualizar duas entradas chamadas Pastas Particulares no Painel de Navegação, recomendamos que siga as etapas mencionadas na seção "Personalizando o nome de exibição do arquivo de dados" para facilitar o procedimento a seguir. Caso você visualize apenas uma pasta de nível superior chamada Pastas Particulares, pule para a seção "Entregando mensagens ao arquivo .pst usado anteriormente".

Início da página

Etapa 4: personalizar o nome de exibição do arquivo de dados

Se você manteve as configurações padrão e ficou com dois conjuntos de Pastas Particulares, pode parecer um pouco confuso. Você tem dois arquivos de dados: o arquivo que o Outlook criou quando você o iniciou pela primeira vez e o arquivo de dados anterior que acabou de ser adicionado. Esse é o momento ideal para personalizar o nome de exibição a fim de evitar confusões.

  1. No Painel de Navegação, clique com o botão direito do mouse em Pastas Particulares e clique em Propriedades de Pastas Particulares.

  2. Clique em Avançado.

  3. Na caixa de texto Nome, digite um nome que seja significativo para você, como Minhas Mensagens.

  4. Clique em OK duas vezes.

Agora você verá uma pasta superior chamada Minhas Mensagens no Painel de Navegação e conseguirá identificar seu arquivo de dados de longe, em um piscar de olhos.

Dica : Personalizar os nomes de arquivos também é muito útil se você mantém vários arquivos mortos em formato .pst. Por exemplo, se você cria um arquivo .pst mensalmente para armazenar todos os itens enviados durante aquele mês, pode renomear o nome de exibição de Pastas Particulares para algo mais amigável, como Arquivo Morto de Emails Enviados – Dezembro de 2007.

Início da página

Etapa 5: entregar mensagens ao arquivo .pst usado anteriormente

Você pode usar um ou mais arquivos .pst, mas novas mensagens só podem ser entregues em um arquivo.

Agora que seus itens antigos estão disponíveis no Outlook, você precisa dizer ao Outlook qual arquivo de dados é o principal e que todos os novos itens devem ir para a Caixa de Entrada desse arquivo .pst. O arquivo ou a caixa de correio onde suas novas mensagens serão entregues é definido como o local de entrega padrão.

  1. No menu Ferramentas, clique em Configurações de Conta.

  2. Na guia Email, selecione a nova conta de email e clique em Alterar Pasta.

  3. Na caixa de diálogo Novo Local para Entrega de Email, selecione a Caixa de Entrada do arquivo .pst antigo.

  4. Clique em Concluir.

  5. Saia do Outlook e reinicie-o.

Início da página

Etapa 6: remover arquivo de dados indesejado

Talvez você queira descartar o arquivo de Pastas Particulares que criou quando configurou o Outlook. Antes de continuar, é muito importante que primeiro você clique na Caixa de Entrada desse arquivo de Pastas Particulares e verifique se novos itens não foram colocados lá. Você pode clicar e arrastar qualquer item da Caixa de Entrada do novo arquivo .pst para o arquivo .pst antigo. Clique com o botão direito do mouse no arquivo de Pastas Particulares que deseja descartar e, em seguida, clique em Fechar Pastas Particulares. Se a opção Fechar Pastas Particulares não estiver disponível, talvez você esteja tentando remover o arquivo .pst que o Outlook criou quando você o iniciou pela primeira vez ou o local de entrega padrão ainda esteja apontando para o arquivo errado. Verifique se o arquivo .pst que está tentando remover não tem algum desses itens ou repita as etapas descritas na seção "Entregando mensagens ao arquivo .pst usado anteriormente" para alterar o local de entrega padrão.

Fechar um arquivo .pst não exclui o arquivo nem remove itens nele contidos. O arquivo simplesmente não é mais exibido no Painel de Navegação. É possível tornar a exibir qualquer arquivo .pst a qualquer momento. Basta seguir estes procedimentos:

  1. No menu Arquivo, aponte para Abrir e clique em Arquivo de Dados do Outlook.

  2. Clique no arquivo .pst que deseja abrir e, em seguida, clique em OK.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×