Mover ou copiar uma planilha

Este artigo descreve como mover ou copiar planilhas e dados de planilhas para outros locais.

O que você deseja fazer?

Mover ou copiar planilhas para outro local na pasta de trabalho

Mover ou copiar planilhas para outra pasta de trabalho

Mover ou copiar dados para outra planilha ou pasta de trabalho

Arraste dados entre janelas de pastas de trabalho abertas no Excel

Arrastar dados para outra pasta de trabalho aberta em uma instância separada do Excel

Mover ou copiar planilhas para outro local na pasta de trabalho

Você pode facilmente mover ou copiar uma planilha inteira para outro local de uma pasta de trabalho. No entanto, saiba que os cálculos ou gráficos baseados nos dados dessa planilha podem se tornar imprecisos quando movê-la. Da mesma forma, se uma planilha copiada ou movida for inserida entre as planilhas indicadas em uma referência de fórmula 3D, os dados dessa planilha podem ser incluídos no cálculo de forma inesperada.

  1. Escolha as planilhas que deseja mover ou copiar.

    Como selecionar planilhas

    Para selecionar

    Siga este procedimento

    Uma única planilha

    Clique na guia Planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guia para exibi-la e clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla SHIFT enquanto clica na guia da última planilha que deseja selecionar.

    Duas ou mais planilhas não-adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla CTRL enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Dica    Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

    Atalho de teclado  Para mover-se entre as guias da planilha, você pode também pressionar CTRL+PAGE UP ou CTRL+PAGE DOWN.

  2. Na guia Início, no grupo Células, clique em Formatar e, em Organizar Planilhas, clique em Mover ou Copiar Planilha.

    The Cells group on the Home tab

    Dica   Se preferir, clique com o botão direito do mouse em uma guia da planilha selecionada e clique em Mover ou Copiar.

  3. Na caixa de diálogo Mover ou Copiar, na lista Antes da planilha, siga um destes procedimentos:

    • Clique na planilha antes da qual você deseja inserir as planilhas movidas ou copiadas.

    • Clique em mover para o fim para inserir as planilhas movidas ou copiadas após a última planilha da pasta de trabalho e antes da guia Inserir Planilha.

      Usando o asterisco em uma consulta

  4. Para copiar as planilhas em vez de movê-las, na opção Mover ou Copiar, marque a caixa de seleção Criar uma cópia.

    Observação   Quando você cria uma cópia da planilha, ela é duplicada na pasta de trabalho e o nome da planilha indica que é uma cópia; por exemplo, a primeira cópia que você faz da Planilha1 é nomeada como Planilha1 (2).

Dicas

  • Para mover planilhas na pasta de trabalho atual, arraste as planilhas escolhidas ao longo da linha de guias de planilhas. Para copiá-las, mantenha pressionada a tecla CTRL e arraste-as; solte o botão do mouse antes de soltar a tecla CTRL.

  • Para renomear a planilha movida ou copiada, clique com o botão direito do mouse na guia da planilha, clique em Renomear e, em seguida, digite o nome na guia da planilha.

  • Para alterar a cor da guia da planilha, Clique com o botão direito do mouse na guia de planilha, clique em Cor da Guia e na cor que deseja usar.

Início da página

Mover ou copiar planilhas para outra pasta de trabalho

  1. Para mover ou copiar planilhas para outra pasta de trabalho, verifique se a pasta de trabalho de destino está aberta na mesma instância do Microsoft Office Excel.

    Observação   Você não pode mover ou copiar planilhas entre pastas de trabalho que estejam abertas em instâncias separadas do Excel. Caso a pasta de trabalho esteja aberta em outra instância (isso pode acontecer, por exemplo, se você abrir essa pasta de trabalho em um site do Windows SharePoint Services), você deve abri-la na mesma instância do Excel, em vez de procurá-la na caixa de diálogo Abrir (Botão do Microsoft OfficeImagem do botão do Office, Abrir).

  2. Na pasta de trabalho que contém as planilhas a serem movidas ou copiadas, selecione as planilhas.

    Como selecionar planilhas

    Para selecionar

    Siga este procedimento

    Uma única planilha

    Clique na guia Planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guia para exibi-la e clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla SHIFT enquanto clica na guia da última planilha que deseja selecionar.

    Duas ou mais planilhas não-adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla CTRL enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Dica    Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

    Atalho de teclado  Para mover-se entre as guias da planilha, você pode também pressionar CTRL+PAGE UP ou CTRL+PAGE DOWN.

  3. Na guia Início, no grupo Células, clique em Formatar e, em Organizar Planilhas, clique em Mover ou Copiar Planilha.

    The Cells group on the Home tab

    Dica   Se preferir, clique com o botão direito do mouse em uma guia da planilha selecionada e clique em Mover ou Copiar.

  4. Na caixa de diálogo Mover ou Copiar, na lista Para pasta, siga um destes procedimentos:

    • Clique na pasta de trabalho para a qual você moverá ou copiará as planilhas selecionadas.

    • Clique em nova pasta a fim de mover ou copiar as planilhas selecionadas para uma nova pasta de trabalho.

  5. Na lista Antes da planilha, siga um destes procedimentos:

    • Clique na planilha antes da qual você deseja inserir as planilhas movidas ou copiadas.

    • Clique em mover para o fim para inserir as planilhas movidas ou copiadas após a última planilha da pasta de trabalho e antes da guia Inserir Planilha.

      Usando o asterisco em uma consulta

  6. Para copiar as planilhas em vez de movê-las, na opção Mover ou Copiar, marque a caixa de seleção Criar uma cópia.

    Observação   Quando você cria uma cópia da planilha, ela é duplicada na pasta de trabalho de destino. Quando move uma planilha, ela é removida da pasta de trabalho original e só aparece na pasta de trabalho de destino.

Dicas

  • Para renomear a planilha movida ou copiada na pasta de trabalho de destino, clique com o botão direito do mouse na guia da planilha, clique em Renomear e, em seguida, digite o nome na guia da planilha.

  • Planilhas que você move ou copia para outra pasta de trabalho utilizam as fontes, as cores e os efeitos aplicados à pasta de trabalho de destino.

  • Para alterar a cor da guia de planilha, Clique com o botão direito do mouse na guia de planilha, clique em Cor da Guia e na cor que deseja usar.

Início da página

Mover ou copiar dados para outra planilha ou pasta de trabalho

Apesar de mover ou copiar a planilha real ser um modo rápido e eficiente de transferir dados para outro local, você também pode mover ou copiar todos os dados, ou parte deles, de uma planilha para outra. Esse método pode ser usado para transferir dados para uma planilha em uma pasta de trabalho que esteja aberta em uma instância separada do Excel.

  1. Em uma planilha, escolha os dados que deseja mover ou copiar.

    Observação   Se a seleção incluir linhas ou colunas ocultas, o Excel também copiará os dados dessas linhas ou colunas ocultas. Você pode ter que reexibir temporariamente linhas ou colunas que não deseja incluir e, em seguida, selecionar cada intervalo de dados a ser movido ou copiado em operações separadas. Para obter informações, consulte Ocultar ou exibir linhas e colunas.

  2. Na guia Início, no grupo Área de Transferência, siga um destes procedimentos:

    Imagem da Faixa de Opções do Excel

    • Para mover os dados escolhidos, clique em Recortar Imagem do botão.

      Atalho de teclado  Você também pode pressionar Ctrl+X.

    • Para copiar os dados escolhidos, clique em Copiar Imagem do botão.

      Atalho de teclado  Você também pode pressionar Ctrl+C.

  3. Siga um destes procedimentos:

    • Clique na planilha em que deseja colar os dados.

    • Alterne para uma pasta de trabalho que esteja aberta em outra instância do Excel e, em seguida, clique na planilha em que deseja colar os dados.

  4. Selecione a célula superior esquerda da área de colar.

    Observação   Os dados na área de colagem serão substituídos. Além disso, se a área de colagem contiver linhas ou colunas ocultas, talvez você precise reexibir a área de colagem para ver todas as células copiadas.

  5. Na guia Página Inicial, no grupo Área de Transferência, clique em Colar Imagem do botão.

    Atalho de teclado  Você também pode pressionar Ctrl+V.

    Dica   Para manter a largura da coluna especificada originalmente para os dados, clique na seta abaixo de Colar Imagem do botão, clique em Colar Especial; em seguida, em Colar, clique em Larguras da coluna.

Observação   

  • Por padrão, o Excel exibe o botão Opções de Colagem na planilha a fim de disponibilizar opções especiais para a colagem de células, como Manter Formatação Original e Fazer Correspondência com a Formatação de Destino. Se não desejar que o Excel exiba esse botão sempre que colar células, você poderá desativar essa opção.

    1. Clique no Botão do Microsoft Office Imagem do botão do Office e em Opções do Excel.

    2. Na categoria Avançado, em Recortar, Copiar e Colar, desmarque a caixa de seleção Mostrar botões de opções de colagem.

  • Quando você copia células, as referências de célula são automaticamente ajustadas. No entanto, quando você move células, as referências de célula não são ajustadas e o conteúdo dessas células e de outras células que apontem para elas podem ser exibidas como erros de referência. Nesse caso, você deve ajustar as referências manualmente.

Início da página

Arraste dados entre janelas de pastas de trabalho abertas no Excel

Se abrir mais de uma pasta de trabalho na mesma instância do Excel, você poderá arrastar dados de planilhas entre as janelas da pasta de trabalho.

  1. No Excel, abra as pastas de trabalho entre as quais você deseja transferir dados de pastas de trabalho.

  2. Na guia Exibir, no grupo Janela, clique em Organizar Tudo.

    Grupo Janela na guia Exibir

  3. Na caixa de diálogo Organizar Janelas, em Organizar, selecione as opções desejadas e clique em OK.

  4. Em um das janelas, selecione os dados que você deseja mover ou copiar para outra janela.

  5. Siga um destes procedimentos:

    • Para mover os dados selecionados, aponte para a borda da seleção. Quando o ponteiro se tornar um ponteiro móvel Ponteiro de movimento do Excel, arraste os dados selecionados para outra janela.

    • Para copiar os dados escolhidos, aponte para a borda da seleção mantendo a tecla CTRL pressionada. Quando o ponteiro se tornar um ponteiro de cópia Ponteiro de cópia, arraste os dados escolhidos para outra janela.

Início da página

Arrastar dados para outra pasta de trabalho aberta em uma instância separada do Excel

Se uma pasta de trabalho estiver aberta em outra instância do Excel, você pode arrastar dados de planilhas para ela caso esteja visível na barra de tarefas.

  1. Inicie uma instância do Excel e abra a pasta de trabalho para a qual você deseja arrastar dados de planilhas, ou crie uma nova pasta de trabalho.

  2. Em outra instância do Excel, abra a pasta de trabalho que contém os dados da planilha que você deseja transferir arrastando.

  3. Em uma planilha, escolha os dados que deseja arrastar para uma pasta de trabalho que está visível na barra de tarefas.

  4. Siga um destes procedimentos:

    • Para mover os dados escolhidos, aponte para a borda da seleção. Quando o ponteiro se tornar um ponteiro móvel Ponteiro de movimento do Excel, arraste os dados escolhidos para a pasta de trabalho na barra de tarefas.

    • Para copiar os dados escolhidos, aponte para a borda da seleção mantendo a tecla CTRL pressionada. Quando o ponteiro se tornar um ponteiro de cópia Ponteiro de cópia, arraste os dados escolhidos para a pasta de trabalho na barra de tarefas.

Início da página

Aplicável a: Excel 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Alterar idioma