Mostrar ou ocultar linhas de grade em uma planilha

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Saiba mais sobre as linhas de grade da célula e como mostrá-las ou ocultá-las em pastas de trabalho do Microsoft Excel.

Neste artigo

O que são as linhas de grade da célula?

Ocultar as linhas de grade em uma planilha

Mostrar as linhas de grade em uma planilha

O que são as linhas de grade da célula?

Linhas de grade são as linhas claras que são exibidas em torno das células para distingui-las na planilha.

Planilha na qual as linhas de grade são exibidas

Ao trabalhar com linhas de grade, considere o seguinte:

  • Por padrão, as linhas de grade são exibidas nas planilhas usando uma cor atribuída pelo Excel. Se desejar, você poderá alterar a cor das linhas de grade de uma determinada planilha clicando em Cor da linha de grade em Opções de exibição desta planilha (guia Arquivo, Opções, categoria Avançado).

  • As pessoas costumam confundem bordas e linhas de grade no Excel. Linhas de grade não podem ser personalizadas da mesma maneira que podem bordas. Se você quiser alterar a largura ou outros atributos das linhas de uma borda, consulte célula aplicar ou remover bordas em uma planilha.

  • Se você aplicar uma cor de preenchimento às células de sua planilha, não poderá ver ou imprimir as linhas de grade dessas células. Para ver ou imprimir as linhas de grade dessas células, remova a cor de preenchimento selecionando as células e, em seguida, clique na seta ao lado de Cor de Preenchimento Imagem do botão (guia Página Inicial, grupo Fonte). Para remover a cor de preenchimento, clique em Sem Preenchimento.

    Observação : Você deve remover completamente o preenchimento. Se você alterar a cor de preenchimento em branco, as linhas de grade permanecerão ocultas. Para manter a cor de preenchimento e ainda ver linhas que servem para separar células, você pode usar bordas em vez de linhas de grade. Para obter mais informações, consulte a célula aplicar ou remover bordas em uma planilha.

  • Linhas de grade são sempre aplicadas à pasta de trabalho ou planilha inteira e não podem ser aplicadas a células ou intervalos específicos. Se você quiser aplicar linhas seletivamente ao redor de células específicas ou intervalos de células, você deve usar bordas em vez, ou além das linhas de grade. Para obter mais informações, consulte a célula aplicar ou remover bordas em uma planilha.

Início da Página

Ocultar as linhas de grade em uma planilha

Se o design do seu bloco de anotações exigir, você poderá ocultar as linhas de grade:

planilha na qual linhas de grade foram ocultadas

  1. Selecione uma ou mais planilhas.

    Como selecionar planilhas

    Para selecionar

    Faça isto

    Uma única planilha

    Clique na guia da planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia da última planilha que deseja selecionar.

    Duas ou mais planilhas não adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas.

  2. No Excel 2007: na guia Exibir, no grupo Mostrar/ocultar, desmarque a caixa de seleção linhas de grade.

    link Lixeira do Conjunto de Sites

    Todas as outras versões do Excel: na guia Exibir, no grupo Mostrar, desmarque a caixa de seleção linhas de grade.

    Opções no grupo Mostrar na guia Exibir

Início da Página

Mostrar as linhas de grade em uma planilha

Se as linhas de grade da planilha estiverem ocultas, você poderá seguir estas etapas para mostrá-las novamente.

  1. Selecione uma ou mais planilhas.

    Como selecionar planilhas

    Para selecionar

    Faça isto

    Uma única planilha

    Clique na guia da planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia da última planilha que deseja selecionar.

    Duas ou mais planilhas não adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas.

  2. Excel 2007: na guia Exibir, no grupo Mostrar/ocultar, marque a caixa de seleção linhas de grade.

    Todas as outras versões do Excel: na guia Exibir, no grupo Mostrar, marque a caixa de seleção linhas de grade.

Observação : Linhas de grade não são impressas por padrão. Para linhas de grade apareça na página impressa, marque a caixa de seleção Imprimir em linhas de grade (guiaLayout de página, grupo de Opções de planilha ).

Início da Página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×