Mostrar ou ocultar guias de objetos

Por padrão, Access mostra guias para trabalhar com objetos abertos, como tabelas, formulários, relatórios e consultas. Para mover-se entre objetos abertos, selecione as guias. As guias mantêm objetos abertos visíveis e acessíveis. Se você preferir uma abordagem herdada, ainda poderá exibir objetos em janelas sobrepostas.

Neste artigo

Usar guias para mover-se entre objetos abertos

Escolher entre as guias de objetos ou janelas sobrepostas

Mostrar ou ocultar guias de objetos

Usar guias para mover-se entre objetos abertos

  1. Selecione uma guia para mostrar o objeto.

    Guias com o comando fechar X

    A guia ativa é uma cor mais clara do que as guias não ativas.

  2. Para reorganizar objetos, arraste e solte a guia para um novo local.

  3. Clique com o botão direito do mouse na guia para salvar o objeto ou alternar entre modos de exibição.

  4. Para fechar o objeto, clique no X na guia. Para fechar todos os objetos, clique com o botão direito do mouse em uma guia e selecione fechar tudo.

  1. Selecione uma guia para mostrar o objeto.

    Guias sem fechar comando X

  2. Clique com o botão direito do mouse na guia para salvar, fechar ou alternar entre modos de exibição.

Escolher entre as guias de objetos ou janelas sobrepostas

Você pode usar as guias de objeto (também chamadas de documentos com guias) ou janelas sobrepostas como método para mostrar objetos na janela do documento. As guias de objeto são o método padrão. Versões anteriores do Access mostraram objetos em janelas sobrepostas e essa opção ainda está disponível.

  1. Selecione Arquivo > Opções.

  2. Na caixa de diálogo Opções do Access , selecione banco de dados atual.

  3. Na seção Opções do aplicativo , em Opções da janela do documento, siga um destes procedimentos:

    • Selecione documentos com guias.

    • Selecione janelassobrepostas. Quando você seleciona essa opção, o Access limpa a caixa de seleção Exibir guias do documento automaticamente.

  4. Para que a configuração tenha efeito, feche e abra novamente o banco de dados.

Mostrar ou ocultar guias de objetos

Se quiser personalizar a aparência de um banco de dados com documentos com guias, você pode mostrar ou ocultar as guias do objeto. Em alguns casos, as guias podem fazer com que o banco de dados fique confuso ou interfira em seu design, portanto, você pode preferir ocultar as guias. Por exemplo, você deseja criar um conjunto de botões em um formulário personalizado ou usar um formulário de navegação para que os usuários possam navegar em seu banco de dados. Se você ocultar as guias, o Access não fornecerá o botão fechar (X). Talvez seja necessário adicionar seus próprios botões para fechar um objeto ou instruir os usuários a pressionar CTRL + F4.

  1. Selecione Arquivo > Opções.

  2. Na caixa de diálogo Opções do Access , selecione banco de dados atual.

  3. Na seção Opções do aplicativo , marque ou desmarque a caixa de seleção Exibir guias do documento .

  4. Para que essa configuração entre em vigor, feche e abra novamente o banco de dados.

Se você ocultar as guias e quiser abrir e alternar entre vários objetos, poderá usar o painel de navegação. Para obter informações, consulte Exibir e gerenciar objetos usando o painel de navegação.

Início da página

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×